NetWare 6.5 SP8a server with eDir 8.8 SP4 receiving 1st RW Replica in 8.7.x Tree

I have 5 NetWare 6.5 servers that hold a replica:
SERVER1  eDir Ver 8.7.3.9  (NW 6.5 SP6)  (Master)
SERVER2  eDir Ver 8.7.3.9  (NW 6.5 SP6)
SERVER3  eDir Ver 8.7.3.9  (NW 6.5 SP6)
SERVER4  eDir Ver 8.7.3.7  (NW 6.5 SP5)
SERVER5  eDir Ver 8.7.3.5  (NW 6.5 SP3)

I have another 9 NetWare 6.5 SP8 servers that have no replica with DS.NLM 
Ver 8.8 SP4.

I want to enable a RW Replica on one of these newer servers such that I'll 
have a replica running eDir 8.8.

Any issues with adding a replica to one of these NW6.5 SP8 servers and then 
making it the Master?

Thanks,
Marc 


0
Marc
1/22/2010 9:20:07 PM
novell.edirectory.netware 7858 articles. 0 followers. Follow

5 Replies
994 Views

Similar Articles

[PageSpeed] 38
Get it on Google Play
Get it on Apple App Store

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

No.

Good luck.





Marc Charbonneau wrote:
> I have 5 NetWare 6.5 servers that hold a replica:
> SERVER1  eDir Ver 8.7.3.9  (NW 6.5 SP6)  (Master)
> SERVER2  eDir Ver 8.7.3.9  (NW 6.5 SP6)
> SERVER3  eDir Ver 8.7.3.9  (NW 6.5 SP6)
> SERVER4  eDir Ver 8.7.3.7  (NW 6.5 SP5)
> SERVER5  eDir Ver 8.7.3.5  (NW 6.5 SP3)
> 
> I have another 9 NetWare 6.5 SP8 servers that have no replica with DS.NLM 
> Ver 8.8 SP4.
> 
> I want to enable a RW Replica on one of these newer servers such that I'll 
> have a replica running eDir 8.8.
> 
> Any issues with adding a replica to one of these NW6.5 SP8 servers and then 
> making it the Master?
> 
> Thanks,
> Marc 
> 
> 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJLWipiAAoJEF+XTK08PnB5nRsP/02T0LGwBMXMVwDbmPb0iZof
gMf4Km4vS7y0dNnH8F+dqntf3wKpN1Pv1Jzhgut8R9Rfne6aF8kyEqyp5TjOBaRY
TlF8iuzVxw1vS6kYk10uj0nzd1VLVfIYiQEMgCrrNihopsWh2bTXuPnBKDiGSHWV
TFXgA2mQjls/yWuUVihvcIn8GfeNWeiDrbavMU37BMLpbrr24DzlQrVnKQ3k97as
sifrGSD473wSuG1VYI024ULzY7TZ64tSgua2gY511QHwHYvRCM2D7wlSoW7jc0U5
pJQUk39nD7Y3TQ75wFjzsDdXudFEbgLls6iD1lt+W2GKPQvxgoUxKycCNTHa6GHA
mIqJUCGWx4p0MwLmdB4eJFYcNFatIDtgsCdFl/h4a3PMntJlgv//9M9w4lysp6Wa
nFVA5ApOOr6zA8+vRU54+77d80e71GBvAp3orY9bR8pnSGeJQGGBGJffV8iW9pjb
D4/Ob6Qy9BGSP0XujxgHy4Wxtn97Xmkpzv7tTjoVXp83xfrqf+mmRITS960Ko4ZI
O+DtUzcHQzmZvWV4JrQ/PklnIpLZBzwkrnHvjVi3bGs5CTfkYIGuVjewE1bvShsT
IJYagKpiq+QF37ZDMMoE9q0anvyyi4M4hThyjjzLHxQuXLM4oxIuKRlXoYCQRJBN
NThBtRh4SIA12mfuqv91
=DpYq
-----END PGP SIGNATURE-----
0
ab
1/22/2010 10:44:50 PM
Aaron,

"ab@novell.com" wrote:
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> No.

You sure? IIRC the minimum 8.7 version to be compatible with 8.8 is
8.7.3.7. He has servers significantly older than that.

CU,
-- 
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
http://www.cfc-it.de
0
Massimo
1/23/2010 9:44:31 AM
Hi,

Marc Charbonneau wrote:
> SERVER1  eDir Ver 8.7.3.9  (NW 6.5 SP6)  (Master)
> SERVER2  eDir Ver 8.7.3.9  (NW 6.5 SP6)
> SERVER3  eDir Ver 8.7.3.9  (NW 6.5 SP6)
> SERVER4  eDir Ver 8.7.3.7  (NW 6.5 SP5)
> SERVER5  eDir Ver 8.7.3.5  (NW 6.5 SP3)

For heavens sake, why?

CU,
-- 
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
http://www.cfc-it.de
0
Massimo
1/23/2010 9:45:17 AM
Welll, I already did it and all is well (had done so in lab already but 
posted for extra peace of mind).  I now have an 8.8 replica that's Master in 
Production.

From your comment, I'll get that 8.7.3.5 server updated soon.  I'm trying to 
get us fully into 8.8 and running OES Linux, one step at a time.
Time being of the essence, I don't like to mess with servers that are 
running well, if I don't have to.  Especially when I'm migrating their 
services soon.

Just trying to make sure my steps are safe.

Thanks,
Marc


"Massimo Rosen" <mrosenNO@SPAMcfc-it.de> wrote in message 
news:4B5AC4FF.C60022E3@SPAMcfc-it.de...
> Aaron,
>
> "ab@novell.com" wrote:
>>
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> No.
>
> You sure? IIRC the minimum 8.7 version to be compatible with 8.8 is
> 8.7.3.7. He has servers significantly older than that.
>
> CU,
> -- 
> Massimo Rosen
> Novell Product Support Forum Sysop
> No emails please!
> http://www.cfc-it.de 


0
Marc
1/23/2010 2:48:56 PM
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Good to hear.  Thank-you for posting back.

For Massimo's point about supportability, I guess it depends on how you
feel about supportability.  8.7.3.x where x < 10b is not going to be fixed
in any way, and Support (the organization) is not going to spend insane
amounts of time looking at weird replication issues on it in any case.
8.8.x has worked with that and even should be fine still with 8.6.x (also
completely unsupported) or earlier versions as long as you do not do
anything too crazy.  I know of customers who still do this despite the
implications for one reason or another and they know that when things
break they will be upgrading to 8.7.3.10b with some other patches as well.
I should have clarified all of this, I suppose.

Good luck.




Marc Charbonneau wrote:
> Welll, I already did it and all is well (had done so in lab already but 
> posted for extra peace of mind).  I now have an 8.8 replica that's Master in 
> Production.
> 
> From your comment, I'll get that 8.7.3.5 server updated soon.  I'm trying to 
> get us fully into 8.8 and running OES Linux, one step at a time.
> Time being of the essence, I don't like to mess with servers that are 
> running well, if I don't have to.  Especially when I'm migrating their 
> services soon.
> 
> Just trying to make sure my steps are safe.
> 
> Thanks,
> Marc
> 
> 
> "Massimo Rosen" <mrosenNO@SPAMcfc-it.de> wrote in message 
> news:4B5AC4FF.C60022E3@SPAMcfc-it.de...
>> Aaron,
>>
>> "ab@novell.com" wrote:
>>> -----BEGIN PGP SIGNED MESSAGE-----
>>> Hash: SHA1
>>>
>>> No.
>> You sure? IIRC the minimum 8.7 version to be compatible with 8.8 is
>> 8.7.3.7. He has servers significantly older than that.
>>
>> CU,
>> -- 
>> Massimo Rosen
>> Novell Product Support Forum Sysop
>> No emails please!
>> http://www.cfc-it.de 
> 
> 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJLWzfHAAoJEF+XTK08PnB5UokP/1bBHYfrFG38NhvvloVzZ8MV
9PQNUrKMYz9Ti4hvjfZ2q6Fv5r4VL2FQJ2D/K81xwZmcV6/Db9KK9hGkXIP7WIFF
6u4npUbRTFt9gzyxdEPpGnWop7i5WsCfVaP8Fv8vprH4b3xMreF/DszUtAVWs7R+
pSuDV2Rn2Z7EJMr/Z07rneKiqOGsa0JybEuKCvJ6JU09bn2pQLK0SEzgBZNDN5RO
KXbzsgdIPmefl69pswz/8EK2p9qA3Va+sswV4ir67f+AHYnbapiY2lEpeeuAbAKA
+NRIW5RdSElqLK/+zj7UzfrAQKCy8K+ZyTynZ6MYiAI5CClx22EPKDmlq9hVGAup
nXH0pT1nXLM/1RCj8idiJmV7DbmRijEURvSAKm8qjHqTcLNQ33NQUmfWw7IRRVDV
Ookg8i46gP2XsprpkhzQb2C63MxMrCmGO3iX/2DBrGu9ZfgxYq5R0dN0Y/4IT1e/
7Pat7orRmMQaawyxzW+O780M6m6QabaIFv7m1zK6ogftUOxLwJzrprnOtjO4f0ay
g57piF9JAqve74NOBMyi33gJj/pJZ44VVr0C/YC5J1qFy4IdAOui0eWDbZQs+C8k
5r/mGjb0hVxoRKTk57FqY+m3L5Ts1cz3AF7kq342a8p6N8zJRnfZ38Cf8CJSVurp
My+a8jRcGNebN0UwIsBJ
=gsHa
-----END PGP SIGNATURE-----
0
ab
1/23/2010 5:54:15 PM
Reply:

Similar Artilces:

eDir Netware 6.5 sp6 8.7.3.9 to 8.8.5 ??
I have several Netware 6.5 sp6 8.7.3.9 servers. When I do a version at the Console the result is Novell Open Enterprise Server Netware 6.5. I'll assume this is OES1 as we have not upgraded the Netware servers to OES2. The eDir 8.8.5 documentation lists the prerequistes as OES2 and OES2sp1 as well as Netware 6.5 sp7 or higher. Do I have to upgrade these servers to OES2 before I can upgrade to eDir 8.8.5? I would like to first patch these servers to sp8 and then upgrade eDirectory to 8.8.5. Will this be OK? All the documentation I come across specifies OES2 only and no...

NetWare 6.5 SP7 and eDirectory 8.7 or 8.8
I don't know if this is by design or we have missed something. Anyway, We have an eDirectory tree running servers from NetWare 5.1 to 6.5. The tree started it's live from NetWare 4.1. :-) The master of the [Root] is running NetWare 6.5 eDirectory 8.7. When we installed SP7 into it, eDirectory was updated to 8.7.3.9, NDS Version 10553.73. Everythings is fine. However, we installed a new NetWare 6.5 server using the SP7 Overlay CDs into a child partition, we were surprised that the new server was installed with eDirectory 8.8 (NDS Version 20216.51). The server is eve...

netware 5.0 server into netware 6 edirectory 8.7.1 tree
I posted this in the NETWARE 6 forum also, but posting it here may be more relevant. I have a single school on a Netware 5.0 server and want to merge them into a Netware 6.0 sp3 tree of 7 different servers and running edirectory 8.7.1. From what I read on the site about mergin with edirectory 8.7.1, both the target tree and the source tree must have the same edirectory version. BUt edir 8.7.1 says you need 5.1 or later netware server and I do not have that. Is there a way for me to merge the netware 5.0 tree as source into the netware 6 tree without having to first upgrade...

I want to bring up a new OES Server in my Netware 6.5.8 with eDir 8.8 sp5 environment (9 Servers Total all the same versions)
--____KCFYMRHHKDKKQTXPZNYE____ Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: base64 Content-Disposition: inline; modification-date="Fri, 24 Jun 2010 12:36:04 -0400" SSB3YW50IHRvIGJyaW5nIHVwIGEgbmV3IE9FUyBTZXJ2ZXIgaW4gbXkgTmV0d2FyZSA2LjUuOCB3 aXRoIGVEaXIgOC44IHNwNSBlbnZpcm9ubWVudCAoOSBTZXJ2ZXJzIFRvdGFsIGFsbCB0aGUgc2Ft ZSB2ZXJzaW9ucykNCldoYXQgYWR2aXNlIGRvIHlvdSBoYXZlIHRoYXQgSSBzaG91bGQgQ2hlY2sv RG8gYmVmb3JlIEkgaW50cm9kdWNlIHRoaXMgaW50byBteSBlbnZpcm9ubWVudA== --____KCFYMRHHKDKKQTXPZNYE____ Content-Type: multipart/related; boundary="____NKMDCWLXU...

Edirectory 8.8.5 update on Netware 6.5 sp8 server
I have a netware 6.5 sp8 server which is running edirectory 8.8.4. I'm getting an error when I try to upgrade to edirectory 8.8.5. I'm using nwconfig and Installing the product by pointing to the nds8.ips file in the extracted folder. It goes through the file copy but then it goes back to the nwconfig screen. It never asks me for the admin authentication. When I check the logger screen I see: Loading Module DSCHECK.NLM [ INIT FAIL ] If I run dscheck.nlm manually, it runs successfully, however it fails when doing the upgrade. ...

iManager 2.6 problem on NetWare 6.5 SP4 with eDir 8.8
Hi, I get following error when I try to login to iManager: Login failed. The required dependencies were not found. Please reinstall this software from the original distribution to ensure the components are available. Refer to Novell documentation for the required prerequisites. I have NetWare 6.5 SP4 with eDirectory 8.8 and IDM 3. I reinstalled iManager and deleted the NPS directory from tomcat, but nothing helps. Thomas Thomas Eggers, Does the server hold a R/W replica. You may wanna check if TID-10099304 applies in your situation. -- ____________...

Netware 6 sp3 vs. sp4 for eDir 8.7.3 (8.7.1)
We're currently running about 25 Netware 6 sp3 servers with eDirectory 8.6.2 sp6 (well, one nw51sp7 with edir 8.6.2 sp6 but it's going away soon ;-). In preparation for introducing Netware 6.5 into the tree I'm looking at starting an eDirectory upgrade in the next week or two. I've read through the forums but was wondering about two "best practice" questions. 1) eDirectory 8.7.1 vs. 8.7.3. Is there any reason not to just go to eDir 8.7.3 if I'll be upgrading? I haven't seen any fix packs out for 8.7.3 like I have for 8.7.1 so was wonderin...

iManager 2.5 problem on NetWare 6.5 SP4 with eDir 8.8
Hello, We have two clustered NetWare 6.5 sp4a servers. Since the migration to edir 88, we are not able to connect to iManager 2.5. The message is "Login failed. The required dependencies were not found. Please reinstall this software from the original distribution to ensure the components are available. Refer to Novell documentation for the required prerequisites." We have tried the env "NDSD_TRY_NMASLOGIN_FIRST=true" in startup.ncf, but it makes nothing more. We tried to install iManager 2.6 on the other server, a nightmare. Is there a way to understan...

Edir 8.7.3.5\ 8.7.3.6\8.7.3.4
Ok Iam confused with the roll back issue. What is the Edir that is working Iam hearing Novell rolled back 8.3.6 but I can only see that 8.7.3.4 is stable but Iam not hearing if 8.7.3.5 is ok. Iam on 8.7.3.5 and Iam having issue with keeping edir healthy. So is this my issue and or how do you roll back if I need to. Also I see some said " dsrapir full attened is not the preferred way of getting ds healthy so what is this about I have not heard of this before. Thanks to anyone who can clear this up while I wait for ssupport to get back to me on the phone. Hi, 8735 came with N...

Netware 6.5sp7 edir 8.8 sp2 --> 8.8 sp3 errors
Good Morning! On a tree with all netware 6.5sp7 boxes, I am getting the following error on all of the servers that had edir 8.8 sp2 installed. Any server that still had 8.7.x installed upgraded fine. During the install of edir 8.8.3, as nwconfig restarts with the nds8.ncf file (which follows) I get the errors listed below. nds8.ncf file ----------------- delay 3 # 9/18/2008 3:21:48 unload nwconfig # 9/18/2008 3:21:48 nwconfig b=SYS:\SYSTEM\NDS8TEMP\install\nls\4\nds8.ils s=SYS:\SYSTEM\NDS8TEMP d=C:\NWSERVER e=c:\error.log rf=sys:\_netware\response.rsp # 9/18/2008 ...

eDir 8.7.3.x Co-exist with eDir 8.8.5
I need to upgrade an IDM 3.5.1 running eDir 8.7.3.9. on OES 1sp2. I would like to add a new server into the existing environment running IDM 3.6.1 with eDir 8.8.5 on Suse 11. Can I do a "ndsconfig add" on a new Suse 11 box running 8.8.5 to add it to the existing 8.7.3.9 tree. Then promote the Suse 11 box to the master root partition. I think once I have this done I can just add a new IDM engine to the new server and move the drivers over... Will 8.7.3.9 co-exist with 8.8.5 without conflict? What would be the proper steps involved to add the new 8.8.5 server and i...

Edirectory 8.8 in an 8.7.3.x tree
We currently have an 8.7.3.x tree that cannot be entirely upgraded to 8.8.1 (Netware 5.1 servers, etc...). We are currently running ZFD7 midtier on a SLES9 server in this tree. I want to reload this server with SLES10. I notice that Edir 8.8 is the minimum for running ZFD7 on SLES10. Any issues I should be concerned with in adding an 8.8.1 server to the tree? Thanks. Allen Beddingfield Network and Computing Support The University of Alabama 8.8.x works perfectly well in an 8.7.x tree. 8.8.x will be the only version of eDirectory supported on SLES 10. The biggest worry you ...

eDirectory 8.8.1 running linux coexist with eDir 8.8.1 running netware
Hi All, Can you have eDirectory 8.8.1 running on linux be part of the same tree running netware edirectory 8.8.1? Thanks, Steve In article <NmRkh.21228$jS4.17837@prv-forum2.provo.novell.com>, wrote: > Can you have eDirectory 8.8.1 running on linux be part of the same tree > running netware edirectory 8.8.1? > I don't see why not. Craig Johnson Novell Support Connection SysOp Of course. What triggers the question? Are you seeing anything that implies not? -- Andrew C Taubman Novell Support Forums Volunteer SysOp http://support.novell.com/...

Can I do a rolling upgrade of eDir 8.6.2 to 8.7.3 on a NetWare 5.1 cluster?
Hi, Can I do a rolling upgrade of eDir 8.6.2 to 8.7.3 on a NetWare 5.1 cluster? If so what would be the procedure..?? -SP7 for netware 5.1 -NICI update -JVM? -TCP/IP patches -TSA patches -NSS patches -PSP 7 -healthcheck -deployment manager netware 6.5 for updating to eDir 8.7.3 (overlay cd SP1.1) -8.7.3.1 postfix -healthcheck -? anymore suggestions..? -- Thanx, Louis G�hl Afdeling ICT Ziekenhuis de Tjongerschans Thialfweg 44 8441 PW Heerenveen Postbus 10500 tel : 0513 685072 fax: 0513 685965 www.tjongerschans.nl Louis_G�hl, It appears that in th...

Web resources about - NetWare 6.5 SP8a server with eDir 8.8 SP4 receiving 1st RW Replica in 8.7.x Tree - novell.edirectory.netware

Commercial mail receiving agency - Wikipedia, the free encyclopedia
A commercial mail receiving agency ("CMRA"), also known as a mail drop, typically operates as a Private Mail Box Operator. A customer of a CMRA ...

Underwriters Begin Receiving Their Shares Of Facebook IPO Profits
Lead underwriter Morgan Stanley began doling out the $100 million or so in profit earned by banks as a result of Facebook’s initial public offering ...

Texas Tribune - To stop Planned Parenthood from receiving... - Facebook
To stop Planned Parenthood from receiving public financing, Texas’ Republican leaders gambled that the state could operate the Women's Health ...

Receiving Money (@richardatdell) on Twitter
Sign in Sign up To bring you Twitter, we and our partners use cookies on our and other websites. Cookies help personalize Twitter content, tailor ...

Giving and receiving thanks
That most American holiday, Thanksgiving, is upon us. Lots of you are turning to Twitter to express gratitude for the things you feel most grateful ...

Shipping & Receiving - Flickr - Photo Sharing!
Some cargo containers at the International Marine Terminal on Commercial Street. Corey Templeton Photography - Portland Daily Photo - Facebook ...

Nicholas Merrill Speaks Out About Receiving a National Security Letter - YouTube
The first rule of national security letters? You can't talk about national security letters. THUMBS UP for protecting the freedom of speech and ...

More children receiving psychological care at Dubai hospital
... counselling department at Latifa Hospital in Dubai since the beginning of this year, 157 cases were new. DUBAI // The number of children receiving ...

George Christensen blames Bill Shorten for 'fanning violence' after receiving death threat over controversial ...
Government backbencher George Christensen says he has received a death threat following comments he made about the federal budget and has accused ...

Facebook Email Addresses - Users Not Receiving Mail Issue
Facebook: we're fixing email and address book issues

Resources last updated: 11/24/2015 4:47:04 PM