eDir 8.8 SP3 upgrade not listed on the download site under NetWare 6.5 SP7...

eDir 8.8 SP3 is supported under NW65SP7, as per the install instructions at 
http://www.novell.com/documentation/edir88/edirin88/data/a2qqhob.html, but 
if I look for updates to NetWare 6.5 SP7 under the download site it doesn't 
list it?  Go to http://download.novell.com and choose product=NetWare, 
version=NetWare 6.5 SP7, and leave it at all dates and SEARCH, and it's not 
in the list of patches?  It does however list the FTF2 for 8.8 SP2...

Am I looking for these updates the wrong way?  I want to know about any 
updates available for NetWare 6.5 SP7 as this is what I'm running, I know 
they consider eDir a separate product, but you can't run NetWare really 
without it so you'd think...

Another point of confusion is the install instructions at 
http://www.novell.com/documentation/edir88/edirin88/data/a2qqhob.html, shows 
that you can update to eDir 8.8 on NW65SP7, but that you can update to eDir 
8.8 SP3 on NW65SP4 or above...??  They made SP3 more backward compatible 
than the orignal release?

In any case I'm running right now eDir 8.8 SP2 FTF1, presume I'm OK to 
download and install the SP3 update?

Thanks in advance
James 


0
JJB
8/21/2008 9:17:24 PM
novell.edirectory.netware 7858 articles. 0 followers. Follow

6 Replies
836 Views

Similar Articles

[PageSpeed] 8
Get it on Google Play
Get it on Apple App Store

We can't help with website issues. You need to click on the feedback 
link at the bottom of the relevant page and report the problem there, 
thanks.
-- 
  Andrew C Taubman
  Novell Support Forums Volunteer SysOp
  http://forums.novell.com/
  (Sorry, support is not provided via e-mail)

  Opinions expressed above are not
  necessarily those of Novell Inc.
0
Andrew
8/21/2008 11:03:40 PM
Guess I was really just looking to verify if I should install 8.8 SP3 on a 
NW65SP7 box given the confusion I see at the site, do you know if it's made 
for NW65SP7 boxes?

I can click on the feedback link and will probably do so, it's just that you 
never get any feedback on the feedback so sometimes it feels like a waste of 
time.

Cheers
James

"Andrew C Taubman" <ataubman@no-mx.forums.novell.com> wrote in message 
news:gvmrk.22$gS5.11@kovat.provo.novell.com...
> We can't help with website issues. You need to click on the feedback link 
> at the bottom of the relevant page and report the problem there, thanks.
> -- 
>  Andrew C Taubman
>  Novell Support Forums Volunteer SysOp
>  http://forums.novell.com/
>  (Sorry, support is not provided via e-mail)
>
>  Opinions expressed above are not
>  necessarily those of Novell Inc. 


0
JJB
8/22/2008 3:41:57 PM
On 23/08/08 JJB wrote:
> Guess I was really just looking to verify if I should install 8.8 SP3 
> on a NW65SP7 box given the confusion I see at the site, do you know if 
> it's made for NW65SP7 boxes?

Yes, it is. But why are you doing it? I wouldn't install it just to keep 
up to date, only if you need a fix or feature it contains.
-- 
  Andrew C Taubman
  Novell Support Forums Volunteer SysOp
  http://forums.novell.com/
  (Sorry, support is not provided via e-mail)

  Opinions expressed above are not
  necessarily those of Novell Inc.
0
Andrew
8/24/2008 11:10:04 PM
JJB wrote:

> eDir 8.8 SP3 is supported under NW65SP7, as per the install
> instructions at
> http://www.novell.com/documentation/edir88/edirin88/data/a2qqhob.html,
> but if I look for updates to NetWare 6.5 SP7 under the download site
> it doesn't list it?  Go to http://download.novell.com and choose
> product=NetWare, version=NetWare 6.5 SP7, and leave it at all dates
> and SEARCH, and it's not in the list of patches?  It does however
> list the FTF2 for 8.8 SP2...
> 
> Am I looking for these updates the wrong way?  I want to know about
> any updates available for NetWare 6.5 SP7 as this is what I'm
> running, I know they consider eDir a separate product, but you can't
> run NetWare really without it so you'd think...
> 
> Another point of confusion is the install instructions at
> http://www.novell.com/documentation/edir88/edirin88/data/a2qqhob.html,
> shows that you can update to eDir 8.8 on NW65SP7, but that you can
> update to eDir 8.8 SP3 on NW65SP4 or above...??  They made SP3 more
> backward compatible than the orignal release?
> 
> In any case I'm running right now eDir 8.8 SP2 FTF1, presume I'm OK
> to download and install the SP3 update?

Yep, just keep in mind that not many have deployed it yet so you'll one
of the few running it.

-- 
Cheers,
Edward
0
Edward
8/25/2008 10:43:21 AM
My NW65SP7 installs are recent so I started them with eDir 8.8 SP2 and soon 
after applied FTF1 (or some of them from the get-go), so since SP3 was the 
first official service pack since the FTF I wanted to get my eDir to a 
non-beta release as a general practice.  However I've seen other posts here 
that don't seem to happy with SP3 so I'll hold off for now, however I have 
applied FTF2 on SP2 as I was having odd problems which may be memory/LDAP 
related which that latest FTF addressed.

Will stand by on SP3 until needed.

Thanks

"Andrew C Taubman" <ataubman@no-mx.forums.novell.com> wrote in message 
news:gTlsk.718$gS5.190@kovat.provo.novell.com...
> On 23/08/08 JJB wrote:
>> Guess I was really just looking to verify if I should install 8.8 SP3 on 
>> a NW65SP7 box given the confusion I see at the site, do you know if it's 
>> made for NW65SP7 boxes?
>
> Yes, it is. But why are you doing it? I wouldn't install it just to keep 
> up to date, only if you need a fix or feature it contains.
> -- 
>  Andrew C Taubman
>  Novell Support Forums Volunteer SysOp
>  http://forums.novell.com/
>  (Sorry, support is not provided via e-mail)
>
>  Opinions expressed above are not
>  necessarily those of Novell Inc. 


0
JJB
8/25/2008 1:36:42 PM
Yep, I would stick with FTF2 for the time being, unless you have an 
actual need for 8.8.3
-- 
  Andrew C Taubman
  Novell Support Forums Volunteer SysOp
  http://forums.novell.com/
  (Sorry, support is not provided via e-mail)

  Opinions expressed above are not
  necessarily those of Novell Inc.
0
Andrew
8/25/2008 10:35:28 PM
Reply:

Similar Artilces:

NetWare 6.5 SP7 and eDirectory 8.7 or 8.8
I don't know if this is by design or we have missed something. Anyway, We have an eDirectory tree running servers from NetWare 5.1 to 6.5. The tree started it's live from NetWare 4.1. :-) The master of the [Root] is running NetWare 6.5 eDirectory 8.7. When we installed SP7 into it, eDirectory was updated to 8.7.3.9, NDS Version 10553.73. Everythings is fine. However, we installed a new NetWare 6.5 server using the SP7 Overlay CDs into a child partition, we were surprised that the new server was installed with eDirectory 8.8 (NDS Version 20216.51). The server is eve...

Edirectory upgrade to 8.8.5 on netware 6 sp5
Hello, i'm attempting to upgrade my file server's edirectory to version 8.8.5 on my netware 6 sp5 server. everytime i got to run the upgrade it copies files and then returns back to the console screen and doesn't continue with the installation. when i look at the logger screen i see this "server-5.60-141: Unaable to find load file SYS:\System\nds8temp\install\ICDM.NLM" i even copied that file off of the edirectory cd to this directory on the server and when i tried to start the installation again, i found myself facing the same problem. please someone help!! i n...

Netware 6.5 SP7 and eDir 8.8 SP2
Hi, I have recently inherited an infrastructure from someone who has left for greener pastures. I have noticed that the person had upgraded bot the NW6.0 and NW6.5 servers to NW6.5 SP7. However when typing the VERSION command on each server's console, I notice a minority seem to report: 6.5 SP7 eDirectory 20216.51 [which seems the correct version of eDir 8.8 SP2 for SP7 overlay etc] The majority of servers report: 6.5 SP7 eDirectory 10553.73 ??. How did this happen?. Should I reinstall eDirectory 8.8 SP2 directly over these ones?. Regards Trailblazer ...

eDir Netware 6.5 sp6 8.7.3.9 to 8.8.5 ??
I have several Netware 6.5 sp6 8.7.3.9 servers. When I do a version at the Console the result is Novell Open Enterprise Server Netware 6.5. I'll assume this is OES1 as we have not upgraded the Netware servers to OES2. The eDir 8.8.5 documentation lists the prerequistes as OES2 and OES2sp1 as well as Netware 6.5 sp7 or higher. Do I have to upgrade these servers to OES2 before I can upgrade to eDir 8.8.5? I would like to first patch these servers to sp8 and then upgrade eDirectory to 8.8.5. Will this be OK? All the documentation I come across specifies OES2 only and no...

Netware 6.5sp7 edir 8.8 sp2 --> 8.8 sp3 errors
Good Morning! On a tree with all netware 6.5sp7 boxes, I am getting the following error on all of the servers that had edir 8.8 sp2 installed. Any server that still had 8.7.x installed upgraded fine. During the install of edir 8.8.3, as nwconfig restarts with the nds8.ncf file (which follows) I get the errors listed below. nds8.ncf file ----------------- delay 3 # 9/18/2008 3:21:48 unload nwconfig # 9/18/2008 3:21:48 nwconfig b=SYS:\SYSTEM\NDS8TEMP\install\nls\4\nds8.ils s=SYS:\SYSTEM\NDS8TEMP d=C:\NWSERVER e=c:\error.log rf=sys:\_netware\response.rsp # 9/18/2008 ...

Abend on a Netware 6.5 SP7 eDir 8.8 SP2
Hi everyone.... Yeterday, one of my server made this abend: -------------------------------------------------------------------------- Novell Open Enterprise Server, NetWare 6.5 PVER: 6.50.07 Server FSORIEL halted Thursday, September 4, 2008 10:46:50.460 am Abend 1 on P00: Server-5.70.07-0: Deadlock detected waiting for spinlock currently owned by CPU Á2 Registers: CS = 0008 DS = 0010 ES = 0010 FS = 0010 GS = 0023 SS = 0010 EAX = 0012AFC1 EBX = 9008B620 ECX = 49AAD444 EDX = 00000032 ESI = 001343F3 EDI = 0000000A EBP = 739FD178 ESP = 8A4FBEF0 EIP = 00112402 FLAGS = 0...

Upgrading from NW 5.1 SP7 Edir 8.7.11 to Netware 6.5 SP1a
When upgrading in a test environment we came across some files which prompted us that newer files existed and did we want to overwrite newer files? We chose to never overwrite newer files. I don't have a list of the files. But, the date on the first file was 1997 and the later file was much newer. This is NW 5.1 SP7 with eDirectory 8.7.1.1 and we are upgrading to NW 6.5 SP1a. These are in-place upgrades. We are testing and training for our upgrade which will start next week. Any help on this is greatly appreciated. thanks, Linda I was doing the same thing as...

eDirectory Post 8.8 SP2 FTF1 for Netware 6.5 SP7?
I have a fresh install of Netware 6.5 SP7 and I'm doing upadates. I'm wondering if I need to install the post 8.8 sp2 update as it is optional? -- Matthew - The Great System Tyrant -------------------------------------- http://www.mattography.net/ http://www.matthewdgood.com/ http://www.systemtyrant.com/ It doesn't hurt -- and since it has been out since Jan, seems "stable". -- Peter eDirectory Rules! http://www.DreamLAN.com Get Gadgetized: http://www.DreamLAN.com/ldapgadget.html Hi, Is it really "stable"? Does it mean that the dup...

Netware 6.5 SP6 > edir 8.8.3 Upgrade
I have performed an edir upgrade to 8.8.3 on a Netware 6.5 SP6 Servers in a large tree, where 8.7.3 was there previously. There was no errors during the install itself including during the health check. After doing the install however, I am confronted with many edirectory inconsistencies. (even on master replica). Eg many user objects have group memberships which were not there previously, and if checking the corresponding group object and its membership the user is not there ?. I have run many dsrepairs (no errors) and timesync is all in check. I did many backups before I performed...

Can I do a rolling upgrade of eDir 8.6.2 to 8.7.3 on a NetWare 5.1 cluster?
Hi, Can I do a rolling upgrade of eDir 8.6.2 to 8.7.3 on a NetWare 5.1 cluster? If so what would be the procedure..?? -SP7 for netware 5.1 -NICI update -JVM? -TCP/IP patches -TSA patches -NSS patches -PSP 7 -healthcheck -deployment manager netware 6.5 for updating to eDir 8.7.3 (overlay cd SP1.1) -8.7.3.1 postfix -healthcheck -? anymore suggestions..? -- Thanx, Louis G�hl Afdeling ICT Ziekenhuis de Tjongerschans Thialfweg 44 8441 PW Heerenveen Postbus 10500 tel : 0513 685072 fax: 0513 685965 www.tjongerschans.nl Louis_G�hl, It appears that in th...

Netware 5.1 (nds 8.51) to Netware 6.5 edirectory
I am planning to upgrade novell netware 5.1 with sp6 and nds 8.51 (not edirectory) to Netware 6.5. I have 20 servers all with the same version/level. What are the best way to achieve this? I am having few concerns about the nds version and do we need to update the nds first or directly upgrade to netware 6.5 as it is now? , > I am planning to upgrade novell netware 5.1 with sp6 and nds 8.51 (not > edirectory) > to Netware 6.5. I have 20 servers all with the same version/level. What > are the best way to achieve this? I am having few concerns about the nds ...

Edirectory 8.8.5 update on Netware 6.5 sp8 server
I have a netware 6.5 sp8 server which is running edirectory 8.8.4. I'm getting an error when I try to upgrade to edirectory 8.8.5. I'm using nwconfig and Installing the product by pointing to the nds8.ips file in the extracted folder. It goes through the file copy but then it goes back to the nwconfig screen. It never asks me for the admin authentication. When I check the logger screen I see: Loading Module DSCHECK.NLM [ INIT FAIL ] If I run dscheck.nlm manually, it runs successfully, however it fails when doing the upgrade. ...

Netware 6.5 SP8 EDir 8.8.5.4 & OES2
Hi, I have a network of NW6.5 SP8 servers running EDir 8.8.5.4. I introduced my first OES 2 Linux server (All Patched - EDir 8.8.5.4). I want to add this as a R/W replica. Can I add it as a replica like I would with NW? I.E. Console One - TREE - Partition & Replica View - Add replica? Thanks for any advice you can give. -- tsher1978 ------------------------------------------------------------------------ -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Yes... eDir is eDir is eDir regardless of the platform/architecture. Good luck. On 06/22/2010 02...

iManager 2.6 problem on NetWare 6.5 SP4 with eDir 8.8
Hi, I get following error when I try to login to iManager: Login failed. The required dependencies were not found. Please reinstall this software from the original distribution to ensure the components are available. Refer to Novell documentation for the required prerequisites. I have NetWare 6.5 SP4 with eDirectory 8.8 and IDM 3. I reinstalled iManager and deleted the NPS directory from tomcat, but nothing helps. Thomas Thomas Eggers, Does the server hold a R/W replica. You may wanna check if TID-10099304 applies in your situation. -- ____________...

Web resources about - eDir 8.8 SP3 upgrade not listed on the download site under NetWare 6.5 SP7... - novell.edirectory.netware

Don't Download This Song - Wikipedia, the free encyclopedia
" Don't Download This Song " is the first single from "Weird Al" Yankovic 's 12th studio album Straight Outta Lynwood . The song was released ...

Facebook Adds To Download Your Information
Facebook increased the amount of information users can access when they download their account histories using the social network’s Download ...

Download the Facebook IQ digital magazine - Facebook for Business
The Facebook IQ digital magazine puts all the insights, best practices and key stats in one place. Download it on your mobile and read it anywhere. ...

Downloads
Download previous versions of the Facebook for iOS SDK.

‘Silent updates’ for Android download latest version of Facebook without Google Play
... users to receive app updates without going through the Google Play store. Some Android users are now receiving “silent updates,” which download ...

Lifehacker, tips and downloads for getting things done
Lifehacker curates tips, tricks, and technology for living better in the digital age.

Technology Product Reviews, News, Prices & Downloads - PCMag.com - PC Magazine
PC Magazine is your complete guide to PC computers, peripherals and upgrades. We test and review computer- and Internet-related products and ...

Indie Music News, MP3 Downloads, Music Videos, Reviews - Stereogum
MP3s downloads, music videos, concert reviews, tour dates and contests. Updated regularly.

RN Download ThisShow (@RNDownload) on Twitter
Log in Sign up You are on Twitter Mobile because you are using an old version of Internet Explorer. Learn more here RN Download ThisShow @ RNDownload ...

T-Mobile throttles all video streams and downloads to 1.5Mbps, EFF says
T-Mobile's claim that it's "optimizing" video disputed by EFF tests.

Resources last updated: 1/8/2016 6:41:10 PM