Alright to install 8.7.0.4 onto a tree currently using 8.7.0.3?

Just upgraded the majority of my servers to edir 8.7.0.3 two weeks ago
but I
had some left and seeing that 8.7.0.4 is out, wanted to just double
check as
to whether or not it is alright installing edir 8.7.0.4 onto a system
that
is already running 8.7.0.3?

Thanks.





0
Craig
8/5/2003 7:07:51 PM
novell.edirectory.netware 7858 articles. 0 followers. Follow

1 Replies
866 Views

Similar Articles

[PageSpeed] 35
Get it on Google Play
Get it on Apple App Store

Yes, that'd be fine.
-- 
 Andrew C Taubman
 Novell Support Connection Volunteer SysOp
 http://support.novell.com/forums
 (Sorry, support is not provided via e-mail)

 OneNet is better than nothing.NET

 Opinions expressed in the above text are not
 necessarily those of Novell Inc.



0
Andrew
8/5/2003 10:04:02 PM
Reply:

Similar Artilces:

PB 7.0.3 -> Ora 8.1.7 using O84 ... "not supported in your current installation"
I've scanned through dozens of previous msgs that deal with this topic... but none speaks specifically to the problem I'm encountering. So... I'll try again... I'm connecting PB 7.0.3 (Build 10104, Aug-2001) to Oracle 8.1.7 using the O84 native driver. Running on Win2000 SP2. It works beautifully using the Database and Datawindow Painters. No problems accessing the database. HOWEVER, when I attempt to "Run" the application, I get the following msg: DBMS O84 is not supported in your current installation. Why does it work just dandy in the Paint...

Edir 8.7.3.5\ 8.7.3.6\8.7.3.4
Ok Iam confused with the roll back issue. What is the Edir that is working Iam hearing Novell rolled back 8.3.6 but I can only see that 8.7.3.4 is stable but Iam not hearing if 8.7.3.5 is ok. Iam on 8.7.3.5 and Iam having issue with keeping edir healthy. So is this my issue and or how do you roll back if I need to. Also I see some said " dsrapir full attened is not the preferred way of getting ds healthy so what is this about I have not heard of this before. Thanks to anyone who can clear this up while I wait for ssupport to get back to me on the phone. Hi, 8735 came with N...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> This is the 1.8.0 branch patch for bumping SeaMonkey version to 1.0.7 ...

Abend on eDir 8.7.0.4 > 8.7.1 install
I had succesfully updated all my NW 6 SP3 servers to 8.7.1 from 8.7.0.4. I was in the process of upgrading my last server, but just after accepting the license for the install, the server abended hard-locked. I had previously unloaded all apps before doing the install. Now I cannot continue the install or load ds.nlm. Is there any way to get around this? Can i back-rev the ds files to atleast get it to load and re- attempt the upgrade? ANy help would be great so I can save my money on a support call. Thanks. Chris Gotstein Fox Point - Bayside Schools District ...

Edirectory update from 8.7.3 to 8.7.3.4
Hey again........ I'm trying to update my Edirectory Linux machines from 8.7.3 to the next revision level. When I run the install script, I get a lot of these messages : The "./Linux/NOVLsubag-8.7.3.3-1.i386.rpm" package included in this patch has a version of "." when it is expected to be "8.7.3.4". To continue the installation past any errors use the --force switch. And then the patch install fails. This also happens when I attempt the same thing on another RedHat Linux box running 8.7.3.4 > to 8.7.3.6 Any ideas? Well, the so...

EDIR 8.7.0.3 & EDIR 8.7.3
NW5.1 SP7 EDIR 8.7.0.3 I am about to update to EDIR 8.7.0.4, i was wondering should i be looking to update to EDIR 8.7.3 or newer? or is EDIR 8.7.3 NW6 specific I will not be updating to NW6.5 till next year. many thanks 8.7.3 is supported on NetWare 5.1 with the current support packs. Just be aware that the webapps that come with 8.7.x won't run on NW 5.1 because of the apache/tomcat requirements. Jim -- Jim Henderson, Novell Support Forums Volunteer SysOp Homepage at http://hendersj.dyndns.org eDirectory Training info at http://ediratt.dyndns.org So...

eDir 8.7.0 to 8.7.3
We are running NetWare 5.1 with eDir 8.7.0. We would like to upgrade to 8.7.3. Are there any requirements like an service packs applied to 8.7.0 or having 8.7.1 in place first? randyr@basco.com, > We are running NetWare 5.1 with eDir 8.7.0. We would like to upgrade > to 8.7.3. Are there any requirements like an service packs applied > to 8.7.0 or having 8.7.1 in place first? I would recommend that you apply nw51sp7.exe to your servers first, then you can upgrade to eDir 8.7.3 directly. There's no need to go through eDir 8.7.1 -- //Niclas Ekstedt _______...

had to return to 2.0.0.7 as by going from 3.0.0.8 to 3.0.0.10 caused the loss of bookmarks and arrows
Name: B. Christiansen Email: bdotcec1atyahoodotcom Product: Firefox Summary: had to return to 2.0.0.7 as by going from 3.0.0.8 to 3.0.0.10 caused the loss of bookmarks and arrows Comments: When going from 3.0.0.8 to 3.0.10 I lost the home page until I placed and clicked the cursor on the home icon and the address was also lost until I put the cursor on the white rectangle in the address box. I completely lost my bookmarks and the arrow keys for going backwards and forwards. When I reinstalled 3.0.0.8 I still didn't have access to my bookmarks. It was not until I found ...

connecting to oracle 8.1.6 using PB 7.0.2 and native driver 8.0.4
I am having a problem with connecting our deployed application in PB 7.0.2 and connecting it to an Oracle 8.1.6 using the native 8.0.4/8.0.5 driver. We get the message that "The DBMS O84 is not supported in the current installation.999" We recently upgraded from Oracle 7.3.2 to Oracle 8.1.6 The development team is working great. I can connect to the database in PB and with the compiled exe. However, we just gave the first test exe to the testers and they cannot connect to Oracle 8.1.6 Here is the run-down of what I looked for: The testers did have the Oracle client in...

eDirectory 8.7.3.9 install on NetWare 6.0 SP5
Current config: NetWare 6.0 SP5 (2 node cluster) eDirectory 8.7.3.8 Hi - We have recently installed a Barracuda web filter on our NW 6.0 network. To get the new device to pull user names and other eDir info via LDAP we need to install eDir. 8.7.3.9 on the box that houses the master replica - per Barracuda tech support. Our main F&P houses the master replica and is part of a two-node cluster. I was curious if there are any known issues with installing eDir. 8.7.3.9 on NW 6.0 since it is no longer a �Novell supported" OS. Thanks, Brad -- BPainter -------...

multiple tabs in firefox 2.0.7 and 2.0.8 do not function well while using MAC OS 10.4.8
Name: Hans van den Boomen Email: rommeligatchellodotnl Product: Firefox Summary: multiple tabs in firefox 2.0.7 and 2.0.8 do not function well while using MAC OS 10.4.8 Comments: After opening a new tab I only see an enpty screen and on the left a very small detail of the new tabscreen which i cann't enlarge. I encountered this problem on my MAC with OS Tiger version 10.4.8 Browser Details: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; nl; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8 ...

how to backrev edir 8.7.3.8 to 8.7.3.7
Im need to back rev 8738 to 8737 for Netware 6.5 SP5 server. I've looked though TID 10100930 but am not sure if it applies since FACT only list this is for Solaris, Linux or HP. Please let me know if it's ok to follow this TID if not, please point me in the right direction. Thank you! Hi, ralph@canon.com wrote: > > Im need to back rev 8738 to 8737 for Netware 6.5 SP5 server. Why? You should have a damn good reason to do this. Backrevving eDirectory isn't something that should be done lightly. CU, -- Massimo Rosen Novell Product Support Forum Sys...

update eDir from 8.7.0 to 8.7.3
Hi, I want to upgrade my eDir 8.7.0.3 to 8.7.3. running on RH Linux 7.2 Is there any TID or help available. Does anybody dupgraded to 8.7.3 Regards Vijay Vijay, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your problem been resolved? If not, you might try one of the following options: - Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp - Check all of the other support tools and options available at http://support.novell.com in both the &...

Web resources about - Alright to install 8.7.0.4 onto a tree currently using 8.7.0.3? - novell.edirectory.netware

Full Episode: WN 11/29/15: Police Investigate Motive in the Planned Parenthood Shooting
Pope Francis Visits One of Africa's Most Dangerous Areas; 14 Deaths Blamed on the Weather in Just Four Days

Cyber Monday 2015 Deals From Amazon, Walmart And Other Stores: How Good Are They?
The busiest web pages on Alexa.com’s “What’s Hot” list — brought to you by the Amazon firm — let web viewers know exactly where the shoppers ...

Donald Trump's Public Endorsement by Black Religious Leaders Undone by Complete Lack of Endorsement
Actual buffoon Donald Trump has decided to cancel a planned political ambush of “as many as 100 black evangelical religious leaders” when many ...

EU, Turkey sign deal to stem migrant flows
Xinhua EU, Turkey sign deal to stem migrant flows Xinhua The European Council President Donald Tusk addresses a joint press conference with ...

NBA: Kobe Bryant, Is He The Greatest Of All Time?
L.A. Lakers star Kobe Bryant formally announced today that he will retire at the end of this season, according to ESPN . Since the beginning ...

Jeremy Clarkson Introduces Amazon Drone Delivery Ahead Of ‘#Drive2Prime’
In honor of Black Friday, Cyber Monday and any other post-Thanksgiving shopping manifestations, we bring you Amazon’s video posted today of the ...

Pope to end Africa trip with mosque visit in besieged enclave
By Joe Bavier BANGUI (Reuters) - Pope Francis, ending a three-nation African tour, on Monday visits a mosque in a besieged Muslim enclave in ...

New Photos Of Princess Charlotte Released By William And Kate As Thank You To Media For Allowing The ...
New photos of Princess Charlotte, the fourth in line to the British throne, have been released by Kensington Palace as a “thank you” to the media ...

Hunt on for Mother of Baby Buried Alive in California
Authorities searching for mother of newborn baby found buried alive near California bike path

Key New Hampshire Newspaper Brutally Jinxes Chris Christie's Presidential Ambitions
Chris Christie’s presidential campaign took another tough blow today via an endorsement from a newspaper that hasn’t picked a winner in this ...

Resources last updated: 11/30/2015 5:31:13 AM