upgrade edir 8.8.2 to 8.8.3 on OES 2 Linux

What is the best way to do this?  I tried the .tgz ./nds-install method
and had errors. (IDM 3.5.1 is also installed on this server).
==
Preparing...               
##################################################
novell-NDSmasv             
##################################################
24/10/08:12:30:02/var/opt/novell/eDirectory/setup/novell-NDSmasv-8.8.3-10.x86_64.rpm
installed successfully
24/10/08:12:30:02/var/opt/novell/eDirectory/setup/novell-NDSmasv-8.8.3-10.x86_64.rpm
added successfully.
24/10/08:12:30:02Handling the package NDSbase
24/10/08:12:30:02===============================================================
package NDSbase is not installed
package novell-NDSbase is not installed
24/10/08:12:30:02(Check-package-Existence)pkg=novell-NDSbase,pkg_exists=0
24/10/08:12:30:02
24/10/08:12:30:03(Version,pkg_src_getter) pkg=novell-NDSbase,
pkg_src=novell-NDSbase*.rpm, version=8.8.3
24/10/08:12:30:03(install
pkg)pkg=/var/opt/novell/eDirectory/setup/novell-NDSbase-8.8.3-10.x86_64.rpm,pkgname=novell-NDSbase
package novell-NDSbase is not installed
package novell-NDSbase is not installed
Preparing...               
##################################################
	file /opt/novell/eDirectory/lib64/libsal.so.1.0.0 from install of
novell-NDSbase-8.8.3-10 conflicts with file from package
novell-libsal-2.4-21
	file /opt/novell/eDirectory/lib64/libspmclnt.so from install of
novell-NDSbase-8.8.3-10 conflicts with file from package
novell-nmas-libspmclnt-3.2.0-33
	file /opt/novell/eDirectory/lib64/libndssdk.so.1.0.0 from install of
novell-NDSbase-8.8.3-10 conflicts with file from package
novell-dclient-8.8.2-44
	file /opt/novell/eDirectory/lib64/libnmasclnt.so from install of
novell-NDSbase-8.8.3-10 conflicts with file from package
novell-dclient-8.8.2-44
24/10/08:12:30:04%%% Unable to install
/var/opt/novell/eDirectory/setup/novell-NDSbase-8.8.3-10.x86_64.rpm ,
Exiting...
24/10/08:12:30:04Inside File Restorer
24/10/08:12:30:04###############################################################
24/10/08:12:30:04ABORTED


-- 
kmaule
------------------------------------------------------------------------



0
kmaule
10/24/2008 9:36:01 PM
novell.edirectory.linux 3108 articles. 0 followers. Follow

7 Replies
1152 Views

Similar Articles

[PageSpeed] 7
Get it on Google Play
Get it on Apple App Store

Reading the documentation???

883 is NOT supported on OES...

Cheers, Akos

kmaule wrote:
> What is the best way to do this?  I tried the .tgz ./nds-install method
> and had errors. (IDM 3.5.1 is also installed on this server).
> ==
> Preparing...               
> ##################################################
> novell-NDSmasv             
> ##################################################
> 24/10/08:12:30:02/var/opt/novell/eDirectory/setup/novell-NDSmasv-8.8.3-10.x86_64.rpm
> installed successfully
> 24/10/08:12:30:02/var/opt/novell/eDirectory/setup/novell-NDSmasv-8.8.3-10.x86_64.rpm
> added successfully.
> 24/10/08:12:30:02Handling the package NDSbase
> 24/10/08:12:30:02===============================================================
> package NDSbase is not installed
> package novell-NDSbase is not installed
> 24/10/08:12:30:02(Check-package-Existence)pkg=novell-NDSbase,pkg_exists=0
> 24/10/08:12:30:02
> 24/10/08:12:30:03(Version,pkg_src_getter) pkg=novell-NDSbase,
> pkg_src=novell-NDSbase*.rpm, version=8.8.3
> 24/10/08:12:30:03(install
> pkg)pkg=/var/opt/novell/eDirectory/setup/novell-NDSbase-8.8.3-10.x86_64.rpm,pkgname=novell-NDSbase
> package novell-NDSbase is not installed
> package novell-NDSbase is not installed
> Preparing...               
> ##################################################
> 	file /opt/novell/eDirectory/lib64/libsal.so.1.0.0 from install of
> novell-NDSbase-8.8.3-10 conflicts with file from package
> novell-libsal-2.4-21
> 	file /opt/novell/eDirectory/lib64/libspmclnt.so from install of
> novell-NDSbase-8.8.3-10 conflicts with file from package
> novell-nmas-libspmclnt-3.2.0-33
> 	file /opt/novell/eDirectory/lib64/libndssdk.so.1.0.0 from install of
> novell-NDSbase-8.8.3-10 conflicts with file from package
> novell-dclient-8.8.2-44
> 	file /opt/novell/eDirectory/lib64/libnmasclnt.so from install of
> novell-NDSbase-8.8.3-10 conflicts with file from package
> novell-dclient-8.8.2-44
> 24/10/08:12:30:04%%% Unable to install
> /var/opt/novell/eDirectory/setup/novell-NDSbase-8.8.3-10.x86_64.rpm ,
> Exiting...
> 24/10/08:12:30:04Inside File Restorer
> 24/10/08:12:30:04###############################################################
> 24/10/08:12:30:04ABORTED
> 
> 
0
Akos
10/27/2008 9:07:13 AM
kmaule wrote:


To add to Akos, eDirectory 8.8 Sp4 will be supported on OES 2 but that
one isn't out yet. You should always patch your OES server using the
online update feature and not manually installing patches.



-- 
Cheers,
Edward
0
Edward
10/27/2008 11:24:54 AM
OK.  I missed that one about OES 2 & edir 8.8.3.  Too bad for now
because I need IDM 3.6 engine on that server and the dependance is eDir
8.8.3.

ETA for 8.8.4?
Cheers,
Kirk


-- 
kmaule
------------------------------------------------------------------------
kmaule's Profile: http://forums.novell.com/member.php?userid=1814
View this thread: http://forums.novell.com/showthread.php?t=348690

0
kmaule
10/27/2008 11:36:01 AM
kmaule wrote:

> 
> OK.  I missed that one about OES 2 & edir 8.8.3.  Too bad for now
> because I need IDM 3.6 engine on that server and the dependance is
> eDir 8.8.3.
> 
> ETA for 8.8.4?

OES 2 Sp1 will contain eDir 8.8 Sp4 I believe.


-- 
Cheers,
Edward
0
Edward
10/27/2008 11:43:43 AM
Should be out with OES2SP1 - hopefully in December, depends on testing etc.

Also, if you install the 64 bit version of eDir, IDM will not load,
being a 32 bit application...

You must have 32 bit eDir to install IDM at this point of time.

Cheers, Akos

kmaule wrote:
> OK.  I missed that one about OES 2 & edir 8.8.3.  Too bad for now
> because I need IDM 3.6 engine on that server and the dependance is eDir
> 8.8.3.
> 
> ETA for 8.8.4?
> Cheers,
> Kirk
> 
> 
0
Akos
10/27/2008 11:43:44 AM
Are there any issues with eDir88.2 on Linux? Our Netware boxes are on
NW65.7 eDir 88.3. Is there anything wrong with having this environment
of mixed eDir versions with the two OS' involved?

If what everyone is saying that there is no eDir 88.3 for Linux/OES2.
We will always be a version behind or ahead of Netware.

Any thoughts?

thanks
Scott


-- 
SJFast911
------------------------------------------------------------------------
SJFast911's Profile: http://forums.novell.com/member.php?userid=1261
View this thread: http://forums.novell.com/showthread.php?t=348690

0
SJFast911
10/28/2008 1:26:02 PM
On Tue, 28 Oct 2008 13:26:02 GMT, SJFast911
<SJFast911@no-mx.forums.novell.com> wrote:

>Are there any issues with eDir88.2 on Linux? Our Netware boxes are on
>NW65.7 eDir 88.3.

As long as the versions are reasonably current, you'll be fine. I'd have
no problem with 8.8.2, 8.8.3, and 8.7.3.10 being mixed.


---------------------------------------------------------------------------
 David Gersic                                            dgersic_@_niu.edu
 Novell Support Forums Volunteer SysOp            http://forums.novell.com

 Please post questions in the newsgroups.   No support provided via email.
0
dgersic_
10/28/2008 5:50:44 PM
Reply:

Similar Artilces:

upgrade edir 8.7.3 to 8.8.2 or 8.8.3?
Our tree: Netware 6.5SP7 and OES2/Linux, edir 8.7.3.10b ftf1 and edir 8.8.SP2 ftf2 I started to install new servers with edir 8.8 some month ago, some of the edir 8.7.3 servers will be switched of before long. Now I want to upgrade the remaining 8.7.3 servers to 8.8. It seemed clear to me that I wouldn't install 8.8.2 if 8.8.3 is out. But after reading the postings here, I am quite unsure... My questions: Isn't it dangerous to stay at 8.8.2? Some of the fixed problems are overflows - these might be security relevant? I saw two problems with 8.8.3 here: the ldap probl...

Upgrade of eDir 8.6.2 to 8.7.3 / 8.8
I have a couple of NW6 servers running eDir 8.6.2 - I'd like to update them to 8.7.3 to take advantage of all the features of iManager 2.5 1. Is this a free upgrade or am I required to purchase 8.7.3 ? 2. Is 8.8 a better upgrade option ? Steve Hi, Steve Babcock wrote: > > I have a couple of NW6 servers running eDir 8.6.2 - I'd like to update > them to 8.7.3 to take advantage of all the features of iManager 2.5 > > 1. Is this a free upgrade On Netware yes. > 2. Is 8.8 a better upgrade option ? No. 8.8 is a complete brand new *Version* wi...

eDir 8.8.2 vs 8.8.3
I am on eDir 8.7.3.9 and is working on upgrading eDir to 8.8.2. Should I do 8.8.3 instead but it is very new. What is everyone's option? Wilson -- wilsonhandy ------------------------------------------------------------------------ 8.8.3 is not out yet. 882 with the latest ftf is very stable. On Thu, 31 Jul 2008 21:06:01 +0000, wilsonhandy wrote: > I am on eDir 8.7.3.9 and is working on upgrading eDir to 8.8.2. Should I > > do 8.8.3 instead but it is very new. > > What is everyone's option? > > Wilson > > > >...

Cannot upgrade eDirectory from 8.8.1 to 8.8.2
When upgrading the eDirectory on a single server tree, the nds-install fails with a "-2" error when trying to open the DIB. There are no errors in eDirectory NDSrepair before the upgrade. When the script reaches the point of opening the DIB, we get the following errors "inconsistent database -618" and the DIB refuses to open and cannot be repaired using NDSREPAIR. Does anyone know a TID or anything else on how to fix this issue. We are completely stuck as to what is causing the problem. -- JohnAtDET ---------------------------------------------------...

ASA 8.0.3 on Linux aneto 2.6.8-2-686-smp and glibc 2.3.2
Hi everyone, I wonder if ASA 8.0.3 was compatible with his version ok linux kernel: Linux aneto 2.6.8-2-686-smp And this version of libC : 2.3.2 If not, why recent kernels wouldn't be supported by ASA 8.0.3 ? Isn't there any ascendant comptability ? Please read this page: http://www.sybase.com/detail?id=1035824#distributions It is impossible to test every ASA version on every kernel & glibc combination. From the above page you will see that 8.0.3.5003 was tested with 2.6.0, 2.6.4 and 2.6.9 kernels. What Linux distro are you using? -- Mark Culp SQLAn...

Unable to upgrade from 8.8.2 to 8.8.5
Hello, I am getting the following error when running nds-install: ./nds-install: line 863: [: too many arguments ./nds-install: line 885: [: too many arguments ./nds-install: line 885: [: too many arguments %%% There are no components available to install. %%% Some packages required for the components may be missing in I am thinking it might be related to the version of compat installed which is 2006.1.25. gettest is installed. This is a SLES 10 Patch level 3 currently running eDir 8.8.2(v20213.03). This is the last server in the tree to be upgraded and I have not run into t...

Edirectory 8.8.2 & 8.8.4
I am getting ready to install my first OES2 SP1 SLES box. The documentation says edirectory needs to be at v8.8.4. All my Netware and OES boxes are running edirectory v 8.8.2. I have many netware boxes and want to know if I need to upgrade them all to edirectory v8.8.4 or can i upgrade them slowly? Basically, will Edirectory behave if some servers are running v8.8.2 and others are running v8.8.4? -- wanman ------------------------------------------------------------------------ > The documentation says edirectory needs to be at v8.8.4. It does? Can you point us...

Upgrade 8.7.3 to 8.8.2
It was with sheer disbelief that I encountered the same fault in the V8.8.2 upgrade that was in the 8.7 upgrade 5 years ago. I am still wondering what I have wrong with my servers that this never works. I removed all extra applications, added STARTX to the autoexec (uncommented) re-booted, did the installation and it fell over with Exception in thread main. java.lang.internalerror Cant connect to X11 Window server using 127.0.0.7:0 as the value of the display variable. Now i have seen something like this before! so went looking for graphical interface - not running. Look in au...

Export edir structure form a 8.7.3.8 tree and import to edir 8.8 running on Linux
Is it possible to export the tree structure from a edir 8.7.3.8 tree and then import it into edir 8.8 running on Linux ? If so how would I go about doing this is there a doc somewhere that goes over exporting the structure ? I am wanting to do this to replicate our enviroment of 17 trees for test and dev purposes for IDM. Thanks Paul Ironically, use IDM...one-way driver should be very safe. You could do it w/LDIF but you'll need to try the import several time with the -c (continuous) flag (ldapmodify) because ldap exports don't necessarily dump the top of the tree ...

Unable to start eDir 8.8.2 in OES linux
Hi I installed OES in a test machine along with eDir 8.8.2.At the start edir was working fine but later it became INACTIVE .So i restarted it but when it was starting it is throwing the error Executing customized settings before starting the Novell eDirectory server... Starting Novell eDirectory server... done Executing customized settings after starting the Novell eDirectory server... Novell eDirectory LDAP Server is not listening on the TCP port. LDAP Server is not associated with a certificate. Validation failed in post_ndsd_start script. Please refer to ///etc/init.d/post_...

eDir 8.7.3.7 Ugrade to eDir 8.8.2
Currently we have eDir 8.8.2 in our tree and I have several servers NDS 6.5.5 / eDir 8.7.3.7 and would like to upgrade all to NDS 6.5.7 / eDir 8.8.2. Is there a simple way to do this, it's not so simple from the patch readme's and I'm unable to find a TID saying I can go directly to 8.8.2. Thanks for your help. -- traverj ------------------------------------------------------------------------ traverj wrote: > > Currently we have eDir 8.8.2 in our tree and I have several servers > NDS 6.5.5 / eDir 8.7.3.7 and would like to upgrade all to NDS 6.5.7...

Smoke [5.8.9] maint-5.8-8-g2674b61 FAIL(F) linux 3.2.0-4-amd64 [debian] (x86_64/8 cpu)
Automated smoke report for 5.8.9 patch 2674b61957c26a4924831d5110afa454ae7ae5a6 maint-5.8-8-g2674b61 nigelhorne.force9.co.uk: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz (GenuineIntel 3401MHz) (x86_64/8 cpu) on linux - 3.2.0-4-amd64 [debian] using cc version 4.7.2 smoketime 3 hours 25 minutes (average 11 minutes 25 seconds) Summary: FAIL(F) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = m...

eDirectory 8.8.1 running linux coexist with eDir 8.8.1 running netware
Hi All, Can you have eDirectory 8.8.1 running on linux be part of the same tree running netware edirectory 8.8.1? Thanks, Steve In article <NmRkh.21228$jS4.17837@prv-forum2.provo.novell.com>, wrote: > Can you have eDirectory 8.8.1 running on linux be part of the same tree > running netware edirectory 8.8.1? > I don't see why not. Craig Johnson Novell Support Connection SysOp Of course. What triggers the question? Are you seeing anything that implies not? -- Andrew C Taubman Novell Support Forums Volunteer SysOp http://support.novell.com/...

eDir 8.8.2
I'm looking for information re: coexistence with eDirectory 8.8.2 on new OES2 Linux servers installed in an existing tree that largely consists of OES NetWare 6.5 SP7 (eDirectory 8.7.3.9) servers. Is 8.8.2 backwards compatible? I read through the OES2 documentation, including section 14.2.3 (eDirectory Coexistence and Migration), but found the information to be lacking. I have also reviewed article 3171434 (What Novell products are support with Novell eDirectory 8.8 SP2, http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=3171434&sli...

Web resources about - upgrade edir 8.8.2 to 8.8.3 on OES 2 Linux - novell.edirectory.linux

Windows Anytime Upgrade - Wikipedia, the free encyclopedia
Windows Anytime Upgrade (WAU) was an upgrade method offered by Microsoft and selected licensed resellers to users who intended to upgrade their ...


President Obama's Facebook Page Upgrades To Timeline
Yes, we can upgrade to timeline. U.S. President Barack Obama's Facebook page has the new layout.

Update on Android Ice Cream Sandwich upgrades
HTC has been working hard to get its Ice Cream Sandwich upgrades ready, and we’re excited to announce that our first round of ICS upgrades will ...

Four Reasons to Upgrade to the New Share Dialog for iOS
... as friend tagging and privacy controls. 2. A faster and more native sharing experience Pinterest and popular iOS game 4 Pics 1 Word upgraded ...

More Streams: Facebook to Upgrade App Directory, App About Pages Soon
Over 50,000 applications have been added to the Facebook application directory since it first launched two years ago, and Facebook says it’s ...

Search Twitter - upgrade
... here Search Refresh Laura Tobin @ Lauratobin1 2m The only way to get through today is chocolate, I'm going to start small with baby & upgrade ...

Brain Upgrade - Improve Concentration and Relieve Stress! on the App Store on iTunes
Get Brain Upgrade - Improve Concentration and Relieve Stress! on the App Store. See screenshots and ratings, and read customer reviews.

upgrade - Flickr - Photo Sharing!
... Flickr. We noticed that you may be using an unsupported browser. All the basics will still work, but to get the most out of Flickr please upgrade ...

ModBook Upgrade by TechRestore - YouTube
http://www.techrestore.com/ - TechRestore Video - Here is the world's first Modbook upgrade video - TechRestore stop-motion style, of course! ...

Resources last updated: 11/25/2015 11:19:03 PM