Running NCS on Xen Host (dom 0) - Can you run iManager on the xen host?

According to the docs you can install NCS on a Xen "host" and use Novell
clustering to manager virtual machines as cluster resources.  This sounds
doable but...

The question is this....

According to the docs, iManager is the utility that you use to manage a
Xen Host based Novell cluster except, again, according to the docs,
Novell doesn't support running iManager on the Xen host.

So, how does one manage a cluster from the xen host if you can't install
iManager on the Xen host.  My first thought was that I could run the
clustering plugins from iManager mobile but I don't think this is
possible/supported.

Any ideas/thoughts.
0
Bob
5/1/2009 9:00:30 PM
novell.cluster-services 3416 articles. 0 followers. Follow

3 Replies
444 Views

Similar Articles

[PageSpeed] 28

You can run the clustering plugins on any iManagerinstallation of your
choice, whether this is iManager workstation or iManager running on a
different server. I don't know why you think this is not supported.


-- 
Marcel Cox
------------------------------------------------------------------------
Marcel_Cox's Profile: http://forums.novell.com/member.php?userid=8
View this thread: http://forums.novell.com/showthread.php?t=371251

0
Marcel
5/2/2009 9:26:02 AM
On Sat, 02 May 2009 09:26:02 +0000, Marcel Cox wrote:

> 
> You can run the clustering plugins on any iManagerinstallation of your
> choice, whether this is iManager workstation or iManager running on a
> different server. I don't know why you think this is not supported.

Ok.  Great!

Would you mind sharing instructions on how to install the clustering
plugins on iManager workstation?

I have iManager 2.7.2 installed on my linux workstation but I don't see
how to add the clustering plugins.
0
Bob
5/4/2009 1:22:43 PM
Bob Bobber wrote:

>Would you mind sharing instructions on how to install the clustering
>plugins on iManager workstation?

Just install the "storage related" plugins. You should be able to download 
them automatically through iManager, but if not, you can download them 
manually here:

http://download.novell.com/SummaryFree.jsp?buildid=UB61uxO83qk~

Note that there are version dependencies between these plugins. So you 
need to install/update them all at the same time. More specifically,t he 
module storagemgmt.npm is used by all these plugins and the plugins don't 
work if the correct storagemgmt.npm plugin is not installed.

-- 
Marcel Cox
http://support.novell.com/forums
------------------------------------------------------------------------
Marcel Cox's Profile: http://forums.novell.com/member.php?userid=8
0
Marcel
5/4/2009 4:59:37 PM
Reply:

Similar Artilces:

Running Running Running
Name: John Harris Email: jkharrisatmindspringdotcom Product: Firefox Summary: Running Running Running Comments: Why, does Firefox, even when mimimized, still takes up to 20, 30, 40% (or more) of my CPU on my Windows XP Pro computer. It seems to just happily chew up cycles. How do I get it to do nothing while minimized. Especially a problem with virtual machines. Thanks, John Harris Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers...

vedios not running from webserver but running in my local host
Dear Friend, i have create virtual directory which maps to C:\Inetpub\wwwroot. then i ahve  created  project  called test and i have done this following codingprotected void Page_Load(object sender, EventArgs e) {  string filePath = "~/Vedios/";string path = MapPath(filePath);  CreateMediaPlayerEmbeddedControl(PlaceHolder1, path + "/linqtalk1.wmv", 400, 400); }private void CreateMediaPlayerEmbeddedControl(PlaceHolder ph, string location, int width, int height) {HtmlGenericControl result = new HtmlGenericControl(); ph.Controls.Add(...

Problems running service on host
Hello everyone. I am having a little trouble with my .Net hosting and running a web services on my account. I have tried running the sample “Hello World” code and found that I am receiving the “File or assembly name not found” error. After looking around the newsgroups I discovered that this is usually related to permissions on the aspnet_wp process in relation to the windows temporary directory or the process model options of machine.config. I have contacted my hosts with this information to be told by them that they do not believe there is any problem with permissions as many peop...

SR6 is running, and running, and running...
I started it last night at about 1130pm, now its 905 am. It seems to be stuck at 95% on the first partition, with 12 minutes left, and 4 hours 21 minutes elapsed, which I know is bologna. The SMART information has all dissapeared, except for the EEC stuff. Dynastat is not running, but it shows data moving across at a normal speed. I'm not totally sure it's hung up, but it may be taking it's time because it won't move the files in the current area, due to them all being marked as system/hidden. I hope it moves on. Torrance "Torrance Bell" <st...

Code compiled in v1.1 assembly running slow when hosted under v2.0 (IIS6.0)
I have a strange situation that I'm looking for some guidance on ...  I have an existing v1.1 web application that performs a lot of data manipulation in memory, using DataTables.  At the conclusion of processing, these DataTables are either inserted or updated to a SQL database.  Even though all my development has been done in VS.NET 2003 and assemblies are compiled under v1.1, I've decided to host the finished site under v2.0 so that I can take immediate advantage of the new ADO.Net batching capabilities for my inserts and updates (through some simple late binding to a data...

OES Netware running in XEN VM and trying to run Pervasive 9
--____TWIBVANFBHBJJOMLLWBX____ Content-Type: text/plain; charset=iso-8859-15 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline; modification-date="Fri, 21 Feb 2008 01:44:03 -0500" We are in the process of migrating one of our servers from some older = hardware to new hardware and are installing a Netware server in a XEN = (SLES 10SP1) virtual machine. This server will be running an accounting = package on the server that requires Pervasive 9. We have installed = Pervasive 9 and installed the updates/patches to it. When we go into the = pervasiv...

Installation on share hosting service running W2K
Hi: I am using a shared hosting service, running w2k and does not have a ASPNET user permission control on the root folder.  The hosting company does provided a impersonate account which has Full control on the folders in my account. Is there a way to install DNN without granting ASPNET user, I've read a lot of post, and it seems like that the ASPNET user is need everywhere I search. Please help. Herman To impersonate a specific user for all the requests on all pages of an ASP.NET application, you can specify the userName and password attributes in the <identity>...

Windows service runs on localhost, not on commercial host
I have a windows service, with a Timer control, that runs every hour, checks to see if the day is Friday, then checks to see if the hour is between 12:00-13:00 and if true, calls a web service to send email to a list of subscribers. The service runs fine on my localhost. When installed on my commercial hosting company's server, the OnStart event executes without problem, but the Timer1_Elapsed event never executes. The service is compiled under LocalSystem and installs and starts without a problem. The hosting company never has a user logged on, but that should be OK, as LocalSystem shoul...

Basic project runs from VS2008, not on hosted server
Hi, I'm playing around with the new MVC stuff. I've created just a basic application from the templates with a Home and About. It works fine when running from VS2008 RTM. When I publish and move the files to my hosting server (webhost4life, .NET 3.5 installed, running from a sub-domain) the application opens, but clicking on the About link shows a 404 error. Other than the .cs files, everything is there. What else can I check?  Thanks, James Do you have the <system.webserver> tags still in place? Do you know if they're running IIS6? It's a URL routing issue fo...

run as a service, not run as an application
How to make a program (PowerPro) to run as a service than run as an application. Your kindest most honest response will be appreciated. ------ PIII / 1Ghz / 384mb ram / WinXP Pro Sp2 / AntiVir / Kerio 4.2.1 / Ad-aware / Spybot / a-squared / Spyware Doctor / Proxomitron / A4Proxy "John Abraham" <Nobodyknowsabcdef@unknown.com> wrote: > How to make a program (PowerPro) to run as a service than run as an > application. Use the MS utility srvany.exe, MS info here: How To Create a User-Defined Service http://support.microsoft.com/kb/q137890/ G...

Running Enterprise Suse Desktop on XEN 3.0???
Has anyone tried to run massive amounts of the enterpise suse desktop software on XEN 3.0? I have multiple servers (data center servers) and I wanted to try running about 400-500 desktop's on a server farm using XEN 3.0 with the Wyse thin-client boxes. Again, I have about 7 Data center servers (latest Xenon Proc with 16GB memory on each server) and I was just wondering if anyone has tried this with SuSE yet? Thanks! Rob Are you saying you are considering 400-500 SLED 10 Xen domains or are you considering 400-500 sessions spread across a much smaller number of SLED ...

ASP.NET Project running an exe on local host level but do not when same project runs after virtual directory.
I have an asp.net project in which thereis a button on which some exe runs which resides in my computer only using System.Diagonistics.Process.Start("path of exe"); When I am running project on localhost through .net run utility then on pressing that button exe runs smoothly but after making virtual directory of the same project and then if i run that project by typing complete address in address bar then that particular button is not performing its function thus exe is not running . i have already tried to display the whole path in a label on both levels : localhost and after ma...

My ASP.Net 2.0 site is not running on the Hosting Server
I am having problems uploading a website I designed in with Visual Studio 2005, on my system the site works really well, but one I upload, it does seem to connect to the membership database. "ASPNETDB.MDF" how do I upload so my application can see the database? Thank you  You will have to check with you hosting service on what their recommendations are as far as database connections and how they manage it.Jeev~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~If you get the answer to your question, please mark it as the answer. Thank you for your contribution, but I would like to know, d...

Migration Path for a Hosted Exchange using version 2.0 solution (with MPS 1.0) to Hosted Exchange solution 3.0 (with MPS 2.0)
In the version 2.0 they just deployed Active Directory an Exchange provising with run with Window 2000 and Exchange 2000 and MPS (Microsoft Provisioning System) 1.0My actual assumed path to migrateFix mangled Exch2k objectsExtend Windows 2000 schema (native mode) to Windows 2003 schema, prepare Windows 200 domain to Window 2003 domainFix DNS zones acording Windows 2003 modelUgrade W2k domain controlers to Windows 2003Extend Windows 2003 schema for Exch2k3 and prepare hosting forest and Domain for Exchange 2k3Question Here In this moment of the upgrade path they still running MPS 1.0, Anyone...

How do we view a Windows Sharepoint Library on an asp.net 2.0 website hosted on IIS NOT having windows sharepoint services hosted
Hi Everyone, This is my situation:  I have an intranet running on Win 2003 server on an IIS with Windows sharepoint Services 3.0 installed. This site hosts a document library created in WSS. This intranet is not accesible outside our organizations firewall. The ports 80 and all others are not open through the firewall. I have another win 2003 server hosting a virtual web with asp.net 2.0 extensions installed. This does NOT have sharepoint services installed. In order to have this document library to be viewable to everyone on the internet via the asp.net 2.0 website, what should I d...

Web resources about - Running NCS on Xen Host (dom 0) - Can you run iManager on the xen host? - novell.cluster-services

Index of /wordpress
Name Last modified Size Description Parent Directory - imanager/ 04-Mar-2011 17:26 - squareads/ 17-Mar-2011 00:43 - wp-content/ 04-Mar-2011 17:25 ...

Apple iPod event predictions, long shot edition
Everyone knows we'll get iPods with cameras and a new iTunes, but what else might we see?

DIGITIMES Green energy news
DIGITIMES Green energy news

BT & Huawei achieve real-world super channel speed of 3Tbps
Speed achieved over a fully-managed core Flexgrid optical network Record spectral efficiency of 5.97bit/s/Hz Equivalent to transmitting around ...

Huawei - Products Lifecycle
Worldwide - My Huawei - Log out - Log in Cloud Computing Service Delivery Platform NGBSS Digital Home Enterprise Business Wireless Access Fixed ...

Huawei Products - Huawei
Corporate Enterprise Consumer Carrier Contact Us - Worldwide - Login - Register - Quick Links Products & Solutions By Industry How to Buy Partners ...

Huawei Products
All Products Solutions Case Studies Documentation Center News & Announcements Home Worldwide Login My space Log Out Register Contact Us Networking ...

NPR clarifies its code of ethics for acquired shows - India Gazette
An update to NPR's ethics handbook released Thursday clarifies which staffers and shows should abide ...

NetWare 6 Server Management
With an eye towards passing the Netware 6 CNE exam, this chapter explains the ins and outs of managing a Netware 6 server.

The Linux BeaconNovell Delivers Open Enterprise Server, Preps SUSE Professional 9.3
Novell Delivers Open Enterprise Server, Preps SUSE Professional 9.3 by Timothy Prickett Morgan Novell said this week that it has begun shipping ...

Resources last updated: 12/9/2015 12:16:38 PM