Bordermanager VPN Client and Sprint SmartView

A couple things.

1st, I've found that using the Bordermanager VPN with a Sprint
SmartView client doesn't work.  When trying to initiate the VPN
connection the server the server shows "8-31-2010 8:51:58 am Error: Pre
shared key mismatch for peer 108.115.170.89 , cookies my-his
4329A79D23B12B8E-412A1F036D94F996" a number of times 'til the connection
finally fails.  Anyone have any ideas why that would be and if there is
a workaround?  It does work through a Sprint connection when the Sprint
Card is on a CradlePoint router that my client connects to over WiFi, so
it's not a Sprint issue, but specific to the SmartView client.

I've searched for alternate clients trying to see if it's something
specific to the BorderManager VPN Client but have come up bust.  Anybody
have any recommendations of alternate VPN clients I could try?

Thanks guys,
jh


-- 
jimherold
------------------------------------------------------------------------



0
jimherold
9/1/2010 4:06:02 PM
novell.bordermanager.vpn 2677 articles. 0 followers. Follow

4 Replies
558 Views

Similar Articles

[PageSpeed] 43
Get it on Google Play
Get it on Apple App Store

On 1-9-2010 18:06, jimherold wrote:
>
> A couple things.
>
> 1st, I've found that using the Bordermanager VPN with a Sprint
> SmartView client doesn't work.  When trying to initiate the VPN
> connection the server the server shows "8-31-2010 8:51:58 am Error: Pre
> shared key mismatch for peer 108.115.170.89 , cookies my-his
> 4329A79D23B12B8E-412A1F036D94F996" a number of times 'til the connection
> finally fails.

documented in support.novell.com.

1. Bm server should be bm39sp2+bm39sp2_ir1
2. Vpn client should be 3.9.3
0
mysterious
9/1/2010 4:10:49 PM
That is correct, I'm running 3.9sp2_ir1, Client 3.9.3, and I've also
updated the TCP with the TCPIP--NW64SP8_Patch that I saw referenced. 
Still having issues when using the Sprint SmartView software.


-- 
jimherold
------------------------------------------------------------------------
jimherold's Profile: http://forums.novell.com/member.php?userid=93325
View this thread: http://forums.novell.com/showthread.php?t=419866

0
jimherold
9/1/2010 9:06:02 PM
On 09/01/2010 11:06 PM, jimherold wrote:
>
> That is correct, I'm running 3.9sp2_ir1, Client 3.9.3, and I've also
> updated the TCP with the TCPIP--NW64SP8_Patch that I saw referenced.
> Still having issues when using the Sprint SmartView software.
>
>


in this case you'll have to compare the ike log when works and when 
fails, specialy the  src ip addresses and take a lan trace on the bm 
server when works and fails to catch the differences and narrow down 
where the issue is.
0
Mysterious
9/2/2010 7:49:07 AM
On 09/01/2010 11:06 PM, jimherold wrote:
>
> That is correct, I'm running 3.9sp2_ir1, Client 3.9.3, and I've also
> updated the TCP with the TCPIP--NW64SP8_Patch that I saw referenced.
> Still having issues when using the Sprint SmartView software.
>
>


make sure as well you're running the latest smartview client, it used to 
be issues with:

http://forensicphotoshop.blogspot.com/2009/05/sprint-smartview-connectivity-problems.html

0
Mysterious
9/2/2010 7:53:56 AM
Reply: