BM 3.5 to BM 3.8 w/VPN

Bordermanager 3.5 server on Netware 5.1 providing firewall and proxy 
services for users on internal network. This box is also acting as the 
Master VPN server with multiple site-to-site VPN links to BM 3.5 slave 
servers.

Primary Goal
Replace the existing Bordermanager 3.5 master VPN server hardware with a 
new server running Bordermanager 3.8 on Netware 6.0. It is possible to 
have both servers online during migration.  Must minimize disruption to 
firewall, proxy & VPN services.

Secondary Goal:
No changes (or minimial changes only) to the slave servers running BM 
3.5. (These boxes are located in remote areas with minimal support 
available onsite).


Best approach to meet both goals?
Will the 3.5 slave servers communicate with the new 3.8 master server?
How much can be preserved and how much should be recreated?


0
alfclauser
9/20/2004 2:41:18 AM
novell.bordermanager.vpn 2677 articles. 0 followers. Follow

1 Replies
814 Views

Similar Articles

[PageSpeed] 22
Get it on Google Play
Get it on Apple App Store

The easiest way (but with most risk) would be to inplace upgrade the 
existing master.  The legact VPN should be maintained.

Alternatively, set up a new 3.8 server, and redo the slave VPN servers 
one-by-one to connect to the new master.  You should be able to do this 
gradually, though I am not 100% sure it is supported to set up legacy 
VPN slaves on a 3.8 server.  (However, I have done it, and it worked 
fine.  I had an issue doing legacy to 3.8 slaves though - they made a 
VPN connection, but never got the rest of the servers pushed to them).

Craig Johnson
Novell Support Connection SysOp
*** For a current patch list, tips, handy files and books on 
BorderManager, go to http://www.craigjconsulting.com ***

0
Craig
9/20/2004 5:21:14 AM
Reply:

Similar Artilces:

Can I import VPN setting from BM 3.7 into BM 3.8
Hi all, we have a Netware 6.5 server with Bordermanager 3.7. (after migration from NW 5.1) This worked fine for a year, but now the server abends several times a day. Bordermanager is only used for Proxy and VPN. I want to replace the server with a new installed NW6.5 with BM 3.8. Can I quickly and easy import my current VPN settings from BM 3.7? Greetz, Erwin hi Erwin, You can't really "import" the VPN from a server to another one, unless you image it (but at the end you would have an identical server, i.e. 3.7). The safest way is to reconfigure the VPN in t...

nw 5.1 bm 3.7 to nw 6.5 bm 3.8
I have a nw 5.1 server running sp6 with bm .37 installed. I need to replace the hardware and at the same time upgrade the server to nw 6.5 and bm 3.8. I was thinking that I would go ahead and upgrade the nw5.1 server to bm 3.8. The use the migration wizzard to move the server to the new hardware running nw 6.5. Once that is done just reinstall bm 3.8 on the server. Will this work or does someone else have a better idea? Thanks Grant I would probably just put 3.8 on NW 5.1, and then upgrade it to NW 6.5. However, I think your method will also work. Craig Johnson Novell ...

NW 5.1 & BM 3.6 to NW 6.5 & BM 3.8
Current configuration: NW 5.1 sp7, eDir 8.7.3.6, Border 3.6EE Desired end result: NW 6.5, eDir 8.7.3.6, Border 3.8 I know that NW 6.5 only supports BM 3.8, so my current plan is to upgrade BM to 3.8, then Netware to 6.5. With this in mind: 1) Is it necessary or recommended to apply NW 5.1 sp8 before doing these upgrades? 2) Would there be any substantial benifit to installing NW 6.5 and BM 3.8 from scratch over upgrading my current installation? Thanks for any insight. DT In article <XE_re.946$Ix2.174@prv-forum2.provo.novell.com>, Daryl Tilley wrote: > 1) I...

VPN 3.8 Client behind Netgear Router and BM 3.8 behind Linux IPTABLES
I ve configured my BM 3.8 Client behind my Netgear DSL Router (NAT). I ve configured my BM 3.8 SP1 Server behind Linux (IPTABLES NAT) not a filter problem. In this configuration I can do all at BM 3.8 server. I ve configured my BM entry policies from Craigs Johnsons book Authentication with NMAS (NDS). Now if I connect to BM server I got following NMAS error (error authentication gateway FFFFF996. The same error if I configure my vpm client in same network like my natted linux interface. I m not sure where I should look at first. I ve heard BM is running a linux na...

Upgrade from BM 3.8 sp 5 to BM 3.9 sp2
Hi! I am using BM 3.8 sp5 on NW SBS 6.5 sp8 server. I can download the BM 3.9 sp2. Is it possible to install BM 3.9 sp2 as a patch directly over BM 3.8 sp5 without first to upgrade to BM 3.9? TIA Nanu -- nanu ------------------------------------------------------------------------ On 12-6-2010 9:46, nanu wrote: > > Hi! > > I am using BM 3.8 sp5 on NW SBS 6.5 sp8 server. > > I can download the BM 3.9 sp2. > > Is it possible to install BM 3.9 sp2 as a patch directly over BM 3.8 > sp5 without first to upgrade to BM 3.9? > ...

BM 3.7 master / BM 3.8 Slave,,Not working ? #3
We've been trying this for a couple off days, Customers network is; NW6 / SP5. BM 3.7 Servers. ( 3 sites in a VPN) Our new VPN Slave server from our network; NW 6.5/Sp3, BM 3.8 we get; failed configuring vpn member XXX all the time, we've tried disbling filters, tried by doing a really "open" filter that allows everything to and from our vpn slave.. Looking at the Master VPN, on the VPN details / Security, 2 rows looks wrong/different compared to the working VPN servers; Receive encryption type; Unknown Encryp receive key size ; Unknown ...

VPN client 3.7 used to connect on BM 3.8
Hi, I need to know if it is possible to have the VPN client 3.7.1 and be able to connect on BorderManager 3.8 and received a local IP address and DNS resolution. Setup is on Nw6.5 sp1b, BM 3.8 sp1, VPN client 3.7.1 Thxs... no, you need the BM3.8 client (and the BM3.8 server) for that. -- Caterina Luppi Novell Support Connection Volunteer Sysop ...

BorderManager 3.8 in a tree w/ BM 3.7 servers?
Am I reading the BM3.8 "Setting Up Login Policies" documentation in the install/admin guide correctly - it's stating that since prior versions of BM use hard-coded policies, that I will need to upgrade all previous versions of BM to 3.8 in order to manage login policies for all BM3.8 services. Does that mean I cannot install BM3.8 in a tree with other BM3.7 servers? > Does that mean I cannot install BM3.8 in a tree with other BM3.7 > servers? no, you can have BM3.8 and BM3.7 in the same tree provided they're in different containers. -- Ca...

NW5.1 BM 3.6 to NW 6.5 BM 3.8 Upgrade
Current configuration: NW 5.1 sp7, eDir 8.7.3.6, Border 3.6EE Desired end result: NW 6.5, eDir 8.7.3.6, Border 3.8 I know that NW 6.5 only supports BM 3.8, so my current plan is to upgrade BM to 3.8, then Netware to 6.5. With this in mind: 1) Is it necessary or recommended to apply NW 5.1 sp8 before doing these upgrades? 2) Would there be any substantial benifit to installing NW 6.5 and BM 3.8 from scratch over upgrading my current installation? Thanks for any insight. DT Sorry, wrong forum! DT On 6/15/2005 Daryl Tilley wrote: > Sorry, wrong forum! No pr...

upgrade from bm 3.6 nw 6.0 to bm 3.8 nw 6.5
Hi, We've been asked to upgrade the 4 BM 3.6 servers that are used as our customer's proxy service, they are only used for proxy services, no firewall or vpn services. The servers are currently running NW 6.0, I see that 3.8 is only officially supported on NW 6.5. therefore, is there a recommended path from 3.6 NW 6.0 to 3.8 NW 6.5? Thanks Hi Mark, That's not correct. You can install BM3.8 on NW6.5, NW6.0 or NW5.1. Just upgrade to BM3.8, trying to follow as much as possible the recommended installation sequence in this web site: http://www.craigjconsultin...

NW 6.5 and BM 3.8 C2S VPN
Hello, Here is the setup that I currently have, and the problems I'm experiencing. I have one NW 6.5 SP2 file sever, BM 3.8 patched up to BM38FP3B, the SECUDP6A security update for E-Directory, and NMSRV235 NMAS update to E-Directory as per the Current patch list on Craig's web site. Here are some of the things that I have seen on the server "IKE" screen OPEN DIRECTORY SYS:/ETC/IKE/ROOTCERT/ERROR,ERRNO:1 That is the first message that shows up when I start the C2S service after configuring it through iManager.I have downloaded the new VPN client from the su...

BM 3.5 to 3.8
I am doing an Upgrade of Border Manager 3.5 to 3.8 on a NetWare 5.0 box that will be in-place upgraded to NetWare 6.5. I plan to go from NetWare 5.0 to 5.1, install eDirectory 8.7.3 and then upgrade to NetWare 6.5 (from SP2 overlay) Should I upgrade Border Manager 3.5 to 3.8 immediately after I complete the NDS 7 to eDir 8.7.3 upgrade? Or can I wait until after the NetWare 6.5 upgrade (Yes I am aware that only 3.8 runs on NW 6.5) Also does BM 3.8 Filters & VPN make use of eDir Auxiliary Classes as I will have two NW4.11 servers in the tree for a while. (although I will ...

Upgrade to BM 3.8 and NW 6.5 with VPN running
Hi, my present network configuration is: in main office - 3 servers with NetWare 6.0 + SP5, on one of them runs BM 3.7 + SP3, eDirectory 8.6.2 in four branch offices - one serwer running NW 6.0 + SP5 and BM 3.7 + SP3, eDirectory 8.6.2 All these BM servers are connected to main office via vpn in full mesh topology. I have to upgrade all my NetWare serwers in main office to NetWare 6.5, so I have to also upgrade BM 3.7 to BM 3.8. What is the best procedure, to do it without loosing vpn connections? Can I upgrade servers only in main office and leave servers in branch offices...

BM 3.8 Client VPN w/ Pre-shared keys
Good Day Everyone, We've installed a new 3.8 server and noticed the VPN client includes a "pre-shared key option". This appeals to us alot more than the certificate based authentication. We just can't have everybody logging into C1 or imanager to export thier certificates. Alot of our users use VPN from home and can't bring in thier system to use the "retrieve certificate" option in the client. Anyways, I can't find much at all about using pre-shared keys in the 3.8 docs. I did see a set command for the key but no matter what i try ...

Web resources about - BM 3.5 to BM 3.8 w/VPN - novell.bordermanager.vpn

blackVPN - premium VPN services
blackVPN provides premium VPN services. We have servers in Netherlands, Lithuania, Russian and Ukraine, Singapore, UK & USA where you can surf ...

Surf anonymously - Download now and use for free - CyberGhost VPN
Make yourself invisible with CyberGhost VPN. Its anonymization services give you complete privacy when surfing, downloading, and sharing files ...

Best Private VPN Service Reviews, Free trial & Coupons - 2012
Review top private VPN service providers since 2008, 1000s of real customer reviews help you find the best private VPN service provider and deal ...

Pro VPN Accounts - Buy Anonymous VPN Account Service to Proxy Unblock Skype, VOIP, Youtube, Facebook ...
IP Address: 212.227.97.200 Our service replaces your IP Address with one of our secure and anonymous IPs. It will make you appear to be from ...

High Speed VPN Accounts, 24 Hour Live Help and Unlimited Bandwidth
StrongVPN offers high speed VPN accounts in multiple locations worldwide. Choose a VPN provider with the best service. Orders approved 24 hours ...

SunVPN. VPN service for personal use. OpenVPN and PPTP VPN services available.
VPN service for personal use. SunVPN offers the best OpenVPN and PPTP VPN service available.

FAST VPN SERVICE and EASY TO USE VPN SOFTWARE
Hide Your Online Address & IP with Our Trusted Simple to use VPN. Instant Setup, Only $9.95/Mo, 50 Locations, Ultra Fast Unlimited Connections ...

VPNfreedom - Your Resource to VPN Related News
Learn how to unblock any website such as Netflix and Hulu with VPN and enjoy an open and secure Internet.

FREE VPN Service Provider: Online Privacy & Internet Security - VPNReactor.com
100% Free VPN Service for internet security and online privacy. Our VPN provides online privacy and strong 128 bit encryption for internet security. ...

Super VPN - PPTP and Open VPN Anonymous Web Surfing Services
Super VPN offers paid and free PPTP and Open VPN services which provide you anonymous web surfing without provider logs for personal and business ...

Resources last updated: 1/7/2016 1:42:55 AM