BM 3.9.2 & NCP Secure VPN Client on Win7 x64

There were reports that somebody managed to get it working.
I have personally spent good few weeks with NCP trying to get it working.

Their client CAN connect percfect to BM server in certificate mode, but no 
routing happens

I can send packet to my internal servers behind BM & this server replies but 
such packet never enters the tunnel to return back to the VPN client

I made sure that BM VPN works perfectly, also in legacy mode
NCP client connects using ike BUT routing behaves as it was a skip 
connection

So unless somebody made it work & can provide full details (of IPs, routing 
etc) I can NOT make it work

I have very little time of this BM being alive, so will have to finish my 
adventure with this great product with a sad note

Seb


0
Sebastian
4/16/2010 6:06:10 PM
novell.bordermanager.install 3442 articles. 0 followers. Follow

3 Replies
456 Views

Similar Articles

[PageSpeed] 20
Get it on Google Play
Get it on Apple App Store

Sebastian,

It appears that in the past few days you have not received a response to your 
posting.  That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:
 
- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the 
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:  
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies 
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0
Automatic
4/21/2010 6:08:00 PM
Sebastian Cerazy;1963199 Wrote: 
> There were reports that somebody managed to get it working.
> I have personally spent good few weeks with NCP trying to get it
> working.
> 
> Their client CAN connect percfect to BM server in certificate mode, but
> no
> routing happens
> 
> I can send packet to my internal servers behind BM & this server
> replies but
> such packet never enters the tunnel to return back to the VPN client
> 
> I made sure that BM VPN works perfectly, also in legacy mode
> NCP client connects using ike BUT routing behaves as it was a skip
> connection
> 
> So unless somebody made it work & can provide full details (of IPs,
> routing
> etc) I can NOT make it work
> 
> I have very little time of this BM being alive, so will have to finish
> my
> adventure with this great product with a sad note
> 
> Seb

Did you check over in the VPN Forum? There was a person there that I
think was able to work through the situation you described. Sorry to see
a sad ending to your BM experiences.


-- 
dschaldedfg
------------------------------------------------------------------------
dschaldedfg's Profile: http://forums.novell.com/member.php?userid=48847
View this thread: http://forums.novell.com/showthread.php?t=407944

0
dschaldedfg
5/13/2010 12:36:02 PM
Yes, that person did help initially, but could not provide any more
details, so it is (as it was) a no go

Seb


-- 
spgsitsupport
------------------------------------------------------------------------
spgsitsupport's Profile: http://forums.novell.com/member.php?userid=2356
View this thread: http://forums.novell.com/showthread.php?t=407944

0
spgsitsupport
5/17/2010 7:56:01 PM
Reply: