Can't install Bugzilla

Dear all,

I contacted my hosting provided and they recommended to contact you to see =
where is the problem.

When I am accessing http://mydomain/bugzilla/index.cgi I see the following =

Software error:

Can't locate Math/Random/ in @INC (@INC contains: . lib/x86_64-linu=
x-thread-multi lib /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-mul=
ti /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl /usr/lib64/perl5=
/vendor_perl/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8=
..8 /usr/lib/perl5/vendor_perl /usr/lib64/perl5/5.8.8/x86_64-linux-thread-mu=
lti /usr/lib/perl5/5.8.8) at Bugzilla/ line 13.
BEGIN failed--compilation aborted at Bugzilla/ line 13.
Compilation failed in require at Bugzilla/ line 28.
BEGIN failed--compilation aborted at Bugzilla/ line 28.
Compilation failed in require at Bugzilla/Install/ line 22.
BEGIN failed--compilation aborted at Bugzilla/Install/ line 2=
Compilation failed in require at Bugzilla/Install/ line 22.
BEGIN failed--compilation aborted at Bugzilla/Install/ line 22=
Compilation failed in require at Bugzilla/ line 15.
BEGIN failed--compilation aborted at Bugzilla/ line 15.
Compilation failed in require at line 21.
BEGIN failed--compilation aborted at line 21.
Compilation failed in require at index.cgi line 21.
BEGIN failed--compilation aborted at index.cgi line 21.

Math::Random::ISAAC is installed in the cpanel and has version 1.004

Please help if you have any idea.

1/12/2014 2:52:05 PM
netscape.mozilla.webtools 4144 articles. 0 followers. Follow

0 Replies

Similar Articles

[PageSpeed] 39
Get it on Google Play
Get it on Apple App Store


Similar Artilces:

Can't install Email-Send & Can't access Bugzilla in Browser
Hi All I am facing this problem for many days now and actually am stuck at this point can somebody please help me in resolving this (platform is Windows Server 2003, perl 5.8.8, Apache 2.2.4) 1) When I command it give me error that Email Send and Emil MIME Modifier are not installed ..... I followed the instructions and run the commands but am unable to install these two C:\Bugzilla\bugzilla-3.0>ppm install Email-Send Downloading ActiveState Package Repository packlist...not modified Downloading theory58S packlist...redirect Downloading theory58S packlist...

Can't install opensuse 12.1 from DVD, installer can't find DVD devices?
Hi, I have an HP pavilion dv7 laptop (3 years old) with Windows and Linux mint in a dual boot mode, and I wanted to install opensuse 12.1 from a DVD over my mint partition. When I boot with the 64bit KDE live CD in my DVD I can get to the menu where I can choose to try the live session or install. If I choose either, I see the linux kernel loading successfuly, then a green screen with opensuse logo, and after about 10 seconds the screen becomes a black text screen, and I see an error message saying that my DVD device wasn't found, and that the system is restarting in 120 se...

I can't get no cache, I can't get no cache. 'Cause I try and I try and I try and, I can't get no, I can't get no cache.
I have fiddled out for days tinkering with the setting in about:config trying to get FireFox 12 to use the disk cache. I have NOT found the trick. This One Trick Pony ain't doing it like it used to up until recently. Pray tell anyone, What information can I share that will point a knowledgeable person to aid me in getting FF to disk.cache? I have also tried restarting FF with add-ons disabled, (There were NOT too many to do this to, so it was quick and easy) Here is my stab at trying to convey the information that MIGHT govern matters Using about:cache Informatio...

Re: I can't get no cache, I can't get no cache. ' Cause I try and I try and I try and, I can't get no, I can't get no cache.
<div>please com e see me about htis<br /> <br /> ------- Original Message f= rom the Global Relay Archive -------<br /> From: Hp &lt;;= <br /> To: "" &lt;;<br /> Sent: Sun, 27 May 2012 18:30:18 -0700<br /> Subject: I = can't get no cache, I can't get no cache. 'Cause I try and I try and I try = and, I can't get no, I can't get no cache.<br /> <br /></div> <pre class=3D"gr-maex-body-pre&qu...

2010: Can't register - can't download the software - can't register until I have the software
I have active maintenance on Rad Studio: From: Vicky Rassmisaengthong [mailto:Vicky.Rassmisaengthong@EMBARCADERO.COM] Sent: Wednesday, February 25, 2009 1:58 PM To: rgrossman Cc:; Ashley Cosentino Subject: Software Assurance Support for Tech III Inc PO# Credit Card Dear Embarcadero Technologies Support Customer, Welcome! You have been registered as the primary contact on support account number AM####### Herewith we confirm your Embarcadero Technologies support agreement covering: Qty 1 RAD Studio Enterprise Named User licens...

Can't Update CPAN, Can't Install DBD::mysql
I upgraded to Lion. I have pre-existing Perl modules that I had installed, but I hadn't yet installed DBD::mysql. When I try to install DBD::mysql, I get this: Checking if your kit is complete... Looks good Using DBI 1.615 (for perl 5.012003 on darwin-thread-multi-2level) installed in /System/Library/Perl/Extras/5.12/darwin-thread-multi-2level/auto/DBI/ Writing Makefile for DBD::mysql Can't exec "/usr/bin/make": No such file or directory at /System/Library/Perl/5.12/CPAN/ line 2026. CAPTTOFU/DBD-mysql-4.020.tar.gz /usr/bin/make -- NOT...

Can't install grub/lilo, can't restor windows boot
Hi I tried to install opensuse 11 yesterday. But it couldn't install GRUB. It says - *disk doesn't exist* I cancelled the installation and now I cannot even access my windows (fixmbr and fixboot don't help) Please help! -- greg606 ------------------------------------------------------------------------ Well, In some cases (especially when using recovery boot) grub reports installation problems. But this is the first time somebody reports fixmbr problems. 1/ I would consider using windows disk to load emergency console to try to access windows disk. If...

Re: Can't Update CPAN, Can't Install DBD::mysql
Good morning, On 28/09/11 at 3:59 PM -0400, Lola Lee Beno <> wrote: >That's what I was afraid of. Apparently a previous install of=20 >make got blown away. In the process of downloading XCode from=20 >App Store (uggggh) . . . I had to install Xcode twice (not download, just install twice).=20 And I seem to recall some reports from others saying the same=20 thing. Installing twice also fixed borked xcode for a colleague.=20 I never bothered to find out why that fixed things; just=20 proceeded and kept working. Charlie --=20 =E1=8F=8A C...

can't install amsn, suse dont't install tcl scripting langua
Hi all i recently installed opensuse 11.1 i586, and i need to install amsn here, but i got a error when installing, it says that needs the TCL Scripting Language, i typed "tcl" on yast and i found the files needed, i check the files on software management, and i click accept, it asks for the opensuse cd, but i only have the dvd install, i put it on the dvd rom, but i get a error message "failed to mount /dev/srO ...." :( i dont understand whats going on. EDIT: I think i posted in the wrong section, sorry i didnt find any other that matchs my problem PS: so...

USB-DVD: "Can't find the openSUSE Repository", can't install.
Greetings, A happy openSUSE user on my laptop, I want to use it on a new desktop computer / home server. It doesn't have an optical drive, so I've created a bootable USB stick out of a DVD ISO, based on the instructions at 'SDB:Live USB stick - openSUSE' ( I can boot without problem from the USB stick, but I'm getting the error "Could not find the openSUSE Repository. Activating manual setup program". It then leads me to a basic, text-only interface, but I can't continue the install. A helpful soul in #suse suggeste...

cpan>install NET::SSH ----> Can't install NET::SSH don't know what it is?
Good day! This is the first time I'll be using the cpan to install modules. I run: perl -MCPAN -e shell and answer the questions one by one. When its done, I issued install NET::SSH at the cpan> prompt and I got the message: Can't install NET::SSH Don't know what it is. Question: How will I make cpan> know what NET::SSH is? Is there something I have to update first? How can I search for some useful modules using cpan> rather than using cpan search in What is auto bundle? And what does 'cpan -a' does? When I ran it, I can some...

XE5 can't install abbrev library -- missing designide, can't compile empty form -- no control.res
WTH!!! When I first installed XE5 about 6 months ago I was able to create a blank form and compile it -- and it made a 10meg empty file. After calling tech support I was able to get it down to 2 megs. Yeah! Now after two updates, I get an error "missing controls.res" file. Sorry, I'm still working primarily in D2007 which actually works. I wanted to try the new one and can't get anywhere. I also tried to install some components. virtual trees installed ok. Jedi will not compile jclutils.pas unit, abbrev says it's missing designide unit. I still have a h...

Can't start X server and can't install NVIDIA display driver when upgrade to 11.3 from 11.2
Hi, all, I upgrade to 11.3 from 11.2 according to official portal "system upgrade". Code: -------------------- #zypper ref -------------------- Code: -------------------- #zypper dup -------------------- After complete, I restart the system, it just can login in by terminate. When I run Code: -------------------- #startx -------------------- Got below message: > > ... > Current version of pixman: 0.18.0 > Before reportign problems, check help http://wiki.x.og > to make sure that you have the latest version. > Ma...

Installed bugzilla, but keeps complaining about "Can't locate in @INC"
Hi there, I've installed bugzilla like mentioned in en/html/installation.html ----------8<----------------- root@matrix [ /etc/httpd/conf.d ] (18:37:31 - Wed Dec 05) > perl -v This is perl, v5.10.1 (*) built for i386-linux-thread-multi ----------8<----------------- root@matrix [ /etc/httpd/conf.d ] (18:37:33 - Wed Dec 05) > mysql -v Welcome to the MySQL monitor. Commands end with ; or \g. Your MySQL connection id is 13 Server version: 5.1.66-log Source distribution ----------8<----------------- Also: ----------8<-------...

Installation 'Sybase DataWindow PS' printer on W98 doesn't work (so PDF export can't work either)
I have a problem with export DataWindow content to PDF on W98 systems. (I don't have any problem with PDF export on other systems like as WINNT, W2K, WXP). I found out that the problem is in the Sybase DataWindow PS printer. It looks like installed but it DOESN'T WORK on W98. When I try print something on this printer then no PostScript file is created. So I tried manual installation of it but it occurs an error during manual installation (I used description of instalation from Bruce Armstrong). The error said that printer driver (PSCRIPT.DLL) can't be loaded. I use...

Web resources about - Can't install Bugzilla - netscape.mozilla.webtools

Resources last updated: 12/9/2015 3:53:36 AM