superreview requested: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1

Chase Phillips <cmp@mozilla.org> has asked Scott MacGregor <mscott@mozilla.org>
for superreview:
Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1
https://bugzilla.mozilla.org/show_bug.cgi?id=283224

Attachment 175211: Bump Tb Windows installer to version 1.0.1
https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit
0
bugzilla
2/22/2005 10:43:24 PM
📁 netscape.mozilla.reviewers
📃 29156 articles.
⭐ 0 followers.

💬 0 Replies
👁️‍🗨️ 1645 Views

Reply:

Similar Posts: