superreview requested: [Bug 273624] NSS_Initialize diagnostics aren't sufficiently precise; regression from 3.3.x to 3.9.x : [Attachment 168361] Bob's proposed patch #2

Nelson Bolyard <nelson@bolyard.com> has asked Robert Relyea
<rrelyea@redhat.com> for superreview:
Bug 273624: NSS_Initialize diagnostics aren't sufficiently precise; regression
from 3.3.x to 3.9.x
https://bugzilla.mozilla.org/show_bug.cgi?id=273624

Attachment 168361: Bob's proposed patch
https://bugzilla.mozilla.org/attachment.cgi?id=168361&action=edit

------- Additional Comments from Nelson Bolyard <nelson@bolyard.com>
Basec on feedback from Andreas Sterbenz of Sun, (Thanks!, Andreas), I'm giving
this bug r+, and passing the sr reuqest on to Bob Relyea.  I think one of us
should request that one or more new official CRV values get created for the
next PKCS11 revision, defining errors that are specifically relevant to
software modules, such as a CRV that means "required host file cannot be
opened", and then migrate softoken to use those new official CRVs when they are
available.
0
bugzilla
12/23/2004 11:29:55 PM
netscape.mozilla.reviewers 29156 articles. 0 followers. Follow

0 Replies
840 Views

Similar Articles

[PageSpeed] 33
Get it on Google Play
Get it on Apple App Store

Reply: