Help! Installing Seamonkey 1.0.1 messed up system - even for re-installied Moz. 1.7.12

Something went horribly wrong when I tried to install Seamonkey 1.0.1.

First, Seamonkey was missing menu and menu item labels and displayed a
partial error message in red at the very bottom of the window (_below_
the row containing the status area, the on-line/off-line indicator, etc.).
The message says:

     <broadcaster id="Communicator:Workmode"
   --^

The really bad part is that is messed up something on my machine (Windows
XP)--when I uninstalled Seamonkey 1.0.1 and tried installing Seamonkey 1.0
and then Mozilla Suite 1.7.12, I get the same symptoms.

I also get symptoms such as not being able to open a link in a new
window.

AGH! Help!

Any ideas what to do?  Registry entries to purge?  Profile files to
adjust, hide, purge, etc?

Thanks.

Daniel







0
Daniel
4/14/2006 8:05:50 PM
📁 mozilla.support.seamonkey
📃 13119 articles.
⭐ 0 followers.

💬 4 Replies
👁️‍🗨️ 765 Views

Daniel Barclay wrote:
> Something went horribly wrong when I tried to install Seamonkey 1.0.1.
> 
> First, Seamonkey was missing menu and menu item labels and displayed a
> partial error message in red at the very bottom of the window (_below_
> the row containing the status area, the on-line/off-line indicator, etc.).
> The message says:
> 
>      <broadcaster id="Communicator:Workmode"
>    --^
> 
> The really bad part is that is messed up something on my machine (Windows
> XP)--when I uninstalled Seamonkey 1.0.1 and tried installing Seamonkey 1.0
> and then Mozilla Suite 1.7.12, I get the same symptoms.

First of all, it didn't mess up anything on Windows. No need to involve
 regedit.exe... :-)
The problem is strictly related to SeaMonkey, or to be more precise,
your profile: themes, extensions and their interaction.

First thing to try: Switch themes once or twice. That usually cleans the
air.
If that doesn't help delete "chrome.rdf" and "XUL.mfl". XUL.mfl is
located in \documents and settings\username\local settings\application
data\mozilla\profiles\...\
chrome.rdf in your profile folder:
\documents and settings\username\application
data\mozilla\profiles\...\chrome\

Hope that helps.

-- 
Holger
0
Holger
4/14/2006 8:25:53 PM
Holger Metzger wrote:
> Daniel Barclay wrote:
>> Something went horribly wrong when I tried to install Seamonkey 1.0.1.
>>
>> First, Seamonkey was missing menu and menu item labels and displayed a
>> partial error message in red at the very bottom of the window (_below_
>> the row containing the status area, the on-line/off-line indicator, etc.).
>> The message says:
>>
>>      <broadcaster id="Communicator:Workmode"
>>    --^
>>
>> The really bad part is that is messed up something on my machine (Windows
>> XP)--when I uninstalled Seamonkey 1.0.1 and tried installing Seamonkey 1.0
>> and then Mozilla Suite 1.7.12, I get the same symptoms.
> 
> First of all, it didn't mess up anything on Windows. No need to involve
>  regedit.exe... :-)
> The problem is strictly related to SeaMonkey, or to be more precise,
> your profile: themes, extensions and their interaction.
> 
> First thing to try: Switch themes once or twice. That usually cleans the
> air.
> If that doesn't help delete "chrome.rdf" and "XUL.mfl". XUL.mfl is
> located in \documents and settings\username\local settings\application
> data\mozilla\profiles\...\
> chrome.rdf in your profile folder:
> \documents and settings\username\application
> data\mozilla\profiles\...\chrome\
> 
> Hope that helps.
> 

Yes, and in addition to what Holger has suggested, if that fails you can 
create a new profile and migrate needed data to it. The problem you 
experienced was SeaMonkey opened in a profile that had been used by Moz 
and some of the extensions and themes were prob. not compatible with SM 
and messed things up ...and now it is messed up for using Moz as well 
....Holger's suggestions should provide the fix and you should be able to 
use SM 1.0.1 without problems or the need for a new profile ...but in 
case you do we are here to assist if needed.

-- 
Brian | REMOVE NOSPAM To E-Mail me

.. http://www.mozilla.org | http://ilias.ca/mozilla/ | http://ilias.ca/

.. No keyboard found. Press F1 to continue.

.. Internet "Help" Desk: http://www.deadtroll.com/video/helldeskcable.html
0
Brian
4/14/2006 9:31:31 PM
Holger Metzger wrote:
> Daniel Barclay wrote:
>> Something went horribly wrong when I tried to install Seamonkey 1.0.1.
>>
>> First, Seamonkey was missing menu and menu item labels and displayed a
>> partial error message in red at the very bottom of the window (_below_
>> the row containing the status area, the on-line/off-line indicator, etc.).
>> The message says:
>>
>>      <broadcaster id="Communicator:Workmode"
>>    --^
>>
....
> 
> First thing to try: Switch themes once or twice. That usually cleans the
> air.

That didn't work.


> If that doesn't help delete "chrome.rdf" and "XUL.mfl". 

That did work.

> Hope that helps.

Yes, I did.  Thanks.

Daniel




0
Daniel
4/14/2006 9:36:41 PM
On Fri, 14 Apr 2006 16:05:50 -0400, Daniel Barclay wrote:

> Something went horribly wrong when I tried to install Seamonkey 1.0.1.
> 
> First, Seamonkey was missing menu and menu item labels and displayed a
> partial error message in red at the very bottom of the window (_below_
> the row containing the status area, the on-line/off-line indicator, etc.).
> The message says:
> 
>      <broadcaster id="Communicator:Workmode"
>    --^
> 
> The really bad part is that is messed up something on my machine (Windows
> XP)--when I uninstalled Seamonkey 1.0.1 and tried installing Seamonkey 1.0
> and then Mozilla Suite 1.7.12, I get the same symptoms.
> 
> I also get symptoms such as not being able to open a link in a new
> window.
> 
> AGH! Help!
> 
> Any ideas what to do?  Registry entries to purge?  Profile files to
> adjust, hide, purge, etc?
> 
> Thanks.
> 
> Daniel

You did uninstall the old one first like wot you were told?
-- 
Jim 
         Tyneside UK
0
Jim
4/14/2006 11:17:00 PM
Reply:

Similar Posts: