the 'new' google home page doesn't work

Google updated their home page a couple days ago, with new tabs and
stuff under the hood.  I am a Mac user, btw, and now it is waaayyyyy
off center with firefox.  Works in Safari, Opera, and Camino.   For
some reason, the left half of the page is white, and everything is off
to the right.  A setting for me, or something Firefox?  Firefox is my
default browser, as it should be for everyone, and Google is my
default homepage.   Why can't we all just get along?
Thanks for any ideas or tips or info.
  T

0
tmagster
5/19/2007 12:25:42 PM
mozilla.support.firefox 24319 articles. 10 followers. Post Follow

8 Replies
749 Views

Similar Articles

[PageSpeed] 39

tmagster@gmail.com wrote:
> Google updated their home page a couple days ago, with new tabs and
> stuff under the hood.  I am a Mac user, btw, and now it is waaayyyyy
> off center with firefox.  Works in Safari, Opera, and Camino.   For
> some reason, the left half of the page is white, and everything is off
> to the right.  A setting for me, or something Firefox?  Firefox is my
> default browser, as it should be for everyone, and Google is my
> default homepage.   Why can't we all just get along?
> Thanks for any ideas or tips or info.
>   T
> 


I see no difference between www.google.com show on FF 2.0.0.3
a SeaMonkey 1.1.2 on a Mac. Both are perfectly centered left to right on 
17" monitor screen.

-- 
------------------------------------------------------------------------
Phillip M. Jones, CET                                http://www.vpea.org
If it's "fixed", don't "break it"!            mailto:pjones@kimbanet.com
                              http://www.kimbanet.com/~pjones/default.htm
Mac G4-500, OSX.3.9                Mac 17" PowerBook G4-1.67 Gb, OSX.4.8
------------------------------------------------------------------------
0
Phillip
5/19/2007 3:40:23 PM
On 19/05/2007 17:40, CET - what odd quirk of fate caused  Phillip M. 
Jones, C.E.T to generate the following:? :
> tmagster@gmail.com wrote:
>   
>> Google updated their home page a couple days ago, with new tabs and
>> stuff under the hood.  I am a Mac user, btw, and now it is waaayyyyy
>> off center with firefox.  Works in Safari, Opera, and Camino.   For
>> some reason, the left half of the page is white, and everything is off
>> to the right.  A setting for me, or something Firefox?  Firefox is my
>> default browser, as it should be for everyone, and Google is my
>> default homepage.   Why can't we all just get along?
>> Thanks for any ideas or tips or info.
>>   T
>>
>>     
>
>
> I see no difference between www.google.com show on FF 2.0.0.3
> a SeaMonkey 1.1.2 on a Mac. Both are perfectly centered left to right on 
> 17" monitor screen.
>
>   
same here on WinXP using FF 1.5.0.9.... also, unlike the OP, I see 
nothing different there, to what it was before??? :-[
Maybe we are at the wrong location??

reg
0
squaredancer
5/19/2007 9:05:50 PM
On May 19, 7:25 am, tmags...@gmail.com wrote:
> Googleupdated their home page a couple days ago, with new tabs and
> stuff under the hood.  I am a Mac user, btw, and now it is waaayyyyy
> off center with firefox.  Works in Safari, Opera, and Camino.   For
> some reason, the left half of the page is white, and everything is off
> to the right.  A setting for me, or something Firefox?  Firefox is my
> default browser, as it should be for everyone, andGoogleis my
> default homepage.   Why can't we all just get along?
> Thanks for any ideas or tips or info.
>   T

All I know is, that on my Macbook, FF 2.003 the igoogle home page has
tabs like images, maps, video etc are on the top left, and way over to
the right, is the actual page stuff.

0
tmagster
5/19/2007 11:59:25 PM
On 5/19/2007 4:59 PM, tmagster@gmail.com wrote:
> On May 19, 7:25 am, tmags...@gmail.com wrote:
>> Googleupdated their home page a couple days ago, with new tabs and
>> stuff under the hood.  I am a Mac user, btw, and now it is waaayyyyy
>> off center with firefox.  Works in Safari, Opera, and Camino.   For
>> some reason, the left half of the page is white, and everything is off
>> to the right.  A setting for me, or something Firefox?  Firefox is my
>> default browser, as it should be for everyone, andGoogleis my
>> default homepage.   Why can't we all just get along?
>> Thanks for any ideas or tips or info.
>>   T
> 
> All I know is, that on my Macbook, FF 2.003 the igoogle home page has
> tabs like images, maps, video etc are on the top left, and way over to
> the right, is the actual page stuff.
> 
Please supply a URL so we can check; I have no idea what page you are 
accessing.

-- 
Irwin

Please do not use my email address to make requests for help.

Knowledge Base: http://kb.mozillazine.org/Main_Page
0
Irwin
5/20/2007 12:52:57 AM
On May 19, 7:52 pm, Irwin Greenwald <o...@roadrunner.com> wrote:
> On 5/19/2007 4:59 PM, tmags...@gmail.com wrote:> On May 19, 7:25 am, tmags...@gmail.com wrote:
> >> Googleupdated their home page a couple days ago, with new tabs and
> >> stuff under the hood.  I am a Mac user, btw, and now it is waaayyyyy
> >> off center with firefox.  Works in Safari, Opera, and Camino.   For
> >> some reason, the left half of the page is white, and everything is off
> >> to the right.  A setting for me, or something Firefox?  Firefox is my
> >> default browser, as it should be for everyone, andGoogleis my
> >> default homepage.   Why can't we all just get along?
> >> Thanks for any ideas or tips or info.
> >>   T
>
> > All I know is, that on my Macbook, FF 2.003 the igoogle home page has
> > tabs like images, maps, video etc are on the top left, and way over to
> > the right, is the actual page stuff.
>
> Please supply a URL so we can check; I have no idea what page you are
> accessing.
>
> --
> Irwin
>
> Please do not use my email address to make requests for help.
>
> Knowledge Base:http://kb.mozillazine.org/Main_Page

Hi,
it's www.google.com/ig
It works fine in every other browser I use.  opera, camino, safari,
seamonkey.  But not Firefox.  Thanks for the help.  Don't know if
maybe it's a corrupted permission, or something like that.  It worked
just fine yesterday, but this morning, it stopped working correctly.
Thanks again.

0
tmagster
5/20/2007 2:44:48 AM
On 5/19/2007 7:44 PM, tmagster@gmail.com wrote:

> Hi,
> it's www.google.com/ig
> It works fine in every other browser I use.  opera, camino, safari,
> seamonkey.  But not Firefox.  Thanks for the help.  Don't know if
> maybe it's a corrupted permission, or something like that.  It worked
> just fine yesterday, but this morning, it stopped working correctly.
> Thanks again.
> 
Using FF 2.0.0.3 on win XP, the page renders fine here.  Try loading FF 
in Safe Mode to see if an extension or theme is causing your problem.

-- 
Irwin

Please do not use my email address to make requests for help.

Knowledge Base: http://kb.mozillazine.org/Main_Page
0
Irwin
5/20/2007 2:51:29 AM
tmagster@gmail.com wrote:
> On May 19, 7:52 pm, Irwin Greenwald <o...@roadrunner.com> wrote:
>> On 5/19/2007 4:59 PM, tmags...@gmail.com wrote:> On May 19, 7:25 am, tmags...@gmail.com wrote:
>>>> Googleupdated their home page a couple days ago, with new tabs and
>>>> stuff under the hood.  I am a Mac user, btw, and now it is waaayyyyy
>>>> off center with firefox.  Works in Safari, Opera, and Camino.   For
>>>> some reason, the left half of the page is white, and everything is off
>>>> to the right.  A setting for me, or something Firefox?  Firefox is my
>>>> default browser, as it should be for everyone, andGoogleis my
>>>> default homepage.   Why can't we all just get along?
>>>> Thanks for any ideas or tips or info.
>>>>   T
>>> All I know is, that on my Macbook, FF 2.003 the igoogle home page has
>>> tabs like images, maps, video etc are on the top left, and way over to
>>> the right, is the actual page stuff.
>> Please supply a URL so we can check; I have no idea what page you are
>> accessing.
>>
>> --
>> Irwin
>>
>> Please do not use my email address to make requests for help.
>>
>> Knowledge Base:http://kb.mozillazine.org/Main_Page
> 
> Hi,
> it's www.google.com/ig
> It works fine in every other browser I use.  opera, camino, safari,
> seamonkey.  But not Firefox.  Thanks for the help.  Don't know if
> maybe it's a corrupted permission, or something like that.  It worked
> just fine yesterday, but this morning, it stopped working correctly.
> Thanks again.
> 
Wasn't even aware of the page but page for me show identically on SM 
1.1.2 and FF2.0.0.3. For me the default page was Calendar on left, 
Weather in middle, Date and Time on left. everything centered.

Various new items are under the Calendar and the Weather, but not date 
and time.

I'm using a Mac G4-500 and a 17 by 17 Monitor.
-- 
------------------------------------------------------------------------
Phillip M. Jones, CET                                http://www.vpea.org
If it's "fixed", don't "break it"!            mailto:pjones@kimbanet.com
                              http://www.kimbanet.com/~pjones/default.htm
Mac G4-500, OSX.3.9                Mac 17" PowerBook G4-1.67 Gb, OSX.4.8
------------------------------------------------------------------------
0
Phillip
5/20/2007 2:13:21 PM
On May 20, 9:13 am, "Phillip M. Jones, C.E.T" <pjon...@kimbanet.com>
wrote:
> tmags...@gmail.com wrote:
> > On May 19, 7:52 pm, Irwin Greenwald <o...@roadrunner.com> wrote:
> >> On 5/19/2007 4:59 PM, tmags...@gmail.com wrote:> On May 19, 7:25 am, tmags...@gmail.com wrote:
> >>>> Googleupdated their home page a couple days ago, with new tabs and
> >>>> stuff under the hood.  I am a Mac user, btw, and now it is waaayyyyy
> >>>> off center with firefox.  Works in Safari, Opera, and Camino.   For
> >>>> some reason, the left half of the page is white, and everything is off
> >>>> to the right.  A setting for me, or something Firefox?  Firefox is my
> >>>> default browser, as it should be for everyone, andGoogleis my
> >>>> default homepage.   Why can't we all just get along?
> >>>> Thanks for any ideas or tips or info.
> >>>>   T
> >>> All I know is, that on my Macbook, FF 2.003 the igoogle home page has
> >>> tabs like images, maps, video etc are on the top left, and way over to
> >>> the right, is the actual page stuff.
> >> Please supply a URL so we can check; I have no idea what page you are
> >> accessing.
>
> >> --
> >> Irwin
>
> >> Please do not use my email address to make requests for help.
>
> >> Knowledge Base:http://kb.mozillazine.org/Main_Page
>
> > Hi,
> > it'swww.google.com/ig
> > It works fine in every other browser I use.  opera, camino, safari,
> > seamonkey.  But not Firefox.  Thanks for the help.  Don't know if
> > maybe it's a corrupted permission, or something like that.  It worked
> > just fine yesterday, but this morning, it stopped working correctly.
> > Thanks again.
>
> Wasn't even aware of the page but page for me show identically on SM
> 1.1.2 and FF2.0.0.3. For me the default page was Calendar on left,
> Weather in middle, Date and Time on left. everything centered.
>
> Various new items are under the Calendar and the Weather, but not date
> and time.
>
> I'm using a Mac G4-500 and a 17 by 17 Monitor.
> --
> ------------------------------------------------------------------------
> Phillip M. Jones, CET                                http://www.vpea.org
> If it's "fixed", don't "break it"!            mailto:pjo...@kimbanet.com
>                              http://www.kimbanet.com/~pjones/default.htm
> Mac G4-500, OSX.3.9                Mac 17" PowerBook G4-1.67 Gb, OSX.4.8
> ------------------------------------------------------------------------

By testing on our other three computers, discovered that it's only on
my macbook, in FF, that there is a problem.  Must be something in a
setting or a hiccup. . .
 thanks to everyone. . .

0
tmagster
5/20/2007 8:18:45 PM
Reply:

Similar Artilces:

the option for obtaining info on the new update ('what's new')doesn't work
Name: Product: Firefox Summary: the option for obtaining info on the new update ('what's new')doesn't work Comments: See Summary - no link opens, neither by clicking nor right clicking - seems like it's a dead link and one that would be quite important Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729) From URL: Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

Firefox doesn't work well in 'User' mode as opposed to 'Administrator' mode
Name: Dave Wintermute Email: dewin59atgmaildotcom Product: Firefox Summary: Firefox doesn't work well in 'User' mode as opposed to 'Administrator' mode Comments: Logging into my account fails on http://www.boynton-beach.org/ in User logon, but works fine in Administrator logon. Similarly, loggin into my account at wireless.att.com fails in the User logon, but works ok in the Administrator logon. I recently downloaded Chrome and discovered that I do not have these problems when logging into my accounts with either of the above sites. I will probably s...

''''''''''''''''''''
Name: haznen Email: haznenatyahoodotcom Product: Gran Paradiso Alpha 8 Summary: '''''''''''''''''''' Comments: '''''''''''''''''''''''''''''''''''' Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 UGES/1.7.2.0 GranParadiso/3.0a1 From URL: http://www.mozilla.org/projects/granparadiso/ Note to readers: Hendrix gives...

'do' won't 'do' if '/'
Greetings to All from Au, Have a NetWare Perl 5.8.4 and wanted to tweak File\Spec\NW.pm to try and standardise on '/' separators. If I run a test script (t/uni/lower.t) with an unmodified NW.pm, it calls t/uni/case.pl, that, in case.pl, (when the path separators are '\'), the $file is '..\lib\unicore\To\Lower.pl' and the following code portion works, with $simple getting a returned table: sub casetest { my ($base, $spec, $func) = @_; my $file = File::Spec->catfile(File::Spec->catdir(File::Spec->updir, "lib", &qu...

'''''
Name: mario Email: ramar17atfastwebnetdotit Product: Gran Paradiso Alpha 2 Summary: ''''' Comments: K: Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2) Gecko/20070206 GranParadiso/3.0a2 ...

I love Firefox! But I just got a new computer with Windows 7, and half the time Firefox wouldn't work for about 3 weeks. It's working now, but I don't know for how long. Please make sure you are comp
Name: Product: Firefox Summary: I love Firefox! But I just got a new computer with Windows 7, and half the time Firefox wouldn't work for about 3 weeks. It's working now, but I don't know for how long. Please make sure you are compatible with Windows 7. Thank you. Comments: See above. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sen...

DataSet doesn't support 'union' or 'list' as simpleType
Trying to read an xml schema from an xsd but I get this error:DataSet doesn't support 'union' or 'list' as simpleType The code is this:myDS = New DataSet() myDS.ReadXmlSchema(Fish4Schema)Fish4Schema is a var that points to a file based on this schema - http://www.fish4.co.uk/schema/FISH4IF-homesforsale-20.xsdAny ideas?  got round it   used xsd.exe and created a class reference from it and used that in my project...

I don't know why paging, sorting doesn't work in firefox
Hi. I have a gridview and paging and soring enabled but I tested on IE it works perfectly fine but when I load it on Firefox, the page link and sort link don't work at all. I don't know what the problem is. Anybody knows how to make them work on Firefox?  Hi:   It seems your problem is solved here: http://forums.asp.net/p/1183698/2015763.aspx#2015763   This post will be closed. ThanksSincerely,Allen ChenMicrosoft Online Community SupportPlease remember to mark the replies as answers if they help and unmark them if they provide no help....

'New window' preference doesn't work?
Briefly searched various newsgroups for an answer on this one, but came up short... Mozilla 1.4 installed on W2K. Edit =>Preferences =>Navigator =>Display On =>'New Window' =>'Last Page Visited' ....DOESN'T work. It brings up a blank page. Note that "...Display On =>'New Tab' =>'Last Page Visited'" ....DOES work. Is this specific to my installation or a known bug? Many thanks ...

default 'Save Page As' doesn't work
File->Save Page As (HTML only or Complete) will not save the text on this page: http://www.socionics.com/prof/enfj.htm (When you relead the saved page it loads the socionics home page, and if you disable the internet connection you get a page can't load error.) I searched for an extension that may work, but I don't see one. I regularly use the Highlighter extension and save web pages - research. I often come accross pages that dodn't actually save, and I don't realize this until later when I go to load the saved page. (I'm checking more often to make sure...

new firefox, new ''Library''
Name: Paul Sulc Email: pauldotsulcatverizondotnet Product: Firefox Summary: new firefox, new ''Library'' Comments: perhaps is good. But using new LIBRARY is much more complicated then good, old Book marks. It is louzy, and I am sorry for a moment I load a new version of Firefox. Older version ''book marks''was much more user friendly. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response ...

I'm very upset to say i can't use firefox, it doesn't work anymore...
Name: Stephen Email: retrodotrevivalathotmaildotcom Product: Firefox Summary: I'm very upset to say i can't use firefox, it doesn't work anymore... Comments: I'm very upset to say i can't use firefox, it doesn't work anymore... the addons menu is blank with all weird buttons on the button, and all my addons i cant get to but some still are there like my google toolbar but it won't show in addons, and some buttons are in the navagation toolbar. i will have to uninstall if you can't help Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5....

Font 'Monotype Corsiva' doesn't support style 'Regular'
Hey guys,     I got a real nuisance on my hand. I am trying to use the font "Monotype Corsiva" on one of my reports and everytime I select that font I get one of those "Microsoft Development Environment" message box stating the error error "Font 'Monotype Corsiva' doesn't support style 'regular'." I need to get this report out to a client. and the problem is that I can only use this font on this report, no other. I tried using the style dropdown box but that's been greyed out for some reason. When I italisize this font, it actually lets me to type the characters...

default 'Save Page As' doesn't work #2
File->Save Page As (HTML only or Complete) will not save the text on this page: http://www.socionics.com/prof/enfj.htm (When you relead the saved page it loads the socionics home page, and if you disable the internet connection you get a page can't load error.) I searched for an extension that may work, but I don't see one. I regularly use the Highlighter extension and save web pages - research. I often come accross pages that don't actually save, and I don't realize this until later when I go to load the saved page. (I'm checking more often to make sure ...

Web resources about - the 'new' google home page doesn't work - mozilla.support.firefox

Resources last updated: 2/4/2016 8:58:32 PM