Error reading file 'UNOPENED' when installing Testopia

Hi,

I am receiving the following error when I am trying to install
Testopia on Windows. I was able to get Bugzilla to install.

Error reading file =91UNOPENED=92 (Errcode: 9)


I was trying to follow this part of the instructions:


C:\<apache path>\htdocs\bugzilla> for %i in (*.cgi) do ("<MySQL path>
\bin\replace.exe" "#!/usr/bin/perl" "#!C:\perl\bin\perl" -- %i)
C:\<apache path>\htdocs\bugzilla> for %i in (*.pl) do ("<MySQL path>
\bin\replace.exe" "#!/usr/bin/perl" "#!C:\perl\bin\perl" -- %i)
C:\<apache path>\htdocs\bugzilla\Bugzilla> for %i in (*.pm) do
("<MySQL path>\bin\replace.exe" "#!/usr/bin/perl" "#!C:\perl\bin\perl"
-- %i)

Thanks,

Angela
0
angela
1/23/2012 5:53:11 PM
mozilla.support.bugzilla 10182 articles. 0 followers. Post Follow

0 Replies
951 Views

Similar Articles

[PageSpeed] 29
Get it on Google Play
Get it on Apple App Store

Reply:

Similar Artilces:

ERROR [Error] unable to read PCH file: 'No such file or directory'
[Error] unable to read PCH file: 'No such file or directory' Why this problem occurs in XE7, but not in XE6 > {quote:title=ww6 wuxu wrote:}{quote} > [Error] unable to read PCH file: 'No such file or directory' > Why this problem occurs in XE7, but not in XE6 I can see this error in the XE6 also. -- With best regards Vladimir ...

''''''''''''''''''''
Name: haznen Email: haznenatyahoodotcom Product: Gran Paradiso Alpha 8 Summary: '''''''''''''''''''' Comments: '''''''''''''''''''''''''''''''''''' Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 UGES/1.7.2.0 GranParadiso/3.0a1 From URL: http://www.mozilla.org/projects/granparadiso/ Note to readers: Hendrix gives...

Installation of Bugzilla
Hi all, I am attempting to install the latest stable release of Bugzilla, but during the perl module checks I am seeing the following problem... It might be as simple as needing to install GCC? However I am on a VPS running Centos where 'yum' does not seem to be an option. Any advice on install GCC (if actually required), or what's up with the script? Thank you! Rob. Invoked: /usr/bin/perl install-module.pl --all Console output: .. .. .. CPAN.pm: Going to build C/CA/CAPTTOFU/DBD-mysql-4.013.tar.gz PLEASE NOTE: For 'make test' to run prop...

'''''
Name: mario Email: ramar17atfastwebnetdotit Product: Gran Paradiso Alpha 2 Summary: ''''' Comments: K: Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2) Gecko/20070206 GranParadiso/3.0a2 ...

Error during install. wont install ' Setup Runtime Files '
while attempting to install the .NET Framework: I put in the 1st CD and got a message basically saying : ----------------------------------------------------------------------------------- " setup detected out of date components, please insert Widows Component Update Disk for Visual Studio.NET " ----------------------------------------------------------------------------------- So I put in disk#5 and it started installing the following: 1. Microsoft Frontpage 2000 Web Extensions Client 2. Microsoft .NET Framework 3. Setup Runtime Files It sucessfully i...

XmlSchema.Read error No overload method for 'read' takes '2' arguments
In pb12dotnet build 6107 I am developing an application to parse XML using the .Net classes. I have been able to read in and process XML data. Now I am trying to load a schema (xsd file) into the .net XmlSchema object. When I try to read in the schema into the object I am getting an error on XmlSchema.Read: "No overload for method 'read' takes '2' arguments." The XmlSchema.Read() method, however, always takes 2 arguments. Any suggestions on what is wrong. I was suspicious my ValidationEventHandler parm might be causing a problem, but I have not been able to...

Installation Problem with Bugzilla
I have the same problem as the person before me - earlier in the conference. Bugzilla script can not create database 'bugs'. I created two MySQL users: bugs and bugs@localhost and gave them full permissions. I edited file LOCALCONFIG. ------------------------ When I use no password, I get the following: (localconfig file left unchanged). $db_user = 'bugs'; ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Checking for DBD-mysql (v2.9003) ok: found v2.9004 Checking for MySQL (v4.1.2) ok: found v4.1.20 Creating database bugs... The 'bugs' database could ...

an error while Rep. Server installation : ERROR #6078 'Could not open file..'
3 ASE (v12.0) and 3 Replication Servers (v12.1) are needed in a box (HP-UX 11i). After 3 ASEs were successfully installed and started, I tried to install 3 Replication Servers with rs_init. 2 Replication Servers were installed successfully as usual. But, the last one was failed to start. Replication Server log message is following : ---------------------------------------------------------------------------------------- I. 2001/08/28 03:05:46. The DSI thread for database 'FUTOPT.REP_FUT_RSSD' is started. I. 2001/08/28 03:05:46. Replication Server 'REP_F...

There was an error sending mail from 'bugzilla maintainer email' to 'bugzilla user email': Couldn't connect to email.company.com
hi, when users submit new tickets, they receive the this error: There was an error sending mail from 'bugzilla maintainer email' to 'bugzilla user email': Couldn't connect to email.company.com Traceback: at Bugzilla/Mailer.pm line 190 Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/BugMail.pm line 370 Bugzilla::BugMail::sendMail(...) called at Bugzilla/BugMail.pm line 272 Bugzilla::BugMail::Send(...) called at /srv/www/htdocs/bugzilla/post_bug.cgi line 226 We are running bugzilla version 4.2.1 on Linux using smtp settings with authenticated user ...

error in ''%'' operator
hi... friends    i got this error (Syntax error: Missing operand after ''%'' operator)below statement. dtBtnScr.DefaultView.RowFilter = "LOCATION_CITY'" + txtCity.Text.Trim() + "%'AND LOCATION_STATE '" + ddlState.SelectedValue + "%'AND UNIT_ID'" + txtUnitCode + "%'AND UNIT_NAME '" + txtUnitName.Text.Trim() + "%'";   thnax friends It thinks you are trying to use the modulo operator: %. Look at the RowFilter string after you build it ...you should see the prob...

Syntax error (missing operator) in query expression '[Nom support]=' béton 'neuf, brut, lisse'''.
Hello, I have a Table SupportSysteme with a field Code Support and I have this query in my code : string mSQL = "SELECT * from SupportSysteme where [Code Support]=' "+support+" '"; When I run I, have the error :Syntax error (missing operator) in query expression '[Nom support]=' béton 'neuf, brut, lisse'''. where the value of support is béton 'neuf, brut, lisse'(the connection read this value on the field Code Support ) My query does not accept parameters with quotes('), How can I resolve this problem. Here is the integral function: void Sup...

Parser Error Message: The 'MasterPageFile' attribute is not supported by the 'page' directive.
At the bottom it says :  Version Information: Microsoft .NET Framework Version:1.1.4322.2407; ASP.NET Version:1.1.4322.2407Whch I gather means that im trying to run  ASP 2.0 on  ASP 1.1 Server...... am I understanding correctly? How do I get past this error ?Anyones help will be great tnx :)  Server Error in '/Forms' Application. Parser Error Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modi...

Error 'Type 'SqlConnection' is not defined' in VS2005/aspx.vb files
 I defined the following connection string (strConn) and coded "Dim oConn As New SqlConnection(strConn)".In this VS 2005/ASP.net 2.0 program, 'SqlConnection' was underlined and showed 'Type SqlConnection is not defined' error.   What wrong with my VS 2005/ASPnet 2.0 coding, or SQL Server 2000 database configuration? TIA,Jeffrey connectionString="Data Source=webserver;Initial Catalog=Ssss;Persist Security Info=True;User ID=WWW;Password=wwwwwwww"providerName="System.Data.SqlClient" Did you make sure to import the correct n...

'dynamic' file uploads cause 'malformed multipart POST' error
I wrote a simple file upload client using LWP and $DYNAMIC_FILE_UPLOAD=1. It works fine on UNIX but when I run the client from my MS Windows-based laptop, the apache (1.3.12) server logs the error 'malformed multipart POST'. If I set $DYNAMIC_FILE_UPLOAD=0 it then works fine. I'm guessing the cause of the problem is 'old' versions of the windows-based modules (as you can see at the bottom of this note) but I haven't found a place where I can download newer versions. Here's the code: use LWP::UserAgent; use HTTP::Request; use HTTP::Status; use HTTP::Reque...

Web resources about - Error reading file 'UNOPENED' when installing Testopia - mozilla.support.bugzilla

Resources last updated: 12/7/2015 7:19:26 PM