'Can't locate object method' error whenever 'Groups' is clicked

I am using Bugzilla 2.22.1 on Linux with Apache 1.3.33 and Perl 5.8.4.

For the most part everything is working great, however, whenever I
click on 'Groups' I get the following error:

undef error - Can't locate object method "use_for" via package
"Bugzilla::Group" at /usr/lib/perl5/site_perl/5.8.7/Template/Stash.pm
line 870.

Can someone please help me resolve this?

Here are the Perl modules I am using:

Checking perl modules ...
Checking for       AppConfig (v1.52)   ok: found v1.63
Checking for             CGI (v2.93)   ok: found v3.25
Checking for    Data::Dumper (any)     ok: found v2.121_04
Checking for    Date::Format (v2.21)   ok: found v2.22
Checking for             DBI (v1.38)   ok: found v1.52
Checking for      File::Spec (v0.84)   ok: found v3.23
Checking for      File::Temp (any)     ok: found v0.17
Checking for        Template (v2.10)   ok: found v2.15
Checking for      Text::Wrap (v2001.0131) ok: found v2001.09293
Checking for    Mail::Mailer (v1.67)   ok: found v1.74
Checking for    MIME::Base64 (v3.01)   ok: found v3.07
Checking for    MIME::Parser (v5.406)  ok: found v5.420
Checking for        Storable (any)     ok: found v2.15

The following Perl modules are optional:
Checking for              GD (v1.20)   ok: found v2.35
Checking for Template::Plugin::GD::Image (any)      not found
Checking for     Chart::Base (v1.0)     not found
Checking for       XML::Twig (any)      not found
Checking for       GD::Graph (any)     ok: found v1.4308
Checking for GD::Text::Align (any)     ok: found v1.18
Checking for     PatchReader (v0.9.4)   not found
Checking for   Image::Magick (any)     ok: found v6.2.8
Checking for    HTML::Parser (v3.40)   ok: found v3.55
Checking for  HTML::Scrubber (any)      not found

Thanks...

0
bvanderw
10/28/2006 9:34:59 PM
mozilla.support.bugzilla 10182 articles. 0 followers. Post Follow

1 Replies
1006 Views

Similar Articles

[PageSpeed] 22

On Sat, Oct 28, 2006 at 02:34:59PM -0700, bvanderw wrote:
> I am using Bugzilla 2.22.1 on Linux with Apache 1.3.33 and Perl 5.8.4.

Please post as much details as you can to:
https://bugzilla.mozilla.org/show_bug.cgi?id=357374

It is a known bug, but the cause hasn't been found yet. None of the
developers can reproduce it, so please specify distro as well + whatever
you compiled from source. 

-- 
Regards,
Olav
0
Olav
10/28/2006 10:37:02 PM
Reply: