When exiting a video playing with .wmv, you click the upper right "x" and you don't get back to the web homepage, you get stuck with a white, empty page. Explorer doesn't do that. It's an irritant f

Name:    David Morgan
Email:   Dave_at_NewsCarsonCity.com
Product: Firefox
Summary: When exiting a video playing with .wmv, you click the upper right "x" and you don't get back to the web homepage, you get stuck with a white, empty page.  Explorer doesn't do that.  It's an irritant for those of us who want to use Mozilla, period.

Comments: 
See summary.

Browser Details: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
0
David
9/18/2006 2:19:37 AM
mozilla.feedback 73232 articles. 2 followers. Post Follow

0 Replies
1214 Views

Similar Articles

[PageSpeed] 41

Reply:

Similar Artilces:

superreview requested: [Bug 122238] input type="image" doesn't send x/y (image doesn't exist; width and height not set) : [Attachment 139545] Same as jkeiser's patch, really...
Boris Zbarsky <bz-vacation@mit.edu> has asked Johnny Stenback <jst@mozilla.jstenback.com> for superreview: Bug 122238: input type="image" doesn't send x/y (image doesn't exist; width and height not set) http://bugzilla.mozilla.org/show_bug.cgi?id=122238 Attachment 139545: Same as jkeiser's patch, really... http://bugzilla.mozilla.org/attachment.cgi?id=139545&action=edit ...

superreview granted: [Bug 122238] input type="image" doesn't send x/y (image doesn't exist; width and height not set) : [Attachment 139545] Same as jkeiser's patch, really...
Johnny Stenback <jst@mozilla.jstenback.com> has granted Boris Zbarsky <bz-vacation@mit.edu>'s request for superreview: Bug 122238: input type="image" doesn't send x/y (image doesn't exist; width and height not set) http://bugzilla.mozilla.org/show_bug.cgi?id=122238 Attachment 139545: Same as jkeiser's patch, really... http://bugzilla.mozilla.org/attachment.cgi?id=139545&action=edit ------- Additional Comments from Johnny Stenback <jst@mozilla.jstenback.com> + if (!name.IsEmpty()) { + aFormSubmission->AddNameValuePair(thi...

I can't get no cache, I can't get no cache. 'Cause I try and I try and I try and, I can't get no, I can't get no cache.
I have fiddled out for days tinkering with the setting in about:config trying to get FireFox 12 to use the disk cache. I have NOT found the trick. This One Trick Pony ain't doing it like it used to up until recently. Pray tell anyone, What information can I share that will point a knowledgeable person to aid me in getting FF to disk.cache? I have also tried restarting FF with add-ons disabled, (There were NOT too many to do this to, so it was quick and easy) Here is my stab at trying to convey the information that MIGHT govern matters Using about:cache Informatio...

Re: I can't get no cache, I can't get no cache. ' Cause I try and I try and I try and, I can't get no, I can't get no cache.
<div>please com e see me about htis<br /> <br /> ------- Original Message f= rom the Global Relay Archive -------<br /> From: Hp &lt;ferd@farkel.net&gt;= <br /> To: "support-firefox@lists.mozilla.org" &lt;support-firefox@lists.mo= zilla.org&gt;<br /> Sent: Sun, 27 May 2012 18:30:18 -0700<br /> Subject: I = can't get no cache, I can't get no cache. 'Cause I try and I try and I try = and, I can't get no, I can't get no cache.<br /> <br /></div> <pre class=3D"gr-maex-body-pre&qu...

New tabs show the about:newtab page, and doesn't accept the "Don't show this page again" order.
Name: RV Email: riveravaldezatysinembargodotcom Product: Firefox Summary: New tabs show the about:newtab page, and doesn't accept the "Don't show this page again" order. Comments: That. Once and again, of course. Thanks Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9.1b3) Gecko/20090305 Firefox/3.0.3;MEGAUPLOAD 1.0 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to se...

superreview granted: [Bug 248606] "arrow" doesn't change to hand over links, links don't get bold font-weight inside frame : [Attachment 151705] patch
Robert O'Callahan <roc@ocallahan.org> has granted David Baron <dbaron@dbaron.org>'s request for superreview: Bug 248606: "arrow" doesn't change to hand over links, links don't get bold font-weight inside frame http://bugzilla.mozilla.org/show_bug.cgi?id=248606 Attachment 151705: patch http://bugzilla.mozilla.org/attachment.cgi?id=151705&action=edit ------- Additional Comments from Robert O'Callahan <roc@ocallahan.org> d'oh! I should have caught that. Leave the debug code in. ...

superreview requested: [Bug 248606] "arrow" doesn't change to hand over links, links don't get bold font-weight inside frame : [Attachment 151705] patch
David Baron <dbaron@dbaron.org> has asked Robert O'Callahan <roc@ocallahan.org> for superreview: Bug 248606: "arrow" doesn't change to hand over links, links don't get bold font-weight inside frame http://bugzilla.mozilla.org/show_bug.cgi?id=248606 Attachment 151705: patch http://bugzilla.mozilla.org/attachment.cgi?id=151705&action=edit ------- Additional Comments from David Baron <dbaron@dbaron.org> This patch separates the two coordinate transformations (so they're more like they used to be before bug 20022), and restores the baseV...

Two things,Why do I keep getting emails that I don't want. can't get rid of them? Why can't I get my email when I am out of town? Or can I?
Name: Ed Leech Email: ELCraftatzoominternetdotnet Product: Thunderbird Summary: Two things,Why do I keep getting emails that I don't want. can't get rid of them? Why can't I get my email when I am out of town? Or can I? Comments: I am getting frusted with all the emails coming in that I do not want, I am using the tools to get thme out but they keep coming. They just use different names or whatever. I have been thinking of just switching to something else but my business intrusts know this email and it is tooo confusing to change. Every time I go out of town on bu...

Messages don't always get sent if computer's date isn't right
I've found that if my computer's date is off by more than some unknown amount, when I send a message it doesn't always really get sent. Yet I don't get an error indication, and the message appears in my Sent folder right along with the rest of my sent messages. Anyone know how much my computer's date can differ from true time before this problem appears? Some of my messages to newsgroups had their dates off by two years, but still got posted. A few minutes ago, I sent two eamils to myself, one with my computer set to September 28, 2009 (one month error)...

DNSB just doesn't look "right"
Hi Steve, In an earlier post, I agreed with you and others that the twirling GRC logo was terrific. Now I've just really noticed the shadow effect on the "DNS Benchmark" which appeared ages ago in version 0.3417.79 or perhaps slightly earlier. And.... the smaller "Precision Freeware by Steve Gibson" just doesn't look right. It's the poor relative huddled between two jewels. It's.... well, I'm sure you can guess what I think would complete the work of art - please make the font smoother, with just a touch of shadowing???? Nigel :...

can't get serverside dw functions to work: "Object doesn't support this property or method"
This is a multi-part message in MIME format. ------=_NextPart_000_00D7_01BF98D3.2B917E60 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable When the user hits update, I want to display a blank row. To do that I = have this code in my page: if (dwMine_action + "" !=3D "undefined")=20 {=20 retVal =3D dwMine.SetAction (dwMine_action, dwMine_context);=20 Response.Write(dwMine_action); // for testing=20 if (dwMine_action =3D=3D "Update") {dwMine.InsertRow(0);}=20 } Response.Write( d...

Can't get away from: "Could not open in Design View. Quote values differently inside a '<% ... "value" ... %>' block."
I keep getting this error message when I try to switch to design view. This is the code that is causing it. OnClick="javascript:void(0);ToggleRowDisplay(this,'row<%# DataBinder.Eval(Container.DataItem, "Equipment_ID") %>');" When I take out this section I can go into design view without a problem. Any ideas?? is the word row has to be there?mess with the best...die like the rest...

Don't have "Security Tab" when right click onto Project Folder's properties
Hi all, I'd just format my computer and re-installed the VS.NET but the worse thing is i can not find the "Security Tab" when i right click on the folder -> properties where my project is.(The folder i put in the WWWROOT LocalHost) Before i format, when i right click on the folder -> properties, there are five tabs (General, Sharing, Security, Web Sharing, and Customise). I can click on the Security tab to set security permision, but now they don't have the "Security Tab" so i can't update when i try to insert data into Access due to permission. Anyone can ...

Steve Jobs: Google's 'Don't Be Evil' motto is "bullshit"
Keeping in tradition with what happened after the release of the original iPhone, Steve Jobs held a meeting at the Town Hall in Cupertino following the release of the iPad, in order for employees to ask questions about the company and the new device. There has been much debate over the lack of Flash on the iPad, so as you'd expect, that was a strong talking point during the meeting, in addition to some less positive words about Apple's current ally, Google . http://www.neowin.net/news/steve-jobs-google039s-039don039t-be-evil039-motto-is-quotbullshitquot -- "If U kn...

Web resources about - When exiting a video playing with .wmv, you click the upper right "x" and you don't get back to the web homepage, you get stuck with a white, empty page. Explorer doesn't do that. It's an irritant f - mozilla.feedback

Resources last updated: 2/4/2016 12:27:50 PM