upgrade to 1.6.13 (from 1.6.12)

Name:    
Product: Firefox
Summary: upgrade to 1.6.13 (from 1.6.12)

Comments: 
I clicked the update button a couple of hours ago and have had a barber
pole going ever since.  Can't find anything on your site which might
help a non-techie like me address the problem.

Browser Details: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
From URL: http://hendrix.mozilla.org/

Note to readers: Hendrix gives no expectation of a response to this feedback 
but if you wish to provide one you must BCC (not CC) the sender for them to 
see it.
0
hendrix
1/27/2011 3:15:07 AM
mozilla.feedback.firefox 118464 articles. 8 followers. Post Follow

0 Replies
582 Views

Similar Articles

[PageSpeed] 21

Reply:

Similar Artilces:

NoScript 1.1.6.16 and 1.1.6.21
I received a popup for version 1.1.6.16 and updated. On the update page I was informed that 1.1.6.21 was the latest and was directed to the direct download page. Bob Vanderveen Anonymous Bob wrote: > I received a popup for version 1.1.6.16 and updated. On the update page I > was informed that 1.1.6.21 was the latest and was directed to the direct > download page. Now 1.1.6.22 http://noscript.net/getit#direct -- Dennis Windows, Linux and OS X are just device drivers for Firefox http://lists.thedatalist.com/pages/Firefox.htm "Anonymous Bob" <no....

superreview granted: [Bug 300819] Bump Firefox version on aviary1.0.1 branch to 1.0.6, GRE to 1.7.10 : [Attachment 189342] Bump Fx version to 1.0.6, GRE to 1.7.10
Brian Ryner <bryner@brianryner.com> has granted Chase Phillips <chase@mozilla.org>'s request for superreview: Bug 300819: Bump Firefox version on aviary1.0.1 branch to 1.0.6, GRE to 1.7.10 https://bugzilla.mozilla.org/show_bug.cgi?id=300819 Attachment 189342: Bump Fx version to 1.0.6, GRE to 1.7.10 https://bugzilla.mozilla.org/attachment.cgi?id=189342&action=edit ...

superreview requested: [Bug 300819] Bump Firefox version on aviary1.0.1 branch to 1.0.6, GRE to 1.7.10 : [Attachment 189342] Bump Fx version to 1.0.6, GRE to 1.7.10
Chase Phillips <chase@mozilla.org> has asked David Baron <dbaron@mozillafoundation.org> for superreview: Bug 300819: Bump Firefox version on aviary1.0.1 branch to 1.0.6, GRE to 1.7.10 https://bugzilla.mozilla.org/show_bug.cgi?id=300819 Attachment 189342: Bump Fx version to 1.0.6, GRE to 1.7.10 https://bugzilla.mozilla.org/attachment.cgi?id=189342&action=edit ...

NW 6.5 Upgrade from NW 5.1 SP 6 and Edir 8.7.1.1
Heres a good one. Current config. nw 5.1 sp 5 with edir 8.7.0.3 We upgraded our NW 5.1 to SP 6, Then to edir 8.7.1, But an error poped up "Unable to update the data base" hit enter and it continued. Then went to 8.7.1.1. Loaded nw 5.1 ran health check and dsrepair. No errors. Go figure ?????? Loaded "startx" at the console and started the upgrade. It ran through the copy process of both cd's and then rebooted. Server came back up in the "Install mode" copied a bunch of drivers, then went to a GUI screen. Made our selections of what we wanted to...

upgraded seamonkey 1.1.12 not recognizing 1.6.0 java-openjdk-plugin gcjwebplugin.so
I upgraded from Fedora 7 to Fedora 9, which upgraded me to seamonkey 1.1.12 (from 10 or 11, I think) I also changed over from the sun java 1.5 plugin to the new java-openjdk-plugin 1.6.0. However, my standard test applet page (http://www.can-d.net/plus.htm) does not work. Seamonkey does show the gcjwebplugin.so plugin as registered in the about:plugins page and yes, Java is enabled in the advanced preferences. The about:plugins shows: GCJ Web Browser Plugin (using IcedTea) 1.2 File name: gcjwebplugin.so The GCJ Web Browser Plugin (using IcedTea) executes Java ap...

Upgrading from 1.6 / 1.7b to 1.7
Hello, there. I am going to upgrade two MS-Windows based Mozilla packages: In PC#1 I've got 1.6 and in PC#2 I've got 1.7b I've downloaded the last stable 1.7 version.... Want to know if I have to uninstall the Mozillas before installing the 1.7 or if I can install without unistalling... I know the profiles are stored separatelly from the core program files, but because I am upgrading in a corporate environment, I don't want any files to get lost. Specially when I have some extensions installed under both Mozillas 1.6 & 17.b What do you suggest...

upgrading from 6.5.1 to 6.5.6
I ran the patch upgrade for gw 6.5 to get us to sp6. Ran the update and rebooted. all seem to upgrade except the gwia component. It was soft abending the server. I tried re installing the gwia from the new SDD directory and it still did not work. Is there any problems with going from 6.5.1 to 6.5.6 directly? gw 6.5.1 (poa, mta, gwia, webaccess on same server). One post office. novell 6 sp 5. Normally not, but try deleting sccfilt.bin, if it exists. <rmburt@nationalindemnity.com> wrote in message news:_Z7Qh.2389$mb6.563@prv-forum2.provo.novell.com... >I r...

Upgrading from 1.6 / 1.7b to 1.7
Hello, there. I am going to upgrade two MS-Windows based Mozilla packages: In PC#1 I've got 1.6 and in PC#2 I've got 1.7b I've downloaded the last stable 1.7 version.... Want to know if I have to uninstall the Mozillas before installing the 1.7 or if I can install without unistalling... I know the profiles are stored separatelly from the core program files, but because I am upgrading in a corporate environment, I don't want any files to get lost. Specially when I have some extensions installed under both Mozillas 1.6 & 17.b What do you suggest...

Problem Upgrading from 1.5 to 1.6.1
I had 1.5 up and running just fine. Instead of upgrading, I'm just removing all of 1.5 (done) and then installing 1.6.1. I get this error when I try to add a pic to an album. Any thoughts? A generic error occurred in GDI+. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Runtime.InteropServices.ExternalException: A generic error occurred in GDI+. Source Error: An unhandled exception was generated du...

Upgraded 6.1.0 to 6.1.3 Unauthorized Version Message.
Hi, Power Designer 6.1.0 was originally installed from a purchased CD to my E: drive under e:\ProgramFiles\Powersoft. I needed the Microsoft SQL Server 7.0 Database Export. So, I downloaded 6.1.3 from your Internet Site and installed it. When I installed it, it did not upgrade the old version it installed a new version under c:\ProgramFiles\Sybase. Now when I run 6.1.3 it says that I have an unauthorized version and can only run it as a demo. I am happy to uninstall and reinstall if that solves the problem but I would like some direction if possible. Thanks, Julie Pembert...

Unable to install Firefox Companion for eBay 1.6.6 with Firefox 3.5.6.
Name: Nigel Email: fourakindathotmaildotcom Product: eBay Companion Summary: Unable to install Firefox Companion for eBay 1.6.6 with Firefox 3.5.6. Comments: Received this error message while trying to install: Firefox Companion for eBay 1.6.6 could not be installed because it is not compatible with Firefox 3.5.6. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729) From URL: http://www.mozilla.com/en-GB/add-ons/ebay/feedback/ Note to readers: Hendrix gives no expectation of a response to this feed...

upgrading Netware 5.1 with cluster 1.1 to netwarte 6.5 cluster 1.7
Hi, We are upgrading a 2 node cluster running Netware 5.1 sp 6 with cluster 1.1 to Netware 6.5 cluster 1.7. Halfway throu the process, both Netwareservers upgraded, the clusterupgrade starts, but after checking the 2 servers it claims: "at least 2 servers is needed..." something like this. We are using Overlay CD with Netware 6.5 sp1. The servers can both see the SAN Do you have a suggestion then dont hesitate... Thanks in advance Christian Krabbe Hi, We detached one of the servers and retryed. And viola. (Don't know why we had to detach...) Bye ...

Smoke [5.13.6] v5.13.6-97-g422d053 FAIL(M) cygwin_nt-5.1 1.7.7(0.230/5/3) (x86/2 cpu)
Automated smoke report for 5.13.6 patch 422d053b400e15f0154beccd0cbcd57e26d0a23a v5.13.6-97-g422d053 philips: Genuine Intel(R) CPU T2300 @ 1.66GHz(~1663 MHz) (x86/2 cpu) on cygwin_nt-5.1 - 1.7.7(0.230/5/3) using gcc version 4.3.4 20090804 (release) 1 smoketime 30 minutes 5 seconds (average 30 minutes 5 seconds) Summary: FAIL(M) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = ...

firefox 1.0.6-r2 (bin) and 1.0.6-r4 (source) hangs
Hi, Machine: P3 Laptop (HP omnibook) OS Linux Gentoo latest update. KDE 3.4.1 GTK (don't remember which but latest Gentoo package). A site that hangs FireFox: http://free2525.com/ Should it be reported? Is it settings issue? -- Thanks. David Harel, ================================== Home office +972 4 6921986 Fax: +972 4 6921986 Cellular: +972 54 4534502 Snail Mail: Amuka D.N Merom Hagalil 13802 Israel Email: hareldvd@ergolight-sw.com David Harel wrote: > Hi, > > Machine: P3 Laptop (HP om...

Web resources about - upgrade to 1.6.13 (from 1.6.12) - mozilla.feedback.firefox

Windows Anytime Upgrade - Wikipedia, the free encyclopedia
Windows Anytime Upgrade (WAU) was an upgrade method offered by Microsoft and selected licensed resellers to users who intended to upgrade their ...


President Obama's Facebook Page Upgrades To Timeline
Yes, we can upgrade to timeline. U.S. President Barack Obama's Facebook page has the new layout.

Update on Android Ice Cream Sandwich upgrades
HTC has been working hard to get its Ice Cream Sandwich upgrades ready, and we’re excited to announce that our first round of ICS upgrades will ...

Four Reasons to Upgrade to the New Share Dialog for iOS
... as friend tagging and privacy controls. 2. A faster and more native sharing experience Pinterest and popular iOS game 4 Pics 1 Word upgraded ...

More Streams: Facebook to Upgrade App Directory, App About Pages Soon
Over 50,000 applications have been added to the Facebook application directory since it first launched two years ago, and Facebook says it’s ...

Search Twitter - upgrade
... here Search Refresh Laura Tobin @ Lauratobin1 2m The only way to get through today is chocolate, I'm going to start small with baby & upgrade ...

Brain Upgrade - Improve Concentration and Relieve Stress! on the App Store on iTunes
Get Brain Upgrade - Improve Concentration and Relieve Stress! on the App Store. See screenshots and ratings, and read customer reviews.

upgrade - Flickr - Photo Sharing!
... Flickr. We noticed that you may be using an unsupported browser. All the basics will still work, but to get the most out of Flickr please upgrade ...

ModBook Upgrade by TechRestore - YouTube
http://www.techrestore.com/ - TechRestore Video - Here is the world's first Modbook upgrade video - TechRestore stop-motion style, of course! ...

Resources last updated: 11/25/2015 3:42:26 AM