Firefox 3.5 not Compatible with ThinkVantage 3.01 and computer crash during installation of Firefox 3.5

Name:    Laura Henderson
Email:   ILauraHendersonatGMaildotcom
Product: Firefox
Summary: Firefox 3.5 not Compatible with ThinkVantage 3.01 and computer crash during installation of Firefox 3.5
Comments: 
I updated my Lenovo T61 Laptop with Firefox 3.5.  During the process my
computer crashed.  When I then restarted the computer (for the crash and
for the completion of my update, I received a window that stated that: 
"The following add-ons are not compatible with Firefox and have been
disabled:  ThinkVantage Password Manager 3.5.
While I do not know if the crash that occurred in my computer, it
occurred following the installation of Firefox 3.5.  I did use the
search engine following the download and before the crash.  When I
restarted the computer, I sent an error message to Microsoft that would
describe the "Serious Error" that had occurred.  Following that I
received a message:  Windows cannot find: 
http://oca.microsoft.com/resredir.aspx?Bucket+0xEA_IMAGE_igxpdv32.DLL_DATE_2008_10_21&State=1&ID=a5998f3c-4739-4dfb-b2f0-54c1d946d5fe&LCID=1033&OS=5.1.2600.2.00010100.3.0'
 I was then told:  "Make sure you typed your name correctly and then try
again.  To search for a file,, click the Start button and then click Search.
Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
From URL: http://hendrix.mozilla.org/
Note to readers: Hendrix gives no expectation of a response to this feedback 
but if you wish to provide one you must BCC (not CC) the sender for them to 
see it.
0
Laura
7/19/2009 6:37:23 AM
📁 mozilla.feedback.firefox
📃 118463 articles.
⭐ 8 followers.

💬 0 Replies
👁️‍🗨️ 1811 Views


Reply: