(Question about MozillaBuild) Using Subversion 1.6.6 insted of 1.6.3

Sorry if this is the wrong place to post this.

I've noticed that Subversion 1.6.3 is included in MozillaBuild 1.5.

It is in:

C:\mozilla-build\svn-win32-1.6.3

Also I've noticed that Subversion 1.6.6 is the latest version of
Subversion. Is it safe to replace all the files in this folder with
the files from latest version? Should I replace only the files in the
'bin' folder? Or should I not update Subversion?

(NOTE: Getting the files for the latest version is not a problem
because I already have them. I'm just asking whether it is safe to
replace the files in the folder listed above)
0
Bo98
8/15/2010 9:30:51 AM
mozilla.dev.builds 1761 articles. 0 followers. Post Follow

2 Replies
768 Views

Similar Articles

[PageSpeed] 48

On Sun, Aug 15, 2010 at 5:30 AM, Bo98 <boellisanderson@aol.com> wrote:
> Sorry if this is the wrong place to post this.
>
> I've noticed that Subversion 1.6.3 is included in MozillaBuild 1.5.
>
> It is in:
>
> C:\mozilla-build\svn-win32-1.6.3
>
> Also I've noticed that Subversion 1.6.6 is the latest version of
> Subversion. Is it safe to replace all the files in this folder with
> the files from latest version? Should I replace only the files in the
> 'bin' folder? Or should I not update Subversion?

The MozillaBuild packaging process simply unzips the 1.6.3 zip into
that directory, so you can safely unpack the latest install there.
(You probably want to delete the existing files first, just to be
safe.)

-Ted
0
Ted
8/16/2010 2:11:31 PM
On Aug 16, 3:11=A0pm, Ted Mielczarek <t...@mielczarek.org> wrote:
> On Sun, Aug 15, 2010 at 5:30 AM, Bo98 <boellisander...@aol.com> wrote:
> > Sorry if this is the wrong place to post this.
>
> > I've noticed that Subversion 1.6.3 is included in MozillaBuild 1.5.
>
> > It is in:
>
> > C:\mozilla-build\svn-win32-1.6.3
>
> > Also I've noticed that Subversion 1.6.6 is the latest version of
> > Subversion. Is it safe to replace all the files in this folder with
> > the files from latest version? Should I replace only the files in the
> > 'bin' folder? Or should I not update Subversion?
>
> The MozillaBuild packaging process simply unzips the 1.6.3 zip into
> that directory, so you can safely unpack the latest install there.
> (You probably want to delete the existing files first, just to be
> safe.)
>
> -Ted

Thanks for your help!
0
Bo98
8/17/2010 6:54:54 AM
Reply:

Similar Artilces:

kdesvn 1.0.5 or 1.0.6 for KDE 3.5 subversion 1.6.3?
Installed: Code: -------------------- Subversion 1.6.3-1.1 KDE 3.5.10 -------------------- I upgraded subversion to 1.6.3, and wanted to make sure I had the latest kdesvn for KDE 3.5 and subversion 1.6.3. I went to kdesvn support site but it wasn't clear if 1.0.5 was sufficient for subversion 1.6, so I downloaded kdesvn 1.0.6 and built it myself (previously 1.0.5 had come from opensuse). Everything looked okay, but... When I click on the Help | Info about kdesvn part I see: Code: -------------------- Built with subversion library 1.4.4 Running ...

Problems using Data Architect 6.1.3 with MetaWorks 6.1.1
I have a MetaWorks Repository version 6.1.1. I installed Data Architect 6.1.3 on my Windows desktop, modified an old 6.1.1 CDM with that client, and consolidated it back to the same MetaWorks 6.1.1 model where the CDM came from. It seems to be corrupted after cosolidation: duplicate data items in some entities, data items detached from entities in other cases. Is there a 6.1.3 version of MetaWorks available ? Must I upgraade to that, or is there a safe method to combine 6.1.1 MetaWorks with the 6.1.3 DA client ? -- Ranko Petrovic Database Developer MDSI Mobile Data Solutions Dir...

How do I connect PB 6.5 to Oracle 8.1.6 using Net8.1.6?
I am using PB6.5 (build 444) and I've Installed Oracle client (Net8) v8.1.6 to connect to Oracle Server 8.1.6. I can connect via SQL*Plus; however, When i try to connect thru Powerbuilder i get the following message: "Error while trying to retrieve text for error ORA-12154" Any help on this matter will be greatly appreciated. Which driver are you trying to use? The 7.x drivers require the '@' prefix, the 8.x drivers don't (and will generate such an error message if you provide it). On Wed, 07 Mar 2001 16:40:13 -0500, in powersoft.public.powerb...

NoScript 1.1.6.16 and 1.1.6.21
I received a popup for version 1.1.6.16 and updated. On the update page I was informed that 1.1.6.21 was the latest and was directed to the direct download page. Bob Vanderveen Anonymous Bob wrote: > I received a popup for version 1.1.6.16 and updated. On the update page I > was informed that 1.1.6.21 was the latest and was directed to the direct > download page. Now 1.1.6.22 http://noscript.net/getit#direct -- Dennis Windows, Linux and OS X are just device drivers for Firefox http://lists.thedatalist.com/pages/Firefox.htm "Anonymous Bob" <no....

selecting ? selecting of 1., 2. , 3., 4., 5., 6. is slow (1-3 second) then selecting of 7.,8.,9. go on is so fast (0.1 second or more fast).. how can i get fast for selecting of 1., 2. , 3., 4., 5., 6
hello friends selecting of 1., 2. , 3., 4.(sometime even 5., 6.) is slow (1-3 second) then selecting of 7.,8.,9.(sometimes 5., 6.,) go on is so fast (0.1 second or more fast).. how can i get fast for selecting of 1., 2. , 3., 4., 5., 6. is slow ?? recordcount is almost 1.050.000.. i do selecting 1.2.3. go on same page with treeview1.. treeview1 in masterpage.master.. gridview1 and datasource1 are in pagelist.aspx (it connets datasource1)..productnumber is primarykey for index.. kategori, kategori1 and kategori2, price, datemin are index from keys/index in table1 (right clicking menu)....

SOS: Sync with Oracle 8.1.6.1.0 using 8.1.6.1.0 ODBC Driver
Help! If any customer has successfully replicated bi-directionally from ASA7 to Oracle 8i (8.1.6) using the Oracle 8.1.6 Oracle ODBC Driver, we would appreciate any insight you may have concerning the small number of steps involved in implementing replication. I may be contacted directly at (206) 933-4956. Martin Douglas Senior Data Architect e-Commerce Group Food Services of America Please always specify the version and MORE importantly the BUILD number of ASA you are using with each post. If you are having problems with this Oracle driver, some of our customers hav...

UserApplication 3.6.1 Driver license on IDM 3.6.1
Environment details IDM 3.5.1 eDir 883 UserApplication 3.5.1 With IDM 3.5 Licence Now we have upgraded to the version IDM 3.6.1 eDirectory 885 Userppalication 3.6.1 (Binary used is IDM_361_User_provisioning.iso, "Standard" installation we have performed, since we required "workflows" ) Now for this User Applciation 3.6.1 Does it require Additional 361 License ? -- lvaradha ------------------------------------------------------------------------ On 06/04/2010 05:46 AM, lvaradha wrote: > > Environment details > IDM 3.5.1...

Version 3.6 repeatedly imposes upgrades to 3.6(1-9),so far,after I upgraded to Version 3.6.
Name: 3.6 victim Product: Firefox Summary: Version 3.6 repeatedly imposes upgrades to 3.6(1-9),so far,after I upgraded to Version 3.6. Comments: Each time I click on Firefox it tells me I have opted to upgrade to Firefox Version 3.6, which I have done each time, because it does not give me an option to quit the infinite loop of upgrading each time I log in. Please make it stop! Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no e...

Patching of Powerdesigner 6.1.3 to 6.1.4
Hi experts, the release confusion does not seem to stop. In order to get a working installation of Data Architect with Metaworks Sybase sent me the update from DA 6.1.0 to 6.1.3. Metaworks I have available in version 6.1.1.560. Now I read in the installation instructions of Powerdesigner 6.1.4, that all Powerdesigner components must be patched and only version 6.1.3.659 can be patched. What should I do? Is the following the proper procedure? 1 Installation of Metaworks 6.1.1 2 Update of Metaworks 6.1.1 to 6.1.3 with "613mw32.zip" from the web support page 3 Install...

Migration from PD 6.1.3 to 6.1.5
Migration from 6.1.3 to 6.1.5 causes this problem: I try to load a PDM written with PD 6.1.3. After loading the file I miss all my stored procedures attached to my tables (window "trigger of table"). When generating triggers and stored procedures they are all in the generated file Werner Brockgreitens I have not experienced this, but then again we have very limited triggers and stored procedure use at my company. You might try opening a case with Tech Support and see if they can help you. -- Michael F. Nicewarner [TeamSybase] mailto:psyclo@datamodel.org http:...

3.6.6 #6
Name: Ulrich Email: Jambor-Ingatt-onlinedotde Product: Firefox Summary: 3.6.6 Comments: Update 3.6.3 to 3.6.6 Fehler: Proxy server nicht gefunden ( not found ) Firefox funktioniert nicht mehr was tun ? Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE) AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

Can't deploy an EJB from PowerJ 3.6.1 to Jaguar 3.6.1
I'm creating an J2EE web application with PowerJ 3.6.1 through the White=20 Paper=20 (Technical) "A Three Tier J2EE Web Application with PowerJ". Everything is very well, but upon making deploy to the Session JB DeptList = I get the following: EAServer J2EE Deployer to 'wplcguaa8087d' File: T:\Workspaces and=20 Targets\ExampleAppJ2EE\DeptListAll\Debug\DeptListAll.jar Deploying EJBs from bundle Project Deploying EJBs from bundle Project Deployed EJB DeptList Generating Skeletons for Package Project Generating Skeletons for Package Project Compiling Skele...

UserApp 3.6 and 3.6.1
I could see documentation for UserApp 3.6 and UserApp 3.6.1 but download is available only for Userapp 3.6.1 What is the difference between userapp 3.6 and 3.6.1?. Is 3.6 Supported or EOL?. -- plbiju ------------------------------------------------------------------------ On 05/27/2010 10:56 AM, plbiju wrote: > > I could see documentation for UserApp 3.6 and UserApp 3.6.1 but download > is available only for Userapp 3.6.1 > > What is the difference between userapp 3.6 and 3.6.1?. > Is 3.6 Supported or EOL?. > > User App 3.6 is onl...

PB 6.5.1, Connect to Oracle 8.1.6.3 with PBO7360.DLL (v6.5.1.620)
Hey, I've got a developer that I can't get to connect to Oracle from within the PB dev environment (PB 6.5.1). tnsping is fine, all the other Oracle utilities as well, as non-Oracle programs can connect just fine, but just not PB. If you try to configure the database connection under Oracle7, @tns:sun3500 the returned error code is ORA-01019, and then ORA-12514 (if you try again). He has the Oracle 9.2.0.1.0 SQL-net client installed. I have the same SQL-Net on my machine, and it works fine. We've tried SQL-Net 8... as well no difference, and we've re-installed PB...

Web resources about - (Question about MozillaBuild) Using Subversion 1.6.6 insted of 1.6.3 - mozilla.dev.builds

Build Thunderbird Faster on Windows
There's no denying it: the vast majority of Thunderbird users are using some flavour of Windows. So it's a bit strange that I do most of my development ...

sfink / bzexport — Bitbucket
Modifications to bzexport. See http://hg.mozilla.org/users/tmielczarek_mozilla.com/bzexport for the canonical source.

Windows build prerequisites - Developer Guide - MDN
... Mozilla build process requires many tools that are not installed on most Windows systems. In addition to Visual Studio, you must install MozillaBuild ...

Resources last updated: 12/13/2015 9:55:51 PM