Third party Delphi component change IDE's font to 'system' typeface [Edit]

Hi 
I tried to use a third party component http://code.google.com/p/delph-sciter/
after I registered the component and tried to put it onto a form. most part of delphi IDE's font changed to 'system' typeface.
I searched over web. looks like some person has the same issue before:
http://groups.google.com/group/borland.public.delphi.ide/browse_thread/thread/71849ab73ec37ed2/e4c0cbac0487e919?hl=en&q=delphi+IDE+font&pli=1
Could anyone help this issue?
Edited by: John Liuo on Apr 30, 2010 5:45 PM
0
John
5/1/2010 12:46:25 AM
📁 embarcadero.delphi.ide
📃 3925 articles.
⭐ 0 followers.

💬 2 Replies
👁️‍🗨️ 1656 Views


John Liuo wrote:
> Hi 
> I tried to use a third party component
> http://code.google.com/p/delph-sciter/ after I registered the
> component and tried to put it onto a form. most part of delphi IDE's
> font changed to 'system' typeface.
> 
> I searched over web. looks like some person has the same issue before:
>
http://groups.google.com/group/borland.public.delphi.ide/browse_thread/thread/71849ab73ec37ed2/e4c0cbac0487e919?hl=en&q=delphi+IDE+font&pli=1
> 
> Could anyone help this issue?
Easy: don't use this (probably buggy) component <g>.
-- 
Peter Below (TeamB)  
Don't be a vampire (http://slash7.com/pages/vampires), 
use the newsgroup archives :
http://codenewsfast.com
http://groups.google.com
0
Peter
5/1/2010 8:04:44 AM
> {quote:title=John Liuo wrote:}{quote}
> Hi 
> I tried to use a third party component http://code.google.com/p/delph-sciter/
> after I registered the component and tried to put it onto a form. most part of delphi IDE's font changed to 'system' typeface.
> 
> I searched over web. looks like some person has the same issue before:
> http://groups.google.com/group/borland.public.delphi.ide/browse_thread/thread/71849ab73ec37ed2/e4c0cbac0487e919?hl=en&q=delphi+IDE+font&pli=1
> 
> Could anyone help this issue?
If the source code is available, check and modify it.
Regards,

Eko Indriyawan
0
Eko
5/1/2010 11:36:22 AM
Reply: