Microsoft Web Platform Installer 1.0 doesn't work after re-install

Due to several errors I've to uninstall my complete Visual Studio applications. When I run the Microsoft Web Platform Installer 1.0 after uninstall the Visual Web Developer 2008 Expressand related files, Web Platform Installer 1.0 asumes my old programs are still installed (most options are gray and selected, so I can't re-install Visual Web Developer 2008 Express and related files/programs.

Even Microsoft Web Platform Installer 2.0 Beta ( http://www.microsoft.com/web/downloads/platform.aspx ) has the same symptoms.

 

0
BenCoo
5/1/2009 6:22:14 PM
asp.net.web-dev-2008-express 1205 articles. 0 followers. Follow

0 Replies
842 Views

Similar Articles

[PageSpeed] 13
Get it on Google Play
Get it on Apple App Store

Reply:

Similar Artilces:

after installing web matrix VB.NET web page don't work
I just started with ASP.NET in VB.NET. I had developed a simple web page and it worked fine. Then I installed web matrix and started playing with it. When I go back to VB and try to run the program (that worked before) I get an error: "Unable to start debugging on the web server. Could not start ASP.NET or ATL server debugging." How do I get VB.NET to working again? I'm not sure why your existing Web application don't work after the installation of Web Matrix, as they can live without conflict in fact, did you try to look for an answer from the support.microsoft.com about the ...

ReportViewer MS Visual Web Dev 2008 Express doesn't work
Hi Just trying to get my had around reportviewer in MS Visual Web Dev 2008 .   I ran RepportViewer.exe redisbution for 2008 on the server but and I cannot see ReportViewer in toolbox under Data in MS Visual Web Dev 2008 installed on the server . So I decided to do it manually but I'm still having an error "Error creating control failed to create designer ..."   I added in web.config that: <add assembly="Microsoft.ReportViewer.WebForms, Version=9.0.0.0, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A" /> <add assembly="Microsoft...

AJAX Beta 2
Hi... I'm experiencing a problem with the new AJAX Beta 2. When I try and put the UpdateProgess on a simple page, I get the belowCould not load type 'Microsoft.Web.UI.UpdateProgress' from assembly 'Microsoft.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.TypeLoadException: Could not load type 'Microsoft.Web.UI.Up...

Visual Web Developer 2008 SP1 install failure
Hi,I'm running Vista Home Premium Version 6.0.6000 Build 6000 which came pre-installed with Framework versions 1.0.3705, 1.1.4322, 2.0.50727, 3.0 and 3.5.I've downloaded Visual Web Developer SP1 (vwdsetup.exe) from http://www.microsoft.com/downloads/details.aspx?FamilyId=F3FBB04E-92C2-4701-B4BA-92E26E408569&displaylang=en and have tried installing it but the installation process will not go any further than the step shown in the following screenshot.  It tries to re-establish connection with server 5 times and then gives up and fails. I've also installed Framework v...

Installed VS.NET 2002. That installed 1.0, but I HAD 1.1 installed. How to remove 1.0?
I haven't seen this anywhere, so I figured I would add it here. First of all, it is incorrect to recommend to anyone that who has VS.NET 2002 to do ANYTHING but first install VS.NET 2002. The installl order for VS.NET 2002 and .Net Framwork 1.1 SHOULD BE: 0. Install ALL windows updates for your pc EXCEPT FOR .NET Framwork 1.1 1. Install VS.NET 2002 2. Install MSDE that comes w/VS.NET 2002 (USE A NAMED INSTANCE! Never usee the default instance) 2. Install MDAC 2.8 3. Install .Net Framework 1.1 4. SOMEHOW GET RID OF .NET Framework and get VS.NET and IIS 5.x to work w...

Don't waste your time: IE Web Controls doesn't work for 1.1
From MSDN: "This product is only compatible with machines running builds of the .NET Framework (1.0.3705.0) and Visual Studio® .NET (7.0.9466)." http://msdn.microsoft.com/downloads/samples/internet/ASP_DOT_NET_ServerControls/WebControls/default.asp Works just fine for me. And Microsoft uses it with Content Management Server 2002 on Windows 2003...... I've had no problems with the IE Web Controls on 1.1 whatsoever. As a matter of fact, I have them running on a 8-node web farm. VladTheImpaler, MSDN contains outdated data (readme January 22, 2003). If that was...

Web Matrix Reloaded (0.6) doesn't recognize .NET Framework 1.1?
Does the new version of Web Matrix support the 1.1 framework? I've got both Web Matrix (0.6) and the 1.1 framework installed on my machine and it still recognizes the 1.0 version. Is there a parameter somewhere I need to change? C I'm running it fine on my machine with 1.1 on it. I only have 1.1 on my machine, so I don't know if it would default to 1.0 if you have both. But I know it seems to work okay with 1.1 so far. Right now the .6 release supports both V1 and V1.1. The issue raised above is that by default if you have both versions installed it is defaulting to V1. This...

problem with Visual Studio 2008, Net Framework 2.0 and AJAX 1.0 doesn't work!
I wrote simple web application with update panel but when I loaded application, update panel didn't work..I think It's problem with AJAX 1.0... How to fix this problem???ASP.NET 3.5VISUAL STUDIO 2008 PROMS SQL SERVER 2005 You really need to be more specific about what you're trying to do, what's happening, post your source code, something...When you ask a question, remember to click "mark as answered" when you get a reply which answers your question.My latest ASP.NET AJAX blog entries. I have side by side installed visual studio 2005 and 2008.In visual studio ...

Web Application Projects doesn't work after installation
I have VS2005 Proffesional, and installed "Web Application Projects" with no error during installation. But nothing happens! The "Web Application Projects" icon does NOT appear in either "New project" or "New Website" or anywhere. I have rebooted, reinstalled, repaired, but anything helps! What is it that I'm doing wrong? Regards!  There are two installers you must run to install Web Application Projects.  It sounds like you installed the prerequisite Update for Web Application Projects but not the Web Application Projects installer.  Both installers are available from...

Can't install version 2.0 besides 1.1: dotnetfx.exe will only install 1.1
Hi,  I'm trying to install version 2.0 beside version 1.1 on a Win2000 server. First I download the correct version of dotnetfx.exe (for version 2.0), but when I run this, I'm asked if I want to install version 1.1 (which is already present). It does not help to uninstall 1.1 first, I'm still prompted to install 1.1, even if dotnetfx.exe is the one for version 2.0! Could this be due to any settings on the server?     RGDS a newbe...  Check carefully for every copy of DOTNETFX.COM on the machine (check every folder including system ones), and rename the...

Aspose.Excel.Express 1.1 Released!
Aspose.Excel.Express 1.1 Released! Version 1.1.0.0 Released on November 30 2004 The .Net Excel.Express spreadsheet reporting component which enables you to delivers real Excel spreadsh...

Can't Install Visual Web Developer 2008 Express
I have tried 3 times over 10 hours to get this installed. The application downloads the files ok, launches the install for each component but when it (finally) gets to SQL Publishing Wizard, a windows msgbox pops up stating Invalid license data. Reinstall is required". This msgbox is an OK only box. I click on OK and the install continues it's thing and then reports all components install successfully! After the installer is finished and closes. I try to launch the app from the Start menu and it opens the Visual Studio 2008 application and displays the design interface OK But befor...

can't install ajaxControlToolKit with Visual Web Developer 2008 express
 Hi,i'm having problems installing ajaxControlToolKitI've downloaded asp.net 3.5 extentions and ajaxControlToolKit. I installed asp.net extensions and unziped ajaxControlToolKit. When i try to choose items inside toolbox tab in Visual Web Developer 2008 Express it says: "There was an error loading assembly c:/.../ajaxControlToolKit.dll.  Could not load file or assembly System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=..." Or one of its dependencies. I have .net framework v3.5What am i doing wrong?Thanks   I solved my pro...

Installation 'Sybase DataWindow PS' printer on W98 doesn't work (so PDF export can't work either)
I have a problem with export DataWindow content to PDF on W98 systems. (I don't have any problem with PDF export on other systems like as WINNT, W2K, WXP). I found out that the problem is in the Sybase DataWindow PS printer. It looks like installed but it DOESN'T WORK on W98. When I try print something on this printer then no PostScript file is created. So I tried manual installation of it but it occurs an error during manual installation (I used description of instalation from Bruce Armstrong). The error said that printer driver (PSCRIPT.DLL) can't be loaded. I use...

Web resources about - Microsoft Web Platform Installer 1.0 doesn't work after re-install - asp.net.web-dev-2008-express

Resources last updated: 1/2/2016 1:56:37 AM