Less Ram Required for Orcas Express, But what about Speed

Hello,

As per the instructions mentioned on Orcas Express download page the RAM required is 192+, while the Ideal RAM recommened is 384+

I already have 512 RAM currently, but my VWD works damn slow ( A common Problem with all ).

I am more interested to know about the speed and other details ( The advantages over current VWD ).

I would appreciate this to be shared here.

Thanks

Paggy4u
-----------------------------------------
Working with Dynamic Languages
0
paggy4u
4/22/2007 3:53:29 AM
asp.net.web-dev-2008-express 1205 articles. 0 followers. Follow

3 Replies
473 Views

Similar Articles

[PageSpeed] 35
Get it on Google Play
Get it on Apple App Store

Vista,2Gb RAM,Core 2 Duo E6600 CPU,Nvidia 7900GTX 512Mb-this config is lighting fast for me,considerably faster than VS2005 SP1.It seems you have to change you development machine...
0
XASD
4/22/2007 2:15:35 PM

Hi XASD,

I'm confused about your "Less Ram Required for Orcas Express" statement.  For Windows XP, the min RAM requirements that I see are both 192MB (per the download pages).  The recommended RAM for Orcas is actually 384+; higher than the 2005 recommendation of 256+.

Performance-wise, Orcas and VS2005 should generally be the same.  However, we've made significant changes to allow our Design View (HTML Editor) to be a lot more responsive.  Additionally, we've made some tactical fixes to improve the code editor under certain circumstances.

HTH,


Jeff King
Program Manager
ASP.net
0
Jeff
4/24/2007 2:33:57 AM
<q>I am more interested to know about the speed and other details ( The advantages over current VWD ).</q>
I was talking that's working for me.
0
XASD
4/24/2007 9:32:09 AM
Reply:

Similar Artilces:

Visual Studion Express 2008 SP1, Visual Web Developer Express 2008 and Web Application Project Template
Hi All, I installed Visual Web Developer Express 2008 sp1 on my two machines, one running Vista & other running XP. On the XP machine, when I open VWD Express 2008 I get an option to use Web Application project template as a new project option but on my Vista machine I only get an option to use Web site model template option. My question is, is the sp1 incompatible with vista? Any help or explanation would be appreciated   Thanks SP1 is compatible with vista.  I would try devenv.exe /installvstemplates to see if you could force vwd to see the other project types otherwise ...

Visual Web Dev Express 2008 and SQL server Express 2005 database connection problem
Apologies if this has already been covered, i can't find any search function on the forum. I have a somewhat annoying problem with the above software. I use Vista Home Premium x64 and have decided to install VWD 2008 and SQL2005 to learn ASP and SQL development. I only have a moderate undertanding of standard HTML and would like to expand my knowledge.  It is the final non-beta version of VWD 2008. The install went fine and no errors were shown. After trying to connect to the database via the ASP.NET application tool in VWD it gives an "unable to connect to the database ...

Visual web developer 2005 express to visual web developer 2008 express
 I created a project(web site) in vwd 2005 on Win XP. Upon trying vwd 2008 on Vista home premium, and opening the project and selecting to convert to 3.5 .Net, the formatting is not correct. All images are sent way over to the right. Everything else works fine.Anybody else have this problem, or similar?TIA Този уебсайт е твърде бавен. Мисля, че IIS 7 не е конфигуриран правилно. Моля, премахнете банери по-горе. Rendering difference is not a result of conversion. 2008 designer is completely different from 2005, there is no common code. 2005 designer was based in IE6 while 2008 is b...

I cannot use SQL Server 2008 Express with Visual Web Developer 2008 Express
I have downloaded the Visual Studio 2008 Express with SP1 All-In-One DVD image file, burned a DVD and installed Visuall Basic, with SQL Server and Visual Web Developer. However when I try to test a new site and add a  New Item/SQL Sever database I get a message: "failed to generate a user instance of SQL Server due to failure in starting the process for the user instance. The connection will be closed." I tried to use SQL Server Configuration manager and change SQLEXPRESS logon properties (different built-in account and my Windows Vista account) but it doesn't work and I ...

Is Expression Web Inbuilt in ( VWD )Orcas Express....?
Hi,I was please to go through the advantages of ( VWD ) Orcas Express. I also read that Expression Web will be fully suppopted by Visual Studio Orcas.Can some one make it clear that will Expression Web Support ( VWD ) Orcas Express too...?Will we experience the HTML and CSS advantantages as a built in Feature in Orcas Express...?The question is who will buy Expression Web, if all this features are given free with VWD ( Orcas ).there should be some limitations in features like Visual Studio VS VWD.Just puzzled. The Expression Web team and the Visual Studio team worked together. NOt all of t...

Visual Studio 2008 SP1
I have the developer version of SQL 2005 & SQL Server Express 2008 installed on my laptop and Visual Studio 2008 SP1 and .Net Framework 3.5 SP1 installed.    I'm learning ASP.Net MVC and want to work with a SQL Server Express 2008, but I can't connect to SQL Server Express 2008.  I first tried to ADD a SQL Server Database by adding a SQL Server Database to app_data and received the error "Connections to SQL Server files (*.mdf) require SQL Server Express 2005 to function properly.  Then I attempted to ADD the Membership.MDF ...

How to use Visual Web Developper 2008 Express Edition with Visual C# 2008 Express Edition for n-tier development
Can these products be bundled when working in a n-tier project? What are the best practise methods? Or is moving to Visual Studio 2008 Standard Editon the solution? In most cases you will find all you need is in VWD 2008, If you install SP1 then you can compile class libraries now as well, so less need for c#2008. Also you might find this good to read http://imar.spaanjaars.com/QuickDocId.aspx?quickdoc=416 Hope it helpsRegardsJeremyIf this has helped Please: Don't forget to click "Mark as Answer" on the post that helped you.That way future readers will know which post solve...

Error: 25
I am in VWD and went to Database Explorer to "Add Connection" to a .mdf File located on another PC on the network.  I see the following: 1) Data Source: Microsoft SQL Server (SqlClient)2) Server Name: \\ComputerName3) Log on to the Server: Use SQL Server Authentication4) Connect to a database: Attach a Database File: \\Computename\FolderName\DatabaseName.mdf5) Logical Name: [Left Blank]6) Advanced Tab: [No Changes]7) Clicked the Button: "Test Connection" Receive this Error: An error has occurred while establishing a connection to the server.  When connecting ...

Visual Web Dev 2005 Express & SQL 2005 Express
Last week I downloaded and installed Vis Web Dev Express 2005 and have it running absolutely fine.  2 days later I downloaded the most recent SQL Server Express but when I try to install it, I get a message saying it has "detected incompatible beta components fromVisual Studio or SQL Server" and that I must "run the build clean up wizard from the cd."  Since I downloaded both parts I dont have a cd.  I dont particularly want to uninstall webdev express because the download was so slow the first time and it doesn't leave an install file for reinstallation.  What's my best ...

move database from web dev express to SQL 2005 or SQL Express
I'm guessing something like this has been posted before, but I'm having trouble finding excatly what I'm looking for.  Here's the situation. I am building a site based on the club starter kit.  The database appears to be part of the web project.  I've modified some of the tables so it's not the original club database anymore. I would like to move this database to SQL Express (i.e. the database will appear in my SQL Server Mgmt. Studio) and I would also like to try to move it to SQL 2005.  I don't have a host yet, so I think being able to move it to either product would ...

ODP.NET with Visual Web Dev Express?
Hi, Does the odp.net for oracle work with Visual Web Dev Express or do you need VS 2005 full version?  I get the following error in VWD when i add the reference to the Oracle.Data Assembly files.   Could not load file or assembly 'Oracle.DataAccess'.............. Failed to grant minimum permission requests. Also when installing the ODP i got the following:  The procedure entry point GetProcessImageFileNameW could not be located in the dynamic link library PSAPI.DLL Why don't you want to use the built-in OracleClient provided with Visual Web Developer? ...

Multiple selection in Visual Web Dev. 2008 Express
I couldn't select more controls in the design view. After reading some posts I understand this functionality doesn't exist in vwd 2008 express and a sp1 has been created for that.Did I get it right?If I did, is it possible to download only the sp1 and not all the vs2008 again?Thanks You need to install SP1. In VWD Express SP1 is effectively new VWD download. Most of the binaries in the product have changed so there is really no smaller download.Thanks------------------------------------------------------------This posting is provided "AS IS" with no warranties, and confe...

Ajax Toolkit with Visual Web Dev 2008 Express not working
Hi,I followed the instructions to install the Ajax tool kit as described here:http://www.asp.net/AJAX/AjaxControlToolkit/Samples/Walkthrough/Setup.aspxI can see all the controls in the Toolkit tab on the left - so it *looks* like a successful install. I can run the Accordian sample from the Samples Web site with no problem. But when I try and create and use an accordian on my own web site I get this error:     "Could not load file or assembly 'AjaxControlToolkit' or one of its dependencies. The system cannot find the file specified." Is is because I...

MVC Preview 3 and Web Dev Express 2008 SP1 Beta
When trying to run a new mvc web application, the default project fails to start up.  A BadImageFormatException is throw with the message BAD IL Range.   Anyone seen this before or know how to fix it? Do you get this error if you build the project first? Is the project language VB? We have seen this error before and are currently looking at the cause of it. It is related to the fact that a view page must be built for it to correctly inherit from MVC.ViewPage. The language is VB.  And Building the project before attempting to run it did fix the problem. Thanks (can&#...

Web resources about - Less Ram Required for Orcas Express, But what about Speed - asp.net.web-dev-2008-express

Some Assembly Required (radio program) - Wikipedia, the free encyclopedia
Some Assembly Required is a sound collage radio program in the United States, produced in Minneapolis , Minnesota . It is the first radio show ...

Third-Party Apps No Longer Required To Create Facebook Promotions
Facebook Tuesday announced updated guidelines for promotions on the social network, and the most prominent change was the removal of the requirement ...

Security Check Required - Facebook
Facebook logo Email or Phone Password Keep me logged in Forgotten your password? Sign Up Security Check Please enter the text below Can't read ...

Action required for new Graph API Webhooks
Action required for new Graph API Webhooks

Facebook opens up promotions policy; third-party apps no longer required
Another step in its simplification process , Facebook is making it easier for pages to run promotions or contests , by removing the requirement ...

UP - Tracker Required (UP/UP24/UP MOVE) on the App Store on iTunes
Get UP - Tracker Required (UP/UP24/UP MOVE) on the App Store. See screenshots and ratings, and read customer reviews.

The #Portland #airport #carpet required selfie. #PDX #pdxairport - Flickr - Photo Sharing!
Explore domesticat's photos on Flickr. domesticat has uploaded 6624 photos to Flickr.

How Create Blank App Icons On Your Home Screen - No Jailbreak Required! - YouTube
Link to tutorial: http://bitly.com/iemptylink Follow me on Twitter: http://www.twitter.com/macmixing Like my Facebook page: http://www.faceb ...

Urgent action is required to help Arab Christians
Muslims have a key role to play in preserving a continued Christian presence in the Middle East, writes Michael Young

Position vacant: Queenslander required to beat up Paul Gallen
It should be the easiest job vacancy to fill in the entire state.

Resources last updated: 1/10/2016 8:36:16 PM