IDE > 'Class View' > 'go to definition' > show .xsd file as .vb file and not .vs file ????

This morning I was using 'Class View' in the IDE to look at the code behind a 'DataSet.xsd' I created. For the most part the 'generated file' (when i right click the object and select 'go to definition') opens as a .cs file (from the ...\'Temporary ASP.NET Files' folder\...).
I was investigating a couple of different classes I had created and at some point I noticed, I swear, I had some of these files opened as .vb files (my preference)....but I don't know how that happened...it just occured to me after a while that I was reading vb.

So was I dreaming or is there a way to get a dataset.xsd in 'Class View' to 'go to definition' as a .vb file ?????

Thanks,

0
AspNetJohn
2/12/2009 8:55:15 PM
asp.net.web-dev-2008-express 1205 articles. 0 followers. Follow

0 Replies
1053 Views

Similar Articles

[PageSpeed] 21
Get it on Google Play
Get it on Apple App Store

Reply:

Similar Artilces:

Handling of '>>>' and '-- '
Hi all, A couple of queries: 1) Is there a way to STOP Thunderbird from indenting replies with >>>>>>'s in e-mail (but not newsgroups)? 2) Is there a way to STOP Thunderbird from deleting everything that comes after a '-- ' on reply? If the answer is no, what'd be the best way to go about getting these 'features' added? Cheers, Cyker none wrote: > Hi all, > > A couple of queries: > 1) Is there a way to STOP Thunderbird from indenting replies with >>>>>>'s in e-mail (but not newsgroups)? > >...

'errorMessage' => 'Bad file descriptor'
------_=_NextPart_001_01CE8E1D.D664434C Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: quoted-printable Greetings, =20 Red Hat version 6.4. =20 I have yum installed openldap and Net::LDAP. I'm trying to use SSL/TLS with LDAP. If I issue this command, it appears to me that TLS/SSL seems to be working. =20 ldapsearch -d -1 -x -LLL -ZZ =20 =20 Here's my ldap.conf: =20 TLS_CACERT /etc/openldap/cacerts/5e5a5bcb.0 URI ldap://xxxxxx.securesites.com/ BASE dc=3Dwh,dc=3Dlocal TLS_CIPHER_SUITE HIGH:MEDIUM:-SS...

Cannot copy assembly 'DotNetNuke' to file '<assemly>'. The process cannot access the file because it is being used by another process.
I am in the process of creating a new module and I keep running into this problem. This happens every time I try to build the project. SOMETIMES I can get it working again by deleting the previously generated assemblies and reopening the project, but that doesn't always work and I'd like for the problem not to be there in the first place. My new module project is located at \DotNetNuke\DesktopModules\NewModule The build path for the assembly is set to ..\..\bin which is \DotNetNuke\Bin I am also using a project reference rather than an assembly reference so that shouldn't be the p...

WWW::Search::Google-->Service description 'file:' can't be loaded: 404 File `' does not exist
Dear my friends... I tried a simple code like this: ==== #!/usr/bin/perl -w use WWW::Search::Google; $key="ABQIAAAASzVWEo9_PkDjwjTkhPHJIxTovFWtVmuuMSRYt_dv3iXA1zQ3OxT9hxr3F7hqD-SZIzQb7p0QjzUobQ"; my $search = WWW::Search->new('Google', key => $key); $search->native_query("Business Education"); while (my $result = $search->next_result()) { print $result->title, "\n"; print $result->url, "\n"; print $result->description, "\n"; print "\n"; } ==== But as I run this ...

Allowing '->' and '=>' in C<...>
On Tue, Jan 25, 2000 at 12:03:51AM -0500, Ronald J Kimball wrote: > I'm concerned that someone may find another exception, and then another, > and then another, and soon POD parsing becomes extremely complicated. Too late - thats already the case with special-handling -> and => inside of C<...>. It won't get significantly more or less complicated by limiting what can appear to the left of [-=]>. In fact its more likely to make the code less complicated. > > its not enough to simply be '->' or '=>', perhaps we only want to allo...

The type '<class>' exists in both '<dll location>' and '<dll location 2>'
For some reason though it appears that one of my class files (_common.cs - in the App_Code directory) is being included in the WAP .dll file as well as when it compiles the App_Code at runtime.error CS0433: The type 'inlinehockey._common' exists in both 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\root\25321638\9b5c4b00\assembly\dl3\3657f4e6\cd91aef5_4d5cc601\inlinehockey.DLL' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\root\25321638\9b5c4b00\App_Code.xad_ajc1.dll'  The error was not knowing what dll to use for the type w...

The type '<class>' exists in both '<dll location>' and '<dll location 2>'
Hi. Has anyone come across this problem upgrading VS2003 to VS2005:The type '<class>' exists in both '<dll location>' and '<dll location 2>' Thanks! Hi TinaFMills,   Did you finish the process of migrate project form 2003 to 2005?   The error message means duplicate class name in different locations. Such as aspx pages, user controls, custom controls and so on. Please load the solution in Visual Studio IDE try to find the duplicate class. Edit->File and Replace->Find In Files (look in entire solution)    Sincerely,Benson YuMicrosoft Online...

Can't get the Web Controls to work.. The Build.Bat file doesn't work? HELP>> ARGGG>.
Hi.. I was wanting to use the IE Web Controls, the Tab Strip, etc, and play with it.. Since I have IIS 5, I thought I'd copy them there using the Read me.txt instructions and then copy to a dev server that I use at a web host.. Well, everything worked except the Build file doesn't build the Microsoft.UI.Webcontrols.DLL file? When I try to run it by double clicking on it, it runs really fast in  the DOS window, but I can't see what it says and it closes.. So I tried to do so manually and I received an error that the "cse.exe is not recognized as an internal or external command or batch...

Trouble rendering '<' '>' characters in xml file
Hello, Iam dynamically updating an xml file in c#. Some of the tags will contain the CDATA tag as the inner xml within a node, ie: <title><![CDATA[Some Text Here]]></title> My problem is this - when i write out the codeto create the CDATA bit, the '<' and '>' dont output correctly code: title.InnerXml = Server.HtmlEncode("&lt;![CDATA[" + storyTitle + "]]&gt;"); iv also tried: title.InnerXml = Server.HtmlEncode<![CDATA[" + storyTitle + "]]>"); The output in the xml file is this: <title>&amp;lt;![CDATA[Some Text Here]]&am...

DetailsView Converts '<' & '>' to '&lt;' & '&gt;'
I have multi-line textboxes from which the data is stored as a text value in the SQL database. Before the data is passed to the stored procedure, the text is parsed to replace all vbNewLIne and vbLf cases with "<br/>". This is done successfully, storing the text in the database with the "<br/>" tags. When the data is displayed, I want the text data dropped into the page as is; meaning "<br/>" in the database appears as "<br/>" in the source. However, the DetailsView object into which the values are being passed seems to be trans...

superreview granted: [Bug 225840] '4 .xul files': Convert <window class="dialog"> to <dialog> ... additional cleanup : [Attachment 136423] <p3pDialog.xul> patch v1
Asa Dotzler <asa@mozilla.org> has granted Serge GAUTHERIE <gautheri@noos.fr>'s request for superreview: Bug 225840: '4 .xul files': Convert <window class="dialog"> to <dialog> ... additional cleanup http://bugzilla.mozilla.org/show_bug.cgi?id=225840 Attachment 136423: <p3pDialog.xul> patch v1 http://bugzilla.mozilla.org/attachment.cgi?id=136423&action=edit ------- Additional Comments from Asa Dotzler <asa@mozilla.org> r=ben a=asa (on behalf of drivers) for checkin to 1.6beta. ...

superreview requested: [Bug 225840] '4 .xul files': Convert <window class="dialog"> to <dialog> ... additional cleanup : [Attachment 136423] <p3pDialog.xul> patch v1
Serge GAUTHERIE <gautheri@noos.fr> has asked Brendan Eich <brendan@mozilla.org> for superreview: Bug 225840: '4 .xul files': Convert <window class="dialog"> to <dialog> ... additional cleanup http://bugzilla.mozilla.org/show_bug.cgi?id=225840 Attachment 136423: <p3pDialog.xul> patch v1 http://bugzilla.mozilla.org/attachment.cgi?id=136423&action=edit ------- Additional Comments from Serge GAUTHERIE <gautheri@noos.fr> 'approval1.6b=?': Trivial U.I. code cleanup. ...

superreview granted: [Bug 225840] '4 .xul files': Convert <window class="dialog"> to <dialog> ... additional cleanup : [Attachment 136121] <p3p.xul> patch v2
Asa Dotzler <asa@mozilla.org> has granted Serge GAUTHERIE <gautheri@noos.fr>'s request for superreview: Bug 225840: '4 .xul files': Convert <window class="dialog"> to <dialog> ... additional cleanup http://bugzilla.mozilla.org/show_bug.cgi?id=225840 Attachment 136121: <p3p.xul> patch v2 http://bugzilla.mozilla.org/attachment.cgi?id=136121&action=edit ------- Additional Comments from Asa Dotzler <asa@mozilla.org> r=ben a=asa (on behalf of drivers) for checkin to 1.6beta. ...

superreview granted: [Bug 225840] '4 .xul files': Convert <window class="dialog"> to <dialog> ... additional cleanup : [Attachment 135958] <WalletPreview.xul> patch v4b
Asa Dotzler <asa@mozilla.org> has granted Serge GAUTHERIE <gautheri@noos.fr>'s request for superreview: Bug 225840: '4 .xul files': Convert <window class="dialog"> to <dialog> ... additional cleanup http://bugzilla.mozilla.org/show_bug.cgi?id=225840 Attachment 135958: <WalletPreview.xul> patch v4b http://bugzilla.mozilla.org/attachment.cgi?id=135958&action=edit ------- Additional Comments from Asa Dotzler <asa@mozilla.org> r=ben a=asa (on behalf of drivers) for checkin to 1.6beta. ...

Web resources about - IDE > 'Class View' > 'go to definition' > show .xsd file as .vb file and not .vs file ???? - asp.net.web-dev-2008-express

Resources last updated: 11/27/2015 12:23:04 AM