how to upgrade .net framework1.0 to .net framework 1.1 or 2

how to upgrade .net framework1.0 to .net framework 1.1 or 2?

I have already installed the new versions of the framework, but still y .net 2002 is using 1.0 framework. Is there a way out i can upgrade it?

Its an urgency!

Thanks,

shakun 

0
shakunv
2/27/2006 8:44:54 PM
asp.net.vs2002-vs2003 3502 articles. 0 followers. Follow

2 Replies
1037 Views

Similar Articles

[PageSpeed] 43

If you're using VS 2002, then you SHOULD be using .net framework 1.0.  .Net 2.0 applies to VS 2005 and I believe 1.1 applies to VS 2003 (maybe 2002 as well, but not sure).
0
jcasp
2/27/2006 9:18:02 PM
Correct. VS 2002 only capable of using 1.0, VS 2003 uses 1.1 and VS 2005 uses 2.0. You can install 2003 and 2005 on the same machine, but neither can coexist with VS 2002.
Thanks

------------------------------------------------------------

This posting is provided "AS IS" with no warranties, and confers no rights.
0
Mikhail
2/27/2006 11:33:11 PM
Reply:

Similar Artilces:

Differences between .net 1, .net 1.1, .net 2.0 and .net 3.0 #2
Hi, This seems to be a common question, but i havent got an answer yet:(Can, any one please explain me the differences between these versions.If you keep your feet firmly on the ground, you'll have trouble putting on your pants! There are too many differences for one email - - from 1.0 to 1.1 (not a whole lot of real change, other than fixes, at least compared to 1.1 to 2.0) With 2.0, there were many new declarative controls, with many new ideas added in With 3.0, it's a superset of 2.0 - instead of replacing the installation completely, it just 'added on' new functionality - I would...

Differences between .net 1, .net 1.1, .net 2.0 and .net 3.0
Hi, This seems to be a common question, but i havent got an answer yet:(Can, any one please explain me the differences between these versions.If you keep your feet firmly on the ground, you'll have trouble putting on your pants! Have a look into this links http://en.wikipedia.org/wiki/.NET_Framework http://blogs.msdn.com/mohammadakif/archive/2006/12/03/net-3-0-different-versions-of-the-net-framework.aspx http://www.codeproject.com/aspnet/ComparisonASP1xASP20.aspAshok Rajawww.iGold.inDon't forget to click "Mark as Answer" on the post that helped you. This credits that m...

Problems while porting .Net framework 1.0 (VB.Net) application to .Net Framework 1.1
Hello,   I have a ASP.Net web application,written in VB.Net,developed on .Net Framework 1.0 .I am trying to port it on to .Net framework 1.1.   For achieving this,I follow the following steps-   1.Open the project using the .vbproj file. 2.I am prompted with the conversion message "Do you want to convert the solution and all projects to .Net framework  1.1....." 3.I click "Yes" 4.I assume that the project is now converted. 5.I build the project & try to run it. 6.I get the following error -     Server Error in '/Consert.Net' Application. ...

NET Framework 2.0 and NET Framework 1.1
Can framework 2.0 and framework 1.1 be installed and used on the same PC at same time? can asp.net 1.1 and asp.net 2.0 running site by site together? Thanks. Hi,yes they can. At my current machine I have these installed .NET 1.0, 1.1 and 2.0 without any problems.Grz, Kris.Read my blog. Handy Firefox plugins for web developers.Workaround for non working Mark as answer buttons. after creating a website don't forget to check that this website uses which version of .net (go to website properties--> ASP .NET in IIS)feed the creative machine...

Upgrade/migration issues from VS2003+.NET 1.1 to VS2005+.NET 2.0
Hi,  Visual Studio is great when everything works well and you don't know what is happening under the hood. However when things don't work it is really frustrating since you just don't know what is going on.  I have a project (a web site) that was originally developed for VS2003 and ASP.NET 1.1. When I loaded this project on VS2005 (and ASP.NET 2.0), VS told me that it will migrate it to the new environment: it did a number of things, generated a migration report and created/moved files under App_code and such directories. I tried this process a number of times b...

Upgrading from .NET 1.1 to .NET 2.0
Hi,We write ASP.NET applications for a large UK organisation for which we have two servers - a dev server and a live intranet server.  I would like to convince management to upgrade the .NET framework from 1.1 to 2.0 (and incidently VS2003 to VS2005).If we install the new version of the dotnet framework, will there be any issues with our existing 1.1 applications?  If so, what will the issues likely to be?Your help is greatly appreciated.Ryan Penfold, Truro, UK. Two versions can coexist, so you shouldn't have any issues. So far we have not had any real issues with asp.net 1.1 a...

Run application (with Framework .net 1.1) in Framework .net 2.0
Dear All Is it possible to make the application built in Framework .net 1.1 to run in Framework .net 2.0 or to install it in Framework .net 2.0 without modifying its codes? I was told that it will not be compatible, but I tried to run it in .net 2.0 and it can be run successfully. But I have not fully tested it. But if I open it in VS2005, it will give me a lot of errors and warning. So I wonder can I just run it in .net 2.0 without touching its code. By the way, I found that there are v1.0.3705 and v2.0.50727 in my C:\WINDOWS\Microsoft.NET\Framework. I have already uninstall ...

installing .net 1.1 framework after .net 2.0 framework has already been installed
I am configuring my server 2003 (standard edition) to host a service application that will be accessed with mobile devices. The requirement for the mobile licenses to work properly is that I install the 1.1 framework. I downloaded the redistributable file and went to install it and was prompted, "The product you are trying to install has already been installed with your operating system. Use Windows update to install the latest updates." Through the "add/remove programs" window there is no indication the .net 1.1 framework is installed. When I navigate to C:\WINDOWS\Microsoft .NET...

is .net framework 1.1 same as .net framework SDK 1.1
is .net framework 1.1 same as  .net framework SDK 1.1 Basically Framework 1.1 of .NET includes the Sofware Development Kit (SDK) 1.1 http://www.microsoft.com/downloads/details.aspx?FamilyID=9b3a2ca6-3647-4070-9f41-a333c6b9181d&displaylang=en Regards,Vinz"Code, Beer and Music" that's my way of being a programmer!How to get your Forum Question Answered | Blog | CodeASP.NET I think .net framework 1.1 is just the runtime library to view .net 1.1 programs.  the .net framework SDK 1.1 one is the actual development library used to create them.   Eri...

Unable to debug .net 1.1 applications after installing .net framework 2.0 ? #2
Hi, After you install .NET Framework 2.0, if you continue to use Visual Studio.NET 2003 you may be unable to debug the applications developed in .NET 1.1. You may receive the error "Unable to start debugging on the webserver..." Please check My Article on this issue and the resolution for the same. Comments are welcome. Thanks. regards,Harishhttp://geekswithblogs.net/ranganh...

Where is the ADO.NET Sybase driver for .NET 1.1 and .Net 2.0?
Hi All Does anyone know where I can get the Sybase drivers for ADO.NET for both versions, 1.1 and 2.0/3.0? Cheers Chris Burrell Hi Chris, There is no release of ASE ADO.NET Provider 2.0 (I assume you refer to ASE provider, not ASA - if ASA please port to sybase.public.sqlanywhere.general). For the 1.1 Provider: It is available in the ASE SDK for windows or the PC Client CDRom included with ASE product. On the SDK its available as 12.5.1 and 15.0 On ASE PC Client I think 12.5.1 is part of ASE 12.5.X and 15.0 is part of ASE 15.X 2.0 provider should release som...

Refering the .NET 2.0 Assembly in .NET 1.1 Framework
Hi Friends,I have created one class libray which is having one public method of addition using .NET Framework and VS.NET 2005 beta.Now i am referening that dll in my another project which is in VS.NET 2003 but i unable to add that assembly in my reference. it gives an following error "A reference to ..\ClassAdd.dll' could not be added. This is not a valid assembly or COM component.  Only assemblies with extension 'dll' and COM components can be referenced.  Please make sure that the file is accessible, and that it is a valid assembly or COM component."Can you tell me can i take the...

Installing .Net Framework 1.0 Over .Net Framework 2.0
Hi all,My server has .Net Framework 2.0. Can I install .Net Framework 1.0 or I have to uninstall .Net 2.0, then install .net 1.0, then .net 2.0?Marking a Reply as 'Answered', not only GAIN us some POINTS, but it also HELP others to find RIGHT solution.  Hi,Hey no issues, u can directly install .Net 1.0 no matter you already have .Net 2.0 If this reply is answer to your question then mark this reply as Answer Get more solutions in SQL Server, C#.Net 3.5/2.0/1.1, SharePoint-Mohammad Nizamuddin What I know is if you install .Net Framework 2.0, the older version gets already i...

.net 2.0 to .net 1.1
Hello , This is shrirang. Currently i am working .net2.0 web application. but the same application is runing on production in .net 1.1 freamwork . we are not using any new feature of 2.0 in our application . can i run build of 2.0 on 1.1 freamwork . if yes can you  please tell me necessary steps to achive it .     Thanks in advance for your kind help     Regards Shrirang i think it is not possible to run the 2.0 application in 1.1 , so try to change to the frame work in the production server . ThanksRaja Ragothaman Hi Shrirang, Please contact web adm...

Web resources about - how to upgrade .net framework1.0 to .net framework 1.1 or 2 - asp.net.vs2002-vs2003

opensource.com
Learn more about Apache Mesos, a cluster manager that provides efficient resource isolation and sharing across distributed applications and frameworks. ...

Resources last updated: 12/17/2015 6:58:17 PM