Post back isn't working

Hi Member,

I'm migrating my application from 1.1 to 2.0 framework.

The drop down list in which POSTABCK is enabled isn;t working.

Even I've set EnableViewState = "True" but no luck.

Have any one encountered such error when migration application.

Any help is appreciated. Thanks for your help in advance. 

Arun

0
arunveerappan
2/11/2009 8:01:06 PM
asp.net.migrating-from-1.x-2.0 1016 articles. 0 followers. Follow

5 Replies
517 Views

Similar Articles

[PageSpeed] 47

Hello arunveerappan,

Enabling viewstate will ensure that the selected value is maintained across postbacks.  If you want the dropdown to fire an event when it's changed, then set "autopostback=true" and add a selectedindexchanged event handler.

~Rick


Please mark the post as ANSWER if it helps you

Disclaimer: Just my opinion. Not my employer or anyone else....
0
Rick
2/11/2009 9:45:59 PM

Hi Rick,

It's already done. I've set the AutoPostback property to TRUE.

I see the problem with my browser, when I unchek the Enabls script debugging (IE) and (other). I see some response.

But, this time I get a POP up stating "Run TIme error" and I click on Debug = NO.

Can you please suggest in this?

Arun

0
arunveerappan
2/12/2009 10:48:46 AM

Check whether you have Handles clauses after your select change event.. 


Regards,
Nil
Please MARK POST AS AN ANSWER if it helps you
My Blog
0
nilsan
2/12/2009 10:58:52 AM

 Post Ur Aspx Code Here So We Will Check It

0
rickjackson
3/15/2009 11:04:54 AM

Hi Jake, Thanks for checking. I some how managed to fix the problem.

Arun

0
arunveerappan
3/18/2009 5:01:28 AM
Reply:

Similar Artilces:

I can't seem to get a skin to work in 3.0.13 that worked fine in 2.1.2. I know I'm doing *something* wrong, but after two weeks of trying, I'm stumped...
Yiikes.  Back again.  I am having the strangest things happen with my skins now.  Images specified in a css file no longer show up.  When I enter a specific path into my ascx file (assuming the skin folder as the root directory), and upload the skin, to me, it appears to not be parsing at all.  When I 'Apply' the skin, any of my skins, I get nothing.  If I add the above image file to the ascx file, upload, parse and apply, I get an 'x' bad image, and when I click properties, the location of the image file is stating it is in the dotnetnuke/ rooot folder....

problem with Visual Studio 2008, Net Framework 2.0 and AJAX 1.0 doesn't work!
I wrote simple web application with update panel but when I loaded application, update panel didn't work..I think It's problem with AJAX 1.0... How to fix this problem???ASP.NET 3.5VISUAL STUDIO 2008 PROMS SQL SERVER 2005 You really need to be more specific about what you're trying to do, what's happening, post your source code, something...When you ask a question, remember to click "mark as answered" when you get a reply which answers your question.My latest ASP.NET AJAX blog entries. I have side by side installed visual studio 2005 and 2008.In visual studio ...

Differences between .net 1, .net 1.1, .net 2.0 and .net 3.0 #2
Hi, This seems to be a common question, but i havent got an answer yet:(Can, any one please explain me the differences between these versions.If you keep your feet firmly on the ground, you'll have trouble putting on your pants! There are too many differences for one email - - from 1.0 to 1.1 (not a whole lot of real change, other than fixes, at least compared to 1.1 to 2.0) With 2.0, there were many new declarative controls, with many new ideas added in With 3.0, it's a superset of 2.0 - instead of replacing the installation completely, it just 'added on' new functionality - I would...

superreview requested: [Bug 372232] text inside <svg> won't render in FF 2. 0.0.2 (it shows in DOM tree). However, it renders inside 2.0.0 and 2.0.0.1. #2
T Rowley (IBM) <tor@acm.org> has asked Robert O'Callahan <roc@ocallahan.org> for superreview: Bug 372232: text inside <svg> won't render in FF 2.0.0.2 (it shows in DOM tree). However, it renders inside 2.0.0 and 2.0.0.1. https://bugzilla.mozilla.org/show_bug.cgi?id=372232 Attachment 261164: compact logic https://bugzilla.mozilla.org/attachment.cgi?id=261164&action=edit ...

Mouse Forward/Back Buttons don't work in 1.5.0.5 or 1.5.0.6
After I upgraded to 1.5.0.5, I noticed that my forward and back mouse buttons weren't working anymore. They still work in IE, so I'm forced to think that it is firefox. When I went to .0.6, the buttons still don't work it ff, and still work in IE. Is there some little thing that I am just being stupid about or is this an actual issue? For the record, my mouse is a Logitech MX Laser, and I'm running WinXP SP2. Thanks for any help! Sheila gwtc wrote: > Sheila Stading wrote: >> After I upgraded to 1.5.0.5, I noticed that my forward and back mouse ...

I'm using firefox 3.1 beta and Microsoft .NET Framwork Assistant 1.0 isn't compatible with it.
Name: Michael Ternullo Email: ternullomichaelatyahoodotcom Product: Firefox Summary: I'm using firefox 3.1 beta and Microsoft .NET Framwork Assistant 1.0 isn't compatible with it. Comments: adobe flash player isn't compatable with mozilla 3.1 beta Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

superreview cancelled: [Bug 372232] text inside <svg> won't render in FF 2. 0.0.2 (it shows in DOM tree). However, it renders inside 2.0.0 and 2.0.0.1.
T Rowley (IBM) <tor@acm.org> has cancelled T Rowley (IBM) <tor@acm.org>'s request for superreview: Bug 372232: text inside <svg> won't render in FF 2.0.0.2 (it shows in DOM tree). However, it renders inside 2.0.0 and 2.0.0.1. https://bugzilla.mozilla.org/show_bug.cgi?id=372232 Attachment 260740: add test as suggested https://bugzilla.mozilla.org/attachment.cgi?id=260740&action=edit ...

superreview requested: [Bug 372232] text inside <svg> won't render in FF 2. 0.0.2 (it shows in DOM tree). However, it renders inside 2.0.0 and 2.0.0.1.
T Rowley (IBM) <tor@acm.org> has asked Robert O'Callahan <roc@ocallahan.org> for superreview: Bug 372232: text inside <svg> won't render in FF 2.0.0.2 (it shows in DOM tree). However, it renders inside 2.0.0 and 2.0.0.1. https://bugzilla.mozilla.org/show_bug.cgi?id=372232 Attachment 260740: add test as suggested https://bugzilla.mozilla.org/attachment.cgi?id=260740&action=edit ...

superreview granted: [Bug 372232] text inside <svg> won't render in FF 2.0. 0.2 (it shows in DOM tree). However, it renders inside 2.0.0 and 2.0.0.1.
Robert O'Callahan <roc@ocallahan.org> has granted T Rowley (IBM) <tor@acm.org>'s request for superreview: Bug 372232: text inside <svg> won't render in FF 2.0.0.2 (it shows in DOM tree). However, it renders inside 2.0.0 and 2.0.0.1. https://bugzilla.mozilla.org/show_bug.cgi?id=372232 Attachment 261164: compact logic https://bugzilla.mozilla.org/attachment.cgi?id=261164&action=edit ...

Differences between .net 1, .net 1.1, .net 2.0 and .net 3.0
Hi, This seems to be a common question, but i havent got an answer yet:(Can, any one please explain me the differences between these versions.If you keep your feet firmly on the ground, you'll have trouble putting on your pants! Have a look into this links http://en.wikipedia.org/wiki/.NET_Framework http://blogs.msdn.com/mohammadakif/archive/2006/12/03/net-3-0-different-versions-of-the-net-framework.aspx http://www.codeproject.com/aspnet/ComparisonASP1xASP20.aspAshok Rajawww.iGold.inDon't forget to click "Mark as Answer" on the post that helped you. This credits that m...

Updates after 1.5.0.7 (1.5.0.9, 2.0.0.1)can't access the web.
Name: Jay Product: Firefox Summary: Updates after 1.5.0.7 (1.5.0.9, 2.0.0.1)can't access the web. Comments: see summary Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7 ...

2.0.0.11 works 2.0.0.12 doesn't
Name: Vaughan Product: Firefox Summary: 2.0.0.11 works 2.0.0.12 doesn't Comments: After the forced update occurs 2.0.0.12 doesn't allow me to access the internet. I tried disabling all Add-ons but it still fails. The only solution is to re-install 2.0.0.11. I get a message that the site cannot be found. This is bs as it was found in IE6 and in Ff 2.0.0.11 seconds earlier. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 ...

superreview granted: [Bug 364692] [Fx 2.0.0.1/1.5.0.9 regression] Can' t view talkbacks on ynet.co.il #2
Johnny Stenback <jst@mozilla.org> has granted Jonas Sicking <bugmail@sicking.cc>'s request for superreview: Bug 364692: [Fx 2.0.0.1/1.5.0.9 regression] Can't view talkbacks on ynet.co.il https://bugzilla.mozilla.org/show_bug.cgi?id=364692 Attachment 250660: Trunk patch https://bugzilla.mozilla.org/attachment.cgi?id=250660&action=edit ...

superreview requested: [Bug 364692] [Fx 2.0.0.1/1.5.0.9 regression] Can' t view talkbacks on ynet.co.il #2
Jonas Sicking <bugmail@sicking.cc> has asked Johnny Stenback <jst@mozilla.org> for superreview: Bug 364692: [Fx 2.0.0.1/1.5.0.9 regression] Can't view talkbacks on ynet.co.il https://bugzilla.mozilla.org/show_bug.cgi?id=364692 Attachment 250660: Trunk patch https://bugzilla.mozilla.org/attachment.cgi?id=250660&action=edit ------- Additional Comments from Jonas Sicking <bugmail@sicking.cc> Btw, I love the new events stuff on trunk. This is the same as the branch patch except that it also makes us not process pending requests when mEnabled is false. Which...

With 2.0.0.1 my bookmarks don't work right
Name: Bob Farley Email: 1bobfarleyatgmaildotcom Product: Firefox Summary: With 2.0.0.1 my bookmarks don't work right Comments: I have folders within my bookmarks, but within the browser, I cannot get to the folders. Only the first level of bookmarks is available using the browser. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1 ...

Web resources about - Post back isn't working - asp.net.migrating-from-1.x-2.0

Resources last updated: 11/24/2015 3:10:16 PM