Migration from .net 1.1 to .net 2.0 and deployed in server: error "Server Application Unavilable"


Hi,
I have upgraded one .net 1.1 application to .net 2.0. though locally the application is running fine, when deployed in the server it is giving the following error :

Server Application Unavailable


The web application you are attempting to access on this web server is currently unavailable.  Please hit the "Refresh" button in your web browser to retry your request.
Administrator Note: An error message detailing the cause of this specific request failure can be found in the application event log of the web server. Please review this log entry to discover what caused this error to occur.
In the IIS of the server, application has been already pointed to 2.0.
Can anyone please help what might be the posible reason for this and what might be the solution?
Thanks ,
Sonali

Thanks,
Sonali
0
Sonali
9/13/2007 3:29:08 PM
📁 asp.net.migrating-from-1.x-2.0
📃 1016 articles.
⭐ 0 followers.

💬 3 Replies
👁️‍🗨️ 1830 Views



What type of error message are you seeing in the Event Viewer?
( Control Panel --> Administrative Tools --Event Viewer)

MP

I never desire to converse with a man who has written more than he has
read. -Samuel Johnson, lexicographer (1709-1784)
0
mihirpathak
9/13/2007 4:35:48 PM

If the server is already running ASP.NET 1.1 apps, you'll need to create a separate application pool for ASP.NET 2.0 applications. ASP.NET 1.1 and 2.0 apps can't co-reside in the same application pool/worker process. When you've done that, change the application pool of the site to the new app pool.
Kev
0
kevinkenny
9/13/2007 4:49:22 PM

Nothing had to do for this problem. Immediatelyb after deploying the files in the server, i was getting the problem . but after sometime it was resolved automatically.

Thanks,
Sonali
0
Sonali
9/14/2007 6:11:11 AM
Reply: