Installing .Net Framework 1.0 Over .Net Framework 2.0


Hi all,
My server has .Net Framework 2.0. Can I install .Net Framework 1.0 or I have to uninstall .Net 2.0, then install .net 1.0, then .net 2.0?

Marking a Reply as 'Answered', not only GAIN us some POINTS, but it also HELP others to find RIGHT solution.
0
ameenkpn
4/28/2009 7:37:24 AM
📁 asp.net.installation-setup
📃 5668 articles.
⭐ 1 followers.

💬 5 Replies
👁️‍🗨️ 1391 Views



 Hi,
Hey no issues, u can directly install .Net 1.0 no matter you already have .Net 2.0

            
If this reply is answer to your question then mark this reply as Answer 



Get more solutions in SQL Server, C#.Net 3.5/2.0/1.1, SharePoint

-Mohammad Nizamuddin


0
nizam133
4/28/2009 8:40:55 AM

What I know is if you install .Net Framework 2.0, the older version gets already installed automatically.
Just go to %systemroot%\Microsoft.NET\Framework where you will see the framework installed.
I can not be agree with the previous thread that u need to install 1.1 if you have the upgraded one available.
Soumen, India
0
Rimbik
4/28/2009 1:14:20 PM

Few of the software ask for .net 1.1 though you have .net 2.0 installed,
Installing .net 1.1 over .net 2.0 or .net 3.5 will not affect much
0
dreamitaspdotnet
4/28/2009 4:13:38 PM

No problem.
Actually, they are not installed over the other versions but executed side by side.
This article may help to clarify: http://msdn.microsoft.com/en-us/magazine/cc163638.aspx
.NET 1.0 has CLR version1.0, .NET 1.1 has CLR version 1.1, while .NET 2.0/3.0/3.5 are all based on CLR version 2.0.
 Thanks.

Yours Figo Fei
0
Figo
4/30/2009 7:35:14 AM

When you install asp.net 2.0 you need not install asp.net 1.0 or 1.1 as it comes with asp.net 2.0 . Also please be sure to apply the latest service packs for asp.net 2.0 .
Regards, 
Prashant. 
0
prashant12
5/1/2009 12:57:23 PM
Reply: