Do I need VS 1.0 to install VS 2003 (.NET 1.1)?

I got a new computer where I will need to install my copies of VS 2003 and VS 2005.  All copies are legal with original disks.  

I purchased VS 2003 as an upgrade to VS.NET that came before VS 2003.  Do I need to install that very first version 1.0 of VS in order to install VS 2003?

Thank you in advance.

 

0
Dimacorp
4/18/2006 7:35:27 PM
asp.net.installation-setup 5668 articles. 1 followers. Follow

4 Replies
885 Views

Similar Articles

[PageSpeed] 0
Get it on Google Play
Get it on Apple App Store

If it's an upgrade version, then you will need the previous version installed.

Darrell Norton, MVP
Darrell Norton's Blog


Please mark this post as answered if it helped you!
0
DarrellNorton
4/19/2006 12:49:07 AM

Thank you for your reply. 

However, I was hoping that VS 2003 could be installed without VS 1.0, maybe by prompting me to insert an original DVD of VS 1.0 during install of VS 2003. 

0
Dimacorp
4/19/2006 10:35:18 AM

Did you try to run the install?

Jeff


Please: Don't forget to click "Mark as Answer" on the post that helped you. That way future readers will know which post solved your issue.
0
jeff
4/20/2006 6:04:22 PM

I have to clarify the subject to my initial message.   I wanted to install VS 2003 Upgrade without having VS 2002 installed.  And I was able successfully to do it.  During the installation of the VS 2003 the SETUP asked me to put Disk 1 of VS 2002.  That's all. 

Thank you.

0
Dimacorp
4/20/2006 6:43:17 PM
Reply:

Similar Artilces:

Installed VS.NET 2002. That installed 1.0, but I HAD 1.1 installed. How to remove 1.0?
I haven't seen this anywhere, so I figured I would add it here. First of all, it is incorrect to recommend to anyone that who has VS.NET 2002 to do ANYTHING but first install VS.NET 2002. The installl order for VS.NET 2002 and .Net Framwork 1.1 SHOULD BE: 0. Install ALL windows updates for your pc EXCEPT FOR .NET Framwork 1.1 1. Install VS.NET 2002 2. Install MSDE that comes w/VS.NET 2002 (USE A NAMED INSTANCE! Never usee the default instance) 2. Install MDAC 2.8 3. Install .Net Framework 1.1 4. SOMEHOW GET RID OF .NET Framework and get VS.NET and IIS 5.x to work w...

VS.net says .net 1.1 not installed
This is really driving me nuts!! I installed VS.net, installed IIS 5, then installed (supposedly) .net framework 1.1 Heres the rub. I try to create a new web app in vs and all I get are messages telling me that the server does not have .net 1.1 installed. I re-installed the .net framework 1.1 and tried again. Still nothing. I am running the server on the same machine that I am working with VS.net for now. I have looked around the Internet and have followed several tutorials and quick fixes that did not work at all. I have tried restarting the server. I have tried renameing w...

question on installing VS.NET and .NET Framework 1.1
Question 1: on the download page for v1.1 of the .NET framework, there are two separte download listed, one under Step2 (.NET Framework Redist 1.1) and one under Step4 (.NET Framework SDK 1.1). 1) i downloaded the first((.NET Framework Redist 1.1) and have NO IDEA where it installed the files. can you tell me where these files are installed. 2) when i go to install the second, it prompts me for a directory. do i need to specify where the files for the first were installed? if so where is that? I do not want to have duplicates all over the place Question 2: The installation ...

.NET 1.0 vs 1.1
I am using DNN 1.0.10c. Whenever I make changes to the source code, I recompile it with Visual Studio .net and the .NET Framework 1.0. I also have Visual Studio .NET 2003 available to me. Is it safe for me to use this version of VS, as then I can take advantage of the 1.1 version of the framework? Or is DNN not 1.1 & vs2003 compatable? Thanks! I installed 1.1 as soon as it came out and use it with VS 02 with no issue to report. Recently I installed 03 and I don’t have any issue with that either. However, Colleague still runs VS02 so I am still running 02 on some of the pr...

superreview granted: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Ben Goodger <bugs@bengoodger.com> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

superreview requested: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Chase Phillips <cmp@mozilla.org> has asked Ben Goodger <bugs@bengoodger.com> for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

installing .net 1.1 framework after .net 2.0 framework has already been installed
I am configuring my server 2003 (standard edition) to host a service application that will be accessed with mobile devices. The requirement for the mobile licenses to work properly is that I install the 1.1 framework. I downloaded the redistributable file and went to install it and was prompted, "The product you are trying to install has already been installed with your operating system. Use Windows update to install the latest updates." Through the "add/remove programs" window there is no indication the .net 1.1 framework is installed. When I navigate to C:\WINDOWS\Microsoft .NET...

Differences between .net 1, .net 1.1, .net 2.0 and .net 3.0
Hi, This seems to be a common question, but i havent got an answer yet:(Can, any one please explain me the differences between these versions.If you keep your feet firmly on the ground, you'll have trouble putting on your pants! Have a look into this links http://en.wikipedia.org/wiki/.NET_Framework http://blogs.msdn.com/mohammadakif/archive/2006/12/03/net-3-0-different-versions-of-the-net-framework.aspx http://www.codeproject.com/aspnet/ComparisonASP1xASP20.aspAshok Rajawww.iGold.inDon't forget to click "Mark as Answer" on the post that helped you. This credits that m...

superreview requested: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1
Chase Phillips <cmp@mozilla.org> has asked Scott MacGregor <mscott@mozilla.org> for superreview: Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283224 Attachment 175211: Bump Tb Windows installer to version 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit ...

superreview granted: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1
Scott MacGregor <mscott@mozilla.org> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283224 Attachment 175211: Bump Tb Windows installer to version 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit ------- Additional Comments from Scott MacGregor <mscott@mozilla.org> thanks chase ...

Differences between .net 1, .net 1.1, .net 2.0 and .net 3.0 #2
Hi, This seems to be a common question, but i havent got an answer yet:(Can, any one please explain me the differences between these versions.If you keep your feet firmly on the ground, you'll have trouble putting on your pants! There are too many differences for one email - - from 1.0 to 1.1 (not a whole lot of real change, other than fixes, at least compared to 1.1 to 2.0) With 2.0, there were many new declarative controls, with many new ideas added in With 3.0, it's a superset of 2.0 - instead of replacing the installation completely, it just 'added on' new functionality - I would...

VS .NEt 2003/ .Net 1.1 issues
Hi, I have a couple of issues with VS 2003/1.1 development on a machine.  I have no problems working with VS 2005/2.0 on the very same machine.   When creating a Web Application on my localhost IIS install, as soon as the WebForm1.aspx is created I get an ExecutionEngineException in DefaultDomain and the IDE closes.   Thinking that this could be an IDE issue, I attempted to install VS 2003 SP1.  When I try that, I get a Fatal Execution Engine Error 0x7925dc14. I have googled that error and it seems to come up in the context of some other applications a...

Installation of both .net framework 1.0 & 1.1
I've already installed .net Visual Studio 2002 into my server and by installing this it was also installed 1.0 .net framework SDK into my server I have already download the .net framework 1.1 not the SDK pack and installed it to my server.And my problem is that when I'm trying to open an ASP page to my server which have to do with database let's say MS ACCESS database it bring me this error: The page cannot be displayed There is a problem with the page you are trying to reach and it cannot be displayed. -----------------------------------------------------------------------------...

Installation of both .net framework 1.0 & 1.1
I've already installed .net Visual Studio 2002 into my server and by installing this it was also installed 1.0 .net framework SDK into my server I have already download the .net framework 1.1 not the SDK pack and installed it to my server.And my problem is that when I'm trying to open an ASP page to my server which have to do with database let's say MS ACCESS database it bring me this error: The page cannot be displayed There is a problem with the page you are trying to reach and it cannot be displayed. ------------------------------------------------------------------------------...

Web resources about - Do I need VS 1.0 to install VS 2003 (.NET 1.1)? - asp.net.installation-setup

Nullsoft Scriptable Install System - Wikipedia, the free encyclopedia
This article has an unclear citation style . The references used may be made clearer with a different or consistent style of citation , footnoting ...

Facebook Asks Users To Install Messenger For Windows
Just days after officially rolling out Messenger for Windows , Facebook has begun prompting people to install the application. Some Facebook ...

Drive Mobile App Awareness and Installs Over The Holidays
Just in time for the holidays, we're announcing new buying, creative and targeting options for Facebook mobile app ads.

New ways to reach the right people with mobile app install ads
Since we launched mobile app install ads six months ago, we have added several new features to improve the product for users and developers. ...

Facebook Director of Product Management Doug Purdy discusses Parse, Mobile App Install Ads
... discussed about mobile app discovery difficulties faced by developers. He discussed how developers can use the platform to drive app installations ...

WA Premier Colin Barnett urges City of Joondalup to install shark net at Sorrento Beach - PerthNow Search ...
PREMIER Colin Barnett has urged the City of Joondalup to “get on with it” and install a shark net at Sorrento Beach.

You can now try Firefox OS 2.5 on your Android device with a quick APK install
Bored with your current flavor Android, but don’t want to flash a new ROM? You're in luck. Firefox has today released an interesting "Developer ...

You can now install popular automatic screen brightness app Flux on iPhone and iPad
With iOS 9, it is now possible to install screen brightness app Flux (or f.lux). Flux adjusts screen brightness and color depending on the time ...

Android adware can install itself even when users explicitly reject it
(credit: Lookout) Two weeks ago, Ars reported on newly discovered Android adware that is virtually impossible to uninstall . Now, researchers ...

FSS ePub Reader silently installs adware?
... of a range of popular Windows freeware, including FSS Video Downloader, FSS Google Books Downloader, FSS ePub Reader and more. You’ve installed ...

Resources last updated: 12/3/2015 7:42:18 PM