Problem with Index Server Query

Hi All,

I have a problem regarding Index Server. I want to search a Web site with Meta Tag information. The following query searches the entire document and displays the result :
[b]"select doctitle, filename, vpath, rank, characterization from scope() where FREETEXT(Contents, '"+txtSearch.Text +"') and filename <> 'search.aspx' order by rank desc "[/b],
where txtSearch is a Server Control Text Box.
But I want the search to be specific to Meta Tags only.
Can anybody help me out.
Thanks & Regards,
Murthy.
0
MurthyGarimella
7/7/2004 12:56:09 PM
asp.net.hosting-open-forum 4216 articles. 0 followers. Follow

1 Replies
638 Views

Similar Articles

[PageSpeed] 45
Get it on Google Play
Get it on Apple App Store

I'm not terribly familiar with Index Server, but it looks like you have to use an @Meta_ in front of your search string to limit the search to meta tags only.

http://support.microsoft.com/default.aspx?scid=kb;en-us;185985
185985 - Using Index Server to Query and Display META TAG Information
http://authors.aspalliance.com/brettb/SiteServerSearchMetaTagSearching.asp
ASP and Site Server Search Meta Tag Searching
Please let me know if you need more info and I'll dig deeper into this.
Thanks

Technical Account Manager
Microsoft Communication Sector North America
This posting is provided "AS IS" with no warranties, and confers no rights. Script samples are subject to the terms at http://www.microsoft.com/info/cpyright.htm"
0
jjstreic
7/8/2004 9:49:05 PM
Reply:

Similar Artilces:

Error:Visual Studio .NET cannot create or open the application. The likeliest problem is that required components are not installed on the local Web server. Run Visual Studio .NET setup and add the We
Hi, I installed the IIS 5.0 after VS.Net 2003 (1.1). after that I did run the aspnet_regiis -i at the visual studio command prompt. I am able to run local web application created on my PC. But when I tried to copy an web application created at shared PC into the wwwroot folder, I get the following error while trying to open the project in VS.Net. I've created the virtual directory for the project and also set the integrated windows authentication under the directory security tab in the IIS. Please help me resolving the problem. Thank You.   Do you have FrontPage Server Ext...

Visual Studio .NET cannot create or open the application. The likeliest problem is that required components are not installed on the local Web server. Run Visual Studio .NET setup and add the Web Deve
I installed Visual Studio .NET 2003 on Windows Vista Home Premuim, but I'm unable to select "Web Development" item from "Server Components" during the installation. I installed all the pre-requisits but I can not see Front Page Server Extention in the programs. I can see also the IIS. Appreciate if any one can guide me with the solution.   Thanks.   FPSE is not included with Vista, it's a separate download.  See www.iis.net for this. JeffPlease: Don't forget to click "Mark as Answer" on the post that helped you. Tha...

.NET Newbie: Files on Server (Hosting Reseller) Not Working (could be ConnectionString problem?)
OK. So I'm working on my very first ASP.NET program. I'm throwing together a little program (for testing purposes) on a Hosting Reseller Account that I have. I wrote the program using Visual Studio (with Page Behind?). I've never done this before and have no problem stating up front that I am total newbie in this. I wrote the program (which simply reads some student names and ties them to classes that are available, displays classes, etc, all taken from MS SQL). So here's the story. I wrote the program on my local machine and it worked fine. I could add/edit students and classes, tie them to...

Need help running query on Indexing Server in VB.NET with VS2005
In a web project I am trying to run a simple query on a catalog off of our Microsoft Indexing server.  I'm having a couple of problems.  #1 - The tutorials keep refering to a view inside the catalog, but my server admin doesn't know what that means.  How do we find the view name? #2 - The line: Return oCommand.ExecuteReader() returns this error;Incorrect syntax near '-1.'.  Expected end-of-file, ';', AS, CREATE, DOT, DOTDOT, DOTDOT_SCOPE, DOTDOTDOT, DOTDOTDOT_SCOPE, DROP, ORDER_BY, SELECT, SET, WHERE. SQLSTATE=42000The query being executed is:  SELECT ...

Trying to Host a forum on my OpenSUSE server, Apache problems & lack of knowledge
Here is the problem: Access forbidden! You don't have permission to access the requested directory. There is either no index document or the directory is read-protected. If you think this is a server error, please contact the webmaster. Error 403 ragegaming-clan.org Tue Oct 11 15:03:50 2011 Apache/2.2.17 (Linux/SUSE) On my OpenSUSE LAMP server, You have the srv/www/htdocs Directory and this is where Apache says it is reading from. '# # Global configuration that will be applicable for all virtual hosts, unless # deleted here, or overriden elswhere. # Doc...

getting problem in deploy the >net WebForm application on 3rd party host server
Hi every body, I have deployed successfully a pb 11.5 application to .Net WebForm. But i don't know how to deploy it in 3rd party Host server. Can u give me the dll list , help me my explaining me the step to do it . There's a chapter in the "Deploying Applications and Components to ..Net" called "Deploying and running a .NET Web Forms project" that contains instructions for that: http://infocenter.sybase.com/help/index.jsp?topic=/com.sybase.dc00586_1150/html/dplynet/CHEJJABD.htm On 18 Sep 2009 07:53:41 -0700, chinmaya wrote: >Hi every bod...

Problems opening files off server when server is busy
Running Netware 6 SP3 with NW6NSS3C on dual 550MHz Dell Poweredge 4300 with 512MB ram In the mornings, when there are a lot of users logging into our Novell server, users are getting messages about being unable to open/read files from the server. If they retry the same file about 10-15 minutes later it opens without a problem. I've not altered any server parameters but to me the problem seems to suggest the server cannot deal with the number of simultaneous requests it is receiving and has run out of "file handles". Anyone any suggestions? Ian ...

PLEASE HELP! w/Index Server, Indexing service query
Hello, I have set up indexing service via Index Server on my local machine. I have successfully created the catalog, set up the document directory and indexed the documents within my directory. I am having problems with the query not returning the document properties that I would like to see (such as DocTitle, DocAuthor, etc.) Everything works fine, except for the fact that the result set is not returning the data fields that I need. The search works great (as far as I can tell). I also installed the adobe ifilter so that index server can also search pdf files and that seems to w...

How make a query in terms of File Index value in Index Server ?
I'm writing a Search Query in Index Server SQL language. but not able to get the index value of any document in the Index Server. As this code            strQuery = "Select Filename,PATH from Scope() where FREETEXT('" +strsearchstrings+ "')";             string connstring = "Provider=MSIDXS.1;Integrated Security .='';Data Source="+strCatalog; as shown in the example above i want make a query in in terms of Index of the doc file stored in the Index Server.Is it possible? I tried but its not working out I dont know where the probl...

New Server Control Rendering problem in Vvisual studio.net problem.
Hi every one, when i drag and drop my webserver control to the form in VS.net it shows a very small resizable bounding box type thing, and doesn't show the actual content and size of the control. I want the control to show the actual content and size of the control when i drag it on to the web form. The control works fine when i open the page holding the control in the browser. Can any one help me out here. Thanks. I am assuming that your rendering is being very specific about runtime? Could you shoot some code for your rendering part of the server control?-- Justin Lovell...

New York Times -- Your new browser has a real problem with the NYT. No matter what you try to read, a new window opens with this url: http://query.nytimes.com/search/query?srchst=ref&query=Inside%20NY
Name: Dean Kinley Email: dgksfataoldotcom Product: Firefox Summary: New York Times -- Your new browser has a real problem with the NYT. No matter what you try to read, a new window opens with this url: http://query.nytimes.com/search/query?srchst=ref&query=Inside%20NYTimes.com&fw=1 Comments: As I stated above, no matter what you try to read in the NYT site, with your new browser, a new window opens with the url: http://query.nytimes.com/search/query?srchst=ref&query=Inside%20NYTimes.com&fw=1 This doesn't seem to be happening on any of my other sites, particu...

index problem on query .....
hi,I have a ASA6.0.1 database which has two table stru_tab(620000rows) and detail_tab(170000rows), I found a problem when I use T-sql to query these two table use a left outer join where clause, but the question is some times it just cost less 1 sec. but some times it could make a minute to display query results, query T-sql is same but retrieve paraments is different, Could you tell me why? I wrote the query in a store procedure in T-sql,then test it in Isql,I found it use index on query PLAN is different , SEQ(no index) and Index are used in two query. the same sp in SQLserver is no ...

Indexing Server problems
I've been moving some databases and websites onto a new server and I'm having trouble getting the Indexing Server setup. I've setup a linked server based on what I've managed to understand from the old server. On running the search function on the site, which calls a stored procedure, I get the following error: Cannot execute the query "selectFileName,VPath, Size,Write,Rank,HitCountfrom SCOPE('deep traversal of ("D:\path\to\website\")') where (freetext(FileName, 'search'))and ((FileName like '%doc') or(FileName like '%ppt') or...

Problem Opening Query
From my main form, I am passing a pointer to the main form's transaction object to a modal login form. On the login form, I have a query object which takes the username and password entered as parameters. I also have two text boxes which the username and user role from the select statement should be placed in. In the create event of the login form, I set the transaction object of the query to the value passed from the mainform. I set the data source and data columns to the query object and query object columns. I also set the parameters. When the code attempts to open the ...

Web resources about - Problem with Index Server Query - asp.net.hosting-open-forum

Is–ought problem - Wikipedia, the free encyclopedia
The is–ought problem in meta-ethics as articulated by Scottish philosopher and historian David Hume (1711–76) is that many writers make claims ...

George Clooney nailed America's problem with hateful political speech
Clooney nailed America's problem with hateful political speech.

Kevin Rudd: Adam Goodes incident reveals Australia’s racism problem? - HeraldSun Search Search
... apology to the Stolen Generations, former prime minister Kevin Rudd says Australia needs to face up to the fact that it has a racism problem. ...

Kevin Rudd: Adam Goodes incident reveals Australia’s racism problem?
... apology to the Stolen Generations, former prime minister Kevin Rudd says Australia needs to face up to the fact that it has a racism problem. ...

Kevin Rudd's brutal slapdown of Australians who don't think we have a racism problem
Former prime minister Kevin Rudd says it is "100 per cent bullshit" that the booing of Adam Goodes had nothing to do with his Aboriginality. ...

GM recalls trucks and SUVs for brake pedal problem
Filed under: Recalls , Chevrolet , GMC , North America , SUV , Truck GM will recall 2015-2016 examples of the Silverado HD, Sierra HD, and Tahoe ...

The problem with current 'smart' access control systems
... an access card? There’s a chance it could get into the wrong hands. This is certainly an issue for concern, but the true root of the problem ...

iPhone 7 might be an even bigger problem than we thought for Samsung
The lack of a 3.5mm headphone jack won't be the only big change to hit the iPhone 7. According to a report from The Electronic Times , Apple ...

George Clooney Nailed America’s Hate-Speech Problem, Says Business Insider
George Clooney Nailed America's Hate-Speech Problem, Says Business Insider

This brilliant color-changing toilet light solves a lot of nighttime problems
The IllumiBowl Toilet Night-Light is a color-changing night-light for your toilet bowl. This means no more getting blinded by bathroom lights, ...

Resources last updated: 2/14/2016 2:58:12 AM