Running Visual Studio.NET 2005 on Server which only runs version 1.1

I Have the latest copy of VS.NET 2005 which compiles for v2. However my server only runs v1.1. I cant upgrade my server. How can I run this??


HighOnCoding
Wanna get high!
0
azamsharp
4/3/2005 11:00:28 PM
📁 asp.net.getting-started
📃 91979 articles.
⭐ 4 followers.

💬 1 Replies
👁️‍🗨️ 937 Views


The licence that comes with ASP.NET 2.0 says that you are not allowed
to create live websites using it. This is because it is still in the
Beta 1 stage.

Apparently, you will be able to release your website as soon as Beta 2 comes out, but no one knows when that will be.

Intelligence is a burden.
Jagdip Singh Ajimal
Manchester (and yes, I am a Manchester United fan)
0
jagdipa
4/4/2005 8:13:25 AM
Reply: