How to upgrade from 2.1.1 to 2.1.2?

I have 2.1.1 wokring fine and I have spent a lot of time making it just right but I want to make sure I have the latest & greatest so I am trying to get 2.1.2 to work so I can upgrade.

When I try to set-up 2.1.2 I get a few errors such as:
Could Not Load Skin: ~/Portals/_default/Skins/_default/admin.ascx Error: C:\WINDOWS\Microsoft.NET\Framework\v2.0.40607\Temporary ASP.NET Files\dnn212\295dc47c\1861dacc\3z6nxty1.0.vb(159): error BC30560: 'admin_ascx' is ambiguous in the namespace 'ASP'.
Is there a simple way to upgrade from 2.1.1 to 2.1.2?
RDD
1
rdd
6/30/2004 8:30:43 PM
📁 asp.net.dotnetnuke
📃 25171 articles.
⭐ 0 followers.

💬 1 Replies
👁️‍🗨️ 1514 Views


Iff you have not made any changes to the Core files from 2.1.1, then you can just Unzip the 2.1.2 files over the old installation and browse to your website for an automatic upgrade.

For your error, you might want to try changing to another skin and see if the ambiguous error goes away. If it does, try switching back to see if the error goes away.
You may have the same admin.ascx control being referenced twice, or you may have renamed the DotNetNuke.dll and have two copies of it in the /Bin directory.

John M.

DotNetNuke Module for Performance
0
j7mitch
6/30/2004 10:15:51 PM
Reply: