Server and Test Box Issue

Hi guys

I have an application that I build and when i make changes on my test computer and make an upload to the web server, the application/server does not seem to pick up the changes that were made in the new files that got uploaded. has anyone come across this before? I have resetted IIS (which is pretty much what I thought should have take care of it), but that does not work

 Any input on this will be helpful

0
akin1
4/26/2007 2:38:52 AM
asp.net.config-deploy 12495 articles. 0 followers. Follow

2 Replies
924 Views

Similar Articles

[PageSpeed] 6
Get it on Google Play
Get it on Apple App Store

what files are you uploading. remember, if you are building web application project, then you need to upload aspx, aspx.resx(if you are using resources), .dll files  only in bin Directory.

and in case of web site project, you need to upload every thing.

The same thing happends to me, try to do server remove of your complete website, and then re-upload it. that will definately work.

cheers 


Dont forget to click "Mark as Answer" on the post that helped you. This credits that member, earns you a point and marks your thread as Resolved so we will all know you have been helped.
http://www.aghausman.net
0
aghausman12
4/26/2007 5:32:10 AM
Yeah, I didnt work because of the dll file. Worked fine after I uploaded that to the bin file. Thanks for the input. Saved my life......
0
akin1
5/1/2007 12:10:25 AM
Reply:

Similar Artilces:

[PATCH lib/Net/Config.pm, MANIFEST, t/lib/Mock/Socket.pm, lib/Net/Config.t] Add Tests for Net::Config
Here's a test suite for Net::Config. In the process of writing this, I've fixed an apparent bug that prevented single values from becoming array references when necessary. I think it's right, but perhaps Graham should weigh in on this. In the process, with some advice from perl-qa, I've added a mock object so the test could control the output of Socket::inet_ntoa() and Socket::inet_aton(). t/lib/Mock/ seemed like as good a place as any. I'm happy to rework this patch if it personally offends anyone whose opinion matters. :) -- c --- lib/Net/~Config.pm S...

Bug on live server, but not on localhost on dev machine...any ideas? is this a deployment/server config issue?
Hey all, I have an unusual bug and I think it may be a deployment/server configuration issue. I'm doing some bug-fixes for a client for a piece of software that a third party have developed for them.It's an asp.net 1.1 web-app. The main bug that I'm really having difficulty fixing is where users log into the site, but they keep getting redirected to the login page at random intervals (usually anything between 2 and 15 minutes). It's definitely an issue with the session, but I can't figure out what. The timeout value of the session is set to 480 minutes. So afte...

Develop in .NET 3.5...Deploy on .NET 3.0...Assembly strong name issue in web.config
Hi. I develop locally using web developer express 2008. I have .NET 3.5 installed on the development machine.I am trying to deploy to a Windows Server 2003 machine running.NET 3.0.Not surprisingly, I get an error about the strong assembly names referenced all over my web.config when I try to access the site on the production server.I don't think any of my code truly relies on .NET 3.5--it should all be compatible with the 3.0 framework.Here's my error message:Parser Error Message: Could not load file or assembly 'System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77...

System.NET.Mail cannot communicate to relay server through my .net server relay config
Environment: My PC – I’m testing the code from ServerA in debug mode using VS 2005 ServerA – my .Net Code server in which the code I’m testing resides and is running .NET version 2.0.50727 ServerB – An exchange server on our network   Problem & Info: I get this error no matter if I specify the exchange servername or my .net servername.  I want to use ServerB as the relay server in my System.NET.Mail but when I try that or try just using ServerA’s plain SMTP.  I've used the exchange server fine in other applications from other servers for my code so not sure why it'...

Enterprise library versioning issue when deployed to test server
Hi,          My test server has Microsoft.practices.Enterpriselibrary.commom.dll  version 2.0.0.0  installed. But i am using RollingFaltfileTraceListener so I must use Enterpeiselibrary 4.0 version.So everything worked good on Development server but when it is deployed to test server,getting versioning error. The type initializer for 'Microsoft.Practices.EnterpriseLibrary.Logging.Logger' threw an exception. ---> System.IO.FileLoadException: Could not load file or assembly 'Microsoft.Practices.EnterpriseLibrary.Common, Version...

Problems while deploying a .net 2.0 application on test server
Hi Guys, --------1) I am tryig to install .net 2.0 application by creating MSI Installer exe. While installing it is giving me these below ERRORS in log files. But I am not getting any problem in installing my application and I am successfully able to install my application completely. Still I don't want these error in my logfile as it can affect on other environment. Please help me out and let me know the cause of these error asap. I am stuck up in between. DEBUG: Error 2769:  Custom Action WEBCA_EvaluateURLs did not close 2 MSIHANDLEs.The installer has encountered an unexpected...

Problems while deploying a .net 2.0 application on test server
Hi Guys,  --------1) I am tryig to install .net 2.0 application by creating MSI Installer exe. While installing it is giving me these below ERRORS in log files. But I am not getting any problem in installing my application and I am successfully able to install my application completely. Still I don't want these error in my logfile as it can affect on other environment. Please help me out and let me know the cause of these error asap. I am stuck up in between. DEBUG: Error 2769:  Custom Action WEBCA_EvaluateURLs did not close 2 MSIHANDLEs.The installer has encountered an ...

Migration from .net 1.1 to .net 2.0 and deployed in server: error "Server Application Unavilable"
Hi, I have upgraded one .net 1.1 application to .net 2.0. though locally the application is running fine, when deployed in the server it is giving the following error : Server Application Unavailable The web application you are attempting to access on this web server is currently unavailable.  Please hit the "Refresh" button in your web browser to retry your request. Administrator Note: An error message detailing the cause of this specific request failure can be found in the application event log of the web server. Please review this log entry to discover what caused thi...

WEb Deployment project issue: How do i allow updates to Various sections in web.config in the target server as part of installation ?
1) I've got  a web.config whose sections related to the application be it for SMTP settings and other sections related to the application should be editable while deploying it in the target web server 2) I don't want to use 'Replace Config files' option Is there an existing MSBuild task that can be used to accomplish this?  Or do i have to roll-out a Window application and launch that as part of the task to get this done and put this in the one of the build phases be it "After Build"    3) Also, WebDeployment projects use the F...

AJAX not working on deployed server, but works on test server
Hello, I tried to search on this question, but I'm not sure how to form it, so if it has been answered, my appologies. I had an application developed by a 3rd party company using ASP.NET (2.0, C#) and AJAX.  On their test server the AJAX is working.  I have a page that has three drop downs.  The top drop down populates the second and the second populates the third.  On my production box, the app is not getting the new data for the second and third drop downs.  (But it does on the test server)  I am running MS 2003 server with IIS and ASP.NET and AJAX insta...

Issue with deploying to server.
I created a simple login page with default page showing I am logged and forgot password page. I run this no problem locally but when I upload to my server it will not allow me to login.  I can go through the forgot password and it will show me my security question so I know it is hitting the db just fine.  I control the production server and I even installed VWD on that and created the project there and it will work just fine locally but when I do copy website and do it through locall IIS it still has the same results.  It says my password is incorrect.  I do not hav...

VB.NET
All, This is probably a much harder question than what should go in the "Getting Started" forum, but I am new and don't know where to put it. Anyways, I am currently developing an FTP class in VB.NET. It's kid tested, mother approved when trying to access an FTP Server on a Windows box meaning I can connect, run commands, upload and download a file no problem. My issues come when I try to use the same class with the same commands to access an FTP server on a UNIX box. I can connect and login just fine, but after that all my commands come back "500 'PWD': command not understood.". This is fo...

.Net Deployment Issue
Hi Friends, Recently I have deploy on Asp.Net project ( not Web site it is a Project Solution) by copying the dll and aspx pages on the Remote Server. I have added some Master pages in this project but after deployment when ever I clicked menu on the home page which contain link of master pages, it give me runtime error message that /ProjectName/NameMasterPage.master.cs not found Can you help me resolving the problem. Right click on the  project select publish project and then try to publish project in some local folder.Once done then copy all those file and pus...

server config issue
Hi, I have ASE 12.5 running on Windows XP Professional. I'm trying to create a server using the Server Config GUI with a page size of 4k. The process to create the server hangs and never comes back. Looking at the error log says that the log segment is full. I cannot seem to find a way to install the server with anything other than 2k page size. Is there: 1) Another way to create a server instance other than the Server Config GUI 2) A fix for this problem. 3) A way to dump the log during this process. Thanks, -Greg Greaves The log segment of which dat...

Web resources about - Server and Test Box Issue - asp.net.config-deploy

X.Org Server - Wikipedia, the free encyclopedia
X.Org Server refers to the X server release packages stewarded by the X.Org Foundation , which is hosted by freedesktop.org , and grants public ...

CRTC Issues First-Ever Warrant To Take Down Toronto-Based Malware Server 4
TORONTO — The CRTC has issued its first warrant under the federal government's anti-spam legislation to take down a Toronto-based malware server ...

Attack floods Internet root servers with 5 million queries a second
Enlarge (credit: rootservers.org ) Early last week, one of the most vital organs of the Internet anatomy came under an unusual attack. On two ...

Server shipments, vendor revenue go up in Q3 2015
In the third quarter of 2015, worldwide server shipments grew 9.2 percent from the third quarter of 2014, while vendor revenue increased 7.5 ...

Facebook releases design for its souped-up A.I. server, 'Big Sur'
Facebook is releasing the hardware design for a server it uses to train artificial intelligence (A.I.) software, allowing other companies exploring ...

Former Intelligence Chief Calls ‘Top Secret’ Info on Hillary’s Server ‘Unreal’
Former Intelligence Chief Calls ‘Top Secret’ Info on Hillary’s Server ‘Unreal’

Facebook, Google server outsourcing strategy change expected to impact profitability for ODMs
Facebook is planning to add Wiwynn, a server subsidiary of Wistron, as a new datacenter server supplier, joining its primary supplier Quanta ...

Facebook Open Sources Its 'Big Sur' AI Servers
The company hopes to accelerate innovation around deep learning by contributing the GPU-based system designs to the OCP.

Sources: Review affirms Clinton server emails were 'top secret,' despite department challenge
Sources: Review affirms Clinton server emails were 'top secret,' despite department challenge

Update: NFL says server power issue, not tablet glitch, caused Microsoft Surface outage on Monday Night ...
... NFL says the problem wasn’t with the tablets themselves. An NFL spokesperson tells GeekWire the problem stemmed from “the power to the server ...

Resources last updated: 12/16/2015 9:06:44 PM