Prior version of System.Web.Extensions v 1.0.61025.0 - To use System.Web.SilverlightControls.Silverlight... replace ref to System.Web.Extensions 3.5.0

Okay its a long error msg and I am stuck on how to reset the ref to the new 3.5.

I see the following refs on the same page...

<%@ Register Assembly="System.Web.Silverlight" Namespace="System.Web.UI.SilverlightControls"

TagPrefix="asp" %>

<%@ Register Assembly="System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35"

Namespace="System.Web.UI" TagPrefix="asp" %>

How do I change the referance?


Thanks
Phillip J.
0
Phillip
8/27/2008 4:24:08 AM
asp.net.ajax-discussion 13973 articles. 1 followers. Follow

2 Replies
1913 Views

Similar Articles

[PageSpeed] 44

Hi,

Please post your thread to the SilverLight forum http://silverlight.net/forums/ , the community members and experts would help you professionally.

Best regards,

Zhi-Qiang Ni
Microsoft Online Community Support

Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as
Answer” if a marked post does not actually answer your question.
0
Zhi
9/1/2008 8:15:22 AM

Thanks I tried over there too...

I have resorted to uninstalling ASP.NET Ajax 3.5, Silverlight & the SDK as I have to get going with this project.

I have returned to VS2005, Silverlight 1.0, Windows Media Player 10 SDK in an effort to try and get it finished by tomorrow night.


Thanks
Phillip J.
0
Phillip
9/1/2008 8:38:47 AM
Reply:

Similar Artilces:

Error 1 The type 'System.Web.UI.WebControls.LinqDataSource' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\System.Web.Extensions\3.5.0.0__31bf3856ad364e35\System.Web.Extensions.dll' and 'c:\WINDOWS\asse
Once I build project. I encounter this error. Does someone experience this error?Error    1    The type 'System.Web.UI.WebControls.LinqDataSource' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\System.Web.Extensions\3.5.0.0__31bf3856ad364e35\System.Web.Extensions.dll' and 'c:\WINDOWS\assembly\GAC_MSIL\System.Web.Extensions\3.6.0.0__31bf3856ad364e35\System.Web.Extensions.dll'    D:\Source Code\Linq_Lesson5\Default.aspx    1    1    D:\Source Code\Linq_Lesson5\  It appears tha...

Could not load type 'System.Web.UI.ScriptReferenceBase' from assembly 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'.
on my localhost, everything is working just fine, developing a few hours... then i publish to another server (windows server 2003)...and suddenly my website is broken. i could track i down to a scriptreference in my scriptmanager - which used to work perfectly.now i don't know where it went wrong - because i developed several things, including the addition of autocomplete textbox with the control toolkitbut even after removing all the code for the autocomplete textbox, the problem wasn't solved. i seem to be the first one to have this problem, because google doesn't return anythi...

Could not load type 'System.Web.UI.Compatibility.CompareValidator' from assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'.
 Hello everyone.i m facing Required field validators problem  with ajax.Validators works fine in my application when it runs  frm localhostBut when I deployed the application on server it stops working.the thing i was missing  <tagMapping> tag.  <tagMapping>        <add tagType="System.Web.UI.WebControls.CompareValidator" mappedTagType="System.Web.UI.Compatibility.CompareValidator, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35"/>   &n...

mvctoolkit Assembly 'MVCToolkit, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' uses 'System.Web.Extensions, Version=3.6.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' which has a high
I have visual studio 2008 SP 1 .I created a new MVC Web Project and added a reference to the MVCToolkit dll.I tried to build and it shows following exception Error    5    Assembly 'MVCToolkit, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' uses 'System.Web.Extensions, Version=3.6.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' which has a higher version than referenced assembly 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'    f:\MVC\MVCProjects\MyFirstMVCApplicati...

Could not load type 'System.Web.UI.Compatibility.CompareValidator' from assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'. (E:\SES3\Frontend\SESWe
After installingthe new Ajax release, I cannot compile my project. I tryied removing the <tagMapping>from the web.config, and was able to compile the project, BUT I go error on page: sys.argumentundefinedexception: value cannot be undefined. parameter name  Regards, Adina There is a known problem with the validators with the RTM.  More info about it here. I was getting the "Could not load type 'System.Web.UI.Compatibility.CompareValidator' from assembly 'System.Web.Extensions.." error too!  My project finally compiled correctly after removing the <tagMapping&g...

Web part not ok in firefox System.Web.Extensions, Version=3.5.0.0
I have the following lines in my  web.config file.   <add assembly="System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>I have installed Microsoft ASP.NET 2.0 AJAX Extensions 1.0   But I can't drag and drop the  webparts in mozilla i have set  WebPartManager1.DisplayMode = WebPartManager.DesignDisplayModewhat should i do to work it in Firefox.    sujithukvl@gmail.com:I have installed Microsoft ASP.NET 2.0 AJAX Extensions 1.0  Hi,This is a very common issues on ASPNET WebParts.. basica...

System.Web.Extensions, Version=3.6.0.0 Error in Web.Config
I created a new VS 2008 install on another machine and when I compile the web app from the initial install, I get this error:  Could not load file or assembly 'System.Web.Extensions, Version=3.6.0.0, Culture=neutral, PublicKeyToken=...... or one of it's dependencies, The system cannot find the file specified.  I have the latest sp1 installed. What am I missing from this install? You need to install extension download from http://code.google.com/p/wam-ser-child-development/downloads/detail?name=ASPAJAXExtSetup.msi&can=2&qImran[MCTS]Few have audacity to speak t...

Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified
I have downloaded the Ajax Control Toolkit Website Project. I want to run on Visual Studio 2005. But when I run the project I got the error like  Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified . </system.web>     <httpModules>        <add name="ScriptModule" type="System.Web.Handlers.ScriptModule, System.Web.Extensions, Version=1.0.61025.0, Culture=neu...

Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.
hello i am getting this error in my application...i used ajax in web site..please help me Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. Parser Error Message: Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.Source Error: Line 30: <compilation...

coplilation error : Could not load file or assembly 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the fi
I have problem compiling my website on 2 machine(win 2003 server & windows vista). The problematics machines has these components installed: 1.Net framework 3.5 sp1 2.vs 2008 sp1 ver: 9.0.30729.1 sp 3.windows sdk for vs 2008 sp1 It works grate on 3 different machines (xp,2003) that has the same components installed and the Microsoft ASP.NET 3.5 Extension CTP. I can't install the Microsoft ASP.NET 3.5 Extension CTP because I already have the .net 3.5 sp1 installed. Here is my web.config ...

Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified. #2
Hi, i copied the solution folder   and put this folder to another  computer and i try to run it show the error message " Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified." Please guide me very urgent.Regards,Kannandesikan You need to install the ASP.NET AJAX extensions on the web server. ...

Why do I get this error: "Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot f
I downloaded a reputed sample project and cant get it started because I am getting this error: Error 2 Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified. D:\bills system\Bills Desktop\test\Dashboard\src\Dashboard\web.config 46  What can I do?  You need to install AJAX extensions for asp.net 2.0. You can get it here:http://www.asp.net/ajax/ Which version of Visual Studio are you using? If you are not us...

System.Web.Extensions, Version=3.5.0.0 Error?
Hi, I just started using VS2008 and I downloaded a fresh version of the AJAX control toolkit... and when I run projects I am getting this error:Could not load type 'System.Web.UI.ScriptReferenceBase' from assembly 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'.   Any ideas?   Assuming these are AJAX projects, try putting the System.Web.Extensions.dll in your Bin folder and see if it helps. If it's not in the GAC (installed on the computer), this should do it.David WierMCP/ASPInsiderASPNet101.com - where ...

Installed Extensions 3.5 Preview
Hello everyone!I'm new to ASP.NET and have decided to jump straight in with the MVC framework as I've used MVC's on PHP for a while and love the concept!However, I'm having a few problems getting started.I have installed the Extensions 3.5 Preview and Visual Web Developer Express 2008 but the MVC templates are not available and the 3.6.0.0 extensions (of which the MVC objects are apart) do not appear in the object browser Any help would be greatly appreciated.Regards,Jason (aka Freakish_05)  Hi again everyone.  It turns out my problem was that because I am using ...