History in VS2008 SP1 with .Net Framework 3.5 SP1

This seems extremely straightforward but I am stuggling here.

According to all the documentation the History control e.g <asp:history...> is included in .Net Framework 3.5 SP1.

I downloaded installed and verified the version number of both my VS2008 and .Net Framework.  All looks good.

Now I want to include the control and cannot get it to 1) show up in the toolbox or 2) work at all (as far as Visual Studio is concerned no such control exists.)  I am building a web application in C#.  I think I have the correct dlls referenced by my project, but am I missing something here?

Any help will be hugely appreciated.  For the record the microsoft documentation is here : http://www.asp.net/downloads/3.5-SP1/default.aspx

0
VTcRazyfool
1/6/2009 11:17:40 PM
asp.net.3.5-extensions-preview 378 articles. 0 followers. Follow

0 Replies
786 Views

Similar Articles

[PageSpeed] 18

Reply:

Similar Artilces:

Can we replace Microsoft .Net framework 3.5 with Microsoft .NET Compact Framework 3.5
Hi, I have installed vs2008 in C drive and removed it from there  including Microsoft .Net framework 3.5, due to space crunch, then I started installing it in D drive, in this case it did not install .Microsoft .Net framework 3.5 and now it does not show me Microsoft .Net framework 3.5 it shows .NET Compact Framework 3.5 in Add remove program list. My question is will VS2008 work fine with .NET Compact Framework 3.5. apart from it it also has .NET Framework 3.5 SP1 in the list, all what is missing is microsoft .net framework 3.5  Please let me know ...

ajax 3.5 extensions preview and .NET 3.5
I'm a little bit confused.On one hand you say the AJAX framework is included in .NET 3.5. On the other hand there's an ajax extensions preview which "provides new functionality being added to ASP.NET 3.5 and ADO.NET in 2008." Is the latter like an addon to the .NET 3.5 built-in framework? Out of a developer perspective I would like to know if it is "safe" to develop with the 3.5 extension preview.. and if at any state its functionality is added to the .NET framework. Do I need to install the 3.5 extension preview on my host running IIS, too? Or i...

.NET 3.5 SP1 & ADO.NET Entity Framework Clarification
I'm a little confused, can someone please clarify, with the recent release of .NET 3.5 SP1....  does that include an official "release" of the ADO.NET Entity Framework?  Or is the framework still in early pre-release stages?Thanks,Matt BrownMetalReview.com - Metal music community and reviewsHaulix - Easy promotional media distribution for the music industry Entity Framework is officially released and is part of SP1. Sweet times, sweet times. This is the official forum for it: http://forums.microsoft.com/MSDN/ShowForum.aspx?ForumID=533&SiteID=1 The forum was no...

Using a REST API using "Astoria" (with .NET Framework 3.5 and VS.NET 2008 SP1)
Hello! I'm really interested in learning how to work with the new .NET Framework 3.5 and VS.NET 2008 SP1 (still beta). Here is my question: I would like to use a REST API that is not made by me. I'm talking about the REST API of Community Server 2008 (www.communityserver.org). I've got the full specification of the API. They have it well documented and ready to go. It appears to be very easy to use, but... HOW? How to connect the web services with the new .NET 3.5 properly? The full specification can be read here: http://api.communityserver.org. I've successully used...

.Net Framework 3.5 sp1
Not sure if this is the right place to post this, but here goes. I am starting to develop an application with MVC.  I have had to install SP1 on my local machine to get started. The thing is I am running .NET Framework 3.5 without SP1 on my production servers, and I wa wondering if I'm going to have to install SP1 on my production servers before any MVC application will run there. Short answer.. yes, I believe you will need SP1 installed!  Happy Coding! Jace The poster above me is incorrect.  You do not need SP1 installed on your production servers to use MVC.&...

Proplem with..Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Name: Tony Email: Accuscopeathotmaildotcodotuk Product: Firefox Summary: Proplem with..Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729) Comments: I have used Firefox for many years but I am not happy with latest version. You can set options such as home page and security and privacy settings but as soon as you close the browser and re start it remembers none of the settings??? Very frustrating! I have re-installed several times and rebooted every time but it always goes back to a default page as though I had just do...

uninstall .net framework 3.5 sp1
Are there any issues with uninstalling and reinstalling this?  I have VS2005 and a VS2008 upgrade loaded.  Nope.. Not as far as I knowKumar Reddi...

what should i install VS 2008 SP1 Or .Net 3.5 SP1
Hi I have MS Visual Studio 2008 Express Edition With Two Component Installed Web Developer 2008 Express Edition Visual Basic 2008 Express Edition and SQL 2005 Express Edition Advance what should i install VS 2008 SP1 Or .Net 3.5 SP1 or both  Please Help Visual Studio 2008 SP1 will install .net 3.5 Service Pack 1 during the install processSilverlight-helpVb TipsSpace Coast .Net User Group Friend, VS 2008 SP1 will install both the .Net Framework 3.5 SP1 and as well as the service pack for Visual Studio 2008. So please go ahead installing that. Good luck!  Please Don't...

Microsoft .NET Framework 3.5 SP1
On an XP HE SP3 which does not now, and never has had, any version of Microsoft.NET Framework, Belarc Advisor ir currently reporting that one of the most recent out-of-band .NET patches is 'missing', specifically the one relating to Microsoft .NET Framework 3.5 SP1. Having bought the PC without an installed OS, and installed XP myself, I /think/ I would remember installing .NET 3.5, and, in any case, there is no trace of any .NET bits and pieces anywhere on that PC. I have several versions of .NET on /this/ PC, so I know where to look for traces (at least I think I do). ...

3.5 and 3.5 SP1 Compatibility
Is there any documentation or kb articles on what happens when you compile an app on an 3.5 sp1 machine and deploy it to a server that doesn't have sp1 installed? Is there a way to "target" 3.5 vs 3.5 sp1? --jb    Read the overview of SP1:http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7&displaylang=en  Most of bug/enchancement fixes are involving SQL Server 2008. If have compiled your project using SP1 and trying to deploy in environment wo/ SP1, I don't think it would be a problem.Don't think there is ...

Error in installation framework.net 3.5 SP1
Hi,I have trouble with installation framework.net 3.5 SP1.This is image with error http://img520.imageshack.us/my.php?image=errorsh2.jpgMy OS: Win XP sp2 I have installed Net Framework 2.0 SP1 with VS web express 2005. Best RegardsMartin Sosna "Don't be evil"-Google...

Update Rollup for .NET Framework 3.5 SP1...
When trying to deploy "MS 982524 Update Rollup for .NET Framework 3.5 SP1 and .NET Framework 2.0 SP2 (All Languages)" out to one of our computers we get an error. This error occurs during Task:copy. The agent cannot find the file specified Unable to open connection to temp buffer. ConnectionUNC::openFile Unable to open File C:\WINDOWS\TEMP\7A1DD24D-D168-4DB3-8FA3-D162A2718F37\97EDAE93-4645-4A83-8BAF-1376358D5E64 for reading -- ::_------------_-----------:: ::Thanks,:: ::Shandi :::cool: ------------------------------------------------------------------------ ...

Issue with IIS7 and .net framework 3.5 sp1
 Hi folks. In order to run sql server 2008 express on my dedicated server (Windows Server 2008) I had to install the .net framework 3.5 sp1. Unfortunately : I have an issue with almost all my websites that appears only with the combination of IIS7 and .net 3.5 sp1 (it's running well on my pc with the Visual Studio webserver).Whenever my website is using the drawingvisual.renderopen function, I have the following exception:[COMException (0x80070018): The program issued a command but the command length is incorrect. (Exception from HRESULT: 0x80070018)] System.Windows.Medi...

enabling ajax in WSS 3.0 SP1 with .net 3.5 installed??
Hello, I've seen a lot of excitement about WSS 3.0 SP1 and .NET 3.5 and AJAX, but I can't find anything which explains how to ensure that AJAX is indeed enabled in this kind of setup. Would someone please point me to where I can find out how to make sure AJAX is enabled for this WSS server?? It is a new/clean install of WSS 3.0 SP and .NET 3.5. I'm sure I have to modify or install files, but what??? Thank you, Tom...

Web resources about - History in VS2008 SP1 with .Net Framework 3.5 SP1 - asp.net.3.5-extensions-preview

Framework - Wikipedia, the free encyclopedia
Text is available under the Creative Commons Attribution-ShareAlike License ;additional terms may apply. By using this site, you agree to the ...

How to find which versions of the .NET Framework are installed on a PC
Check the system requirements for a Windows application and you’ll often find it needs some minimum version of Microsoft’s .NET Framework. .NET ...

Frameworks releasing 'Time Spent' EP
by Andrew Sacher photo by Shauna Hundeby Gainesville's Frameworks became one of the more promising new bands in the current wave of screamo with ...

Cisco Announces New Skills Framework to Address Evolving Technology
Internet of Things (IoT), cloud, business transformation and network programmability will influence all Cisco Career Certifications.

Int'l groups launch new global framework to eliminate human rabies
... the worst rabies problem. Metro Manila (CNN Philippines) – International organizations launched on Thursday (December 10) a new global framework ...

Agile Frameworks: Does Anyone Know What A Framework Is?
[Welcome to the first in a series of posts about Agile frameworks. In this series, Cutter consultants in the Agile Product Management & Software ...

The Complex Framework Of The UN Climate Talks, Demystified
As COP21 convenes this week in Paris, this data viz breaks down all you need to know about the history, key players, and big decisions. Yesterday, ...

AT&T teams with Cisco, Ericsson, Qualcomm, Intel on smart cities framework
Network World AT&T teams with Cisco, Ericsson, Qualcomm, Intel on smart cities framework FierceWireless LAS VEGAS—AT&T (NYSE: T) is collaborating ...

A Framework For How Any Company Can Design Amazing Employee Experiences
Over the past few months I've been working on a series of articles all around the employee experience which I define as being a combination of ...

130-foot Framework tower slated to become the tallest wooden building in the US
Read the rest of 130-foot Framework tower slated to become the tallest wooden building in the US

Resources last updated: 1/18/2016 1:46:32 PM