Version 8 database with version 7 engine

Can I create a database file with version 8 client and run
the database using a version 7 engine on a Novell server?

I don't need any of the fancy new features added to version
8, we are okay with version 7 features.

Thanks.
0
RichardHHH
2/25/2004 12:13:06 AM
sybase.sqlanywhere.general 32637 articles. 4 followers. Follow

1 Replies
647 Views

Similar Articles

[PageSpeed] 24

I found the answer.  Thanks anyway.
The answer:  Adaptive Server Anywhere servers can manage
databases created with earlier versions of the software, but
old servers cannot manage newer databases.

> Can I create a database file with version 8 client and run
> the database using a version 7 engine on a Novell server?
>
> I don't need any of the fancy new features added to
> version 8, we are okay with version 7 features.
>
> Thanks.
0
RichardHHH
2/25/2004 12:17:05 AM
Reply:

Similar Artilces:

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> This is the 1.8.0 branch patch for bumping SeaMonkey version to 1.0.7 ...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ...

Database File Version vs Database Engine Version
Hi. I was recently visiting a customer site and noticed, from Sybase Central, that the customer's database file displayed a 5.x version number, even though the ASA engine was version 7.0.2. This customer is running our pb6.5 / ASA 7 application under Citrix and is having problems which are not appearing at other customer sites. I would like to rule-out any possibility of these problems being generated by our application. Has anyone eliminated problems by upgrading the database file to the same version as the database engine? Does Sybase recommend that the file be kept &quo...

How to upgrade/convert version 8.1 database to version 10 database
Hi, I would like to upgrade a 8.1 version into version 10 database. Could you please tell me, how to go about it ? regards Venu "venu" <venuc@hotmail.com> wrote: > I would like to upgrade a 8.1 version into version 10 database. > > Could you please tell me, how to go about it ? Have you heard about the SA manual ;)? Start from the following: -------------------------------------------------- SQL AnywhereR 10 - Changes and Upgrading Upgrading to SQL Anywhere 10 Upgrading SQL Anywhere .... --------------------------------------...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVers
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVe
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> ...and here's the 1.8 branch patch, setting SeaMonkey version to 1.1 for final, and locale...

Converting a database from version 6 to version 7
I am working with a site that has ASA 7 installed but the database version is still 6. Will a backup and restore upgrade the database from 6 to 7? If not, what do I need to do to perform the upgrade? Thanks. -- ..Bill. You can simply run the database on an ASA7 server. If you want to move to an ASA7 format database file, use dbunload to rebuild the database. -- Chris Keating Sybase Adaptive Server Anywhere Professional Version 8 ***************************************************************************** Register now for TechWave 2006 August 6-10 in Las Vegas. New! 2...

Error when running a version 7 report in version 8
Hi I created a report in InfoMaker 7.0.3 Build 10009 which runs ok. After I import it into version 8.0 Build 7039 I get the following error message: Select error: ORA-01007: variable not in select list Any ideas please Thanks Chris Maltby Did you change Oracle client. What driver and what Oracle client are you using. I would strongly suggest installing 803 or 804, available from downloads.sybase.com. -- Terry Dykstra (TeamSybase) http://powerbuilder.codeXchange.sybase.com/ http://www.pb9books.com product enhancement requests: http://www.isug.com/cgi-bin/ISUG2/submit_enhan...

superreview granted: [Bug 200394] Softoken version needs to be updated to 3.8 : [Attachment 119227] Update version from 3.7 to 3.8
Robert Relyea <rrelyea0264@aol.com> has granted Julien Pierre <jpierre@aol.net>'s request for superreview: Bug 200394: Softoken version needs to be updated to 3.8 http://bugzilla.mozilla.org/show_bug.cgi?id=200394 Attachment 119227: Update version from 3.7 to 3.8 http://bugzilla.mozilla.org/attachment.cgi?id=119227&action=edit ...

PB version 7 & AS version 7
Hello. Does anyone know if Powerbuilder version 7 can connect to an Adaptive Server Anywhere version 7 database? When we try to connect it says it's an unsupported data source. ANY help would be appreciated. Thanks. If you are using PB desktop, you can't. It is hardcoded for specific databases. ASA7 wasn't available yet. You might want to contact Tech support to see if there is a patch available that will allow access. -- Terry Dykstra (TeamSybase) Canadian Forest Oil Ltd. Sybase Developer's Network: http://www.sybase.com/sdn "Blair" <blair@...

How to getting firefox support let by default without version=1.7 or version=1.8?
LS0gDQogICAgICAgICDmraToh7QNCuekvA0K572X5YuH5YiaDQpZb3Vycw0KICAgIHNpbmNlcmVs eSwNCllvbmdnYW5nIEx1bw0K ...

Queries that were well behaved in Version 7.0.4 no longer work in Version 8.0.2.
We ran into the following problem when trying to upgrade to Sybase Version 8.0.2. Queries that were well behaved in Version 7.0.4 no longer work in Version 8.0.2. Here is a typical example of what is happening occurs for Table RTRONET: Table RTRONET has the following characteristics: CREATE TABLE RTRONET (APORT_KEY INT NOT NULL DEFAULT 0, CHILD_KEY INT NOT NULL DEFAULT 0, CHILD_TYPE SMALLINT NOT NULL DEFAULT 0, ANLCFG_KEY INT NOT NULL DEFAULT 0, AGGREGATED SMALLINT NOT NULL DEFAULT 0, CBPERIL_ID SMALLINT NOT NULL DEFAULT 0, MDL_RGN_ID SMALLINT NOT NULL DEFAULT 0, RRGN...

superreview granted: [Bug 308664] version on the 1.8 branch should be 1.0b : [Attachment 196343] bump SeaMonkey version, locale versions, and milestone version at once
neil@parkwaycc.co.uk <neil.parkwaycc.co.uk@myrealbox.com> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 308664: version on the 1.8 branch should be 1.0b https://bugzilla.mozilla.org/show_bug.cgi?id=308664 Attachment 196343: bump SeaMonkey version, locale versions, and milestone version at once https://bugzilla.mozilla.org/attachment.cgi?id=196343&action=edit ...

superreview requested: [Bug 308664] version on the 1.8 branch should be 1.0b : [Attachment 196343] bump SeaMonkey version, locale versions, and milestone version at once
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil.parkwaycc.co.uk@myrealbox.com> for superreview: Bug 308664: version on the 1.8 branch should be 1.0b https://bugzilla.mozilla.org/show_bug.cgi?id=308664 Attachment 196343: bump SeaMonkey version, locale versions, and milestone version at once https://bugzilla.mozilla.org/attachment.cgi?id=196343&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> This patch does it "all" from the SeaMonkey view: 1) Bump Gecko's milestone version to 1.8b5 (for all products...

Web resources about - Version 8 database with version 7 engine - sybase.sqlanywhere.general

Database - Wikipedia, the free encyclopedia
... requiring information. For example, modelling the availability of rooms in hotels in a way that supports finding a hotel with vacancies. Database ...

Database - Wikipedia, the free encyclopedia
A database is an organized collection of data . The data are typically organized to model aspects of reality in a way that supports processes ...

ERISA and All Claim databases
... laws, on the books in 18 states, requiring self-insured employers to report data about the prices they pay to “all payer claims databases.” ...

Sanders’ campaign looses access to N.H. Democratic voter database - The Boston Globe Sanders’ campaign ...
... the presidential campaign of US Senator Bernie Sanders has been denied access to the New Hampshire Democratic Party’s valuable voter database ...


Under pressure, DNC restores Bernie Sanders campaign's access to their database - Videos - CBS News
A strange twist in the race for the democratic presidential nomination: the campaign of Vermont Senator Bernie Sanders has filed a complaint ...

Over 680TB of data exposed in MongoDB databases
There are at least 35,000 publicly accessible and insecure MongoDB databases on the Internet, and their number appears to be growing. Combined ...

EFF confirms that the DEA has deleted its phone call database
Earlier this year, it was revealed that the NSA's massive surveillance program had a precursor: the Drug Enforcement Administration's USTO, which ...

MacKeeper Leak Highlights Danger of Misconfigured Databases
The Shodan port-scanning service finds at least 35,000 MongoDB databases accessible without a password.

OracleVoice: Oracle Challenges SAP On In-Memory Database Claims
Companies that run SAP’s applications should know that most of those applications can perform much better on Oracle Database than on any other ...

Resources last updated: 12/22/2015 5:42:28 AM