Error: invalid format "XML"

Hi,

I am trying to output a result set to XML format. The documentation says
it works something like this : Output to c:\test.xml Format XML

I try this but I get an Error : ***Error: invalid format "XML"

Am I doing something wrong?

Thanks,
Veselin 


0
Veselin
12/3/2008 6:38:07 AM
sybase.sqlanywhere.general 32637 articles. 4 followers. Follow

1 Replies
415 Views

Similar Articles

[PageSpeed] 14

Veselin,

are you using the DBISQLC utility?
AFAIK, this legacy C-based tool does not support the "newer" output formats
like XML.
If so, then you will have to use the Java-based DBISQL.

HTH
Volker

"Veselin Ivanov" <vs@sonita.com> wrote innews:4936294f$1@forums-1-dub...
> Hi,
>
> I am trying to output a result set to XML format. The documentation says
> it works something like this : Output to c:\test.xml Format XML
>
> I try this but I get an Error : ***Error: invalid format "XML"
>
> Am I doing something wrong?
>
> Thanks,
> Veselin
>
>


0
Volker
12/3/2008 8:57:43 AM
Reply:

Similar Artilces:

New Error Messages: "Invalid dw row: R" "Invalid dw col: C"
I would like two new Error Messages for the DataWindow. Since PB1, we have had the message: "Invalid datawindow row/column in line ... of object ..." This message is good, and could be better. I would like, instead, to have the datawindow check the row, and if it is invalid, report: "Invalid DataWindow(DO) Row: R in line ... of object ..." (where R=the actual row number requested, and DO=DataObject Name). If the row is valid, then it would check the column, and if invalid, report: "Invalid DataWindow(DO) Column: C in line ... of object ..." (...

New Error Messages: "Invalid dw row: R" "Invalid dw col: C" #2
Since PB 1, we have had the message #1: "Invalid datawindow row/column in line ..." I suggest we break this into two messages. If the row is invalid, then give message #2: "Invalid datawindow row: R in line ..." where R is the row number requested. If the row is valid, then if the column is invalid then give message #3: "Invalid datawindow column: C in line ..." where C is the column name or number requested. I think these two new messages would be more helpful than the existing one message, because: 1) Message 2 would instantly tell you th...

E2213 "Invalid package format" errors
I am using Delphi XE2 to build a Win32, VCL app on Windows 7 64-bit. I am compiling using run-time packages. I am referencing some of my own packages. Everything seems to be fine until I try to compile both the Debug and Release configurations of the application in the same IDE session. If I try to do this, the first compile works fine. The second compile fails with : E2213 Invalid package format ... errors. If I close the project and reopen it, the second compile works. So clearly, there is nothing wrong with the package as the error message would imply. I'm thinking that the...

Precedence of "where" ("of", "is", "will")?
Nobody on #perl6 today could answer this one. Is: Str | Int where { $_ } the same as: (Str | Int) where { $_ } or: Str | (Int where { $_ }) ? Followup questions, Mr. President: What kind of operators are "where", "of", "is", and "will"? Is there a reason that S03 doesn't list them? What are their precedence(s)? -- Chip Salzenberg - a.k.a. - <chip@pobox.com> Open Source is not an excuse to write fun code then leave the actual work to others. Chip Salzenberg writes: &...

.ALLCOL("%COLUMN%", " ", ", ", ", ")
Do you know anyway for me to exclude a subset of columns returned by this function. We have two columns (rec_user and rec_datetime) which are in all of our tables, but when generating triggers I want automatically generate a script which does not include those two columns but does include all other columns in that table. Bruce I should add that I am using PD 9.0.0.580. Bruce "Bruce Lamb" <lamb.bruce@mayo.edu> wrote in message news:6HgI315nCHA.155@forums.sybase.com... > Do you know anyway for me to exclude a subset of columns returned by this > function. ...

Re: [perl #125633] "%La" & "%a" formats suffer "internal error" with some PPC long double (double-double) values
>> The 5488d37 should fix this problem. Please verify. > > Current blead (up to commit 749f0eb) looks fine as regards this issue. > I think this ticket (along with the duplicate #126632) can be closed. Duh ... it is, of course, #125632 that's the dup. Rob. ...

superreview requested: [Bug 251274] Error: [Exception... "Node was not found" code: "8" nsresult: "0x80530008 (NS_ERROR_DOM_NOT_FOUND_ERR)" location: "chrome://inspector/content/inspector.xml Line:
Boris Zbarsky <bzbarsky@mit.edu> has asked neil@parkwaycc.co.uk <neil.parkwaycc.co.uk@myrealbox.com> for superreview: Bug 251274: Error: [Exception... "Node was not found" code: "8" nsresult: "0x80530008 (NS_ERROR_DOM_NOT_FOUND_ERR)" location: "chrome://inspector/content/inspector.xml Line: 684"] https://bugzilla.mozilla.org/show_bug.cgi?id=251274 Attachment 193251: Fix https://bugzilla.mozilla.org/attachment.cgi?id=193251&action=edit ------- Additional Comments from Boris Zbarsky <bzbarsky@mit.edu> This just makes su...

CB2009
We load and save files with XMLDocument and FastReport 4.7. I get an error message: Invalid version number, <?xml version=""1.1" encoding="utf-8"?> Is 1.1 a valid XML version? If version 1.1 is valid, when will XMLDocument be able to handle it? Larry. "Larry Griffiths" <larry@kalos-inc.com> wrote in message news:47706@forums.codegear.com... > Is 1.1 a valid XML version? Technically yes: http://www.w3.org/TR/2006/REC-xml11-20060816/ > If version 1.1 is valid, when will XMLDocument be able to handle it? ...

"Error Group: WINSOCK" "Error Code:11004"
Hi Just setup iPrint on the server and tried to install the printer to the laptop and got the following message: Error code:11004 Error message: Winsock 11004 - The DNS name has been found in the database, but its associated data is not correct. Error group: WINSOCK Error code:11004 Anyone know what associated data it is referring to? Thanks in advance -- iangh2 A quick Google found this on http://www.sockets.com/err_lst1.htm WSANO_DATA (11004) Valid name, no data record of requested type Berkeley description: The requested name is valid, but does not hav...

superreview granted: [Bug 251274] [FIX]Error: [Exception... "Node was not found" code: "8" nsresult: "0x80530008 (NS_ERROR_DOM_NOT_FOUND_ERR)" location: "chrome://inspector/content/inspector.xml Lin
neil@parkwaycc.co.uk <neil.parkwaycc.co.uk@myrealbox.com> has granted Boris Zbarsky <bzbarsky@mit.edu>'s request for superreview: Bug 251274: [FIX]Error: [Exception... "Node was not found" code: "8" nsresult: "0x80530008 (NS_ERROR_DOM_NOT_FOUND_ERR)" location: "chrome://inspector/content/inspector.xml Line: 684"] https://bugzilla.mozilla.org/show_bug.cgi?id=251274 Attachment 193251: Fix https://bugzilla.mozilla.org/attachment.cgi?id=193251&action=edit ------- Additional Comments from neil@parkwaycc.co.uk <neil.parkwa...

quotes, quotes, quotes...
I am getting this error and I know what is causing it, but I have no idea how to fix it, any help would be great. The script steps through the /var/log/messages file on a linux server and puts The entries into a mysql database. However when it gets to the 'hlt' line in the messages file it just barfs. The single quotes are freaking it out. I know about quotes but not how to use in this situation. Thanks, Paul Error: May 27 17:53:00 localhost kernel: Checking 'hlt' instruction... OK. <----- doesn't like this in the messages file DBD::mysql::st exec...

TExcelApplication: "Old format or invalid type library" error
Hi, I am running Delphi 2010, and from recent I am receiving error "Old format or invalid type library" when I try to load or write Excel file. Before few months all was fine, but from yesterday I am receiving this error. I am having MS Office 2010 installed. Do I need something to set, I am not very experienced with TExcelAplication, but as I have mentioned all worked fine till last few days. Here is the code I use for loading file: {code} LCID := GetUserDefaultLCID; if OpenDialog1.Execute then begin XApp1.Workbooks.Open(OpenDialog1.fileName, EmptyPara...

SQL Server 2005 error: "Invalid object name" / "Incorrect syntax near"
Hi All,This problem isent strictly to do with ASP.NET but I am creating an ASP.NET web application.Just a quick overview, I have recently had to reinstall windows on my machine becuase of an unrelated matter so before I did so i created an SQL script using the SQL Server Database Publishing Wizard so that the SQL Database could be recreated exaclty as it was.I have just reistalled SQL Server 2005 and the Managment Studio and have attempted to run the script.Once the script is run there are literally thousands of the following two errors:Invalid object nameandIncorrect syntax near ...It is ...

superreview granted: [Bug 319391] "eval('...') = ..." gives "invalid assignment lefthand side" as a compile-time error instead of as a runtime error : [Attachment 205374] revert regressing change
Mike Shaver <shaver@mozilla.org> has granted Brendan Eich <brendan@mozilla.org>'s request for superreview: Bug 319391: "eval('...') = ..." gives "invalid assignment lefthand side" as a compile-time error instead of as a runtime error https://bugzilla.mozilla.org/show_bug.cgi?id=319391 Attachment 205374: revert regressing change https://bugzilla.mozilla.org/attachment.cgi?id=205374&action=edit ------- Additional Comments from Mike Shaver <shaver@mozilla.org> sr=shaver ...

Web resources about - Error: invalid format "XML" - sybase.sqlanywhere.general

Resources last updated: 12/7/2015 1:30:15 AM