Can't set up Watcom 4.0 ODBC driver on NT 3.51 or 4.0

When I try to set up a datasource using ODBC and the Watcom 4.0
drivers, I click OK, then retunr to setup and all of my ODBC settings
are gone.  The Watcom ODBC driver will not save my settings, only
the datasource name.

Any suggestions?

Thanks in advance,

G. Crisp

gcrisp@mindspring.com
0
G
12/30/1997 4:22:53 PM
sybase.sqlanywhere.general 32637 articles. 4 followers. Follow

0 Replies
635 Views

Similar Articles

[PageSpeed] 1

Reply:

Similar Artilces:

ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP Address of the server'(10048) ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP of the server' (10
Hi, I am randomly getting the following error message in my application. ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP Address of the server'(10048) ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP of the server' (10048) I am using .Net 2.0 with VS2005 having ODBC 3.51.14 Driver.  Can any body point out the core reasons of the above error message? Thanks. Nouman Khawaja. I do have the same problem, help me out. Thanks  If the going seems easy, You are going DownHill... When I was writing ...

V7.0.4.2788 driver can't connect to V7.0.0.313 database
Hi I have a database created using V7.0.0.313 sybase driver. I updated the driver to V7.0.4.2788. Now I can't connect to this older version of database using ODBC. I got "SQL error (-131) - Syntax error near 'off'". I updated the driver to v7.0.2 before, I don't have this problem with that version. Any help would be greatly appreciated. Thanks in advance. Holly In the ODBC Data Source Administrator, I checked the "Display debugger information in a log file". The following are the information I got from the log Tue Jul 23 2002 10:56 ...

Problem after 'updating' from 4.0.2 to 4.0.3
Hello there I have an special situation in which you can help. I had installed and worked a lot with DNN 4.0.2, but we had to change our provider and move to a new machine. When moving I was thinking in making a fresh instalation of DNN 4.0.2 in the new machine and then copy Database and site files and replace the new instalation ones. But I could not get the DNN 4.0.2 files, in www.dotnetnuke.com I found the 4.0.3 files and did what I explained and now I have the problem that after any change like a new module instalation, language or anything, when people get into the site, they see...

Upgrade dnn 4.0.2 to dnn 4.0.3 (site don't show on IE and firefox)
In firefox window shows : The page isn't redirecting properlyFirefox has detected that the server is redirecting the request for this address in a way that will never complete.    *   This problem can sometimes be caused by disabling or refusing to accept          cookies.Url change from http://www.ploufs.net to http://www.ploufs.net/Default.aspx?alias=www.ploufs.net.In IE web site don't show.How solve this problem ?...

Can't get your FireFox Mac ver 2.0.0.4 or 2.0.0.6 to work on Zillow
Name: Allen manzo Email: coralreeatbellsouthdotnet Product: Firefox Summary: Can't get your FireFox Mac ver 2.0.0.4 or 2.0.0.6 to work on Zillow Comments: Zillow.com Mac OS 10.4.9, FireFox Mac ver 2.0.0.4 or 2.0.0.6 When I enter "12550 SW 15 Street" "Pembroke Pines, FL 33027" Which is a condo. I can't view any data. When I go back to your FireFox 1.5.0.2 I can view the contents of the Zillow.com pages. The site says it is designed to only work with FireFox. What gives??? Have multiple computers and all have the same problem, with your 2.X...

Intermittantly can't connect to database since 6.0.3 3058 (6.0.4)
Since version 6.0.3 we have stability problems. We recently updated to EBF 3058 and to 6.0.4 and now encounter also problems with connecting after the startup of the database. After starting the database often no client can connect to it. All applications which try to connect hang forever. The database can also not be shutdown, but has to be killed or the server has to be rebooted. I used the -z and -o switches to create a log file. The log files shows that the engine is started. It seems that the problem lies in the communication part of the ASA. The database server runs on a double ...

can't downlooad files in firefox 3.0.4 on mac OS 10.4.11
Name: denis levesque Email: levesquedotdnatvideotrondotca Product: Firefox Summary: can't downlooad files in firefox 3.0.4 on mac OS 10.4.11 Comments: I need an answer, especially not tell me to look in the forum ....ok!! Browser Details: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 From URL: Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

connecting PB 4.0.07 to Oracle 7.3.4.4.0 using native drivers
Hi I am trying to connect PB 4.0.07 to Oracle 7.3.4.4.0 using native drivers . I can connect to oracle using sql*plus and when i use the same connect string I get an ora 09352 error "Windows 32 bit two task driver unable to spawn new oracle task". I am using sql net 2.3. I can connect to oracle using ODBC. I would appreciate help on this matter. Thanks -Jeya 16-bit PB4 cannot use 32-bit sqlnet. PB/sqlnet must both be 16 or 32 bit. -- Terry Dykstra (TeamSybase) Canadian Forest Oil Ltd. Jeya wrote in message ... >Hi >I am trying to connect PB 4.0.07 t...

connecting PB 4.0.07 to Oracle 7.3.4.4.0 using native drivers
Hi I am trying to connect PB 4.0.07 to Oracle 7.3.4.4.0 using native drivers . I can connect to oracle using sql*plus and when i use the same connect string I get an ora 09352 error "Windows 32 bit two task driver unable to spawn new oracle task". I am using sql net 2.3. I can connect to oracle using ODBC. I would appreciate help on this matter. Thanks -Jeya 16-bit PB4 cannot use 32-bit sqlnet. PB/sqlnet must both be 16 or 32 bit. -- Terry Dykstra (TeamSybase) Canadian Forest Oil Ltd. Jeya wrote in message ... >Hi >I am trying to connect PB 4.0.07 t...

connecting PB 4.0.07 to Oracle 7.3.4.4.0 using native drivers
Hi I am trying to connect PB 4.0.07 to Oracle 7.3.4.4.0 using native drivers . I can connect to oracle using sql*plus and when i use the same connect string I get an ora 09352 error "Windows 32 bit two task driver unable to spawn new oracle task". I am using sql net 2.3. I can connect to oracle using ODBC. I would appreciate help on this matter. Thanks -Jeya 16-bit PB4 cannot use 32-bit sqlnet. PB/sqlnet must both be 16 or 32 bit. -- Terry Dykstra (TeamSybase) Canadian Forest Oil Ltd. Jeya wrote in message ... >Hi >I am trying to connect PB 4.0.07 t...

Anyone running NetWare 3.12/3.2 in production? Or 4.11/4.2? NT 3.51? OS/2 Warp 3.0?
Just curious to see who's using something that is really old... On 12/1/10 9:16 AM, Mike M wrote: > Just curious to see who's using something that is really old... I remember wanting to buy OS/2 back in the days of Windows 3.1 and even 95, but I just couldn't afford it. :P -- http://www.thecrankyitguy.com http://www.thecrankyitforum.com I still support a couple 4.11 servers, if you can call never having to do anything to them "support". They just keep running and running and running and running. -Bob Carroll "Mike M" <nospam@nosp...

ERROR [42000] [MySQL][ODBC 3.51 Driver][mysqld-4.0.24-nt]
Hi Frndz,why am I getting this error on deploying it? It runs fine locally. what can be the problem on server side? is the version problem? pl elaborate it. what steps should i take to avoid this kind of error again in future deployments???ERROR [42000] [MySQL][ODBC 3.51 Driver][mysqld-4.0.24-nt]You have an error in your SQL syntax.  Check the manual that corresponds to your MySQL server version for the right syntax to use near '('2/5/2008','%m/%d/%Y') and call_end <= (str_to_date('5/15/2008ThanksPrashant    i think you are using MySql w...

Lightning 0.5 RC2 can't be installed on TB 2.0.0.4
Hi there, I've problems in installing lightning 0.5 RC2 on TB 2.0.0.4, not accepted as valid installation package. Any suggestions? Thanks Berzerker wrote: > Hi there, > I've problems in installing lightning 0.5 RC2 on TB 2.0.0.4, not > accepted as valid installation package. > Any suggestions? > Thanks Please post it to 'mozilla.support.calendar' newsgroup. ...

Lightning 0.5 RC2 can't be installed on TB 2.0.0.4
Hi there, I've problems in installing lightning 0.5 RC2 on TB 2.0.0.4, not accepted as valid installation package. Any suggestions? Thanks ...

Web resources about - Can't set up Watcom 4.0 ODBC driver on NT 3.51 or 4.0 - sybase.sqlanywhere.general

Resources last updated: 1/6/2016 9:22:54 PM