Anybody using SQLAnywhere 6.x and Netware 5.1?

We have just upgraded our server to Netware for small business 5.1 and
are getting multiple abends when we run our applications against sql
anywhere databases.  I have upgraded the server and clients to 6.0.4,
but we still are getting the abends.  We were using ipx, so switched to
tcp/ip, but that didn't help either.  We don't get any errors from
within the app or any assertion error, the server just goes into
multiple abends and freezes.  We didn't have any problems with these two
apps running on netware 4.11.  Any suggestions most welcome.

0
Rhea
12/12/2000 3:00:00 PM
sybase.sqlanywhere.general 32637 articles. 4 followers. Follow

1 Replies
429 Views

Similar Articles

[PageSpeed] 28

At this point I would recommend opening a case with tech support. You are
running a current version of ASA so the problem you are encountering is not
likely to be a known issue.

--
-----------------------------------------------
Robert Waywell
Sybase's iAnywhere Solutions

Please respond ONLY to newsgroup

EBF's and Patches: http://downloads.sybase.com
 choose SQL Anywhere Studio >> change 'time frame' to all

To Submit Bug Reports: http://casexpress.sybase.com/cx/cx.stm

"Rhea Urusky" <rheau@beaverplastics.com> wrote in message
news:3A363D70.410CA182@beaverplastics.com...
> We have just upgraded our server to Netware for small business 5.1 and
> are getting multiple abends when we run our applications against sql
> anywhere databases.  I have upgraded the server and clients to 6.0.4,
> but we still are getting the abends.  We were using ipx, so switched to
> tcp/ip, but that didn't help either.  We don't get any errors from
> within the app or any assertion error, the server just goes into
> multiple abends and freezes.  We didn't have any problems with these two
> apps running on netware 4.11.  Any suggestions most welcome.
>


0
Robert
12/13/2000 6:26:46 PM
Reply:

Similar Artilces:

Forums
OK a little confused here. If NW 6.5 sp5 IS OES on NW. Should posts be here or in the OES NW forum ? Tim, > OK a little confused here. > > If NW 6.5 sp5 IS OES on NW. > > Should posts be here or in the OES NW forum ? Either - a post to one will be X-posted to the other automatically. -- Hamish Speirs Novell Support Forums Volunteer Sysop. http://haitch.net (Please, no email unless requested. Unsolicited support emails will probably be ignored) In novell.support.open-enterprise-server.netware.install-upgrade Tim Tye <Ttye@removespamlason.c...

Have Groupwise 5.5 on Netware 5.1 going to Netware 6.5
HI there...I have a client that wants to upgrade from Netware 5.1 to 6.5...they have Groupwise 5.5 on that server at present...is the upgrade going to cause a problem. And is Groupwise 5.5 compatiable with Netware 6.5 ? thanks Dave HI, dw@dymaxion.ca wrote: > > HI there...I have a client that wants to upgrade from Netware 5.1 to > 6.5...they have Groupwise 5.5 on that server at present...is the upgrade > going to cause a problem. MOst likely not, however... > And is Groupwise 5.5 compatiable with Netware > 6.5 ? Not officially. It will most ...

groupwise 5.5 on Netware 5.1 upgrading to Netware 6.5
HI...I have a client that wants to upgrade to New\tware 6.5 from 5.1 and they are running Groupwise 5.5....is there any compatibility issues with this? thanks DW --____RJBCLHIVGHSDIKNHFZLJ____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable I just did this last week and had no problems. One key thing to note is = that you should not upgrade your version 5.5 GWIA until AFTER all of your = MTA's & POA's are upgraded. The v6.5 MTA/POA will work with the older = GWIA, but the older POA/MTA will not work with the new GWIA. ...

Netware 5.1, Netware 5.1 SP6, Netware 5.1 SP8, Nici
I'm building a test network that is currently a mess. This network will be used to test the migration of my 10 netware 5.1 Sp 6 servers to NW 6.5. I'm putting two netware 5.1 servers and one MS 2003 server into the test network. Testserver 1 is a 5.1 SP6 server with a master replica. When installing Testserver 2 using the NW51SP6 overlay, the installation failed with a css.nlm "waiting for xmgr" error. Consequently, I was going to create a 5.1 server and then install the SP6 overlay or the SP6 depending on what worked best. My NW51 original disks are scratched and...

PB 6.5.1 + Y2K Patch Regression Bug (was SQLAnywhere 5.5 Column Not Taking Integer)
After looking deeper into my problems (see 'SQLAnywhere 5.5 Column Not Taking Integer), I contacted tech support this morning. The bug affects not only UPDATE statements with a WHERE clause, but actually _all_ static SQL statements that have a where clause involving a comparison to a variable. This has been repeated with the AdaptSrvAny 6.0 backend. My system and the ASA system at Sybase are both using the _ODBC_ driver, so this appears to be the early culprit. This problem is verified as non-existant on initial PB 6.5 build. Obviously, this bug has occurred somewhere betwe...

Upgrade Netware cluster from Netware 5.1 to Netware 6.5
Hello! We bought new hardware for our 2 new Netware 6.5 servers for cluster. Now we 've cluster on Netware 5.1 with shared disk system. I wonder what design of upgrading is better. Is it better that i install Netware 5.1 on both new servers and for begining make migration from NW5.1 to NW51 cluster (just changing the hardware for servers) and the second step make inplace migration to Netware 6.5? Or is it better to install Netware 6.5 with latest support packs on both new servers, prepare existing NDS tree for cluster migration, and make migration with upgrade wizard on both ser...

upgrading Netware 5.1 with cluster 1.1 to netwarte 6.5 cluster 1.7
Hi, We are upgrading a 2 node cluster running Netware 5.1 sp 6 with cluster 1.1 to Netware 6.5 cluster 1.7. Halfway throu the process, both Netwareservers upgraded, the clusterupgrade starts, but after checking the 2 servers it claims: "at least 2 servers is needed..." something like this. We are using Overlay CD with Netware 6.5 sp1. The servers can both see the SAN Do you have a suggestion then dont hesitate... Thanks in advance Christian Krabbe Hi, We detached one of the servers and retryed. And viola. (Don't know why we had to detach...) Bye ...

Maximum cache size SQLAnywhere 5.5.04 (or 6.x)
Where is the limit for maximum cache size for SQLAnywhere 5.5.04 (or 6.x). How much memory can be handled from 4GB RAM on Windows NT Enterprise Edition (dedicated application server). Daniel Kohli I recall hearing something about there being a limit to the amount of RAM that Win NT applications can address. I thought it was 4 GB but maybe that was an OS limitation and the Enterprise version of NT increased that. -- Jim Egan [TeamSybase] Houston, TX On Tue, 19 Oct 1999 20:30:57 -0500, eganjp@compuserve.com (Jim Egan) wrote: >I recall hearing something about there ...

Is it reasonable to document 5.6.1 (mis)behavior, since 5.6.1 is in wide use?
Hi, developers! Perl 5.6.1 is in a wide use. It will be for several months. Is it reasonable to document its buggy behavior somewhere? split behavior depends on 'use utf8' in 5.6.1: map ord, split '', "\x{420}"; #fail5.6.1, ok5.7.2 use utf8; map ord, split '', "\x{420}"; #ok both Should this be documented anywhere? Lots of people are using 5.6.1 cause it is stable release, and no matter what they won't switch to a development release. Especially free web hosters won't probably provide users with develop...

Migrating Information from NetWare 5.1 to NetWare 6.5 Server w/Migration Wizard 7.1
> rkish@gwl.ouboces.org > Thank you for your help...here is my predicament. > I want to migrate an "old" NetWare 5.1/SP6 server to new hardware and upgraded to NetWare 6.5 using the latest Migration Wizard (7.1). This is our email server and currently has GroupWise 5.54 installed on it (it is also our webserver for the school district). > As we have NEVER used the latest Migration Wizard before, we are unsure > as how and which "data" folders to transfer to the new server. Here is > the list of files from the old server... > >...

Migrating Information from NetWare 5.1 to NetWare 6.5 Server w/Migration Wizard 7.1
> rkish@gwl.ouboces.org > > Thank you for your help...here is my predicament. > > I want to migrate an "old" NetWare 5.1/SP6 server to new hardware and > upgraded to NetWare 6.5 using the latest Migration Wizard (7.1). This is > our email server and currently has GroupWise 5.54 installed on it (it is > also our webserver for the school district). > > As we have NEVER used the latest Migration Wizard before, we are unsure > as how and which "data" folders to transfer to the new server. Here is > the list of files fro...

Can I use netware 6 traditional volumes on a Netware 5.1 server?
Thank you in advance Ismael Valero Hi, Ian Tasney wrote: > > Thank you in advance No, you can't. CU, -- Massimo Rosen Novell Support Connection Sysop No emails please! http://www.cfc-it.de ...

error -83 using PB.6.0 and sqlanywhere 5.5.03
Hi, I have a SQL Anywhere server database sitting on a dedicated NT Server. I run the application from my client and I connect to the server database without any problems. However, a second developer attempts to run the application from his workstation and tries to connect to the same database the following messsage is received: -83 SQLSTATE = 08001 [Sybase] [ODBC Driver] Unable to connect to database server: specified database not found I can connect many processes to the same database from a single workstation, but the moment I try and connect from another workstation...

Problem Upgrading SQLAnywhere 5.5 Databases to ASA 6.0.1
I have a few small databases in SQLAnywhere 5.5 Since I don't have the driver or server available I wanted to convert them to ASA 6.0.1 However, the upgrade utility in Sybase Central 3.1.0 reports that the databases are not a valid ASA database file. Is this a bug or am I missing something here? ...

Web resources about - Anybody using SQLAnywhere 6.x and Netware 5.1? - sybase.sqlanywhere.general

IBM Tivoli Storage Manager - Wikipedia, the free encyclopedia
IBM Tivoli Storage Manager ( TSM or ITSM ) is a centralized, policy-based, enterprise class, data backup and recovery package. The software enables ...

Archives - Caelum's Blog
Caelum's Blog Random Stuff Navigation Home - Articles Tags 256colors 64 64bit 8 activeperl activestate advent ajax alsa amd64 asa asus automation ...

keynote bingo - Google Search
Search Images Maps Play YouTube News Gmail Drive More Calendar Translate Mobile Books Wallet Shopping Blogger Finance Photos Videos Even more ...

Mobile and Wireless Partners - Partners - Sybase Inc
Thanks for visiting the Partners section of Sybase.com. Here you will find information about Mobile and Wireless Partners - Partners. For more ...

Datensynchronisierung - sqlanywhere
„Good Partner - quick and reliable answers! Fast "delivery" by Email. Everybody can count on them." Tímea Steigervald, Product Manager Kvazar-Micro ...

Browse file extension list beginning with letter A
Browse file extension list beginning with letter A - File-Extensions.org search page

OpenLink ODBC Adapter for Ruby on Rails: OpenLink ODBC Adapter for Ruby on Rails: Downloads
OpenLink ODBC Adapter for Ruby on Rails: OpenLink ODBC Adapter for Ruby on Rails: Downloads

Developer Edition - sqlanywhere
„Good Partner - quick and reliable answers! Fast "delivery" by Email. Everybody can count on them." Tímea Steigervald, Product Manager Kvazar-Micro ...

IBM - sqlanywhere
„Good Partner - quick and reliable answers! Fast "delivery" by Email. Everybody can count on them." Tímea Steigervald, Product Manager Kvazar-Micro ...

Datenaustausch - sqlanywhere
„Good Partner - quick and reliable answers! Fast "delivery" by Email. Everybody can count on them." Tímea Steigervald, Product Manager Kvazar-Micro ...

Resources last updated: 1/14/2016 4:04:21 AM