WARNING: "Application 'sybinit' is using character set 'iso_1', but the Replication Server is using character set 'utf8'

RepServer 12.6 ESD#2
RSSD on ASE 12.5.1 ESD#2


I have the following when I created my first RepServer:


2004/06/22 11:22:04 waiting for server 'SYDNEY_RS' to boot...
2004/06/22 11:22:09 Task succeeded: start the Replication Server.
2004/06/22 11:22:09 Running task: configure the Replication Server.
2004/06/22 11:22:09 SQL Server message: msg 14125, level 11, state 0
2004/06/22 11:24:18 WARNING: "Application 'sybinit' is using character set
                     'iso_1', but the Replication Server is using character set
                     'utf8'. Because the character sets are different, character
                     set conversion problems may occur."
2004/06/22 11:24:18 Adding partition 'stable_queue01'.


ASE is using utf8
RepServer is also using utf8

Should I be concerned about that warning ?

0
averageuser
6/22/2004 3:21:52 AM
sybase.rep-server 2969 articles. 1 followers. Follow

1 Replies
1674 Views

Similar Articles

[PageSpeed] 18

averageuser wrote:
> 
> 2004/06/22 11:22:04 waiting for server 'SYDNEY_RS' to boot...
> 2004/06/22 11:22:09 Task succeeded: start the Replication Server.
> 2004/06/22 11:22:09 Running task: configure the Replication Server.
> 2004/06/22 11:22:09 SQL Server message: msg 14125, level 11, state 0
> 2004/06/22 11:24:18 WARNING: "Application 'sybinit' is using character set
>                      'iso_1', but the Replication Server is using character set
>                      'utf8'. Because the character sets are different, character
>                      set conversion problems may occur."
> 2004/06/22 11:24:18 Adding partition 'stable_queue01'.
> 
> ASE is using utf8
> RepServer is also using utf8

Are you designating a character set when you start up rs_init?  Check the
RS Configuration guide for command line arguments to the rs_init program
(eg, '-c' to designate a character set).

-- 
Mark A. Parsons

Iron Horse, Inc.
iron_horse@NOSPAM.compuserve.com
0
Mark
6/22/2004 5:05:51 PM
Reply:

Similar Artilces:

''''''''''''''''''''
Name: haznen Email: haznenatyahoodotcom Product: Gran Paradiso Alpha 8 Summary: '''''''''''''''''''' Comments: '''''''''''''''''''''''''''''''''''' Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 UGES/1.7.2.0 GranParadiso/3.0a1 From URL: http://www.mozilla.org/projects/granparadiso/ Note to readers: Hendrix gives...

Using '[' and ']' characters...
Has anyone come across the following problem when using PD7.5 on SQL Server 2000? PD7.5 does not generate the '[' and ']' characters for stored procedures. Example: CREATE PROC P_Test AS SELECT A AS [Column A] FROM A_Table Generated script: CREATE PROC P_Test AS SELECT A AS Column A FROM A_Table Thanks in advance, Aiden That's interesting. In 7.5, if I put [[Column A]] in the procedure definition, I get [Column A]. In 8.0 it works correctly. -- Michael F. Nicewarner [TeamSybase] mailto:psyclo@datamodel.org http://www.datamode...

'''''
Name: mario Email: ramar17atfastwebnetdotit Product: Gran Paradiso Alpha 2 Summary: ''''' Comments: K: Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2) Gecko/20070206 GranParadiso/3.0a2 ...

Re: [perl #35982] use of backslashed '-' following '$' within character class causes 'Use of uninitialized value in concatenation (.) or string' error under 'use warnings' pragma
--- yves orton via RT <perlbug-followup@perl.org> wrote: > On 5/26/05, demerphq <demerphq@gmail.com> wrote: > > On 26 May 2005 08:13:03 -0000, via RT fdhsbgeryft > lkjhuibfmfsi > > <perlbug-followup@perl.org> wrote: > ... > > > I hope I have been specific enough for you to > identify > > > this bug with relative ease, I have never > submitted a > > > bug before and I'm not exactly a professional > > > programmer > > Try www.perlmonks.org next time you suspect you've > found a bug...

Cannot convert between requested character sets 'cp1251' and 'utf8'
Hi, using SQL Anywhere 9.0.2.3640 on Linux centos 5.2 x64 bit platform select CSCONVERT ( xp_read_file ( 'filespec-for-XML-data' ), 'cp1251', 'utf8' ) returns SQLCODE=-891, ODBC 3 State="HY000" Cannot convert between requested character sets 'cp1251' and 'utf8' The same DataBase on Windows machine works fine Any ideas TIA Veselin The most likely cause is that you don't libdbunic9.so installed, it's not in your LIBPATH or perhaps the 32-bit version is in your LIBPATH first (assuming you are using the 64-bit se...

'UTF-8' is not a valid character set encoding for use with collation 'BITS'
How do I fix the following error, when trying to run dbunload on a Version 8 database? Breck SQL Anywhere Unload Utility Version 11.0.1.2044 Connecting and initializing Unloading user and group definitions Unloading table definitions Unloading index definitions Unloading functions Unloading view definitions Unloading procedures Unloading triggers Unloading SQL Remote definitions Unloading MobiLink definitions Creating new database ***** SQL error: 'UTF-8' is not a valid character set encoding for use with collation 'BITS' -- Breck C...

'do' won't 'do' if '/'
Greetings to All from Au, Have a NetWare Perl 5.8.4 and wanted to tweak File\Spec\NW.pm to try and standardise on '/' separators. If I run a test script (t/uni/lower.t) with an unmodified NW.pm, it calls t/uni/case.pl, that, in case.pl, (when the path separators are '\'), the $file is '..\lib\unicore\To\Lower.pl' and the following code portion works, with $simple getting a returned table: sub casetest { my ($base, $spec, $func) = @_; my $file = File::Spec->catfile(File::Spec->catdir(File::Spec->updir, "lib", &qu...

'use' and 'require'
------_=_NextPart_001_01C35AB9.4ADA5CA0 Content-Type: text/plain Hello all, Is there a way to 'variablize' the version for a 'use' statement. This way, if I wanted to change version I could only change it in one place with those changes cascading across all apps. Usage would look something like this: use $perl_version; Thanks in advance, Jason Allison Principal Engineer ARINC Incorporated Office: (410) 266-2006 FAX: (410) 573-3026 ------_=_NextPart_001_01C35AB9.4ADA5CA0-- Allison, Jason (JALLISON) wrote: > Hello all, > > Is there ...

HOw to use __doPostback('','')?????????
Hi i use the window.open() javascript function, then i want to use the __doPostback('','') javascript function to force the page post back , so that i can use the parameter pass from the child window in the page.ispostback event. but i try to use __doPostback('','') in my 1.1 .net framework, nothing happen????? how to use the __doPostback('','') or how to let the page have .postback event?SelfConfident is get from the Xperience You need to use the server-side function: Page.GetPostBackEventReference and tell it what control's event you want to fire. The __doPostBa...

'''
Name: L Lachowsky Email: e2brutus_10atyahoodotcom Product: Firefox Summary: ''' Comments: why duddn this surprise me... I change default server from IE to Mozilla, and then i get error messages. well, shud I decide to not get on my computer with Mozilla..or shud I risk security breeches with IE....hmmm at least i can get on the internet with IE Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this fee...

Cast from type ''''DBNull'''' to type ''''String'''' is not valid.
How do I avoid getting this error: Cast from type ''''DBNull'''' to type ''''String'''' is not valid. I am trying to get values from the database into a form for updating using a Datareader, SQL is set to allow nulls for certain fields as they are not required but the only way I can get the form to display is by adding a space in SQL. Is there another way around this? Check if it is equal to DBNull.Value first and if it is, don't do the cast.Stanley Tan theSpoke Blog Where in the code does it need to go? I am using the following and it's the profile that isn't always requi...

'IN' Clause or 'OR'
Hello, [1]: select * from TABLEA where COL1 IN('value1','value2''valu3'....) [2]:select * from TABLEA where COL1 = 'value1' OR COL1= 'value2' OR COL1='valu3'. TABLEA is a huge table and it has non-clustered index on COL1. Among the above 2 queries, which query will give me the better performance or fast response and WHY? What is the difference between 'IN' and 'OR' clauses as for as Sybase Optimization is concerned. Which is the better one to be used on huge tables. Thanks. Mac An IN list is treated ...

'or' or 'union'
Hello I was just wondering, in general what is better to use, an 'or' clause in a select or a 'union' to join two selects together. Do both statements create work tables? Many thanks Alex I think OR will be better than union. because suppose u have 3 tables and using OR u can join table a and table b and table c so each table will have only one read. but using union you will join table a and table b and in another query of union u will use table (a or b) and table c so ur one read is more in union . Ramdas Alex Cheung wrote: > Hello > >...

'b'..'a'
Hello. I'm using defferent 5.6.0's for Win32. I wonder wheter following behaviour is intentional or not: d:\>perl -e "print 'b'..'c'" bc d:\>perl -e "print 'b'..'a'" bcdefghijklmnopqrstuvwxyz I expected empty list in latter case, like in perl -e "print 'bb'..'a'" <!ENTITY Vadim REALLIFE "Vadim V.Konovalov, St.Petersburg, Russia"> &Vadim; On Wed, Sep 20, 2000 at 03:14:41PM +0400, Konovalov, Vadim wrote: > Hello. > > I'm using defferent 5.6.0'...

Web resources about - WARNING: "Application 'sybinit' is using character set 'iso_1', but the Replication Server is using character set 'utf8' - sybase.rep-server

Resources last updated: 12/15/2015 12:20:36 AM