How to avoid the error "PowerDesigner failed to read the file xxxx?"

I have a workspace that has 40 Physical Models and more than
3500 tables and views. But, frequently I am getting an error
while opening the individual models, saying "PowerDesigner
failed to read the file <file path>?" Is there any way to
avoid this error from recurring? Please suggest.
0
Somaskandan
8/16/2004 5:22:05 AM
sybase.powerdesigner.general 9408 articles. 1 followers. Follow

2 Replies
1068 Views

Similar Articles

[PageSpeed] 31

Somaskandan wrote...
> I have a workspace that has 40 Physical Models and more than
> 3500 tables and views. But, frequently I am getting an error
> while opening the individual models, saying "PowerDesigner
> failed to read the file <file path>?" Is there any way to
> avoid this error from recurring? Please suggest.
> 

This sounds like it could be a bug.  If you are using the current release and it still 
occurs there then I suggest that you contact Tech Support.  They will likely want your 
files so they can duplicate the problem.
-- 
Jim Egan [TeamSybase]
Sybase product enhancement requests:
http://www.isug.com/cgi-bin/ISUG2/submit_enhancement
0
Jim
8/17/2004 5:12:37 AM
Are your models on a network share?
Is your workspace file itself on a share as well?
When you hover your mouse over the model in the workspace, what is the path
displayed in the status bar?
Is it correct?

-- 
Mike Nicewarner [TeamSybase]
http://www.datamodel.org
mike@nospam!datamodel.org
Sybase product enhancement requests:
http://www.isug.com/cgi-bin/ISUG2/submit_enhancement

<Somaskandan> wrote in message news:4120447d.183f.1681692777@sybase.com...
> I have a workspace that has 40 Physical Models and more than
> 3500 tables and views. But, frequently I am getting an error
> while opening the individual models, saying "PowerDesigner
> failed to read the file <file path>?" Is there any way to
> avoid this error from recurring? Please suggest.


0
Mike
8/17/2004 8:34:14 PM
Reply:

Similar Artilces:

SQL statement failed: (-305) I/O error Fatal error: A disk read from file "SomeDatabase.db" failed with error code: (38)
SQL Anywhere 10.0.1.3831 E. 2009-09-11 21:55:41. SQL statement failed: (-305) I/O error Fatal error: A disk read from file "D:\FHMSL\iFHMS\Data\Feedlot111.db" failed with error code: (38) -- transaction rolled back E. 2009-09-11 21:55:41. Error while executing hook procedure sp_hook_dbmlsync_end. Received this error while running a proc during sync. Tried to validate the db in Sybase Central resulting in the same error. I saw the post at http://groups.google.com/group/sybase.public.sqlanywhere.general/browse_thread/thread/b5d958904160e576?fwc=1 and am wondering if th...

superreview granted: [Bug 298478] Downloads fail with "..could not be saved, because the source file could not be read" (error in JS Console: "Error: uncaught exception:Permission denied to get proper
Daniel Veditz <dveditz@cruzio.com> has granted Chase Phillips <chase@mozilla.org>'s request for superreview: Bug 298478: Downloads fail with "..could not be saved, because the source file could not be read" (error in JS Console: "Error: uncaught exception:Permission denied to get property RegExp.constructor") https://bugzilla.mozilla.org/show_bug.cgi?id=298478 Attachment 187169: Alternative approach, give the component loader its own compilation context https://bugzilla.mozilla.org/attachment.cgi?id=187169&action=edit ------- Additional Comm...

superreview requested: [Bug 298478] Downloads fail with "..could not be saved, because the source file could not be read" (error in JS Console: "Error: uncaught exception:Permission denied to get prop
Chase Phillips <chase@mozilla.org> has asked Daniel Veditz <dveditz@cruzio.com> for superreview: Bug 298478: Downloads fail with "..could not be saved, because the source file could not be read" (error in JS Console: "Error: uncaught exception:Permission denied to get property RegExp.constructor") https://bugzilla.mozilla.org/show_bug.cgi?id=298478 Attachment 187169: Alternative approach, give the component loader its own compilation context https://bugzilla.mozilla.org/attachment.cgi?id=187169&action=edit ...

File write error on file "acct" in module "GWEACCT".
--____HHJZYVOOFXDLYDIWHUSF____ Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: base64 Content-Disposition: inline; modification-date="Tue, 24 Sep 2007 10:15:42 -0400" VGhlIG1vcm5pbmcgb2YgV2VkLiBTZXB0IDE5dGguIHdlIHN3aXRjaGVkIG91ciBHV0lBIG92ZXIg dG8gdmVyc2lvbiBHVzYuNSBTUDYgZnJvbSB2ZXJzaW9uIEdXNS41LiAgVGhlIG5leHQgbW9ybmlu ZyB3ZSBzdGFydGVkIGdldHRpbmcgdGhlIGZvbGxvd2luZyBlcnJvciBpbiBvdXIgR1dJQSBsb2cg ZmlsZTsNCg0KMDktMjAtMDcgMDg6MjI6MTAgMCBVbmtub3duLCBlcnJvciBjb2RlID0gODIxMA0K MDktMjAtMDcgMDg6MjI6MjEgMCBNU0cgNDAwIERlZmVycmVkIGRlbGl2ZXJ5IGZpbGUgbWVtb3J5 IGVy...

File write error on file "acct" in module "GWEACCT"
Getting this on GWIA 6.02 scrolling across the screen. Runs on a Win2ksp3 box. Searching TID's...... JG I'd probably whack most of the subdirs under gwia and let gwia rebuild. -- Michael J. Bell Novell Support Connection Volunteer Sysop Author of Guinevere (http://www.openhandhome.com) PLEASE: Do not e-mail me privately unless specifically asked. I'm a volunteer, not a Novell employee! All opinions and advice provided are MINE alone and NOT Novell's unless specifically identified as such. Novell does not officially monitor these forums. Enhance...

"AUTO FAIL" and "NO MEMORY" errors
When I try to load GroupWise 7.0.1 agents on a couple of my servers, they don't load and there is serveral "AUTO FAIL" and "NO MEMORY" errors. GroupWise is the only thing that I load on the server and it as 3 gigs of memory. There is also cluster services installed. Did anybody experienced this problem? Yann Laplante wrote: > When I try to load GroupWise 7.0.1 agents on a couple of my servers, > they don't load and there is serveral "AUTO FAIL" and "NO MEMORY" > errors. GroupWise is the only thing that I load on the server an...

"Read-only file system" on startup, "Error in service module
I'm running openSUSE 11.1 dual-booting with XP Professional on a Thinkpad T500 notebook. When I boot into Linux, I get a bunch of "Read-only file system" messages in the startup messages. Then either: 1) It gives me the GUI login screen. When I type in my password and hit enter, it freezes. tty1 appears to be in the middle of something (it's loading something and has a blinking cursor). tty2 only gives me a blinking cursor. When I return to tty7 often the top part of the screen is messed up. 2) It gives me the GUI login screen. I type in my password and hit ...

"File" to "File$date"
Okay... Thanks for all your answers! From all, I combinded the perfext solution: rename("test.txt", "test" . &heute() . ".txt"); sub heute { return (localtime(time))[3] . (localtime(time))[4] . = ((localtime(time))[5] 1900); } Thanks ;) Andreas -----Urspr=FCngliche Nachricht----- Von: Sudarshan Raghavan [mailto:sraghav@india.hp.com]=20 Gesendet: Samstag, 14. September 2002 15:21 An: Perl beginners Betreff: Re: AW: Rename "File" to "File$date" On Sat, 14 Sep 2002, Sudarshan Raghavan wrote: >=20 > #!/...

How disable save file popup error message: file "could not be saved, because the source file could not be read." ; jor
When I save web pages (complete, not merely html, in order to save images) to my disk, while offline, I get about 10 pop up messages saying it can't load .js & .php files. I have to close each one of those 10 windows individually - a big waste of human time. Firefox 3.6.10 on Ubuntu Linux 10.4 Is there a way to 1) disable those info messages so they don't pop up, or 2) have ff put all the messages into merely one window, so I only have to close one window per web page. Thanks. :) = Popup window error message: {filename path to folder on disk} "could not...

Application Error: The instruction at "0x00000000" referenced memory at "0x00000000". The memory could not be "read".
I've got a weird problem. I'm using PB6.5 to work on an internal application. Everything works fine, and I generated the executable and distributed it in the group. Most of my co-workers could use it without problem, but on one of the machine, whenever I open the MDI Main Frame and try to open a sheet from the menu (any menu item), I got the following error: The instruction at "0x00000000" referenced memory at "0x00000000". The memory could not be "read". Click on OK to terminate the application. Click on CANCEL to dubug the application....

Rename "File" to "File$date"
Hy everybody in the List! I have a Problem writing a little perl application... Im a very newbie to programming and need your help :) The Problem is: I have a file "dev.txt" and I want to rename it once a day (with a = cronjob) like "dev13092002.txt" So i need to rename it with a date variable. All I have at the moment is: #!/usr/bin/perl $d =3D `date`; $d =3D /pattern1(pattern2)/; sytem("cp test.txt test`$d`.txt"); Does anyone of you know how to do that? THANKS in advance! =09 | Telematikzentrum D=FCrrwangen GmbH &am...

Getting "No error" instead of "No such file or directory" on Win32
Hi all, in this CPAN testers XML-LibXML test failure: http://www.cpantesters.org/cpan/report/d9cf95fc-d5e8-1017-8e8a-88a105085451 I am getting this: [QUOTE] t/01basic.t ......................... ok # Failed test 'error parsing non-existent does_not_exist.xml' # at t/02parse.t line 238. # 'Could not create file parser context for file "does_not_exist.xml": No error at t/02parse.t line 237. # ' # doesn't match '(?-xism:\ACould not create file parser context for file "does_not_exist\.xml": No\ such\ file\ or...

"Generation of designer file failed" error always popup up the error list window. bug(?)
When I get any entry related to "generated of designer file failed" the error window always popup. /wap project/For example (it happens for any other error which case a temporary "Generation of designer file failed" error):- The error list is docked in the bottom and set to auto-hide.- I start writing something in source view, for example some databinding: <%# %>- The ide immediatelly add a new error to the list: Generation of designer file failed: The expression in a <%= %> or <%# %> block cannot be an empty string.- And the error list is pop up in my f...

"Failed to create AppDomain" error, after using "Copy Website"
I don't have IIS installed on my development machine. I don't see the IIS in Services in Control panel. I am using Visual Studio 2008 to develop websites. I think Visual Studio 2008 doesn't require IIS to run web applications! Using the "Copy Website" in Visual Studio 2008 I copied a website from my local development machine to a webhosting server. I connected to ftp site of the hosting company to do the copy. No problem there with the website on the hosting server and everything works fine on the hosting server. I can preview my site with no problem...

Web resources about - How to avoid the error "PowerDesigner failed to read the file xxxx?" - sybase.powerdesigner.general

Resources last updated: 11/28/2015 10:10:25 PM