DataArchitect: Application Error, Application Failed to initialize properly, 0xc0000022. Click on ok to terminate the application

Hello,

 When I start DataArchitect (version 6.0.0) on our Windows NT 4 Terminal 
Server SP6 I get the error: 
     Application Error, The application failed to initialize properly, 
0xc0000022. Click on ok to terminate the application.

I'm a normal domain user and every other domain user gets the same error. 
The other PowerDesigner apps like MetaWorks starts and works fine. If I'm 
Administrator I can start DataArchitect.

Do some one know the solution or the cause?

Please Email me on rasselman@novocetec.com


Radboud.
0
Radboud_Asselman
4/12/2001 1:28:25 PM
sybase.powerdesigner.general 9408 articles. 1 followers. Follow

3 Replies
1113 Views

Similar Articles

[PageSpeed] 16

I don't think that I can help you out.  6.0.0 is extremely old for software, at
least 2 years, maybe more.  I don't use Terminal Server myself, so I can't even
come close to duplicating your situation.

Can anyone else help?

--

Michael F. Nicewarner [TeamSybase]
mailto:psyclo@datamodel.org
http://www.datamodel.org


<Radboud_Asselman> wrote in message
news:FBCA927B13CE9BAB004A037285256A2C.004A038685256A2C@webforums...
> Hello,
>
>  When I start DataArchitect (version 6.0.0) on our Windows NT 4 Terminal
> Server SP6 I get the error:
>      Application Error, The application failed to initialize properly,
> 0xc0000022. Click on ok to terminate the application.
>
> I'm a normal domain user and every other domain user gets the same error.
> The other PowerDesigner apps like MetaWorks starts and works fine. If I'm
> Administrator I can start DataArchitect.
>
> Do some one know the solution or the cause?
>
> Please Email me on rasselman@novocetec.com
>
>
> Radboud.


0
Michael
4/12/2001 5:59:18 PM
Thank you very much for the fast reaction.
Just like you say, Can anyone else help?

Radboud.



"Michael F. Nicewarner [TeamSybase]" <mike.nicewarner@ibpinc.com> wrote in
message news:oVWYIy3wAHA.87@forums.sybase.com...
> I don't think that I can help you out.  6.0.0 is extremely old for
software, at
> least 2 years, maybe more.  I don't use Terminal Server myself, so I can't
even
> come close to duplicating your situation.
>
> Can anyone else help?
>
> --
>
> Michael F. Nicewarner [TeamSybase]
> mailto:psyclo@datamodel.org
> http://www.datamodel.org
>
>
> <Radboud_Asselman> wrote in message
> news:FBCA927B13CE9BAB004A037285256A2C.004A038685256A2C@webforums...
> > Hello,
> >
> >  When I start DataArchitect (version 6.0.0) on our Windows NT 4 Terminal
> > Server SP6 I get the error:
> >      Application Error, The application failed to initialize properly,
> > 0xc0000022. Click on ok to terminate the application.
> >
> > I'm a normal domain user and every other domain user gets the same
error.
> > The other PowerDesigner apps like MetaWorks starts and works fine. If
I'm
> > Administrator I can start DataArchitect.
> >
> > Do some one know the solution or the cause?
> >
> > Please Email me on rasselman@novocetec.com
> >
> >
> > Radboud.
>
>


0
RA
4/13/2001 7:31:12 AM
> When I start DataArchitect (version 6.0.0) on our Windows NT 4 Terminal 
>Server SP6 I get the error: 
>     Application Error, The application failed to initialize properly, 
>0xc0000022. Click on ok to terminate the application.

I think there was a problem when you did not have a declared default
printer...

0
pascal
4/13/2001 7:58:42 AM
Reply:

Similar Artilces:

TB 8: "The application failed to initialize properly (0x800000003). Click on OK to terminate the application."
Hello, yep, when I start TB 8, I get the error message: "The application failed to initialize properly (0x800000003). Click on OK to terminate the application." I already tried TB 9, TB 3.1 - always the same problem, even with Save Mode or the Profile Manager. Is there any way to create a log-file or start a special debug-mode? Many thanks and greetings Udo On 28/12/2011 4:02 AM, Udo Weik wrote: > Hello, > > yep, when I start TB 8, I get the error message: > "The application failed to initialize properly (0x800000003). Click on > OK to terminate...

Application to Application
Hi,  Curious on what different solutions there are for one application that is closing down to contact another application. I have the closing down applicaton sending something to the database and for the other application to monitor the database records, but I think that is a horrible solution. Another idea would be when the closing down application sends a message to the database for the database to then respond by sending a message to the other application, but that means the database would have to know where the other application is.  If possible, the security issue mak...

Runtime error: 'An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for securit
Hi, p, li { white-space: pre-wrap; } I'm trying to create a web site in a windows 2003 server. It's just an empty page, the default one created by VS2008, with nothing in it. I create the site from my remote computer, connecting to the server (I have access to the server as well with a virtual desktop).  When I try to launch a web site in a remote site (F5 or Ctrl-F5) I get the Runtime Error: 'An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (...

An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It c
*** Repost of original locked thread of "webmaster@dotcom-sys.com" *** Server Error in '/' Application. -------------------------------------------------------------------------------- Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. Details: To enable the details of this specific error message to be viewable on rem...

Application error: Converting 16 bit application to 32-bit application
I am migrating my Pb4 application to PB6. After migration i am trying to run my application but it is giving me the application error and my PB gets closed. Error : pb60.exe Application error The instruction at <memory location> referenced memory at <memory location> The memory could not be read. What could be the reason for the error. Is it due to the changes of 16bit and 32 bit application or something else. I am not able to trace out what is the reason.What is the mehod of migrating PB4 16-bit application to PB6 32-bit application ? please regenerate a...

PowerBuilder Application Execution Error (R0094) Application terminated.
Hi all, Do you know what is the problem of EAS server (3.61) , it generate error as below. I try to find out but fail. Regards, Frankie May 21 15:05:48 2002: Frankie *** Refreshing Product Catalog May 21 15:05:48 2002: ACTIVATE for n_product May 21 15:05:48 2002: BEGINNING refresh() May 21 15:05:49 2002: PB exception caught in tryInvoke May 21 15:05:49 2002: DESTRUCTOR for n_product May 21 15:05:49 2002: SystemException: INTERNAL (orderentry/n_product/refresh__L - <system>@0.0.0.0) May 21 15:05:49 2002: PowerBuilder Application Execution Error (R0094) Application t...

Powerbuilder Application Execution Error (R0006) Application terminated
I receive the following message in my Jaguar srv.log file. "Powerbuilder Application Execution Error (R0006). Application terminated." Question 1. Is this a generic error message or does it point to a specific reason. Question 2. First I will include these lines from srv.log leading up to and including the application error message. Item 1. **************************************************************************** **** Dec 05 09:35:02 2001: HTMLDW: Entering SetServerServiceClasses('n_sc_specimen;') Dec 05 09:35:02 2001: Constructor 09:35:02 Dec 05 09:35:02...

Application Failed to Initialize Properly Error on Windows 2000
I have a PB application created using PB 10.5. I runs with no problem on an XP or Vista machine, but gives the error "Application Failed to Initialize Properly (0xc0000033)" when I try to run it on a Windows 2000 machine. Has anyone ever seen with problem before? What release of 10.5 and W2K? PowerBuilder Enterprise version 10.5.2, which is compatible with the following platform and operating system configurations: a.. Microsoft Windows 2000 with Service Pack 4 b.. Microsoft Windows XP with Service Pack 2 c.. Microsoft Windows XP Tablet PC Edition with ...

Console application fails with Exception class TDBXError with message 'DBX Error: Driver could not be properly initialized. Client library may be missing, not installed properly, of the wrong version,
Hello everybody, I have a console application which tries to connect to an MS SQL Server 2008 database. When it tries to open a connection it fails with the following error message: Exception class TDBXError with message 'DBX Error: Driver could not be properly initialized. Client library may be missing, not installed properly, of the wrong version, or the driver may be missing from the system path.' I am sure that the connection is correctly configured. I am sure that there is a client library, it has the correct version and the driver in the system path. I co...

Getting error: "The application failed to initialize properly (0xc000012d).
Hi all I made a website on my xp machine. Installed it on W2k3. I had some problem (which I did not know how to solve) , probably access rights. I decided to install web2005 express on the machine Had some problems with that (some services were not installed on the machine)- but now its installed. Now when I click "asp.configuration" I get this error "The application failed to initialize properly (0xc000012d). Please advise ASAP Thanks in advance! Guy HI, Installation should go smoothly, what issues you had? Also, the exception you posted above is not helpful to solve it...

Get error 2 failed to cache with second error Unable to get attributes [application] id=-603 in application chain
Application (chain) working find, but i got these error a the end. Error "Failed to cache application <dn of app>. Error code was 2" AND Unable to get attributes for application object [/<file name>] (ID=-603) begin 666 spacer.gif M1TE&.#EA`0`!`)'_`/___P```/___P```"'_"T%$3T)%.DE2,2XP`M[M`"'Y 6! $```(`+ `````!``$```("5 $`.P`` ` end JFK, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your pr...

You may receive the Error Message "Server Error in '/application name' Application" while browsing an asp.net application
You may receive the following error message while browsing an asp.net application "Server Error in '/application name' Application -------------------------------------------------------------------------------- Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. Details: To enable the details of this specific error mes...

PowerBuilder 7 Error "The application failed to initialize properly"
Hi, I am using PowerBuilder 7.0.02 on MS Window XP Professional Version 2002 Service Pack 2. When I start PowerBuilder application (PB70.exe), the error msg "The application failed to initialize properly (0xc0000005). Click on OK to terminate the application" (pls see the attach for reference). When I click OK, the PowerBuilder terminates, and I cannot start the PowerBuilder. Re-installing cannot solve this problem. Anyone got the same problem before?? Is there any solutions/workaround?? Thanks very much. Eric begin 666 PB70Error.JPG M_]C_X `02D9)1@`!`0$`...

Application inside an Application...how?
Ok I have a public website and a local Intranet, each on its own web server. Each has its own IP, ect. What Im trying to do is create a virtual directory on the public website that would link to the Intranet. Now I can map it ok, I create a new virtual directory and make it an application, but theres a conflict because each applications has its own web.config and global.asax file. So when I go to the virtual directory in the browser, the application cannot load the global.asax. Has anyone figured out how to have completely independent applications (its own global.asax, its own web.con...

Web resources about - DataArchitect: Application Error, Application Failed to initialize properly, 0xc0000022. Click on ok to terminate the application - sybase.powerdesigner.general

Resources last updated: 12/13/2015 2:08:28 PM