Change to "Report" for Reports

I am trying to change the first page of a report "REPORT" to 
something else e.g. Entity Attribute Description Report.

How do you do this ?

I have read the manual but cannot figure it out.

Walt
0
walt
10/18/2000 1:37:48 PM
sybase.powerdesigner.general 9408 articles. 1 followers. Follow

1 Replies
489 Views

Similar Articles

[PageSpeed] 39

In the Report Editor, select the Report menu and then select the
"Title Page" menu item.  You can now change the title. This is
documented in the Report User's Guide on page 91 in the 7.5 guide and
page 90 in the 7.0 guide.

HTH,
Anthony Hill
PowerDesigner Product Support


On Wed, 18 Oct 2000 09:37:48 -0400, walt@lehman.com wrote:

>I am trying to change the first page of a report "REPORT" to 
>something else e.g. Entity Attribute Description Report.
>
>How do you do this ?
>
>I have read the manual but cannot figure it out.
>
>Walt

0
ahill
10/18/2000 3:40:03 PM
Reply:

Similar Artilces:

Convert my reports from "Active Reports" to "Crystal Reports"
Hello, I discovered data dynamics active reports product a year ago while I was starting a new asp.net project and decided to use it as the reporting tool, it's a very nice product and have a lot of advantages over many other products in the market. However...I also discovered that although they clearly declare that they support Right To Left languages, they have a BIG issue when using Right To Left languages in ASP.NET.I've been writing them posts about this problem and asking when they are going to fix it for 8 months, and yet they did not give me an estimate time frame for fixing this i...

"Entity Attribute" List Report
This is a multi-part message in MIME format. ---=_forums-1-dub4d25ff13 Content-Type: text/plain; charset="ISO-8859-1" Content-Transfer-Encoding: 7bit RE: PD 15.2.0.3060 EBF1 For an "Entity Attribute" List Report, we can report that an attribute is a Primary Identifier and a Foreign Identifier. How do I report that an attribute is an "Alternate Identifier", i.e. marked as "<ai>" in a diagram? I've attached a screen snapshot of the List Report Wizard. Thank you in advance for your assistance. -- Peter ---=_forums-1-dub4d...

How can I make a report with "Chart" on it by using "Rave Report"?
Dear All: How can I make a report with "Chart" on it by using "Rave Report"? Just like we did with "TQRChart" in "QuickReport". Thanks, Michael ...

Changing default "Platform" and "OS" when creating new bug report
Hi, How can I change the default settings form "PC" and "Windows 2000" to "All", "All" when creating a new bug report. Bugzilla version: 2.16.1 Cheers Stewart Stewart Rout wrote: > How can I change the default settings form "PC" and "Windows 2000" to "All", > "All" when creating a new bug report. > Bugzilla version: 2.16.1 The default is chosen from your OS, as reported by your browser. There should be a param to turn this behaviour off; I think it will then default as you require. ...

Report "Load report failed" while report using data field
hi all, I'm develop asp.net and crystal report from visual studio 2003 environment. all the completed program & report will place in 1 folder running by IIS5, currently the problem is: if the report is without using database fields is runnable and display well in my page; but if the report need to uses of database's field (no matter from xml or dataset), the page always throw error message "Load report failed", the stack trace always stop in the code "rpt.SetDataSource(ds)" or " rpt.Database.Tables(0).SetDataSource(ds.Tables("tbl1")" or "rpt.ExportToStream (CrystalDecisions.Shared.E...

Report viewer "Report is being generated"
Hi, I am having a problem with Report Viewer.  It works as expected when there is no security in effect as per the below extract from the web config:<authorization>   <allow users="*"/> </authorization> But when the following is implemented the report viewer control does not get past the "Report is being generated" message.<authorization>   <deny users="*"/>  <allow users="Administrators"/> </authorization> Any help greatly appreciated. Thanks, Karen. Hi Karen, Since you have ...

"Load Report Failed."
Hi Everyone, I have developed a report in VS2005 (On a Vista PC, in case that's relevant). In the report designer, I switch to "Main Report Preview" and the report shows up fine - it get the data from the database and displays perfectly. I tried to add a page to display the report in my app.  I added a crystal report viewer and a Crystal Report Source.  The report displays fine in design view.  However, when I run the app, all I get is "Load Report Failed". Please see the code below:<%@ Page Language="C#" M...

sql for Financial Reporting periods "This Month", "Last Month", "This Quarter", "Last Quarter", "This Year", "Last Year"
Does anyone know of a way to use a funtion for returning records based on fiscal reporting periods like Quickbooks uses for example "This Month", "Last Month", "This Quarter", "Last Quarter", "This Year", "Last Year". While I realize that I can create a very long date time parsing routine  for this but it is not very elegant or useful. I thought there might be a way to do this already with an existing function.I have created a stored procedure that I pass a @ViewRange Parameter to and it returns the records that I want but I ne...

Listing "direct reports" and "member of"
please i need help listing the "direct reports" and "member of" in my active directory, i have many users in "direct reports" of a user  and when list the properties of the user don´t have the "direct reports" and "member of", how can i call this property????? hope you can help me, thanksRemember, everything have a solution.... well after finding a litle, i found a way there is to memberOf only have to change property  src.PropertiesToLoad.Add("directReports")         sGroupName = src.FindOne()      &nbs...

Assigned to Fix
Hi All: I have seen this thread on the group but I am unclear on the solution. Question: Is there anyway to set the bug as "Fixed" and have it automatically reassign to the reporter for verification without have to do the multiple steps? The solution i have seen on the thread is: You have to modify process_bug.cgi. Look for the line that contains: ChangeResolution("FIXED") Do I change the ChangeResolution(x) to ChangeResolution to (Fixed)? Thxs john John, 2007/10/17, BumNSun <jlevstek13@yahoo.com>: > Is there anyway to s...

"Load report failed" after some report views
Hello everyone, I'm using Crystal reports in my applications. It was working fine, but now it gives me some problems. After generating a few reports (don't know the exact number) it starts giving me the error message: "Load report failed".... it gives me this message for all reports, even those I have just viewed and proved they were working. It only stops when I do a "iisreset" in cmd.exe. Then it goes back to work, and after a fiew more views, it stops again. What could it be? Anyone? ...

Create a new report "from an existing report"
Hello,I am hoping someone can help me with this one!I do not have the option to create a new crystal report from an existing report. With previous installs of VS.Net 2003 I was able to add a crystal report and in the dialog box entitled "Crystal Report Gallery" I had the "From an existing report" option. I have VS.NET 2003 on XP Pro with Crystal 9 Developer installed. I have previously run this setup on 2000 Pro with no problems.This is causing me some grief as I have some complex reports that need converting to .NET. I am very reluctant to reinstall any software.Thank yo...

Load report failed "Crysal report"
  Hi When I run my ASP page which has crystal report it gives Load report failed ,, how to solve this problem ?   Thanks   Hi, Kinldy post the Complte error..ThanksAvinash TiwariRemember to click “Mark as Answer” on the post, if it helps you. Visit on below link, there code sample available and working fine. Hope it helpful for you. http://dotnet-naresh.blogspot.com       ThanksNaresh Prakash.Click Here : Sky is the not limitDon't forget to click "Mark as Answer" on the post that helped you.This credits that member, earns you a p...

Date Diffrent between "reports" & "reportserver"
 Hello,I have a problem with the dates and "datetime" picker in my report (sqlserver 2005 sp2).My reginal settings on the server are: "hebrew" - "Isreal".I have a report with a datetime picker.If I'm opening the report from: http://myserver/REPORTSERVER and I'm writting in the datepicker textbox the value "01/04/2008", and then click on the calander icon it opens on the on the 4th of january 2008.If I'm opening the report from: http://myserver/REPORTS and I'm writting in the datepicker textbox the value "01/04/2008", and...

Web resources about - Change to "Report" for Reports - sybase.powerdesigner.general

Resources last updated: 2/6/2016 11:53:33 PM