pfc_u_calendar #4

HI

Our application is pfc based. I encountered below error
message when try to access one of the screen. The error
message is related to pfcmain.pbl, i think.
I had tried fullbuild, regenerate it, but still giving the
same error. Please help. I have no idea anymore.
Thanks in advance.

System Error
Error Number=2
Error text=Null object reference at line 53 in function
of_register of object pfc_u_calendar...
Window/menu/object=pfc_u_calendar
error object/control=pfc_u_calendar
script=of_register
line in script = 53
0
vincci
7/7/2010 1:35:47 AM
sybase.powerbuilder.pfc 6437 articles. 1 followers. Follow

1 Replies
269 Views

Similar Articles

[PageSpeed] 45

What kind of code do you have in the window that calls of_register on a 
calendar object?

-- 
Regards,
Millard[TeamSybase]

<vincci> wrote in message news:4c33d9f3.2a5a.1681692777@sybase.com...
> HI
>
> Our application is pfc based. I encountered below error
> message when try to access one of the screen. The error
> message is related to pfcmain.pbl, i think.
> I had tried fullbuild, regenerate it, but still giving the
> same error. Please help. I have no idea anymore.
> Thanks in advance.
>
> System Error
> Error Number=2
> Error text=Null object reference at line 53 in function
> of_register of object pfc_u_calendar...
> Window/menu/object=pfc_u_calendar
> error object/control=pfc_u_calendar
> script=of_register
> line in script = 53 


0
Millard
7/14/2010 6:15:49 PM
Reply:

Similar Artilces:

watcom 4.0 and Powerbuilder 4.0
Is there a conflict between 16 bit odbc and 32 bit odbc running under Win 95? I can't seem to connect to our Watcom SQL 4.0 databases. I get error message "Can't load interface...." What troubleshooting should I be doing? Do I need new ODBC drivers? Thanks Stephane ...

PowerBuilder 4.0 to 32 bit 4.0?
Would anyone have information about where to find the 32 bit version of PowerBuilder 4.0? I really don't want to upgrade to a wholly new version, when the one I have (PowerBuilder 4.0 Enterprise) has nothing wrong with it, save that it doesn't like Windows 98. I tried asking Sybase, but received no reply. If you can help, thank you. J. Ellner Good luck finding one, its been a long time since anyone has stocked that version. I'll dig around my basement and see what I can find. Regardless, If you are still doing development I recommend moving to a later version. The...

Migration to PowerBuilder 6.5 from Powerbuilder 4.0
Hi all, I'm going to migrate from Powerbuilder 4.0 to Powerbuilder 6.5 soon. I would like to know if I have to migrate previously to Powerbuilder 5.0, or if it is possible to migrate directly from Powerbuilder 4.0 to 6.5. In the last case I would like to know if I can have any problems during the upgrade process. Thanks in advance... On Wed, 17 Feb 1999 13:46:07 +0100, in powersoft.public.powerbuilder.general "Jorge Salamanca" <jsalamanca@fintec.es> wrote: >Hi all, > >I'm going to migrate from Powerbuilder 4.0 to Powerbuilder 6.5 soo...

KDE 4.4.4
I'm full of questions today :-) There doesn't seem to be a one-click install on KDEs page for 4.4.4 only 4.4.3. Does anyone know if there is going to be one for 11.2 or is Suse targeting 11.3 ? Ta M -- interele ------------------------------------------------------------------------ Apparently 4.4.4 is being swerved - as they are concentrating on the forthcoming (in Aug) kde 4.5 and opensuse 11.3 due next month. -- dth2 ------------------------------------------------------------------------ dth2's Profile: http://forums.opensuse.org/member.ph...

KDE upgrade from 4.3.5 to 4.4.4 (or 4.5.4)
Hello, I wish to upgrade my desktop, KDE 4.3.5, mainly because of some limitations in AmaroK. Upgrading just Amarok through the KDE update app repo is no good as I loose the scrobbling Last.fm option. So, I just wonder if Last.fm works fine with KDE 4.4.4 on OpenSuSE 11.2? And when I am on to it, if there are some general reasons to upgrade further, 4.5 or perhaps 4.6? Cheers -- OpenSuSE 11.2, KDE 4.3.5, x86_64 rt-kernel. Gigabyte P43-ES3G, Intel Core 2 Quad Q9400, MSI NX8600GT NVIDIA Geforce, RME HDSP9632, 8GB DDR2 RAM ---------------------------------------------------...

PFC #4
I am currently using PB6. I would like to use PFC. The documentation says PFC is shipped with the Advanced Developer's Kit. I do not see this kit included in my CD's. Should I buy this kit? Kris Ananthakrishnan -- Please visit our home page at: http://home.att.net/~rba414/iso.html R.B. (Kris) Ananthakrishnan Advanced Developer's Toolkit comes with Professional and Enterprise Editions of PB. If you've got these, use a custom install and make sure you have them selected. Otherwise, if you have Desktop Edition, you'll have to buy ADT to get PFC. You can g...

4 #4
Name: nnvbnv Email: j Product: Bon Echo Summary: 4 Comments: this formular should check if user entered a email adress in a valid format !!! email@provider.ext ...

Powerbuilder 4
Can Powerbuilder 4 connect to a Oracle 8 database???? If memory serves me well, PB4 only had support for Oracle 7.2. That driver should allow you to connect to Oracle 8, provided you have sqlnet 2.x installed. -- Terry Dykstra (TeamSybase) Please state PB / OS / DB versions in your post. MySybase http://my.sybase.com/mysybase Search Google: http://groups.google.com <David_Gin> wrote in message news:323B1B4E4B7CC85C0067994B85256B90.006799BF85256B90@webforums... > Can Powerbuilder 4 connect to a Oracle 8 database???? PB4???? I din't think version 4 was still ou...

Test on Powerbuilder 4.0 & Watcom 4.0
Just want to share with u some of the test that we have done to prove that Powerbuilder 4.0 version and Watcom 4 database engine complies with Y2K requirements and there's no need for 6.0 conversion. This is on the assumption that ur computer is Y2K and your apps use a 4 digit code for all your "Year" data-entry requirements. We tested both PB4 and PB6 application using Watcom 4 (not Y2K compliant as they say?) and SQLAnywhere 5.5 respectively. Test 1 1. I created a dummy table with two date fields. 2. I created a datawindows data-entry screen and prepared 'm...

PowerBuilder #4
Hi, Does anybody about PowerBuilder running on unix. I'm talking about systems running with some users and working well on 3-tiers or not. Thanks in advance Marcelo Dias It does work on Sun Systems under Unix. I couldn't tell you much about performance since I have never used it. -- Terry Black HCIA, Inc. e-mail:tblac@hcia.com Marcelo S. Dias wrote in message ... >Hi, > >Does anybody about PowerBuilder running on unix. >I'm talking about systems running with some users >and working well on 3-tiers or not. > >Thanks in advance >...

PFC ? Not PFC ?
I am about to start a very big application and would like to know whether to use PFC or not. Is it not a good idea if we are only using a very small portion of the PFC functionalities? What are the benefits of using PFC? What are the disadvantage of using it? We already have development problem because it is too slow to bring up the object and window list in the dubugger. Please advise. loser , To Use or Not to Use? I dont have an answer for you there but, a solution to your speed of the debug issue is the following. We have found that keeping copies of the PFC, PFD, and PFE p...

To PFC or Not To PFC
I'm returning to PB development after about 7 years in management and I'm trying to figure out how PFC fits into the current PB world. I used it with 6.5 and thought it was great (though sometimes a little complex, especially when debigging). It seems that Sybase doesn't push it anymore and I think I saw a post that said it hasn't changed since 8.0(?). I'll be developing an app for commercial sale and I think PB is perfect since I think I can get more done in a shorter period of time with PB than with anything else. I especially like that PB's future leads...

PFC #4
Hello, everybody ! There are number of third party vendors (Powercerv, CornerStone and more) with class library framework that extends and enhances the functionality of the native Powersoft Foundation Class (PFC) library and supposedly eases the learning curve. Any suggestions which library is the most efficient one? Thanks Anatoly Gore. >Hello, everybody ! > >There are number of third party vendors (Powercerv, CornerStone and >more) with class library framework that extends and enhances the >functionality of the native Powersoft Foundation Class (PFC) library...

Bugzilla 4.4 to 4.4.2 patch
Greetings, We ran the bugzilla-4.4-to-4.4.2 diff file through patch and it appears to work on a test server fine, but I see the version number didn't update. Should I find a new bugzilla-update.xml or just edit it? Ellen Clary Senior System Administrator Dynamic Graphics Alameda, CA, USA ellen@dgi.com ...

Web resources about - pfc_u_calendar #4 - sybase.powerbuilder.pfc

Resources last updated: 12/30/2015 12:17:45 AM