Powerbuilder 8 / Oracle 8.1.7.0.0 error

When I run my PB 8 build 9506 application using Oracle
8.1.7.0.0 client, I get the following error. If I use Oracle
8.0.5 client, it works. Please advise as I need to be on
Oracle 8i.
Number 3120 Select error: ORA-03120: two-task conversion
routine: integer overflow
0
Marsha
9/10/2003 1:42:55 PM
sybase.powerbuilder.general 62418 articles. 17 followers. Follow

1 Replies
698 Views

Similar Articles

[PageSpeed] 55

What version of Oracle is the server?  Perhaps it's an Oracle bug.

On 10 Sep 2003 06:42:55 -0700, Marsha Jacobs wrote:

>When I run my PB 8 build 9506 application using Oracle
>8.1.7.0.0 client, I get the following error. If I use Oracle
>8.0.5 client, it works. Please advise as I need to be on
>Oracle 8i.
>Number 3120 Select error: ORA-03120: two-task conversion
>routine: integer overflow

Bruce Armstrong [TeamSybase]
http://www.teamsybase.com

Two new books on developing with PowerBuilder
http://www.pb9books.com?source=newsgroups

Need code sample?  Check out CodeXchange:
http://www.codexchange.sybase.com

ISUG Enhancement Requests
http://www.isug.com/cgi-bin/ISUG2/submit_enhancement

Preach the gospel at all times. If necessary, use words. - Francis of Assisi
http://www.needhim.org
0
Bruce
9/17/2003 4:23:28 AM
Reply:

Similar Artilces:

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> This is the 1.8.0 branch patch for bumping SeaMonkey version to 1.0.7 ...

Move from Oracle 8.1.7 to 9.2.0.1 on PowerBuilder 8
Hello, We are currently using PowerBuilder 8.0.1 build 9056 on Oracle 8.1.7 A customer of ours wants to move to Oracle 9.2.0.1. The document on the link below describes the compatibility between PowerBuilder and Oracle. http://www.sybase.com/detail?id=1011566 PowerBuilder 8 : Oracle 9.2 -> pbo9080.dll -> Oracle 9.2 new features are not supported with this driver. Requires build 10501 or later. Requires Oracle patch set 9.2.0.4 or patch set 9.2.0.3 with patch 2. PowerBuilder 9 : Oracle 9.2 -> pbo9090.dll -> Oracle 9.2 new features are not supported with this d...

Move from Oracle 8.1.7 to 9.2.0.1 on PowerBuilder 8
Please see my question below ------------------------------- From: "Bruce Armstrong [TeamSybase]" <NOCANSPAM_bruce.armstrong@teamsybase.com> Subject: Re: Move from Oracle 8.1.7 to 9.2.0.1 on PowerBuilder 8 Date: woensdag 3 november 2004 15:05 This is a good question for the database section. On 3 Nov 2004 04:09:22 -0800, "Frederic Hoornaert" <Frederic.Hoornaert@transics.nospam.com> wrote: >Hello, > >We are currently using PowerBuilder 8.0.1 build 9056 on Oracle 8.1.7 >A customer of ours wants to move to Oracle 9.2.0.1. > >Th...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVers
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVe
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> ...and here's the 1.8 branch patch, setting SeaMonkey version to 1.1 for final, and locale...

PowerBuilder Oracle Driver for Oracle 8.0.4 and 8.0.5
You may now register for the beta program for the PowerBuilder O84 native driver at the following URL http://www.sybase.com/products/powerbuilder/oracle/oracle_reg.html Has anyone been using this? Any comments? On Mon, 14 Dec 1998 11:32:31 -0500, in powersoft.public.powerbuilder.database Dan Skibba <skibba@sybase.com> wrote: >You may now register for the beta program for the PowerBuilder O84 native >driver at the following URL >http://www.sybase.com/products/powerbuilder/oracle/oracle_reg.html > > One of the things you do when you sign up for a beta ...

Build recipe -- HPUX 11.0, Oracle 8.1.7.2 64-bit, perl-5.8.0, DBD -Oracle-1.12
Hi, I spent some considerable time attempting to get DBD::Oracle working and wanted to share the solution in hopes of helping fellow travelers. Here are the details of the environment: HPUX 11.0 Oracle 8.1.7.2 64-bit perl-5.8.0 DBI-1.30 DBD-Oracle-1.12 Using the following HP ANSI C compiler per swlist: B3901BA B.11.02.04 HP C/ANSI C Developer's Bundle for HP-UX 11.00 (S800) Build procedure: * Build Perl taking the defaults except for: * Add "-lcl -lpthread " at the begging of the list in response to the question "What...

PowerBuilder 7.0 & Oracle 8.1.7 ?
Hi, i have created an application in PowerBuilder 7.0 using datawindows. These datawindows access datas in an Oracle 8.0.5 database. I have installed this application on another machine, with the same database but not the same Oracle version : 8.1.7 Now I have an error when i execute my application : Select Error : SQLSTATE = 22007 [Oracle][ODBC]Invalid datetime format And in the datawindow there is no datas (it should be...) Where is the problem ?? Does PowerBuilder 7.0 not support Oracle 8.1.7 version ?? Thanks in advance Steve Your National Language Support (NLS) settings fo...

Oracle Client 8.1.5 and Powerbuilder 7.0.1
My application works fine in Powerbuilder 7.0.1 development with Oracle Client 8.1.5. However, after building the new executables and pbds, application fails during runtime when trying to connect to database using the user-defined transaction object. Is there any new drivers or dlls that I need to properly run with Oracle Client 8.1.5? If there is, where can I get it? Also, is there any issue that I should pay attention to when working with Oracle 8.1.5 (8i) and Powerbuilder 7? I am currently using the Oracle 8.0.4 driver (pbo8470.dll). Is net8 configured correctly on the clie...

PowerBuilder 7.0.3 and Oracle Client 8.1.7
Is anyone using PowerBuilder 7.0.3 with Oracle 8.1.7 on the client? What are your experiences (good or bad)? TIA, Mark DeRosa ---== Posted via the PFCGuide Web Newsreader ==--- http://www.pfcguide.com/_newsgroups/group_list.asp fine, except using clob Fine, only problem with different times on client (developer) machine and server. You may have problem with compiled SP and STANDARD package (that was told me from Oracle support). All other features, without problems. Regards, kmile@kisistemi.com kmile@inecco.net Mark DeRosa <mderosa@anteon.com> wrote in messag...

Errors using hotmail after latest major update: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Name: William Green Email: wjgreen_at_hotmail.com Product: Firefox Summary: Errors using hotmail after latest major update: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8 Comments: After I installed the latest update and rebooted, every time I go to open an email in hotmail.com (this does NOT occur in other email sites I use), I get the following three Alert messages that I have to click through to get to my email: [object XPCNativeWrapper [object HTMLBodyElement]] [object XPCNativeWrapper [object HTMLScriptElement]] TypeError: d...

Accessing an Oracle 8.1.7 DB with Powerbuilder 7.0.3
We have some problems in accessing an Oracle 8.1.7 DB with Powerbuilder 7.0.3 (with pbo8470.dll). Does anybody know if it is the correct dll? Please answer us to the following email address: info@europeautomation.com ...

perl 5.8.0, Oracle 8.0.3, DBD-Oracle 1.12 make problems (fprintf errors)
The only fprintf warning I googled was at=20 http://archive.develooper.com/dbi-announce@perl.org/msg00081.html perl Makefile.PL works fine, DBD-Oracle built fine for perl 5.6.0. gcc -v yields: Reading specs from /share/usr/local/bin/../lib/gcc-lib/sparc-sun-solaris2.8/3.2/specs Configured with: ../configure --with-as=3D/usr/ccs/bin/as --with-ld=3D/usr/ccs/bin/ld --disable-nls Thread model: posix gcc version 3.2 Any suggestions appreciated. I'm not very familiar with the Solaris build environment, so I'm probably missing something obvious. Thanks,=20 Dave S. A...

Web resources about - Powerbuilder 8 / Oracle 8.1.7.0.0 error - sybase.powerbuilder.general

PowerBuilder - Wikipedia, the free encyclopedia
PowerBuilder is an integrated development environment owned by Sybase , a division of SAP . It has been in use since 1991, peaking around 1998 ...

Sybase PowerBuilder tool readied for Microsoft's .Net
... Win32 or newer style .Net development After several years of work, Sybase is ready to deliver on the final step in its plan to move PowerBuilder ...

Jim O'Neil (@jimoneil) on Twitter
Sign in Sign up To bring you Twitter, we and our partners use cookies on our and other websites. Cookies help personalize Twitter content, tailor ...

Open Directory - Computers: Programming: Languages
about dmoz - dmoz blog - report abuse/spam - help the entire directory only in Programming/Languages Description Top : Computers : Programming ...

The HP Booth Staff (Goons) Owe Me an Apology
... when you might need to use it. For instance, when I was in the WinRunner world there were plugins for driving terminal emulators and powerbuilder ...

Contact Us - Sybase Inc
Thanks for visiting the 主页 section of Sybase.com. Here you will find information about Contact Us. For more information about Business Intelligence, ...

热门搜索 - 我的异常网
... 我的异常网 » 热门搜索 sdpnet2 移动【A111】其它用户原因鉴权失败,是什么意思啊 http:// 192.168.1.102:22578 本网站服务器位于美国,受美国法律保护 MiniUI js 破解 http://192.168.1.103:8080/ powerbuilder ...

Mobile app security: Always keep the back door locked
The best way to keep mobile apps safe is to secure the services they connect to.

10 Tech Skills That Will Instantly Net You A $100,000+ Salary
... that let's developers run Java applications. Java is highly popular language for writing web apps and custom enterprise apps. No. 8: PowerBuilder ...

Top Ranked Articles
Top Ranked Articles - Free source code and tutorials for Software developers and Architects.; Updated: 23 Feb 2013

Resources last updated: 12/1/2015 12:06:23 AM