Data Type Image in ASE 11.9.2. and Powerbuilder 7.0.2 C3

Hello,

Does possibility exist of being able to bring through Powerbuilder for the OLEDB
Driver the information saved in DATATYPE IMAGE? 

Thank you for their help. 


---== Posted via the PFCGuide Web Newsreader ==---
http://www.pfcguide.com/_newsgroups/group_list.asp
0
Tonny
3/6/2001 4:57:18 PM
sybase.powerbuilder.general 62418 articles. 18 followers. Follow

1 Replies
643 Views

Similar Articles

[PageSpeed] 41

Sorry, I don't speak english.

I would like to know how to get information saved in DATATYPE IMAGE from
powerbuilder using OLEDB Driver...

Thanks for your help,

Regards,

Tonny Cardenas.

On Tue, 06 Mar 2001 11:57:18 -0500,
 in powersoft.public.powerbuilder.general
Tonny Cardenas <tonny.cardenas@oidv.com> wrote: 
>Hello,
>
>Does possibility exist of being able to bring through Powerbuilder for the
OLEDB
>Driver the information saved in DATATYPE IMAGE? 
>
>Thank you for their help. 
>
>
>---== Posted via the PFCGuide Web Newsreader ==---
>http://www.pfcguide.com/_newsgroups/group_list.asp

---== Posted via the PFCGuide Web Newsreader ==---
http://www.pfcguide.com/_newsgroups/group_list.asp
0
Tonny
3/6/2001 6:44:38 PM
Reply:

Similar Artilces:

SQLRemote Problem with 7.0.2-1 and 6.0.2-1 on Linux [ASE 11.9.2-3 and ASE 12.5 eval]
Hi all I got the following problems using sql-remote. on ASE 12.5 eval: I got the following RPMs installed on RedHat Linux 7.2 - Kernel 2.4.17 - glibc-2.2.4 sybase-ase-12.5-3.i386.rpm sybase-common-12.5-3.i386.rpm sybase-openclient-12.5-3.i386.rpm sybase-sqlremote-7.0.2-1.i386.rpm After the execution of ssxtract or ssremote I got an error like: ../ssxtract: /opt/sybase-12.5/SQLRemote/lib/libsstasks7_r.so: version `libdbtasks7_r.so' not found (required by ./ssxtract) The file libsstasks7_r.so exists and the path is correctly specified in /etc/ld.so.conf. There'...

Download Database from ASE 11.9.2 to ASE 11.0.2 ?
Dear All: We have a Sybase ASE11.9.2 on Window NT, and we already run some application on it about 6 months. Since the third party software we use cann't support ASE11.9.2, we must use ASE 11.0.2. Can we just backup the database of ASE11.9.2 then restore the backup database to ASE11.0.2 ? Has it any problem ? Or, We must do following procedure. 1) bcp out the data from ASE11.9.2 2) create the database on ASE11.0.2 3) bcp in the 1) data to ASE11.0.2 Can anyone tell me?? Teresa Young Teresa, The problem with dump and load is that the log format in 11.9.2 is much diff...

PB 7.0.2.8011 Problem to connect to ASE 11.9.2
Having PB 7.0.2.8011 installed in a Windows 2000 environment I cannot connect to a remote ASE 11.9.2 (on windows NT 4 SP6). PowerBuilder just drops me out!!! Please Help! Thanks! ...

Powerbuilder 7.0.2 #2
When will PB 7.0.2 be released? Jan Erik Here's a couple of factoids: - 7.0.1 was released early August - the last official statement from Sybase *I* heard regarding maintenance releases was that the period between maintenance releases was to be six months - while 7.0.1 came in quite early at 3.5 months (the EAStudio version looks like it will be closer to 4.5.- 5 months by the time we get it), other maintenance releases in the past couple of years have tended to be around 8 or 9 months coming - Sybase will never commit to a release date until it is out the door...

ASE 11.9.2 and PowerBuilder 6.0 sp_pb60* objects
I am migrating to ASE 11.9.2 and I tried to install the sp_pb60* objects (that are nedded for PowerBuilder) in sybsystemprocs DB. Some of the objects got created OK, but others failed. I suspect it's because some of the variables are declared as @@var (instead of @var) in the script. Q1: Is it failing because of the @@var variables? Q2: Is there an updated script for this, or do I have to update the scripts myself? Thanks Michael Michael Persson wrote: > I am migrating to ASE 11.9.2 and I tried to install the sp_pb60* objects > (that are nedded for PowerBui...

Error connecting ASE 11.9.2 databases through PB 7.0 and IM 7.0
Hi, I receive this error message every time I try to list tables of ASE database through PB 7.0 and IM 7.0. "Store Procedure sp_pb70table not found. Specify owner.objectname or use sp_help to check whether the object exists (sp_help may produce lots of output)" I could not find that store procedure in the existing store procedure in the Adaptive server Sybsystemprocs database too. According to your instalation manual book, I can re-create them by running the pbsys.sql scripts, which I supposed to find it in the \sybtools directory. But I don't have that directory ...

Upgrade from 11.0.3.2 to ASE 11.9.2
I've seen different postings claiming that 11.0.3 can directly upgrade to 11.9.2. However, the release bulletin for Sybase ASE 11.9.2 (Doc ID = 72410-01-1192-02) says that "You can upgrade 11.9.2 only from 10.0.2.7, 11.0.3.3, 11.5 and later). We are currently using 11.0.3.2. Does it mean that I will have to upgrade our server to 11.0.3.3 (from 11.0.3.2) before I can migrate to ASE 11.9.2? I will appreciate if someone clarify this. Thanks. CGS tcgs@hotmail.com CGS wrote: > > I've seen different postings claiming that 11.0.3 can directly upgrade...

Can I have 11.0.2 and ASE 11.9.2 running on the same machine?
Hi, I have server with Sybase 11.0.2 installed on it for testing. Now I need to install on the same machine ASE 11.9.2 also for testing. I really would like to keep both versions running on the same server and I'm thinking about whole installation of ASE 11.9.2 just on another hard drive from Sybase 11.0.2. Is it possible? Or I have to save my backups, uninstall 11.0.2, install whole new 11.9.2 and restore from backups? Thank you Ninel You could do it provided you are able to specify a port number different from what 11.0.2 is using. Anil Ninel Roytman wrote: &g...

PowerBuilder 7 and Oracle 9.2.0.8.0 version
Hi, We have a customer who have among 40 legacy systems in PowerBuilder 7 and using Oracle8i, release 8.1.7.4.0. Now their database's team want to upgrade their database to the version 9.2.0.8.0 of Oracle, but before this we need to know if the version 7 of PowerBuilder can work with Oracle 9.2.0.8.0 Somebody know if is it possible? Hi Leonardo; 1) WOW ... O9i is no longer supported by Oracle. Why would they want to use that obsolete DB software? 2) I believe that PB 7 only supported 8i - so you would have to stay with that OCI level. The O8i interface should still ...

Help ASE 11.9.2 Vs ASE 7.0
I use Help ASE 11.9.2 Vs ASE 7.0 with the message type file When I insert data in the consolidated data base and execute ssremote to replicate the data from adaptive server and execute ddremote to receive the data at SQL anyware it's work. The problem is when I insert data at the remote database and run dbremote to send the message to the consolidated database and run ssremote to receive the message at the consolidated database it doesn`t work. thank'you juan What does the ssremote output window show when it doesn't work? Does it not find the messages? Does ...

ASE 11.9.2 on Linux 7.2
I am trying to install ASE 11.9.2 on a redhat 7.2 linux system. I get the message that it requires ld.so >= 1.9.5-8. What can I do to get past this? On Tue, 12 Mar 2002 08:45:16 -0800, cbacon wrote: > I am trying to install ASE 11.9.2 on a redhat 7.2 linux system. I get > the message that it requires ld.so >= 1.9.5-8. What can I do to get past > this? If you have no other problems you can probably run the rpm command with the --nodeps option. Michael -- Michael Peppler Data Migrations, Inc. mpeppler@peppler.org *or* ...

ASE 11.9.2 and solaris 2.7
Hello All, Does anyone know if ASE 11.9.2 would work on a solaris 2.7 (32 bit expandable to 64 bits)? Thanks, Ed Esfandiari We were unable to install ASE 11.9 on Solaris 2.7. but supposedly you can. Good Luck! Peter Joseph Otto wrote: > > We were unable to install ASE 11.9 on Solaris 2.7. > but supposedly you can. > > Good Luck! I am running 11.9.2 on solaris 2.7 lance team sybase -- =============================================================================== Lance J. Andersen Email: lancea@sybase.com Sybase Product Support Engine...

Web resources about - Data Type Image in ASE 11.9.2. and Powerbuilder 7.0.2 C3 - sybase.powerbuilder.general

PowerBuilder - Wikipedia, the free encyclopedia
PowerBuilder is an integrated development environment owned by Sybase , a division of SAP . It has been in use since 1991, peaking around 1998 ...

Sybase PowerBuilder tool readied for Microsoft's .Net
... Win32 or newer style .Net development After several years of work, Sybase is ready to deliver on the final step in its plan to move PowerBuilder ...

Jim O'Neil (@jimoneil) on Twitter
Sign in Sign up To bring you Twitter, we and our partners use cookies on our and other websites. Cookies help personalize Twitter content, tailor ...

Open Directory - Computers: Programming: Languages
about dmoz - dmoz blog - report abuse/spam - help the entire directory only in Programming/Languages Description Top : Computers : Programming ...

The HP Booth Staff (Goons) Owe Me an Apology
... when you might need to use it. For instance, when I was in the WinRunner world there were plugins for driving terminal emulators and powerbuilder ...

Contact Us - Sybase Inc
Thanks for visiting the 主页 section of Sybase.com. Here you will find information about Contact Us. For more information about Business Intelligence, ...

热门搜索 - 我的异常网
... 我的异常网 » 热门搜索 sdpnet2 移动【A111】其它用户原因鉴权失败,是什么意思啊 http:// 192.168.1.102:22578 本网站服务器位于美国,受美国法律保护 MiniUI js 破解 http://192.168.1.103:8080/ powerbuilder ...

Mobile app security: Always keep the back door locked
The best way to keep mobile apps safe is to secure the services they connect to.

10 Tech Skills That Will Instantly Net You A $100,000+ Salary
... that let's developers run Java applications. Java is highly popular language for writing web apps and custom enterprise apps. No. 8: PowerBuilder ...

Top Ranked Articles
Top Ranked Articles - Free source code and tutorials for Software developers and Architects.; Updated: 23 Feb 2013

Resources last updated: 1/1/2016 6:35:35 PM