Adobe pdf writer 7.0 and PB 9.0.1

We recently upgraded from Adobe 6 to Adobe 7 - now when
users try to print a report from the application to the PDF
writer , they are getting Sybase/Microsfoft errors that
shuts down the application.

Has anyone encountered this and how do we fix it ??
0
Anika
7/19/2006 2:10:15 PM
sybase.powerbuilder.general 62418 articles. 18 followers. Follow

2 Replies
632 Views

Similar Articles

[PageSpeed] 43

Hmmm... I just tried printing to the Acrobat 7 PDF writer from PB9 and the 
IDE crashed. Will try to research this some more tonight.

Sanjiv.

<Anika> wrote in message news:44be3b9b.6de6.1681692777@sybase.com...
> We recently upgraded from Adobe 6 to Adobe 7 - now when
> users try to print a report from the application to the PDF
> writer , they are getting Sybase/Microsfoft errors that
> shuts down the application.
>
> Has anyone encountered this and how do we fix it ?? 


0
Sanjiv
7/19/2006 7:45:49 PM
This is a reported problem that has been fixed. See below:

Change Request #: 382497 		Priority: 2
Fixed in Version #: PB 9.0.2 EBF_7661

Product reported in: PB Enterprise
OS:  Windows XP
Product Component: DW Printing When trying to print a
datawindow using the
Adobe 7 Print driver, pb will crash.

Description:
The access violation appears to happen in the AD2KReGP.dll.
But if you add a document name under the Print Specification
tab on the DW properties, PB doesn't crash. The following is
the output of the crash handler:


Exception code: C0000005 ACCESS_VIOLATION
File Name: C:\WINDOWS\System32\s
pool\DRIVERS\W32X86\3\AD2KReGP.DLL
File Version: 7, 0, 0, 0
Fault address=70001CC7 Section:Offset=01:00000CC7

Registers:
EAX:00000000
EBX:00000000
ECX:77DD193B
EDX:00000000
ESI:022440C8
EDI:022440C8
CS:EIP:001B:70001CC7
SS:ESP:0023:0012C8A0 EBP:0012D0F8
DS:0023 ES:0023 FS:0038 GS:0000
Flags:00010246

Call stack:
Address Frame Param0 Param1 Param2 Param3 Function Name
70001CC7 0012D0F8 022445A8 022440C8 0012D118 5E163870
0001:00000CC7
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\AD2KReGP.DLL
700024CA 0012DD48 022445A8 001E43A8 00000001 00000000
0001:000014CA
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\AD2KReGP.DLL
5E1811C5 0012DD74 001F5C5C 001E65E0 00000001 00000000
0001:000201C5
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\PSCRIPT5.DLL
5E17BB00 0012DEB0 00000032 00000001 0012E778 001E65E0
0001:0001AB00
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\PSCRIPT5.DLL
5E177951 0012DF18 00000000 0012DF30 00000004 001D5320
0001:00016951
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\PSCRIPT5.DLL
77D6E16B 0012E768 0012E778 00000018 00000018 00000021
CreateSystemThreads+2C3


> Hmmm... I just tried printing to the Acrobat 7 PDF writer
> from PB9 and the  IDE crashed. Will try to research this
> some more tonight.
>
> Sanjiv.
>
> <Anika> wrote in message
> > news:44be3b9b.6de6.1681692777@sybase.com... We recently
> > upgraded from Adobe 6 to Adobe 7 - now when users try to
> > print a report from the application to the PDF writer ,
> > they are getting Sybase/Microsfoft errors that shuts
> down the application. >
> > Has anyone encountered this and how do we fix it ??
>
>
0
Anika
7/24/2006 5:36:02 PM
Reply:

Similar Artilces:

Mozilla 1.7/1.8a2, Thunderbird 0.6/0.7, Firefox 0.9 and Impos/2 2.1
All recent builds (Mozilla 1.7/1.8a2, Thunderbird 0.6/0.7, Firefox 0.9) crash Impos/2 2.1 as soon they are started, or the other way round (Impos/2 started afterwards) 06-22-2004 22:38:55 SYS3175 PID 002d TID 0001 Slot 006e D:\IMPOS21\IMPOS.EXE c0000005 00069d94 P1=00000001 P2=0000000d P3=XXXXXXXX P4=XXXXXXXX EAX=00000001 EBX=1c865dec ECX=1c86866c EDX=00000004 ESI=1c865dec EDI=1c87ef80 DS=0053 DSACC=d0f3 DSLIM=7fffffff ES=0053 ESACC=d0f3 ESLIM=7fffffff FS=150b FSACC=00f3 FSLIM=00000030 GS=2b43 GSACC=10f3 GSLIM=00003fff CS:EIP=005b:00069d94 CSACC=d0df CSL...

PB 9.0.1 6053 vs. PB 9.0.1 7171
Hi all, the 7171 build is not where I want to be in terms of IDE stability. Can I simply run the 6053 setup again to revert back and then simply regen the pbl files or am I stuck where I am?? Let me know. Thanks Delete all of the 7171 dated DLLs first. Most install utilities won't overwrite a DLL with a later date. On 14 Jun 2004 17:38:41 -0700, "Mark Pare" <markpare@videotron.ca> wrote: >Hi all, the 7171 build is not where I want to be in terms of IDE stability. >Can I simply run the 6053 setup again to revert back and then simply regen >the ...

Updates after 1.5.0.7 (1.5.0.9, 2.0.0.1)can't access the web.
Name: Jay Product: Firefox Summary: Updates after 1.5.0.7 (1.5.0.9, 2.0.0.1)can't access the web. Comments: see summary Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7 ...

Downgrade from 7.0.1 or 7.0.2 to 7.0.0
What would be the issues involved, and what steps would be needed to downgrade from either 7.0.1 or 7.0.2 back down to 7.0.0? Am I stuck with offloading the databases to flat files, uninstalling, installing the mandated version, and then re-importing the flat files? Any advice for this Sybase newbie would be much appreciated. Thanks. No issues, easy steps... I often switch between point releases simply by copying/renaming subdirectories of C:\Program Files\Sybase. Each time I install a new upgrade or EBF I make a copy of the subdirectory; on *this* laptop it now looks like ...

9.0.0, 9.0.1, 9.0.2
My shop is moving to PB9 and is about to deploy with 9.0.0 build 5507. How stable is this runtime environment? I assume 9.0.1 and 9.0.2 are better, but that isn't always the case. I'd like to convince folks here that going out with a .0 release is a bit risky, but I haven't found any issues with 9.0.0 yet that require us to go with 9.0.1 or 9.0.2. Should I feel comfortable that 9.0.0 is fine, or are there solid reasons to go with 9.0.1 or 9.0.2 that I haven't found yet? I'd go with the 9.0.1 release - the latest EBF. I haven't personally taken 9.0.2 for ...

Migrating and Deploying PB 7.0.3 app to PB 9.0.1
Hi, I have successfully migrated pbls created in PB 7.0.3 to version 9.0.1. However, when I try to create PBDs and an executable, I get the message "Create of executable failed" with no explanation. Now, I do get a warning: "C0190: Instance variables of local structure type ('os_cachelist') will be implicitly private in the next release". I used to get this warning when I compiled in version 7.0.3, but the build was always successful. the 'os_cachelist' object basically holds datastores for some frequently accessed lists used in dropdown datawind...

Convert PB 9.0.1 to PB 8.0.1
This is a multi-part message in MIME format. ------=_NextPart_000_0016_01C59D88.FB1C5BE0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hi All, I would like to know how to convert one aplication of PB 9.0.1 to PB = 8.0.1 Thanks ------=_NextPart_000_0016_01C59D88.FB1C5BE0 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META http-equiv=3DContent-Type content=...

Connection of PB 6.0 to SQL Server 7.0 & Version B/W PB 6.0 and PB 7.0
Can anyone tell me about connecting PB 6.0 to SQL Server 7.0. Please remember we are not planning to upgrade both software. When I was trying to connect PB 6.0 to SQL Server 7.0, error occurred " SQLSTAT 1003". OS=NT 4.0 Server PB=6.0 Enterprise Edition SQL SERVER=7.0 Corporate Edition I also want to know the versions between PB 6.0 to PB 7.0 If your are using the ODBC, which I assume you are, include Disablebind=1 in your DBParm. If your deployment environment is also NT, you will have to turn SQLSPY=1 using PFC services. Autocommit=FALSE and SetTransObject() ra...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> This is the 1.8.0 branch patch for bumping SeaMonkey version to 1.0.7 ...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ...

Powerbuilder 9.0 error with Adobe Acrobat 7.0
I have a problem now that I update my Adobe Acrobat to 7.0 Professional making PDF's of my reports from PowerBuilder 9.0 build. Everytime I try and print report I get a application error and Powerbuilder crashes. I uninstalled Acrobat 7.0 and reinstall Acrobat 6.0 and I am able to then make the PDF's. So is there a problem with Powerbuilder 9 and Adobe Acrobat 7.0??? I was able to workaround this problem by assigning a value to the DocumentName property of a datawindow prior to printing. This can be set in the datawindow painter or at runtime with: dw_1.modify("Dat...

Powerbuilder 9.0 & Adobe Acrobat 7.0
I receintly upgraded by Adobe Acrobat from 6.0 to 7.0 professional. I am now unable to print to a PDF file. I receive a Sybase error and the application aborts. I removed the 7.0 version and reinstalled Acrobat 6.0 and the problem went away. Any ideas? ...

No Timezone Selectable using TB 2.0.22, Contacts Sidebar 0.7.1 , Lightning 0.9 & Ubuntu 9.0.4
Hi, In several new TB 2.0.22, I noticed that you can not select the TimeZone. I'm Using the following add-ons for Linux: Contacts Sidebar 0.7.1 Lightning 0.9 I'm get TB using apt-get install thunderbird Using Ubuntu 9.0.4 32bit The following erros occurrs: When I open TB the calendar toolbar doesn't open automatically. I cannot select the TimeZone, when I open TB It doesnt show the Date Column correctly. Look at those images: No Timezone selectable image: http://img12.imageshack.us/img12/4828/screenshotthunderbirdpr.png or http://yfrog.com/0cscreenshotthunder...

Help me about connecting PB 6.0 to SQL Server 7.0 & Versions B/W PB 6.0 and PB 7.0
Can anyone tell me about connecting PB 6.0 to SQL Server 7.0. Please remember we are not planning to upgrade both software. When I was trying to connect PB 6.0 to SQL Server 7.0, error occurred " SQLSTAT 1003". OS=NT 4.0 Server PB=6.0 Enterprise Edition SQL SERVER=7.0 Corporate Edition I also want to know the versions between PB 6.0 to PB 7.0 I don't believe this is going to be possible without at least upgrading to the latest maintenance release of 6.x. On Mon, 23 Aug 1999 00:59:56 -0700, in powersoft.public.powerbuilder.database Abdul Lateef <abdul_lat...

Web resources about - Adobe pdf writer 7.0 and PB 9.0.1 - sybase.powerbuilder.general

John Logan (writer) - Wikipedia, the free encyclopedia
The youngest of three children, he has an older brother and sister. Logan grew up in California and New Jersey, before moving to Chicago to attend ...

Walkley Awards 2015: Fairfax writers recognised
Fairfax Media's coverage of politics, business and international affairs has been recognised at the prestigious Walkley Awards for Excellence ...

Milwaukee Business Journal Reporter Among LinkedIn’s Top Media Writers
... got to love a newspaper reporter who ponders “ Can a Monkey Do My Job? ” That twist on the old hypothetical involving a roomful of typewriters ...

ESPN freezes top writer's iPhone and laptop after accidentally firing him
Technically Incorrect: A technical error leads to Adam Shefter suddenly discovering he is technologically bereft.

NY Daily News Writer Has History Of Blaming Terror Victims
NY Daily News Writer Has History Of Blaming Terror Victims

Deadline’s The Contenders: ‘Truth’ Writer/Director James Vanderbilt On Casting A Legend To Play A Legend ...
James Vanderbilt , writer and director of Truth came to The Contenders Presented By Deadline last month and discussed the film dealing with how ...

Should writers be worried about automated copywriting?
Unless you're a reactionary, as a marketer you probably understand that automation is creating more jobs than it makes redundant. Automation, ...

Sam Hunt Admits to Facing Writer's Block on 'Montevallo' Follow-Up: 'My Lifestyle Has Really Changed' ...
Sam Hunt Admits to Facing Writer's Block on 'Montevallo' Follow-Up: 'My Lifestyle Has Really Changed'

How Great Writers use Evernote: Best-selling Author Jeff Goins
... who resonate with your worldview.” We recently chatted with Jeff about advice on writing and building your tribe. Jeff is is a full-time writer ...

The Last 10 Things I Bought: The Delicious Way An L.A. Chef And Food Writer Spends Her Money
The Last 10 Things I Bought: The Delicious Way An L.A. Chef And Food Writer Spends Her Money

Resources last updated: 12/9/2015 7:52:02 AM