"check out failed i/o error"

We are currently moving an application from PB 4.0.05 to PB 5.0.03.  We
have several developers sharing the pbl's on a Novell network.  Ever since
we moved to PB 5.0.03 we encounter the above error when trying to check in
or out while someone is running the application.  We had this problem in
the past, but we were able to get around it by setting the Novell share
flag on the files.  We have the Novell share flags set under PB 5.0.03, but
it does not seem to help.  Is this a bug with PB 5.0.03? Has anyone else
encountered this problem?  Do you have the same problem if you use NT 4.0
Server as your shared network drive space?

We are getting ready to implement ObjectCycle.  Does this create any
challenges with this problem?

Any help is appreciated.

THANKS
0
Bryan
7/9/1997 4:33:32 PM
sybase.powerbuilder.general 62418 articles. 18 followers. Follow

1 Replies
487 Views

Similar Articles

[PageSpeed] 27

On Wed, 09 Jul 1997 12:33:32 -0400, "Bryan Helsee" <bhelsee@vyvx.com>
wrote:

>We are currently moving an application from PB 4.0.05 to PB 5.0.03.  We
>have several developers sharing the pbl's on a Novell network.  Ever since
>we moved to PB 5.0.03 we encounter the above error when trying to check in
>or out while someone is running the application.  We had this problem in
>the past, but we were able to get around it by setting the Novell share
>flag on the files.  We have the Novell share flags set under PB 5.0.03, but
>it does not seem to help.  Is this a bug with PB 5.0.03? Has anyone else
>encountered this problem?  Do you have the same problem if you use NT 4.0
>Server as your shared network drive space?
>
>We are getting ready to implement ObjectCycle.  Does this create any
>challenges with this problem?
>

Bryan -

I always recommend, the developers run from a local copy of the PBLs.
They still check in and out from the network PBLs, but  run from a
copy.  The downside is they do not see the changes right away, but
this is a small price to pay for not getting i/o errors, corrupt
objects, etc...

HTH


Mark Pfeifer[Team Powersoft]
Corporate Technology Partners, Inc.
www.ctpartners.com

0
mpfeifer
7/9/1997 11:32:14 PM
Reply:

Similar Artilces:

SQL statement failed: (-305) I/O error Fatal error: A disk read from file "SomeDatabase.db" failed with error code: (38)
SQL Anywhere 10.0.1.3831 E. 2009-09-11 21:55:41. SQL statement failed: (-305) I/O error Fatal error: A disk read from file "D:\FHMSL\iFHMS\Data\Feedlot111.db" failed with error code: (38) -- transaction rolled back E. 2009-09-11 21:55:41. Error while executing hook procedure sp_hook_dbmlsync_end. Received this error while running a proc during sync. Tried to validate the db in Sybase Central resulting in the same error. I saw the post at http://groups.google.com/group/sybase.public.sqlanywhere.general/browse_thread/thread/b5d958904160e576?fwc=1 and am wondering if th...

"AUTO FAIL" and "NO MEMORY" errors
When I try to load GroupWise 7.0.1 agents on a couple of my servers, they don't load and there is serveral "AUTO FAIL" and "NO MEMORY" errors. GroupWise is the only thing that I load on the server and it as 3 gigs of memory. There is also cluster services installed. Did anybody experienced this problem? Yann Laplante wrote: > When I try to load GroupWise 7.0.1 agents on a couple of my servers, > they don't load and there is serveral "AUTO FAIL" and "NO MEMORY" > errors. GroupWise is the only thing that I load on the server an...

error message: "General network error. Check your network documentation."
I am getting the error below when I try to bind data to a drop down box using data adapter. This error is random. I have been getting the same type of error when I used data reader. Anyone knows how to prevent these generic network errors? ---------------------------------------------------------------------------------------------- General network error. Check your network documentation. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code...

The famous "General network error. Check your network documentation." error message
Been struggling with this one for a while. It seems to be a popular topic of discussion in several forums, however, all suggested fixes have failed to work for me. I've tried setting POOLING=FALSE. I've also tried setting CONNECTION RESET=FALSE. Although both of these have allowed me to keep a connection open for slightly longer, after a while I would get the familiar "General network error. Check your network documentation." error message. It seems that, in general, SQL 7.0 / ADO .NET does not like it when you keep connections open for more than a half hour, even if you are c...

Mail pseudo-error
In a brand new XP system with Netscape 7.1, sending mail (not news) results in the "delivering mail" window, followed soon after by a window headed "Send Message Error" with text "Sending of Message Failed" followed by an indication that the SMTP server refused to handle it. BUT THE MESSAGE *IS* sent successfully! The "delivering message" window ends up saying "Mail sent successfully", with the progress bar still moving because the error message is still there. Closing the error message window closes the "delivering" w...

"Failed to create AppDomain" error, after using "Copy Website"
I don't have IIS installed on my development machine. I don't see the IIS in Services in Control panel. I am using Visual Studio 2008 to develop websites. I think Visual Studio 2008 doesn't require IIS to run web applications! Using the "Copy Website" in Visual Studio 2008 I copied a website from my local development machine to a webhosting server. I connected to ftp site of the hosting company to do the copy. No problem there with the website on the hosting server and everything works fine on the hosting server. I can preview my site with no problem...

.ALLCOL("%COLUMN%", " ", ", ", ", ")
Do you know anyway for me to exclude a subset of columns returned by this function. We have two columns (rec_user and rec_datetime) which are in all of our tables, but when generating triggers I want automatically generate a script which does not include those two columns but does include all other columns in that table. Bruce I should add that I am using PD 9.0.0.580. Bruce "Bruce Lamb" <lamb.bruce@mayo.edu> wrote in message news:6HgI315nCHA.155@forums.sybase.com... > Do you know anyway for me to exclude a subset of columns returned by this > function. ...

Precedence of "where" ("of", "is", "will")?
Nobody on #perl6 today could answer this one. Is: Str | Int where { $_ } the same as: (Str | Int) where { $_ } or: Str | (Int where { $_ }) ? Followup questions, Mr. President: What kind of operators are "where", "of", "is", and "will"? Is there a reason that S03 doesn't list them? What are their precedence(s)? -- Chip Salzenberg - a.k.a. - <chip@pobox.com> Open Source is not an excuse to write fun code then leave the actual work to others. Chip Salzenberg writes: &...

Re: SMTP "authentication failed", Message "UGFzc3dvcmQ6" and error code 535
> {quote:title=Kevin Killion wrote:}{quote} > I'm trying to use a TIdSMTP to send an email message, but when issuing the "Send" I'm getting a EIdSMTPReplyError exception, with: > Message: authentication failed: UGFzc3dvcmQ6 > ErrorCode: 535 > > Needless to say, neither the Message nor that ErrorCode tell me much about what went wrong! You stand a better chance of getting answers about Indy components if you ask in the WinSock group instead. Members of the Indy team (at least one or two, anyway) check in there pretty often. (Forums->...

CheckBox Checked="False" Interpreted as Checked="True" ??
I'm adding a checkbox to my Web Form in the CodeBehind class and setting its Checked property to False.  I've verified the value as I'm debugging my code.'ASP.NET CODEBEHIND CLASS:Check = New VisCheckbox(Field.ElementName, String.Empty, m_Language, False) 'Constructor arguments represent ID, Text, Language, Checked Cell.Controls.Add(Check) 'DERIVED WEBCONTROL CLASS:Public Sub New(ByVal Tag As String, ByVal Text As String, ByVal Language As String, ByVal Checked As Boolean)     MyBase.New()     MyBase.Checked = Checked End Sub When the checkbox is writ...

"Error Group: WINSOCK" "Error Code:11004"
Hi Just setup iPrint on the server and tried to install the printer to the laptop and got the following message: Error code:11004 Error message: Winsock 11004 - The DNS name has been found in the database, but its associated data is not correct. Error group: WINSOCK Error code:11004 Anyone know what associated data it is referring to? Thanks in advance -- iangh2 A quick Google found this on http://www.sockets.com/err_lst1.htm WSANO_DATA (11004) Valid name, no data record of requested type Berkeley description: The requested name is valid, but does not hav...

"pending" and "transfer failed"
I have a GW6 or NW6 and one Post office. One often but not always recieves a frown symbol which a "transfer failed" status for their sent mail. The other doften but not always receives "pending" status for their sent mail (no frown - symbol looks normal) the other users aren't complaining so IF it happens at all its less often do you have any suggestions also - is there a GWCHECK for GW6 and where do I get it? Is the GWCheck in C1/GW Utilities the same thing if is it different? Thank You. Is this for internet mail? -- Michael J. ...

quotes, quotes, quotes...
I am getting this error and I know what is causing it, but I have no idea how to fix it, any help would be great. The script steps through the /var/log/messages file on a linux server and puts The entries into a mysql database. However when it gets to the 'hlt' line in the messages file it just barfs. The single quotes are freaking it out. I know about quotes but not how to use in this situation. Thanks, Paul Error: May 27 17:53:00 localhost kernel: Checking 'hlt' instruction... OK. <----- doesn't like this in the messages file DBD::mysql::st exec...

PowerBuilder 7 Error "The application failed to initialize properly"
Hi, I am using PowerBuilder 7.0.02 on MS Window XP Professional Version 2002 Service Pack 2. When I start PowerBuilder application (PB70.exe), the error msg "The application failed to initialize properly (0xc0000005). Click on OK to terminate the application" (pls see the attach for reference). When I click OK, the PowerBuilder terminates, and I cannot start the PowerBuilder. Re-installing cannot solve this problem. Anyone got the same problem before?? Is there any solutions/workaround?? Thanks very much. Eric begin 666 PB70Error.JPG M_]C_X `02D9)1@`!`0$`...

Web resources about - "check out failed i/o error" - sybase.powerbuilder.general

Resources last updated: 1/20/2016 5:23:23 PM