Powerbuilder 11.5 - SYSAM api Init Failed

Hello everyone.

I need some help using webdatawindows on C# 2008 version.

I have Powerbuilder 11.5 build 2506 licenced with a Standalone Seat -
Served licence and it's valid.
My problem starts when I'm trying to add webdatawindow to a webform,
got error: SYSAM API init failed.

I already installed the EBF16345(3050) but don't resolved my
problem...

Can anyone help me??

Thanks
2
NTC
10/28/2009 3:43:54 PM
sybase.powerbuilder.datawindow 28057 articles. 4 followers. Follow

2 Replies
1481 Views

Similar Articles

[PageSpeed] 44

SYSAM problems are fairly difficult to solve. I suggest you open a case and 
contact tech support. They have a lot of experience with SYSAM failures.

-- 
Regards,
Millard[TeamSybase]

"NTC" <nbranquinho@gmail.com> wrote in message 
news:d0947885-728f-4cbd-985e-525a63c96f8e@p15g2000vbl.googlegroups.com...
> Hello everyone.
>
> I need some help using webdatawindows on C# 2008 version.
>
> I have Powerbuilder 11.5 build 2506 licenced with a Standalone Seat -
> Served licence and it's valid.
> My problem starts when I'm trying to add webdatawindow to a webform,
> got error: SYSAM API init failed.
>
> I already installed the EBF16345(3050) but don't resolved my
> problem...
>
> Can anyone help me??
>
> Thanks 


0
Millard
11/2/2009 2:15:16 PM
I'll do that.


Thank you very much.

On 2 Nov, 14:15, "Millard F. Brown III[Team Sybase]"
<millard.br...@teamsybase.com> wrote:
> SYSAM problems are fairly difficult to solve. I suggest you open a case and
> contact tech support. They have a lot of experience with SYSAM failures.
>
> --
> Regards,
> Millard[TeamSybase]
>
> "NTC" <nbranqui...@gmail.com> wrote in message
>
> news:d0947885-728f-4cbd-985e-525a63c96f8e@p15g2000vbl.googlegroups.com...
>
> > Hello everyone.
>
> > I need some help using webdatawindows on C# 2008 version.
>
> > I have Powerbuilder 11.5 build 2506 licenced with a Standalone Seat -
> > Served licence and it's valid.
> > My problem starts when I'm trying to add webdatawindow to a webform,
> > got error: SYSAM API init failed.
>
> > I already installed the EBF16345(3050) but don't resolved my
> > problem...
>
> > Can anyone help me??
>
> > Thanks

0
NTC
11/3/2009 2:49:47 PM
Reply: