ERROR:"Data-conversion resulted in overflow. 1 excute dbo.test;1" in creating DW used StoreProdure

Can you help me!
I create a DW used StoreProdure ,(Pb7.01)
it's always dislay the error info:
"Data-conversion resulted in overflow. 1 excute dbo.test;1"

if I take the 'manuel result set' option cheched then has no error.
but it's very slowly by this way .

please tell me : How to do without 'manuel result set' !!!!

Thaks!
Moore



0
moore
10/30/2000 9:33:08 AM
sybase.powerbuilder.datawindow 28057 articles. 4 followers. Follow

4 Replies
624 Views

Similar Articles

[PageSpeed] 59

First of all, I would recommend upgrading to 7.0.2 C3 (build 8046).

So, what database?

On Mon, 30 Oct 2000 17:33:08 +0800,
 in powersoft.public.powerbuilder.datawindow
moore <brmoonc@263.net> wrote: 
>Can you help me!
>I create a DW used StoreProdure ,(Pb7.01)
>it's always dislay the error info:
>"Data-conversion resulted in overflow. 1 excute dbo.test;1"
>
>if I take the 'manuel result set' option cheched then has no error.
>but it's very slowly by this way .
>
>please tell me : How to do without 'manuel result set' !!!!
>
>Thaks!
>Moore
>
>
>

Bruce Armstrong [TeamSybase]
mailto:Bruce.Armstrong@teamsybase.com

Preach the gospel at all times. If necessary, use words. [Francis of Assisi]
http://www.kidbrothers.org                | http://www.fccwc.org
http://www.harvest.org/knowgod/index.htm  | http://www.needhim.org
http://www.jesusfilm.org/view/realvideo/rv/languages/english.ram

-----------== Posted via the PFCGuide Web Newsreader ==----------
http://www.pfcguide.com/_newsgroups/group_list.asp
0
Bruce
10/30/2000 6:12:21 PM
Thanks!
It's right upgrading to 7.0.2 C3 (build 8046).

the database using my application is MS SQL7.0 .

Bruce Armstrong [TeamSybase] <NOCANSPAM_bruce.armstrong@teamsybase.com>
wrote in message news:pUmWyzpQAHA.67@forums.sybase.com...
> First of all, I would recommend upgrading to 7.0.2 C3 (build 8046).
>
> So, what database?
>
> On Mon, 30 Oct 2000 17:33:08 +0800,
>  in powersoft.public.powerbuilder.datawindow
> moore <brmoonc@263.net> wrote:
> >Can you help me!
> >I create a DW used StoreProdure ,(Pb7.01)
> >it's always dislay the error info:
> >"Data-conversion resulted in overflow. 1 excute dbo.test;1"
> >
> >if I take the 'manuel result set' option cheched then has no error.
> >but it's very slowly by this way .
> >
> >please tell me : How to do without 'manuel result set' !!!!
> >
> >Thaks!
> >Moore
> >
> >
> >
>
> Bruce Armstrong [TeamSybase]
> mailto:Bruce.Armstrong@teamsybase.com
>
> Preach the gospel at all times. If necessary, use words. [Francis of
Assisi]
> http://www.kidbrothers.org                | http://www.fccwc.org
> http://www.harvest.org/knowgod/index.htm  | http://www.needhim.org
> http://www.jesusfilm.org/view/realvideo/rv/languages/english.ram
>
> -----------== Posted via the PFCGuide Web Newsreader ==----------
> http://www.pfcguide.com/_newsgroups/group_list.asp


0
moore
11/2/2000 1:24:36 AM
I had this problem when migrating from PB4 to PB6.5.

This problem can occur if your column lengths have changed since your DW or
DataStore was created.... if the DW is expecting a column to have length of 20
and the DB column definition is 25.  Once a column with > 20 chars is retrieved,
you'll get the Data Overflow message.


Good Luck,
Rich Moulison
LeapFrog Systems



"Bruce Armstrong [TeamSybase]" wrote:

> First of all, I would recommend upgrading to 7.0.2 C3 (build 8046).
>
> So, what database?
>
> On Mon, 30 Oct 2000 17:33:08 +0800,
>  in powersoft.public.powerbuilder.datawindow
> moore <brmoonc@263.net> wrote:
> >Can you help me!
> >I create a DW used StoreProdure ,(Pb7.01)
> >it's always dislay the error info:
> >"Data-conversion resulted in overflow. 1 excute dbo.test;1"
> >
> >if I take the 'manuel result set' option cheched then has no error.
> >but it's very slowly by this way .
> >
> >please tell me : How to do without 'manuel result set' !!!!
> >
> >Thaks!
> >Moore
> >
> >
> >
>
> Bruce Armstrong [TeamSybase]
> mailto:Bruce.Armstrong@teamsybase.com
>
> Preach the gospel at all times. If necessary, use words. [Francis of Assisi]
> http://www.kidbrothers.org                | http://www.fccwc.org
> http://www.harvest.org/knowgod/index.htm  | http://www.needhim.org
> http://www.jesusfilm.org/view/realvideo/rv/languages/english.ram
>
> -----------== Posted via the PFCGuide Web Newsreader ==----------
> http://www.pfcguide.com/_newsgroups/group_list.asp

0
Rich
11/2/2000 2:32:43 PM
Hi Moore,

Well I also had the same Problem. I was also using the same PB Version as
Front-End
and MSSQL 7.0 as my Backend.

The Error is a Bug in PB. It can only be fixed if you download the EBF/PATCH
from Sybase and
upgrade your PB to 7.0.2 C3 (build 8046).

Thank you,

Pradeep Kumar


moore <brmoonc@263.net> wrote in message
news:0eaIvWlQAHA.202@forums.sybase.com...
> Can you help me!
> I create a DW used StoreProdure ,(Pb7.01)
> it's always dislay the error info:
> "Data-conversion resulted in overflow. 1 excute dbo.test;1"
>
> if I take the 'manuel result set' option cheched then has no error.
> but it's very slowly by this way .
>
> please tell me : How to do without 'manuel result set' !!!!
>
> Thaks!
> Moore
>
>
>


0
P
11/5/2000 1:14:34 PM
Reply:

Similar Artilces:

error "Failed to get datetime data" using dw.net 1.0.1
Hello, My situation: I have a vs2005 project with dw.net version 1.0.1 (build 5502), database is asa10. When my regional settings are Dutch(Belgium) I have no problems at all. When the settings are Italian(Italy) I get a "Failed to get datetime" error when I retrieve when my data contains dates. When the date fields are not filled in then I do not get the error. A date of '2008-1-1 08:00:00' also gives errors. When I try to retrieve the same data in the datawindow painter I also get no error. Can anyone help me? Greetings, Mich=E8le DW.net 2.5 is now th...

"Copy Project" results in: HTTP:/1.1 500 "Internal Server Error"
Hi all,   I have tried finding a fix to this error on Google, etc. to no avail. Does anyone know what it means and/or know how I can fix this. I have had no problem uploading other webApps to hosting co.'s (although I haven't tried "copy project" to GoDaddy until now). Is this a problem with the hosting Co., or my configs? I know there is an easy answer to this question, but I am perplexed.   -cmf...

"The Specified Web Server Is Not Running ASP.NET Version 1.1" Error Message When You Create ASP.NET 1.1 Application
I got this error when Create ASP.NET 1.1 Application in Visual Studio .NET 2003. "The Specified Web Server Is Not Running ASP.NET Version 1.1" I read http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B817267 . But, I don't see that I have Web Service Extension in my IIS. Please help. Thanks. Hi, You need to register the aspnet account with the IIS. To do this, type the following from your command prompt. %windir%\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe -i This should solve your problem. Thanks.regards,Harishhttp://geekswithblogs.net...

Thread: "The Specified Web Server Is Not Running ASP.NET Version 1.1" Error Message When You Create ASP.NET 1.1 Application
I have Window2000 SP4. I got this error when Create ASP.NET 1.1 Application in Visual Studio .NET 2003. "The Specified Web Server Is Not Running ASP.NET Version 1.1" I read http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B817267 . But, I don't see that I have Web Service Extension in my IIS. Please help. Thanks. I'd guess that you installed Visual Studio before you installed IIS on your system. Out-of-the-box, IIS is set up to work with version 1.0 of the .NET Framework. If you install Visual Studio after IIS, it takes care of making the change. If not, ...

All I get is "Conversion Issues", 1 Error, Not Converted 1... please help
Help please.. I am converting to a VS 2005 Web project, the libraries convert, but the website/project in the Conversion Report just says "Conversion Issues" and says there was 1 Error, Not Convert 1.. no explaination...-Chau Nguyen-http://DNAfor.NET...

Create setup pakage: Parser Error: Line 1: <%@ Master Language="VB" CodeFile="MasterPage.master.vb" Inherits="MasterPage"%>
Hello, I got stuck. My application is working find in the vs2005 development as I create the master page and content page. I can view my content page in the vs 2005 development without any error. I create my new web setup project (WebSetup1) as I add: 1. Primary ouput and content files 2. WebApplication1.dll 3. WebApplication1.pdp 4. WebApplication1.xml Then I build webSetup1 project. Then I install my webSetup1 to IIS server choosing Virtual Directory: WebSetup1 Installation sucessful But when I browse my defalut page from IIS I get the error: Parser Error Description: An ...

Can anyone tell me the diff between .net framework versions "1.1.4322.573" and "1.1.4322.903"
Production environment is running 1.1.4322.573 Pre Production environments are running 1.1.4322.903 We are seeing some javascript errors that are only happening in our production environment. All of our pre production environments for testing, development and what not seem to be running fine. We get the generic client side error that says which line, which char number and the brief description. The actuall error states "Expected ';' " . Here is the line of code that it's complaining about. "theform = document._ctl6:Form1;" This is microsoft ge...

Paging Repeater treating page 11 as "1" and "1" not "11"
Dear AllI have a paging repeater, and I am displaying pages according to the amount of records I am retreiving from the database.  My code is as follows:-ASPX           <asp:Repeater runat="server" ID="rptPageNumbers" OnItemCommand="rptPageNumbers_ItemCommand">              <ItemTemplate>                <asp:LinkButton ID="LinkButton1" runat=&quo...

Parser Error
What do I make to solve that problem? Parser Error Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately. Parser Error Message: Stream is not a valid resource file.Source Error: Line 1: <?xml version="1.0" encoding="utf-8" ?> Line 2: <locales> Line 3: <inactive>Source File: /dotnetnuke320/App_GlobalResources/Locales.Portal.xml.resources    Line: 1 Version Information: Microsoft .NET Framework Versio...

DBD::Proxy::db table_info failed: Server returned error: Failed to execute method CallMethod: Can't use string ("1") as an ARRAY ref while "strict refs" in use
------_=_NextPart_001_01C2BB46.4379CEA8 Content-Type: multipart/related; type="multipart/alternative"; boundary="----_=_NextPart_002_01C2BB46.4379CEA8" ------_=_NextPart_002_01C2BB46.4379CEA8 Content-Type: multipart/alternative; boundary="----_=_NextPart_003_01C2BB46.4379CEA8" ------_=_NextPart_003_01C2BB46.4379CEA8 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I'm having a problem using the table_info() via ProxyServer... I'm = getting the following error messages: I am us...

Retrograding httpHandler from .NET 2.0 to 1.1, get "Parser Error Message: Could not create type" message
Hi there,I have written a httpHandler using VS2005 and .NET 2.0 that builds and works fine.However, I am now having to convert it to .NET 1.1, which I hoped would just be a case of changing the runtime used by the web app (as in running the 1.1 version of aspnet_regiis, with a "-s" switch pointing at my web apps folder). After doing this though (and fixing a few minor differences with web.config), if I then navigate to my handler I get the following error message:Server Error in '/Path/To/MyWebApp' Application.Parser ErrorDescription: An error occurred during the parsing of...

Developed C#.net WebService 1.1 for Client C#.net 1.1. Getting error "Server was unable to process the Request" Pls Help
Hi., I developed Microsoft C#.net Web Services2003 for the Client Application C#.net 2003. When it runs in 5 machines it gives good performance and has no errors. But if i run the same application in about 80 client machines. Getting error "Server was unable to process the request". I use Sql Server 2005 as my database. I get error even when i login at a time for about 25 users. Tried modifying machine.config too. But went unsuccessful. Live Server is 2003 using IIS 6.0 I use very expensive data handling.  Its very urgent pls help. Have to post in Live Server. Thank u., ...

DBI 1.45: "Use of uninitialized value in printf at test.pl line 1 06" on MSWin32-x86-multi-thread
This appears to be a known problem, see http://groups.google.com/groups?hl=en&lr=&q=test.pl+uninitialized+%22dbi+onl y%22: ### What's that warning? printf "%5d NullP sth/s perl %8s %s (%s %s %s)\n\n", $count/$dur, $], $Config{archname}, $Config{gccversion} ? 'gcc' : $Config{cc}, (split / /, $Config{gccversion}||$Config{ccversion}||'')[0], $Config{optimize}; should be printf "%5d NullP sth/s perl %8s %s (%s %s %s)\n\n", $count/$dur, $], $Config{archname}, ...

ldap error -602 when choosing "manager"
begin 755 manager error.jpg M_]C_X``02D9)1@`!``$`8`!@``#__@`?3$5!1"!496-H;F]L;V=I97,@26YC M+B!6,2XP,0#_VP"$``@%!@<&!0@'!@<)"`@)#!0-#`L+#!@1$@X4'1D>'AP9 M'!L@)"XG("(K(AL<*#8H*R\Q,S0S'R8X/#@R/"XR,S$!"`D)#`H,%PT-%S$A M'"$Q,3$Q,3$Q,3$Q,3$Q,3$Q,3$Q,3$Q,3$Q,3$Q,3$Q,3$Q,3$Q,3$Q,3$Q M,3$Q,3$Q,?_$`:(```$%`0$!`0$!```````````!`@,$!08'"`D*"P$``P$! M`0$!`0$!`0````````$"`P0%!@<("0H+$``"`0,#`@0#!04$!````7T!`@,` M!!$%$B$Q008346$'(G$4,H&1H0@C0K'!%5+1\"0S8G*""0H6%Q@9&...

Web resources about - ERROR:"Data-conversion resulted in overflow. 1 excute dbo.test;1" in creating DW used StoreProdure - sybase.powerbuilder.datawindow

Resources last updated: 1/19/2016 11:43:12 PM