PLEASE HELP!!! PB 6.5 and ASA 6.03 SQLSTATE 37000

    I have problem whitch a quote in a SQL SINTAX code data window  and my
programms  on PB6.5 not working property,

    Sample code
//////////////////  Working Code    ///////////////////////
SELECT
    "month"."key",
    "month"."name"
FROM month;
//////////////////  NOT Working Code    ///////////////////////
SELECT
    month.key,
    month.name
FROM month;

And what Not work in ASA 6.03 not have any problems on SQL ANYWARE 5.04.
  Please What I need do ?  I write my Programms on PB6.5 and DATA WINDOW
wizard insert atomatic code not valid on ASA 6.03 ! I not think what i need
rewrite all programms!
   Thank Vitaliy !!!


0
Vitaliy
7/12/2000 5:13:13 PM
sybase.powerbuilder.database 9855 articles. 2 followers. Follow

1 Replies
365 Views

Similar Articles

[PageSpeed] 37

KEY is a reserved word in ASA.  You will need to enclose it in double quotes
to indicate that your instance of it is an identifier.
Vitaliy <089227582@doar.net> wrote in message
news:2fl#i1B7$GA.204@forums.sybase.com...
>     I have problem whitch a quote in a SQL SINTAX code data window  and my
> programms  on PB6.5 not working property,
>
>     Sample code
> //////////////////  Working Code    ///////////////////////
> SELECT
>     "month"."key",
>     "month"."name"
> FROM month;
> //////////////////  NOT Working Code    ///////////////////////
> SELECT
>     month.key,
>     month.name
> FROM month;
>
> And what Not work in ASA 6.03 not have any problems on SQL ANYWARE 5.04.
>   Please What I need do ?  I write my Programms on PB6.5 and DATA WINDOW
> wizard insert atomatic code not valid on ASA 6.03 ! I not think what i
need
> rewrite all programms!
>    Thank Vitaliy !!!
>
>


0
Dan
7/13/2000 6:19:57 PM
Reply:

Similar Artilces:

ASA 6.0 and PB 6.5 Database Painter
When I call up an existing table it reports numeric values as they were, but increase values by 2. Example: Company is defined as Numeric 3/0. When I call table back up in PB DB painter it shows Numeric 5/0. All other variable types are not affected, just numeric. In SQL Central it still shows 3/0. What am I missing? Thanks for reading. Rick I reproduced the problem with PB 6.5 I tried an ODBC trace to see what was going on but I couldn't find anything that helped. I suggest you submit a bug report at support.sybase.com. I think this might be an ASA bug since ...

How do you get PB 6.5.1 Desktop to connect to a ASA 6.0 database?
I get the following error message :- Unsupported ODBC driver "DBODBC6W" Does anyone know how to fix this problem. Thanks Wayne ...

PB 6.5 and ASA 6
Has there been a patch or work-around to allow PB 6.5.1 to connect to ASA 6. I had this problem a few months back and since then I've had to use SQL Anywhere 5.5. It works fine with PB 7 but we don't want to migrate just yet. All info appreciated. John. I would take a read of the thread on Jan 12th titled: Clueless on ODBC ASA 6 problem -- ---------------------------------------------------------- Please respond in newsgroups only Rick Blythe Sybase Inc. ---------------------------------------------------------- See "PowerBuilder: using with Adapti...

Can the PB 6.5 or 6.5.1 maintenance release be ran on PB 6.0
Yes. ...

PB 6.5 Desktop and ASA 6
I've got POwerbuilder Desktop upgraded to v 6.5. I've also upgraded to ASA 6 from SQLA 5.5 I can't seem to make PowerBuilder connect to ASA6. Can anyone point me to a solution? Thanks, Dan Bray Great I'm not the only one going insane trying to figure this one out. I have the latest ODBC Drivers 3.510.4202.0 and the latest PB Patch 6.5.1 the latest ASA 6.0.3.2747 patch and I've checked the path of dbodbc6.dll to make sure the system can find it.. AND I've added the ASA section into my pbodb60.ini file which is also first in the path... If anyone ...

Migrate PB 6.5.1, PFC and Cornerstone 6.5 to Powerbuilder 7.
Hello! I am now working with PB 6.5.1, PFC 6.5 and Cornerstone 6.5. What is best way to go: Migrate whole application including PFC*.PBL 6.5 to 7 or replace PFC*.PBL from 6.5 with PFC*.PBL 7.0 or ...? Any documents, links or readings about how to eliminate Cornerstone and only use PFC? Thank you for your help /Gunnar Nyberg Ericsson Sweden ---== Posted via the PFCGuide Web Newsreader ==--- http://www.pfcguide.com/_newsgroups/group_list.asp Why would you want to do that? You do have the source to Cornerstone, right? Or did they distribute their framework only as PBDs? ...

upgrade from 6.5.5 to 6.5.6
Hi, We are going to upgrade from 6.5.5 to 6.5.6 to hopefully solve the problem with sending mail to yahoo. My question is do I have to upgrade everything? On one server we have the MTA, GWIA, POA for our main postoffice and webaccess. On the second server we have 4 other postoffice's for our student email. Can I just upgrade the main server with the MTA, GWIA, POA and webaccess and leave the other server alone at 6.5.5? If so will any reconfiguration be neccessary on the old post offices? > Hi, > We are going to upgrade from 6.5.5 to 6.5.6 to hopefully solve th...

Informix + PB 6.5: which I-Net for PB 6.5?
Hi, I want to migrate our PB4/ PB 5.01 16 bit Informix applications to 32bit. Which version of CLI/I-Connect and which PB 6.5 build do you recomend me? We are using 7.13 and 7.30 OnLine. TIA Pepa PS. I need ISO 8859.2 <-> ISO latin 2 (1250) conversion. We use the latest INFORMIX-Connect v 7.2 drivers for our PB 6.5 apps. These drivers are available for free download (actually INFORMIX-Client SDK, of which INFORMIX-Connect is the runtime component) from the Informix website ...

What to upgrade my PB 6.5 to PB 6.5.1 ?
What to upgrade my PB 6.5 to PB 6.5.1 ? What file I can download and Where is this file ? thanks http://sdn.sybase.com/sdn/appdev/get_doc.stm?loc=1001286 On Thu, 5 Aug 1999 23:03:18 +0800, in powersoft.public.powerbuilder.database Netvigator <kevinlcw@ctimail.com> wrote: >What to upgrade my PB 6.5 to PB 6.5.1 ? What file I can download and Where >is this file ? > >thanks > > --- Bruce Armstrong [TeamSybase] | Romac/Source International mailto:Bruce.Armstrong@teamsybase.com | mailto:jobs@sourcela.com ...

Client 6.5.5 and 6.5.6
I am testing this before rolling it out to users--in the item lists, is there a reason that the year no longer displays in the date column (We are upgrading from SP2 and it is fine there)? It now reads mm/dd and the time instead of mm/dd/yy and the time. This is also true of the header when you open an item. It is particulalry a problem when looking at document references. This is not unique to me, is it? Found it--in the Options for date and Time--now, is it possible that the SP5 update changed the settings? "PatM" <pmuellerNOSPAM@cmt-law.com> wrote in ...

What to upgrade my PB 6.5 to PB 6.5.1 ?
What to upgrade my PB 6.5 to PB 6.5.1 ? Where I can donwload the upgrade pack ? thanks Go to http://support.sybase.com select Software Distribution, log on, select Powerbuilder and then pick PB 6.5.1 maintenance patch. Harpreet Netvigator wrote in message ... >What to upgrade my PB 6.5 to PB 6.5.1 ? Where I can donwload the upgrade >pack ? > >thanks > > Go to Sybase Developers Network (http://www.sybase.com/sdn) and look for the patches link. Good luck, Terry [TeamSybase] and Sequel the techno-kitten On Thu, 5 Aug 1999 23:02:22 +0800, &quo...

oracle 8.0.5 problem on powerbuilder 6.5. please help~~
I have a problem about programming powerbuilder 6.5 with oracle 8.0.5 I installed powerbuilder 6.0 with oracle driver 8 in my powerbuilder CD on my computer, and then I connected with oracle 8.0.5. Even if it was succeeded, I got a problem to program. I programmed like this. ////////////////////////////////////////////////////////////// declare c1 cursor for SELECT name FROM jibu_tbl; open c1; ////////////////////////////////////////////////////////////// I got a error message "cusror is not opened" but, next case //////////////////////////////////////////////...

migrating PB 5.03 to PB 6.5
I'm migrating a aplication from PowerBuilder 5.03 to PowerBuilder 6.5. The aplication have pfc. I migrate the aplication with pfc's 5.03. I have this Error: C0159: Conversion of C:\Copia\lista.pbl(d_lst_det_emision_rv_det.dwo) failed. Probable library file I/O error I trink that the problem is the pbl is read-only, but no. When I try to open this object in 5.03 I don't have a problem. I optimize de pbl, I do a Full Rebuild but when I migrate to pb 6.5 I have this error. Another problem is this warning: Warning C0190: Instance variables of local structure type ('os_...

ASA 6.01 and PB 6.5 problems
Hi, we're using an ASA 6.01 database in hungary with code page 852-Latin2. We access the database with PB 6.5 applications only. Now that we have some problems, I tried to access the database on my computer (standard german settings) using PB's database painter. Every time when I try to read a single table, PB crashes with GPF. Sometimes I get an error message ('Error occured.Yet no message was returned by the ....') before GPF'ing. When I use the same application as we use in hungary, I'm able to login but not to fetch (select) a single row. When I ac...

Web resources about - PLEASE HELP!!! PB 6.5 and ASA 6.03 SQLSTATE 37000 - sybase.powerbuilder.database

Archives - Reporting Software - Dashboards
Dashboards, Business Intelligence, Data Visualization Home Archives Visualization Chart Builder d3 Library Dashboard Examples Data is Beautiful ...

Resolve a path error in Symfony2 when using MAMP under OSX Lion
We're a small team of digital specialists who use our blog to share our news and thoughts on the useful things we learn and come across online. ...

Installing Icinga2 on Debian Wheezy - Bosnadev Code Factory
Icinga is a fork of Nagios monitoring system. There are lots of changes and upgrades compared to Nagios, especially in version 2. Installing ...

DuckDuckGo Goodies
More About Settings Goodies Help PRIVACY Policy DontTrack DontBubble WhatIsDNT FixTracking COMMUNITY Develop Translate Support Us Goodies Everyday ...

Perl PostgreSQL driver DBD::Pg 3.0.0 released
I am happy to announce that version 3.0.0 of DBD::Pg, the Perl interface to Postgres , was released on February 3, 2014. This represents a major ...

Update to 5.0.2 error · Issue #2642 · owncloud/core · GitHub
Hi, updating to 5.0.2 gives me this error SQLSTATE[42S02]: Base table or view not found: 1146 Table 'mycloud.oc_fscache' doesn't exist 5.0.1 ...

Board Packets - Moprise
Skip to main content Free Mobile Computing Newsletter Free Mobile Computing Newsletter! Main menu Home Products Moprise Coaxion for iPhone Coaxion ...

Product Support
Red Gate Software support center

错误提示页 - 新浪微博 - 微活动 - 惊喜你的生活
微活动-惊喜你的生活 管理员开小差了,请待会儿再试吧 请检查输入的网址是否正确,或向 @活动小队长 求助 紧急情况请联系@微博客服 5 秒之后页面自动跳转到 活动首页 你还可以去其他地方逛逛: 我的活动 - 同城活动 - 有奖活动 - 线上活动 [1203]SQLSTATE[42000] ...

Články o hrách pro Xbox, Playstation a Wii
Novinky Recenze Články Hry zdarma Diskuze HrejTV Hledat inzerce Články Vše Preview Rozhovory Témata Komentáře SQLSTATE[42000]: Syntax error or ...

Resources last updated: 12/20/2015 4:47:00 PM